

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Your Vinyl Store (May 4-10 and Beyond) | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="New vinyl releases and reissues: Simon &amp; Garfunkel, Liz Phair, P!nk, Billy Joel, America, Nas, Jeff Beck, etc."/>
<link rel="canonical" href="http://www.pauseandplay.com/your-vinyl-store-may-4-10-and-beyond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Vinyl Store (May 4-10 and Beyond) | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="New vinyl releases and reissues: Simon &amp; Garfunkel, Liz Phair, P!nk, Billy Joel, America, Nas, Jeff Beck, etc." />
<meta property="og:url" content="http://www.pauseandplay.com/your-vinyl-store-may-4-10-and-beyond/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="albums" />
<meta property="article:tag" content="America" />
<meta property="article:tag" content="Billy Joel" />
<meta property="article:tag" content="Jeff Beck" />
<meta property="article:tag" content="Liz Phair" />
<meta property="article:tag" content="LPs" />
<meta property="article:tag" content="Mika" />
<meta property="article:tag" content="Nas" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:tag" content="P!nk" />
<meta property="article:tag" content="Simon and Garfunkel" />
<meta property="article:tag" content="vinyl" />
<meta property="article:section" content="Vinyl" />
<meta property="article:published_time" content="2018-05-06T14:21:02-04:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pauseandplay.com\/","sameAs":[],"@id":"http:\/\/www.pauseandplay.com\/#organization","name":"Pause & Play","logo":"http:\/\/www.pauseandplay.com\/wp-content\/uploads\/2013\/02\/pauseplay_logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-39097101-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-39097101-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.css?ver=4.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.19' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"75016","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"75016","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.pauseandplay.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.14'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=75016' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fyour-vinyl-store-may-4-10-and-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fyour-vinyl-store-may-4-10-and-beyond%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
    <style type="text/css">
		.badge-status { display:inline; font-size:11px; color:#fff; padding:3px 5px; margin:5px;  position: relative; top:-7px;
			-webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
		.widget .badge-status {top:-3px; font-size:10px; }
	</style>
    <link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.geni.us/snippet.min.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(23630, true);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(23630, true);
		};
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-75016 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2018">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2018">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/blog/vinyl/" class="omc-flex-category">Vinyl</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4.png" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4.png 620w, http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4-300x169.png 300w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> May 6th, 2018 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Your Vinyl Store (May 4-10 and Beyond)</h1>

    <p>New vinyl releases and reissues for this week and months ahead. (Check out <a href="https://goo.gl/ZX6DR5" target="_blank" rel="noopener">Past LP Releases</a>.)</p>
<p><a href="//www.reddit.com/submit"> <img src="//www.redditstatic.com/spreddit13.gif" alt="submit to reddit" border="0" /></a> | <a><img style="display: inline;" src="https://del.icio.us/img/logo.png" alt="Delicious" width="16" height="16" /> Save this on Delicious</a> | <!-- Place this tag where you want the su badge to render --><su:badge layout="6"></su:badge><br />
<!-- Place this snippet wherever appropriate --><br />
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script><a href="http://www.pauseandplay.com/new-releases-may-4-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 4 RELEASES</span></a></p>
<p>AMERICA<br />
<a href="http://amzn.to/2FcdjYq" target="_blank" rel="noopener">&#8220;Homecoming&#8221;</a> (1972 album; 180-gram vinyl; <a href="http://fave.co/2C4GZIc" target="_blank" rel="noopener">On Tour</a>; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B002F3BP4U/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B002F3BP4U" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2C4jqPB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JEFF BECK<br />
<a href="http://amzn.to/2H6KfCn" target="_blank" rel="noopener">&#8220;Blow By Blow&#8221;</a> (1975 album; 180-gram audiophile clear vinyl; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079FLYJ9M/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079FLYJ9M" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2G3iTM4" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>DALE HAWKINS<br />
<a href="http://amzn.to/2IC8sBe" rel="noopener" target="_blank">&#8220;L.A., Memphis &#038; Tyler, Texas&#8221;</a> (1969 album; <a href="http://www.pauseandplay.com/dale-hawkins-glad-to-be-back-in-the-game/" rel="noopener" target="_blank">P&#038;P Archive Interview</a>; <a href="http://fave.co/2G2Z2Qx" rel="noopener" target="_blank">eBay</a>; Bear Family) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BF247SM/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BF247SM" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2FJAMUb" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BILLY JOEL<br />
<a href="http://amzn.to/2EQfAr9" target="_blank" rel="noopener">&#8220;River of Dreams&#8221;</a> (1993 album; 180-gram audiophile translucent blue vinyl; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B0794Y8FWD/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B0794Y8FWD" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2BRGn85" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MIKA<br />
<a href="https://amzn.to/2HRRz5o" rel="noopener" target="_blank">&#8220;Life In Cartoon Motion&#8221;</a> (2007 album; Music on Vinyl) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CBLRXKQ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CBLRXKQ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2HmiwNB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>NAS<br />
<a href="https://amzn.to/2Hl8lNs" rel="noopener" target="_blank">&#8220;I Am &#8230;&#8221;</a> (1999 album; See <a href="https://fave.co/2HnojlW" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2qRyEjN" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2qT5yke" rel="noopener" target="_blank">On Tour</a>; <a href="https://fave.co/2HmCZBR" rel="noopener" target="_blank">Merch</a>; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B0791XV7MD/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B0791XV7MD" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2K9QTJi" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B008872SIO";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "a6fefe54d0af5189d39915e4bdb44359";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p>P!NK<br />
<a href="http://amzn.to/2FQdqck" target="_blank" rel="noopener">&#8220;I&#8217;m Not Dead&#8221;</a> (2006 album; double LP on pink-colored vinyl) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079ZSFH55/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079ZSFH55" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2GZx2dm" target="_blank" rel="noopener">&#8220;Funhouse&#8221;</a> (2008 album; double LP on yellow-colored vinyl) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B0791WXVDF/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B0791WXVDF" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2FdUwv8" target="_blank" rel="noopener">&#8220;The Truth About Love&#8221;</a> (2012 album; double LP on double mint green-colored vinyl; <a href="http://fave.co/2oK2DJm" target="_blank" rel="noopener">On Tour</a>; Arista / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07923JSDW/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07923JSDW" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2Fe3Lvc" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LIZ PHAIR<br />
<a href="http://amzn.to/2pldvhi" target="_blank">&#8220;Girly-Sound To Guyville: The 25th Anniversary Box Set&#8221;</a> (seven-LP box set celebrates the 25th anniversary of <a href="http://amzn.to/2IyObfN" rel="noopener" target="_blank">&#8220;Exile to Guyville&#8221;</a>; contains the first official restored audio of all three 1991 &#8220;Girly-Sound&#8221; tapes from the original cassettes, plus the 1993 album remastered by Emily Lazar at The Lodge; also includes a book containing an oral history by Jason Cohen and essays by Phair and NPR journalist Ann Powers; <a href="http://fave.co/2tLyj64" rel="noopener" target="_blank">eBay</a>; <a href="http://fave.co/2pdVy48" rel="noopener" target="_blank">On Tour</a>; <a href="http://fave.co/2peFlvD" rel="noopener" target="_blank">Merch</a>; Matador) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BFB2SPL/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BFB2SPL" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2pe6Kh4" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>SIMON &amp; GARFUNKEL<br />
<a href="http://amzn.to/2BdYkK2" target="_blank" rel="noopener">&#8220;Bridge Over Troubled Water&#8221;</a> (1970 album; 180-gram, 45RPM, two-LP box set; mastered from the original master tapes, with UltraDisc One-Step Processing; Read <a href="http://www.mofi.com/product-p/mfsl45us1s-004.htm" target="_blank" rel="noopener">here</a>; Mobile Fidelity) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B078967H4L/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B078967H4L" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2EWbLQS" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SIMON &amp; GARFUNKEL<br />
<a href="https://amzn.to/2HPBixL" target="_blank" rel="noopener">&#8220;Simon and Garfunkel&#8217;s Greatest Hits&#8221;</a> (1972 compilation; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07923JSDX/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07923JSDX" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2EWbLQS" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SUM 41<br />
<a href="https://amzn.to/2Ev7F1v" rel="noopener" target="_blank">&#8220;Does This Look Infected?&#8221;</a> (2002 album; <a href="https://fave.co/2H7IYgW" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2EvPVTM" rel="noopener" target="_blank">On Tour</a>; <a href="https://amzn.to/2EuGrrG" rel="noopener" target="_blank">Merch</a>; srcvinyl) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079P95KPG/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079P95KPG" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2GKS5Ro" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="https://amzn.to/2GLQScw" rel="noopener" target="_blank">&#8220;The Harder They Come&#8221;</a> (1972 soundtrack, including six songs by the film&#8217;s star, Jimmy Cliff; <a href="https://amzn.to/2EtPs4D" rel="noopener" target="_blank">DVD</a>; Island / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BF25T76/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BF25T76" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="https://amzn.to/2K8quvt" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for May 4, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07BFB2SPL";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "57b9133944619b75a1391d3df73ef60b";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2dbXi6t" p style="color:rgb(255,82,51);" target="_blank">$3.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpPSh" p style="color:rgb(255,82,51);" target="_blank">$5 Albums »</a> &hellip; <a href="http://amzn.to/2djPG2b" p style="color:rgb(255,82,51);" target="_blank">$6.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpKhv" p style="color:rgb(255,82,51);" target="_blank">$0.69 Song Store »</a> &hellip; <a href="http://amzn.to/2djQ809" p style="color:rgb(255,82,51);" target="_blank">Band T-Shirts »</a></p>
<p><script type='text/javascript' src='//g.skimresources.com/js/search/100225X1555897.ebay.js'></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-may-11-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 11 RELEASES</span></a></p>
<p>ARCTIC MONKEYS<br />
<a href="https://amzn.to/2uMWTEr" rel="noopener" target="_blank">&#8220;Tranquility Base Hotel &#038; Casino&#8221;</a> (their first album in five years; producers: James Ford, frontman Alex Turner; Hear <a href="https://youtu.be/6uGQ_ypTw08" rel="noopener" target="_blank">here</a>; Read <a href="https://pitchfork.com/news/arctic-monkeys-announce-new-album-tranquility-base-hotel-and-casino/" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2q7eYYT" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2uOVInF" rel="noopener" target="_blank">On Tour</a>; <a href="https://amzn.to/2q7P0V7" rel="noopener" target="_blank">Merch</a>; Domino) <a href="https://amzn.to/2uMWTEr" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/03/bestseller1.png" align="absmiddle" padding-right: 10px/></a> <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CBF5P54/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CBF5P54" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2uKHSTo" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>ALICE COOPER<br />
<a href="http://amzn.to/2BnirZW" target="_blank" rel="noopener">&#8220;Trash&#8221;</a> (1989 album; 180-gram audiophile translucent red vinyl; <a href="http://fave.co/2BWkxB0" target="_blank" rel="noopener">eBay</a>; <a href="http://amzn.to/2H3xFnc" target="_blank" rel="noopener">Merch</a>; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079JGKQGM/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079JGKQGM" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2EVRZ9x" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MILES DAVIS<br />
<a href="https://amzn.to/2qUkYDV" rel="noopener" target="_blank">&#8220;Miles Davis&#8217; Greatest Hits&#8221;</a> (1969 compilation; <a href="https://fave.co/2HljI3H" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2F89Ubn" rel="noopener" target="_blank">Merch</a>; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B073W3DLGP/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B073W3DLGP" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2K7VGuU" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>EMINEM<br />
<a href="http://amzn.to/2poyiAo" rel="noopener" target="_blank">&#8220;Revival&#8221;</a> (2017 album; <a href="http://fave.co/2Bm1zPW" rel="noopener" target="_blank">eBay</a>; <a href="http://amzn.to/2tXq6Mx" rel="noopener" target="_blank">Merch</a>; Aftermath / Interscope) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B077Y2K5W9/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B077Y2K5W9" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2IyNvHh" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JERRY GARCIA<br />
<a href="https://amzn.to/2IbBHd4" rel="noopener" target="_blank">&#8220;Before the Dead&#8221;</a> (five-LP box set, produced and curated by longtime Grateful Dead publicist and author <a href="https://amzn.to/2IY98kq" rel="noopener" target="_blank">Dennis McNally</a> with documentarian Brian Miksis; featuring songs as far back as Garcia&#8217;s 16th birthday in 1961; Hear/read <a href="https://www.jambase.com/article/jerry-garcia-before-the-dead-box-set-tracklist" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2IdqMQ1" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2GxUHoO" rel="noopener" target="_blank">Merch</a>; Round / Caroline) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BF2PQJT/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BF2PQJT" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2Gm7NC4" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>HOLLYWOOD UNDEAD<br />
<a href="http://amzn.to/2FSnAsp" rel="noopener" target="_blank">&#8220;Swan Songs&#8221;</a> (2008 album, released on vinyl for the first time; <a href="http://fave.co/2DDoW89" rel="noopener" target="_blank">eBay</a>; <a href="http://fave.co/2G5WLUT" rel="noopener" target="_blank">On Tour</a>; <a href="http://amzn.to/2HJPoQ8" rel="noopener" target="_blank">Merch</a>; Interscope / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BFB3DT8/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BFB3DT8" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2IARP8M" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ALAN JACKSON<br />
<a href="http://amzn.to/2FTZ9ed" rel="noopener" target="_blank">&#8220;Precious Memories Collection&#8221;</a> (2017 album; <a href="http://fave.co/2DC19Wn" rel="noopener" target="_blank">eBay</a>; Capitol Nashville) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BF46TX9/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BF46TX9" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2tYq8DD" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MC5<br />
<a href="http://amzn.to/2tV1kMO" rel="noopener" target="_blank">&#8220;Kick Out the Jams Motherf*cker!&#8221;</a> (13-song collection; <a href="http://fave.co/2DCQsTp" rel="noopener" target="_blank">eBay</a>; Cleopatra) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B5WBB3J/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B5WBB3J" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2G6n3pU" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JOHN PRINE<br />
<a href="https://amzn.to/2HjKNUN" rel="noopener" target="_blank">&#8220;The Tree of Forgiveness&#8221;</a> (2018 album; his first of all-new material in more than 13 years; producer: Dave Cobb; first single: <a href="http://amzn.to/2H35uVn" rel="noopener" target="_blank">&#8220;Summer&#8217;s End&#8221;</a>; Hear <a href="https://youtu.be/9XLaIFTmJF8" rel="noopener" target="_blank">here</a>; <a href="https://www.npr.org/2018/04/09/599761589/first-listen-john-prine-the-tree-of-forgiveness" rel="noopener" target="_blank">NPR First Listen</a>; Read <a href="http://www.rollingstone.com/country/news/john-prine-readies-new-album-plots-2018-tour-w513185" target="new">here</a>; <a href="http://fave.co/2BDrCFu" rel="noopener" target="_blank">eBay</a>; <a href="http://fave.co/2jgh59q" rel="noopener" target="_blank">On Tour</a>; Oh Boy) <a href="https://amzn.to/2HjKNUN" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/03/bestseller1.png" align="absmiddle" padding-right: 10px/></a> <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079FLP3ZY/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079FLP3ZY" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2AxNbVy" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2HKOgLU" rel="noopener" target="_blank">&#8220;Black Panther: The Album – Music from and Inspired By&#8221;</a> (2018 album; two LPs; See <a href="http://fave.co/2G8Li6O" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2HoBs1h" rel="noopener" target="_blank">Target-Exclusive Translucent Red Vinyl</a>; <a href="https://fave.co/2qPyo4U" rel="noopener" target="_blank">Urban Outfitters-Exclusive Green Vinyl</a>; <a href="http://fave.co/2DDsPtL" rel="noopener" target="_blank">eBay</a>; <a href="http://fave.co/2DCOmD3" rel="noopener" target="_blank">In Theaters</a>; <a href="http://amzn.to/2FToYL4" rel="noopener" target="_blank">Merch</a>; Top Dawg / Aftermath / Interscope) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BF2S4VJ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BF2S4VJ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>TOM WAITS<br />
<a href="https://amzn.to/2HknoH8" rel="noopener" target="_blank">&#8220;The Heart of Saturday Night&#8221;</a> (1974 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079JCLP17/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079JCLP17" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2tX0kIf" target="_blank" rel="noopener">&#8220;Nighthawks at the Diner&#8221;</a> (1975 live album; 180-gram red vinyl; <a href="http://fave.co/2BSvseO" target="_blank" rel="noopener">eBay</a>; ANTI- / Epitaph) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BF854PW/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BF854PW" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2DxP6gB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="https://amzn.to/2qTx7sC" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for May 11, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07BF2S4VJ";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "634e6983fc9608ac0fd1b2d46a909254";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "false";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B07CBF5P54,B079FLP3ZY,B079JCLP17,B073W3DLGP";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-may-18-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 18 RELEASES</span></a></p>
<p>BLACKFOOT<br />
<a href="https://amzn.to/2EL7EGZ" rel="noopener" target="_blank">&#8220;Strikes&#8221;</a> (1979 album, featuring &#8220;Highway Song&#8221; and &#8220;Train, Train&#8221;; <a href="https://fave.co/2vejCti" rel="noopener" target="_blank">eBay</a>; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BF7BNZF/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BF7BNZF" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2H0rDaB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>GOMEZ<br />
<a href="http://amzn.to/2DB4pkT" rel="noopener" target="_blank">&#8220;Bring It On (20th Anniversary Edition)&#8221;</a> (Mercury Prize-winning debut album from 1998; remastered by Frank Arkwright at Abbey Road studios, with 35 previously unreleased tracks; <a href="http://amzn.to/2t3OQlB" rel="noopener" target="_blank">Amazon UK</a>; Virgin / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079236S9G/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079236S9G" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2GO2afO" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>KANSAS<br />
<a href="http://amzn.to/2GG1Xwv" target="_blank" rel="noopener">&#8220;The Best of Kansas&#8221;</a> (1984 compilation; 180-gram audiophile red vinyl; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BCCFS4F/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BCCFS4F" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2sn0Vls" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LENNY KRAVITZ<br />
<a href="https://amzn.to/2K5I6It" rel="noopener" target="_blank">&#8220;Greatest Hits&#8221;</a> (2000 compilation; two LPs; eBay; On Tour; Virgin / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BQN133Y/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BQN133Y" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2HnmMMG" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PAUL McCARTNEY<br />
<a href="https://amzn.to/2utRP7G" rel="noopener" target="_blank">&#8220;Thrillington&#8221;</a> (1977 album; 180-gram black vinyl; <a href="https://amzn.to/2GgRLcO" rel="noopener" target="_blank">Marbled Vinyl</a>) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079PT2YS2/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079PT2YS2" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2IZJDiM" rel="noopener" target="_blank">&#8220;Wings Greatest&#8221;</a> (1978 compilation; 180-gram black vinyl; <a href="https://amzn.to/2urzAj4" rel="noopener" target="_blank">Blue Vinyl</a>) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079PTH8MN/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079PTH8MN" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2GjHpZC" rel="noopener" target="_blank">&#8220;Chaos and Creation in the Backyard&#8221;</a> (2003 album; 180-gram black vinyl; <a href="https://amzn.to/2Gg2Wqn" rel="noopener" target="_blank">Gold Vinyl</a>) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079P9BWV9/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079P9BWV9" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2GfMceJ" target="_blank" rel="noopener">&#8220;NEW&#8221;</a> (2013 album; 180-gram black vinyl; <a href="https://amzn.to/2I9Rj0t" rel="noopener" target="_blank">Pink Vinyl</a>; each reissue includes a download card; <a href="https://fave.co/2GfXBLG" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2J2pZ5G" rel="noopener" target="_blank">Merch</a>; MPL / Capitol) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079PHKJFQ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079PHKJFQ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2IYHJ1X" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B079PTH8MN";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "25daf614750d74b3e2ae093d19026fb1";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p>STEVE MILLER BAND<br />
<a href="http://amzn.to/2CsiwZ5" target="_blank" rel="noopener">&#8220;Complete Albums Volume 1 (1968-1976)&#8221;</a> (180-gram vinyl box set of his first nine albums, from &#8220;Children of the Future&#8221; to &#8220;Fly Like an Eagle&#8221;; remastered; also available as individual <a href="http://amzn.to/2Cta7od" target="_blank" rel="noopener">180-gram black LPs</a>; <a href="http://fave.co/2ByVS4w" target="_blank" rel="noopener">eBay</a>; <a href="http://fave.co/2BClqhk" target="_blank" rel="noopener">On Tour</a>; Capitol / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079W41XFV/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079W41XFV" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2CsiY9J" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PINK FLOYD<br />
<a href="https://amzn.to/2HjoUJv" rel="noopener" target="_blank">&#8220;Relics&#8221;</a> (1971 compilation) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BMZNJQM/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BMZNJQM" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2G5dY1y" target="_blank" rel="noopener">&#8220;Pulse&#8221;</a> (1995 double live album; four-LP box set, which includes &#8220;The Dark Side of the Moon&#8221; performed live in full, features a 52-page hardback photo book; remastered by James Guthrie, Joel Plante and Bernie Grundman; See <a href="https://fave.co/2HYCs9i" rel="noopener" target="_blank">here</a>; <a href="https://amzn.to/2G8TJvZ" rel="noopener" target="_blank">Amazon UK</a>; <a href="https://amzn.to/2IOwqZZ" rel="noopener" target="_blank">Amazon.ca</a>; <a href="https://fave.co/2I0dV3r" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2G2FA7w" rel="noopener" target="_blank">Merch</a>; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BLGL9MJ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BLGL9MJ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2GkYV2T" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>OTIS REDDING<br />
<a href="http://amzn.to/2HtgAlQ" rel="noopener" target="_blank">&#8220;Dock of the Bay Sessions&#8221;</a> (his biggest hit was released 50 years ago in January 1968, shortly after his death in a plane crash; this 12-song collection is assembled from his final recordings and thought to be intended for his next album; Read <a href="https://theseconddisc.com/2018/03/watchin-the-tide-roll-away-rhino-collects-otis-reddings-final-recordings-on-dock-of-the-bay-sessions/" rel="noopener" target="_blank">here</a>; <a href="http://amzn.to/2tHsEy4" rel="noopener" target="_blank">Amazon UK</a>; <a href="http://fave.co/2FLie5e" rel="noopener" target="_blank">eBay</a>; <a href="http://amzn.to/2FuP1Mt" rel="noopener" target="_blank">Merch</a>; Rhino / Atlantic) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BC5ZVMT/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BC5ZVMT" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2FDdRWR" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>BRUCE SPRINGSTEEN<br />
<a href="https://amzn.to/2GJh3nk" rel="noopener" target="_blank">&#8220;The Album Collection Vol. 2, 1987-1996&#8221;</a> (10-LP box set, containing albums from &#8220;Tunnel of Love&#8221; to &#8220;Blood Brothers&#8221;; Read <a href="https://theseconddisc.com/2018/03/living-proof-new-springsteen-vinyl-box-details-life-after-e-street/" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2Ijbfy9" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2F45xTI" rel="noopener" target="_blank">Springsteen on Broadway</a>; <a href="https://amzn.to/2GoXAsE" rel="noopener" target="_blank">Merch</a>; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BLJDYVK/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BLJDYVK" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2pQfN7l" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="https://amzn.to/2Jc6l6v" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for May 18, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07BLJDYVK";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "4b05abb0090e00a7f6f25165ee128e08";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "false";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B079W41XFV,B07BLGL9MJ,B07BC5ZVMT,B07BQN133Y";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-may-25-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 25 RELEASES</span></a></p>
<p>JEFF BECK<br />
<a href="http://amzn.to/2EVL7YK" target="_blank" rel="noopener">&#8220;Live at the Hollywood Bowl&#8221;</a> (2017 album, with guests Steven Tyler, Buddy Guy, Billy F. Gibbons, Jimmy Hall, Jan Hammer and Beth Hart; three LPs; Rhino) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079VCZJG9/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079VCZJG9" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2G3iTM4" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ORNETTE COLEMAN<br />
<a href="http://amzn.to/2EF0TLF" target="_blank" rel="noopener">&#8220;The Atlantic Years&#8221;</a> (10-LP box set; Rhino / Atlantic) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B075K1XNFR/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B075K1XNFR" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2CvRXlJ" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>EMINEM<br />
<a href="https://fave.co/2qPI13w" rel="noopener" target="_blank">&#8220;The Eminem Show&#8221;</a> (2002 album; Urban Outfitters-Exclusive Red Vinyl; Aftermath / Interscope) <a href="http://amzn.to/2IyNvHh" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>FOGHAT<br />
<a href="http://amzn.to/2FKscUA" rel="noopener" target="_blank">&#8220;Stone Blue&#8221;</a> (1978 album; <a href="http://fave.co/2DjAbma" rel="noopener" target="_blank">eBay</a>; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B5Y3PRP/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B5Y3PRP" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2GhhGSB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JANIS IAN<br />
<a href="https://amzn.to/2HjUXVv" rel="noopener" target="_blank">&#8220;Stars&#8221;</a> (1974 album; <a href="https://amzn.to/2Hl3USL" rel="noopener" target="_blank">Amazon UK</a>) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BN4T9W2/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BN4T9W2" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2K8CzRy" rel="noopener" target="_blank">&#8220;Between the Lines&#8221;</a> (1975 album; <a href="https://amzn.to/2HkYirG" rel="noopener" target="_blank">Amazon UK</a>) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BN4DRLB/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BN4DRLB" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2HHOTtr" rel="noopener" target="_blank">&#8220;Aftertones&#8221;</a> (1976 album; <a href="https://amzn.to/2F8snV7" rel="noopener" target="_blank">Amazon UK</a>) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CCLPYS7/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CCLPYS7" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2F5kcsV" rel="noopener" target="_blank">&#8220;Miracle Row&#8221;</a> (1977 album; <a href="https://amzn.to/2qR6FAR" rel="noopener" target="_blank">Amazon UK</a>) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BN6W5MB/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BN6W5MB" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2K8Bv00" rel="noopener" target="_blank">&#8220;Night Rains&#8221;</a> (1979 album; <a href="https://amzn.to/2K7YhFa" rel="noopener" target="_blank">Amazon UK</a>; <a href="https://fave.co/2HmDa00" rel="noopener" target="_blank">On Tour</a>; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BN6TRTS/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BN6TRTS" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2JgY2pU" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THELONIOUS MONK<br />
<a href="http://amzn.to/2va9gZ4" target="_blank" rel="noopener">&#8220;Thelonious Alone In San Francisco&#8221;</a> (1959 album; Original Jazz Classics) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B071G3C737/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B071G3C737" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hAiwBj" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELVIS PRESLEY<br />
<a href="http://amzn.to/2BQwFmf" target="_blank" rel="noopener">&#8220;On Stage&#8221;</a> (1970 live album; 180-gram audiophile black and blue swirl vinyl; <a href="http://fave.co/2vE7TlW" target="_blank" rel="noopener">eBay</a>; <a href="http://amzn.to/2Bp0lXz" target="_blank" rel="noopener">Merch</a>; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B12HXPM/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B12HXPM" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2CcCZRz" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PRINCE<br />
<a href="https://amzn.to/2qY9wHy" rel="noopener" target="_blank">&#8220;Nothing Compares 2 U&#8221;</a> (7-inch vinyl single; this previously unreleased original version was recorded in 1984; Hear <a href="https://youtu.be/cpGA0azFdCs" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2wxoq9p" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2JrGLuv" rel="noopener" target="_blank">Merch</a>; Warner) <a href="https://amzn.to/2qVE6Ca" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2Cg0jhu" target="_blank" rel="noopener">&#8220;Oklahoma! (Original Cast Album) &#8211; 75th Anniversary Edition&#8221;</a> (1943 album; Verve / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079N1HQJR/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079N1HQJR" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="https://amzn.to/2vz4ln1" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for May 25, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B075K1XNFR";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "ce6d8bbba04af346da49ff4f4311fd7c";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-june-1-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 1 RELEASES</span></a></p>
<p>BREAD<br />
<a href="https://amzn.to/2HoQdSM" rel="noopener" target="_blank">&#8220;The Best of Bread&#8221;</a> (1973 compilation; Elektra / Rhino) <a href="https://amzn.to/2FbpB1s" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>DEF LEPPARD<br />
<a href="http://amzn.to/2FGpUWo" rel="noopener" target="_blank">&#8220;The Vinyl Collection: Volume 1&#8221;</a> (seven-LP box set; <a href="http://fave.co/2oYc2x0" rel="noopener" target="_blank">eBay</a>; <a href="http://fave.co/2oYSp8i" rel="noopener" target="_blank">On Tour</a>; <a href="http://amzn.to/2oZqtRw" rel="noopener" target="_blank">Merch</a>; Mercury / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B5WB6Z8/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B5WB6Z8" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2FEysgy" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>ALEXANDRE DESPLAT / VARIOUS ARTISTS<br />
<a href="https://amzn.to/2pACXzs" rel="noopener" target="_blank">&#8220;Isle of Dogs (Original Soundtrack)&#8221;</a> (Wes Anderson&#8217;s stop-motion film opened March 23; See <a href="https://fave.co/2I0AUvo" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2I1Jw4Y" rel="noopener" target="_blank">In Theaters</a>; <a href="https://fave.co/2pCa0TT" rel="noopener" target="_blank">Merch</a>; ABKCO) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BLJLKGC/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BLJLKGC" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2ILRFeW" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>EMMYLOU HARRIS<br />
<a href="https://amzn.to/2GrVWGV" rel="noopener" target="_blank">&#8220;The Ballad of Sally Rose (Expanded Edition)&#8221;</a> (1985 album; remastered, with 10 previously unreleased demos; Hear <a href="https://youtu.be/5NzupQNH4r8" rel="noopener" target="_blank">here</a>; Read <a href="https://theseconddisc.com/2018/04/sweetheart-of-the-rodeo-emmylou-harris-the-ballad-of-sally-rose-goes-deluxe-in-june/" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2Ed1Be3" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2pZ5kaN" rel="noopener" target="_blank">On Tour</a>; Rhino / Warner) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BSZVHGB/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BSZVHGB" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2Ik4JXV" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>KANSAS<br />
<a href="http://amzn.to/2oGNYi3" target="_blank" rel="noopener">&#8220;Point of Know Return&#8221;</a> (1977 album; 180-gram audiophile gold swirl vinyl; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B5Y6TML/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B5Y6TML" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2sn0Vls" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LIVING COLOUR<br />
<a href="http://amzn.to/2HJDjKH" rel="noopener" target="_blank">&#8220;Stain&#8221;</a> (1993 album; <a href="http://fave.co/2DB3cdl" rel="noopener" target="_blank">eBay</a>; Megaforce) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B61G89D/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B61G89D" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2FJ50a2" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>FOSTER SYLVERS<br />
<a href="http://amzn.to/2DzKMcV" rel="noopener" target="_blank">&#8220;Foster Sylvers&#8221;</a> (1973 album, featuring &#8220;Misdemeanor&#8221;; remastered; Mr Bongo) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079N1HRFH/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079N1HRFH" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2GDUA8R" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>THE SYLVERS<br />
<a href="http://amzn.to/2HJoRCo" rel="noopener" target="_blank">&#8220;The Sylvers II&#8221;</a> (1973 album; <a href="http://fave.co/2DCvxjk" rel="noopener" target="_blank">eBay</a>; Mr Bongo) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079MSPVMM/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079MSPVMM" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2G3zWRD" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>VARIOUS ARTISTS<br />
<a href="https://amzn.to/2JLJUGi" rel="noopener" target="_blank">&#8220;Songs From Mulan [Picture Disc]&#8221;</a> (1998 film soundtrack, featuring Donny Osmond, Lea Salonga and Matthew Wilder, who co-wrote five of the songs; See <a href="https://fave.co/2EOeyeq" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2ELd3xL" rel="noopener" target="_blank">Merch</a>; Walt Disney) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BLHMWZ6/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BLHMWZ6" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>ZZ TOP<br />
<a href="https://amzn.to/2JN92MN" rel="noopener" target="_blank">&#8220;Cinco No. 2: The Second Five LPs&#8221;</a> (five-LP box set featuring albums from 1979&#8217;s &#8220;Degüello&#8221; to 1990&#8217;s &#8220;Recycler&#8221;; See <a href="https://fave.co/2ERcnXO" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2gaxY3O" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2Hr7ZUu" rel="noopener" target="_blank">On Tour</a>; <a href="https://amzn.to/2vhtySx" rel="noopener" target="_blank">Merch</a>; Rhino / Warner) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BZBCWXH/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BZBCWXH" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2vh49IL" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p><a href="https://amzn.to/2F7F4jb" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for June 1, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07B5WB6Z8";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "89319143b6684c93579b30cc1bc5c5ed";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "false";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B07BZBCWXH,B07BLHMWZ6,B07B5Y6TML,B07BSZVHGB";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yH0EuK" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 8 RELEASES</span></a></p>
<p>ADELE<br />
<a href="https://amzn.to/2vgZS8b" rel="noopener" target="_blank">&#8220;19&#8221;</a> (2008 album, featuring &#8220;Chasing Pavements&#8221;; See <a href="https://youtu.be/08DjMT-qR9g" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2voVgx5" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2EOkggt" rel="noopener" target="_blank">Merch</a>; XL Recordings) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B000YIXBUO/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B000YIXBUO" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2vcHz3S" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BLACK SABBATH<br />
<a href="https://amzn.to/2JNJM9c" rel="noopener" target="_blank">&#8220;Supersonic Years: The Seventies Singles Box Set&#8221;</a> (10 rare 7-inch singles in color sleeves, remastered with original edits, plus new liner notes; <a href="https://fave.co/2haQ5do" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2JQ1GZ5" rel="noopener" target="_blank">Merch</a>; Rhino / Warner) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BZC8B97/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BZC8B97" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2qCYSpp" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>EPMD<br />
<a href="http://amzn.to/2y4mHsQ" target="_blank" rel="noopener">&#8220;Strictly Business&#8221;</a> (1988 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07169LBX4/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07169LBX4" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2jDpV3F" target="_blank" rel="noopener">&#8220;Unfinished Business&#8221;</a> (1989 album; two LPs; Capitol / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B071H7TJHZ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B071H7TJHZ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2vrSrq3" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>CHUCK JACKSON<br />
<a href="https://amzn.to/2Hl2EPq" rel="noopener" target="_blank">&#8220;The Best of the Wand Years&#8221;</a> (14 tracks; Hear/read <a href="https://acerecords.co.uk/the-best-of-the-wand-years" rel="noopener" target="_blank">here</a>; Kent / Ace) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BYP4BQ9/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BYP4BQ9" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2FaDjSl" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MASSIVE ATTACK<br />
<a href="http://amzn.to/2zRpTeU" target="_blank" rel="noopener">&#8220;100th Window&#8221;</a> (2003 album; Virgin) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B01LZT3F1A/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B01LZT3F1A" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hM3Lfu" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LIZ PHAIR<br />
<a href="http://amzn.to/2tficxo" target="_blank" rel="noopener">&#8220;Whip-Smart&#8221;</a> (1994 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B5WFTDN/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B5WFTDN" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2H00P5V" target="_blank" rel="noopener">&#8220;Whitechocolatespaceegg&#8221;</a> (1998 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B5Y6THY/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B5Y6THY" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2tgxvWF" target="_blank" rel="noopener">&#8220;Liz Phair&#8221;</a> (1998 album; Capitol / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079BJTKPR/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079BJTKPR" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2F9dqY1" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SIMON &amp; GARFUNKEL<br />
<a href="https://amzn.to/2HWGiB2" target="_blank" rel="noopener">&#8220;The Graduate&#8221;</a> (1968 soundtrack, featuring additional music by David Grusin; <a href="https://fave.co/2qVjCtn" rel="noopener" target="_blank">eBay</a>; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BZBW89R/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BZBW89R" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2EWbLQS" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PAUL SIMON<br />
<a href="https://amzn.to/2HqZKot" rel="noopener" target="_blank">&#8220;The Paul Simon Songbook&#8221;</a> (1965 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CBLSGJ4/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CBLSGJ4" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2qTSvhw" rel="noopener" target="_blank">&#8220;One-Trick Pony&#8221;</a> (1980 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CBLSGJ5/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CBLSGJ5" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2Hlfmhg" rel="noopener" target="_blank">&#8220;Hearts and Bones&#8221;</a> (1983 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BZ5B913/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BZ5B913" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2JkQDWV" rel="noopener" target="_blank">&#8220;The Rhythm of the Saints&#8221;</a> (1990 album; <a href="https://fave.co/2qbwbAG" rel="noopener" target="_blank">eBay</a>; Columbia / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BZBW8BS/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BZBW8BS" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2Hl7sEs" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>VARIOUS ARTISTS<br />
<a href="https://amzn.to/2H2MFRV" rel="noopener" target="_blank">&#8220;Beside Bowie: The Mick Ronson Story &#8211; The Soundtrack&#8221;</a> (2017 <a href="https://fave.co/2ENf2Sf" rel="noopener" target="_blank">Hulu</a> documentary, directed by Jon Brewer; career-spanning compilation features key tracks from his solo albums and collaborations with David Bowie, Elton John, Ian Hunter, Queen, etc.; See <a href="https://fave.co/2wuJduB" rel="noopener" target="_blank">here</a>; Read <a href="https://goo.gl/ux8WLC" rel="noopener" target="_blank">here</a>; <a href="https://amzn.to/2JKGm7r" rel="noopener" target="_blank">DVD + Blu-ray</a>; UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BX59DSZ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BX59DSZ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2EOdO9h" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>VIOLENT FEMMES<br />
<a href="https://amzn.to/2ENVwEY" rel="noopener" target="_blank">&#8220;Violent Femmes&#8221;</a> (1983 album, featuring &#8220;Blister in the Sun&#8221; and &#8220;Add It Up&#8221;; mastered from the original tapes and cut at Capitol Mastering; See <a href="https://fave.co/2EP3FJg" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2HjeghM" rel="noopener" target="_blank">Urban Outfitters-Exclusive Orange Vinyl</a>; <a href="https://fave.co/2EOacE6" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2HoHGhC" rel="noopener" target="_blank">On Tour</a>; <a href="https://fave.co/2qzg0NG" rel="noopener" target="_blank">Merch</a>; Craft Recordings / Concord) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C5HF7SY/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C5HF7SY" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2JOjiV1" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>TOM WAITS<br />
<a href="https://amzn.to/2KbaBEK" rel="noopener" target="_blank">&#8220;Small Change&#8221;</a> (1976 album; <a href="http://fave.co/2BSvseO" target="_blank" rel="noopener">eBay</a>; ANTI- / Epitaph) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BSXVDBN/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BSXVDBN" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2DxP6gB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>WARRANT<br />
<a href="http://amzn.to/2pgSnJ5" rel="noopener" target="_blank">&#8220;Cherry Pie&#8221;</a> (1990 album; <a href="http://fave.co/2pknALh" rel="noopener" target="_blank">eBay</a>; <a href="http://fave.co/2FO8unD" rel="noopener" target="_blank">On Tour</a>; Megaforce) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BC5ST8J/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BC5ST8J" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hM3Lfu" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="https://amzn.to/2Jhmac6" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for June 8, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B000YIXBUO";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "6dbc99dc5c2b9713a0d9d4f5ba47babf";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yH0EuK" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 15 RELEASES</span></a></p>
<p>THE CURE<br />
<a href="https://amzn.to/2JEMey1" rel="noopener" target="_blank">&#8220;Mixed Up (Deluxe Edition)&#8221;</a> (1990 compilation of remixes, with long-deleted remixes from 1982-90 and 16 new remixes by Robert Smith; <a href="https://fave.co/2HBWKpe" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2vZ3agR" rel="noopener" target="_blank">Merch</a>; Rhino / Elektra) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CNC256K/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CNC256K" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2Kbytbl" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JEFFERSON AIRPLANE<br />
<a href="http://amzn.to/2FKIvSd" rel="noopener" target="_blank">&#8220;Surrealistic Pillow&#8221;</a> (1967 album; <a href="http://fave.co/2DDJZri" rel="noopener" target="_blank">eBay</a>; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B01AWFC43I/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B01AWFC43I" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2FJE6yO" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE KILLERS<br />
<a href="https://amzn.to/2F6XEIl" rel="noopener" target="_blank">&#8220;The Killers Career Vinyl Box&#8221;</a> (seven-LP collection includes the band&#8217;s five studio albums, plus the 2007 compilation &#8220;Sawdust&#8221; and the 2009 double album &#8220;Live From the Royal Albert Hall&#8221;; See <a href="https://fave.co/2qOzi1A" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2qNk5xW" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2qNjRXC" rel="noopener" target="_blank">On Tour</a>; <a href="https://fave.co/2HlcbBQ" rel="noopener" target="_blank">Merch</a>; Island / UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C5LQ7DM/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C5LQ7DM" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2HHyrcF" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>KIRSTY MacCOLL<br />
<a href="https://amzn.to/2Jl54dw" rel="noopener" target="_blank">&#8220;Kite&#8221;</a> (1989 album; clear vinyl) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C82918N/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C82918N" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="https://amzn.to/2Jlpxi2" rel="noopener" target="_blank">&#8220;Electric Landlady&#8221;</a> (1991 album; pink vinyl; See <a href="https://youtu.be/26Iibcz2lE0" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2Hp6Utd" rel="noopener" target="_blank">eBay</a>; Edsel) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C82X8YW/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C82X8YW" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2K8mjQc" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>WILSON PICKETT<br />
<a href="http://amzn.to/2CISD7A" target="_blank" rel="noopener">&#8220;Hey Jude&#8221;</a> (1969 album; <a href="http://fave.co/2zYhjcr" target="_blank" rel="noopener">eBay</a>; 4 Men With Beards) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07B14J27G/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07B14J27G" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2EWWdww" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE ROLLING STONES<br />
<a href="https://amzn.to/2HYmWeK" rel="noopener" target="_blank">&#8220;Studio Albums Vinyl Collection 1971-2016&#8221;</a> (19-LP box set, from &#8220;Sticky Fingers&#8221; to &#8220;Blue &#038; Lonesome&#8221;; <a href="https://fave.co/2v9FXqI" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2HsqUzh" rel="noopener" target="_blank">Merch</a>; UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C5FQLFW/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C5FQLFW" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2JtLYSC" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="https://amzn.to/2v2dzYA" rel="noopener" target="_blank">&#8220;Napoleon Dynamite (Original Motion Picture Soundtrack)&#8221;</a> (2004 film; See <a href="https://fave.co/2EwW5mN" rel="noopener" target="_blank">here</a>; <a href="https://amzn.to/2uZ7gVC" rel="noopener" target="_blank">DVD/Blu-ray</a>; Lakeshore) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CBQF8FY/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CBQF8FY" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="https://amzn.to/2HIOFCr" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for June 15, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B01AWFC43I";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "cf7c49de574e5aa219b5be692ecb8304";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-june-22-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 22 RELEASES</span></a></p>
<p>DAMN YANKEES<br />
<a href="https://amzn.to/2EcgkFW" rel="noopener" target="_blank">&#8220;Damn Yankees&#8221;</a> (1990 album; Friday Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BN6QCGC/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BN6QCGC" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2uAcwyK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>GARBAGE<br />
<a href="https://amzn.to/2GQuUIQ" rel="noopener" target="_blank">&#8220;Version 2.0 (20th Anniversary Deluxe Edition)&#8221;</a> (1998 album, nominated for four Grammy Awards, including Album of the Year; remastered, with 10 B-sides, including <a href="https://amzn.to/2Ic8Zc7" rel="noopener" target="_blank">&#8220;Lick the Pavement&#8221;</a>; Hear <a href="https://youtu.be/WILdpvHvMQ8" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2I84BuE" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2GFrEQ6" rel="noopener" target="_blank">On Tour</a>; <a href="https://fave.co/2GAVRA4" rel="noopener" target="_blank">Merch</a>; Stunvolume / PIAS) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BSXSTJM/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BSXSTJM" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2GFr6K2" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p><a href="https://amzn.to/2HFVwwp" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for June 22, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07BSXSTJM";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "beb82aa203ccade0e18021debae1e336";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-june-29-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 29 RELEASES</span></a></p>
<p>BUFFALO SPRINGFIELD<br />
<a href="https://amzn.to/2w8ZjOl" rel="noopener" target="_blank">&#8220;What&#8217;s That Sound? Complete Albums Collection&#8221;</a> (10-LP box set; <a href="https://fave.co/2HQjBxd" rel="noopener" target="_blank">eBay</a>; Rhino / Atlantic) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CPMDPPS/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CPMDPPS" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2rgw6eC" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>MIGOS<br />
<a href="http://amzn.to/2rOTjrQ" target="_blank" rel="noopener">&#8220;Culture II&#8221;</a> (2018 album; Hear <a href="http://fave.co/2DiRibX" target="_blank" rel="noopener">here</a>; Read <a href="https://www.nytimes.com/2017/11/21/arts/music/migos-lil-yachty-quality-control-coach-k-pee.html" target="_blank" rel="noopener">here</a>; <a href="http://fave.co/2jhqOeH" target="_blank" rel="noopener">On Tour</a>; Quality Control Music / Motown / Capitol) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079BJTKPR/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079BJTKPR" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zt1ZYm" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>GRAHAM NASH<br />
<a href="https://amzn.to/2KwAWNp" rel="noopener" target="_blank">&#8220;Over the Years &#8230;&#8221;</a> (two-LP, 30-song collection; <a href="" rel="noopener" target="_blank">Vinyl</a>; <a href="https://fave.co/2HQRRsF" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2jpFGIA" rel="noopener" target="_blank">On Tour</a>; Rhino / Atlantic) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CPBVVWC/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CPBVVWC" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2HLwehi" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>SOCIAL DISTORTION<br />
<a href="https://amzn.to/2JrzZoq" rel="noopener" target="_blank">&#8220;Live at the Roxy&#8221;</a> (1998 album; double-LP set features a replica of the rare poster that came with the original pressing; <a href="https://fave.co/2HuTR9N" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2pJjyMJ" rel="noopener" target="_blank">On Tour</a>; <a href="https://amzn.to/2HuVTXs" rel="noopener" target="_blank">Merch</a>; Craft Recordings / Concord) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C5HJ2FZ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C5HJ2FZ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2HuqZ1g" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>YES<br />
<a href="https://amzn.to/2HG9a3w" rel="noopener" target="_blank">&#8220;Yes: The Steven Wilson Remixes&#8221;</a> (six-LP box set, featuring &#8220;The Yes Album,&#8221; &#8220;Fragile,&#8221; &#8220;Close to the Edge,&#8221; &#8220;Tales From Topographic Oceans&#8221; and &#8220;Relayer&#8221;; <a href="https://fave.co/2I59cBe">eBay</a>; <a href="https://fave.co/2HHnwwm" rel="noopener" target="_blank">On Tour</a>, celebrating 50 years of Yes; <a href="https://fave.co/2jiGTRI" rel="noopener" target="_blank">Merch</a>; Rhino / Atlantic) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07CPJYQQ5/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07CPJYQQ5" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2JKGlj1" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p><a href="https://amzn.to/2qSki25" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for June 29, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07C5HJ2FZ";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "1c6ef5de7a56eb8412c04d7071428b31";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-july-6-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 6 RELEASES</span></a></p>
<p>EURYTHMICS<br />
<a href="http://amzn.to/2z8H4Fv" target="_blank" rel="noopener">&#8220;Be Yourself Tonight&#8221;</a> (1985 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B077KKJJL8/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B077KKJJL8" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2zat9PB" target="_blank" rel="noopener">&#8220;Savage&#8221;</a> (1987 album; RCA / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B077KKJJL9/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B077KKJJL9" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hHTuNx" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="https://amzn.to/2HjwkYZ" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for July 6, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B077KKJJL8";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "d87cabe529ed468302a86e50ef108a0d";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yH0EuK" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 10 RELEASES</span></a></p>
<p>VARIOUS ARTISTS<br />
<a href="https://amzn.to/2EbrElT" rel="noopener" target="_blank">&#8220;The Rock and Roll Hall of Fame: 25th Anniversary Night One, Volume 1&#8221;</a> (Time Life) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BLHQXNJ/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BLHQXNJ" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="http://www.pauseandplay.com/new-releases-july-13-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 13 RELEASES</span></a></p>
<p>GRATEFUL DEAD<br />
<a href="https://amzn.to/2qWFAvx" rel="noopener" target="_blank">&#8220;Anthem of the Sun (50th Anniversary Deluxe Edition)&#8221;</a> (1968 album; 12-inch Picture Disc; <a href="https://fave.co/2GK3sZR" rel="noopener" target="_blank">eBay</a>; <a href="https://amzn.to/2qR2pjY" rel="noopener" target="_blank">Merch</a>; Grateful Dead Production) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C5RGH4M/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C5RGH4M" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2qU4fR9" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ALAN SILVESTRI<br />
<a href="https://amzn.to/2HBqK5b" rel="noopener" target="_blank">&#8220;Ready Player One (Original Motion Picture Soundtrack)&#8221;</a> (2017 film; See <a href="https://fave.co/2qAqxba" rel="noopener" target="_blank">here</a>; <a href="https://fave.co/2HkWsWX" rel="noopener" target="_blank">In Theaters</a>; <a href="https://fave.co/2qB0pNx" rel="noopener" target="_blank">Merch</a>; WaterTower Music) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BS996HF/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BS996HF" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2H27kFD" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>VARIOUS ARTISTS<br />
<a href="https://fave.co/2HnvXg3" rel="noopener" target="_blank">&#8220;Riverdale (Original Television Soundtrack): Special Episiode &#8211; &#8216;Carrie the Musical&#8217; &#8220;</a> (Urban Outfitters-Exclusive Blood Red Vinyl; WaterTower Music)</p>
<p><a href="https://amzn.to/2HiTpPU" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for July 13, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07C5RGH4M";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "720584a64d36259bec9def8f3bfe9c29";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-july-20-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 20 RELEASES</span></a></p>
<p>ERIC CLAPTON, ET AL<br />
<a href="https://amzn.to/2GYiWJM" rel="noopener" target="_blank">&#8220;Eric Clapton: Life In 12 Bars&#8221;</a> (soundtrack to the Showtime documentary directed by Oscar winner Lili Fini Zanuck; 32-track, four-LP box set features four previously unreleased songs and includes tracks by Clapton, The Yardbirds, Derek and the Dominos, Cream, John Mayall&#8217;s Bluesbreakers, Blind Faith, The Beatles, Aretha Franklin and Muddy Waters; See <a href="https://youtu.be/nrAvDFmE9i4" rel="noopener" target="_blank">here</a>; <a href="https://amzn.to/2HAWtDO" rel="noopener" target="_blank">Stream</a>; <a href="https://amzn.to/2qysTGZ" rel="noopener" target="_blank">DVD</a>; <a href="https://amzn.to/2HAyHrp" rel="noopener" target="_blank">Blu-ray</a>; <a href="https://fave.co/2DeFJCr" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2D1SKfw" rel="noopener" target="_blank">On Tour</a>; <a href="https://amzn.to/2GYb6ny" rel="noopener" target="_blank">Merch</a>; UMe) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07BX5MPQC/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07BX5MPQC" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2HxyULX" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p><a href="https://amzn.to/2K7mE63" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for July 20, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07BX5MPQC";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "8756e5f902f382477ad9f33c8409da12";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.pauseandplay.com/new-releases-july-27-2018" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 27 RELEASES</span></a></p>
<p>DIRE STRAITS<br />
<a href="https://amzn.to/2pW4742" rel="noopener" target="_blank">&#8220;The Studio Albums 1978-1991&#8221;</a> (eight-CD box set, originally released in 2013; <a href="https://fave.co/2pVwzmF" rel="noopener" target="_blank">eBay</a>; Rhino / Warner) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B079PH4RZY/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B079PH4RZY" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2Ch27GW" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p><a href="http://amzn.to/2yH0EuK" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 31 RELEASES</span></a></p>
<p>BARRY MANILOW<br />
<a href="http://amzn.to/2FzmSQD" rel="noopener" target="_blank">&#8220;Greatest Hits&#8221;</a> (1978 compilation; mastered from the original master tapes and pressed on 180-gram double vinyl at RTI; Read <a href="http://snvinyl.co.uk/Barry-Manilow-Barry-Manilows-Greatest-Hits-180g-2LP" rel="noopener" target="_blank">here</a>; <a href="http://fave.co/2FJ498s" rel="noopener" target="_blank">eBay</a>; Mobile Fidelity) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B00AKGG5JY/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B00AKGG5JY" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2FKNTDV" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yH0EuK" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> AUG. 31 RELEASES</span></a></p>
<p>JETHRO TULL<br />
<a href="https://amzn.to/2GttzEe" rel="noopener" target="_blank">&#8220;50 for 50&#8221;</a> (career-spanning set celebrating the band&#8217;s 50th anniversary; <a href="https://fave.co/2E8oE9R" rel="noopener" target="_blank">eBay</a>; <a href="https://fave.co/2E9uKGN" rel="noopener" target="_blank">On Tour</a>; <a href="https://amzn.to/2E8prHR" rel="noopener" target="_blank">Merch</a>; Rhino / Parlophone) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B07C9D8SP6/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B07C9D8SP6" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="https://amzn.to/2pSGbxq" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p><a href="https://amzn.to/2K3uSvE" p style="color:rgb(255,82,51);" target="_blank">More Vinyl Releases for Aug. 31, 2018 »</a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07C9D8SP6";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "b179152e7432e61ac5271734f3a69418";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yH0EuK" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> OCT. 5 RELEASES</span></a></p>
<p>EURYTHMICS<br />
<a href="http://amzn.to/2B7AEL0" target="_blank" rel="noopener">&#8220;We Too Are One&#8221;</a> (1989 album) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B077KK673B/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B077KK673B" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>, <a href="http://amzn.to/2iS729Z" target="_blank" rel="noopener">&#8220;Peace&#8221;</a> (1999 album; RCA / Legacy) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B077KKDVJ5/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B077KKDVJ5" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hHTuNx" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B077KKDVJ5";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "255fd22cb17b8df2e29c97ea92998fb6";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/albums/" rel="tag">albums</a>, <a href="http://www.pauseandplay.com/tag/america/" rel="tag">America</a>, <a href="http://www.pauseandplay.com/tag/billy-joel/" rel="tag">Billy Joel</a>, <a href="http://www.pauseandplay.com/tag/jeff-beck/" rel="tag">Jeff Beck</a>, <a href="http://www.pauseandplay.com/tag/liz-phair/" rel="tag">Liz Phair</a>, <a href="http://www.pauseandplay.com/tag/lps/" rel="tag">LPs</a>, <a href="http://www.pauseandplay.com/tag/mika/" rel="tag">Mika</a>, <a href="http://www.pauseandplay.com/tag/nas/" rel="tag">Nas</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a>, <a href="http://www.pauseandplay.com/tag/pnk/" rel="tag">P!nk</a>, <a href="http://www.pauseandplay.com/tag/simon-and-garfunkel/" rel="tag">Simon and Garfunkel</a>, <a href="http://www.pauseandplay.com/tag/vinyl/" rel="tag">vinyl</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-indigo-girls-blue-october-etc/" title="Updates / Additions: Indigo Girls, Blue October, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2018/05/updates5.5-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-indigo-girls-blue-october-etc/"
                                                       title="Updates / Additions: Indigo Girls, Blue October, etc.">Updates / Additions: Indigo Girls, Blue October, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-songs-christina-aguilera-celine-dion-etc/" title="New Songs: Christina Aguilera, Céline Dion, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2018/05/newsongs5.4-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-songs-christina-aguilera-celine-dion-etc/"
                                                       title="New Songs: Christina Aguilera, Céline Dion, etc.">New Songs: Christina Aguilera, Céline Dion, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-releases-may-4-2018/" title="New Releases: May 4, 2018">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2018/01/releases5.4-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-releases-may-4-2018/"
                                                       title="New Releases: May 4, 2018">New Releases: May 4, 2018</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-ray-davies-dirty-projectors-etc/" title="Updates / Additions: Ray Davies, Dirty Projectors, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2018/05/updates5.2-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-ray-davies-dirty-projectors-etc/"
                                                       title="Updates / Additions: Ray Davies, Dirty Projectors, etc.">Updates / Additions: Ray Davies, Dirty Projectors, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/your-vinyl-store-may-4-10-and-beyond/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fyour-vinyl-store-may-4-10-and-beyond%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-may-4-2018" target="_blank" rel="noopener"><b>May 4, 2018 »</b></a> Shinedown, Parkway Drive, Leon Bridges, The Temptations, Rita Coolidge, Belly, Matt and Kim, Mat Kearney, Reef, Trampled by Turtles, Lake Street Dive, The Goldberg Sisters, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-may-11-2018" target="_blank" rel="noopener"><b>May 11, 2018 »</b></a> Arctic Monkeys, Charlie Puth, Beach House, Loreena McKennitt, Ry Cooder, La Luz, Sevendust, Simian Mobile Disco, Strung Out, Glenn Frey, Brent Cobb, Marian Hill, Mike Zito, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-may-18-2018" target="_blank" rel="noopener"><b>May 18, 2018 »</b></a> Ray LaMontagne, BTS, Courtney Barnett, James Bay, Joan Armatrading, Stephen Malkmus and the Jicks, Echo &amp; The Bunnymen, Basia, Five Finger Death Punch, Parquet Courts, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-may-25-2018" target="_blank" rel="noopener"><b>May 25, 2018 »</b></a> Shawn Mendes, Snow Patrol, Jennifer Warnes, Hoobastank, CHVRCHES, Jeffrey Osborne, Michael Franks, Don Airey, Jonathan Davis, Ian Moore, Xavier Rudd, Spock&#8217;s Beard, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-june-1-2018" target="_blank" rel="noopener"><b>June 1, 2018 »</b></a> Roger Daltrey, Neko Case, Dave Alvin and Jimmie Dale Gilmore, Owl City, Thompson Square, Natalie Prass, Tower of Power, Morcheeba, Ben Howard, American Aquarium, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-june-8-2018" target="_blank" rel="noopener"><b>June 8, 2018 »</b></a> Dave Matthews Band, Lily Allen, Sugarland, Dierks Bentley, Lykke Li, The Get Up Kids, Dance Gavin Dance, Poptone, Shannon Shaw, Tremonti, Gruff Rhys, Michael Franks, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-june-15-2018" target="_blank" rel="noopener"><b>June 15, 2018 »</b></a> Johnny Marr, Mike Shinoda, Arthur Buck, The Beat starring Dave Wakeling, Gin Blossoms, Rebelution, Rolling Blackouts Coastal Fever, Wilko Johnson, Jaki Graham, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-june-22-2018" target="_blank" rel="noopener"><b>June 22, 2018 »</b></a> Panic! At the Disco, 5 Seconds of Summer, Bebe Rexha, Dawes, The Orb, Kamasi Washington, Gang Gang Dance, T. Hardy Morris, The Record Company, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/news/on-the-cd-front/" target="_blank" rel="noopener"><b>More New Releases»</b></a> June 29 and Beyond<br />
<img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- P&P sidebar ads --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9213591426693709" data-ad-slot="1252122446"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><em><a href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/" target="_blank" rel="noopener">Elton John loves Pauseandplay.com</a> • <a href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=2FXKW6VHNBXCJEHY" target="_blank" rel="noopener">Deals of the Day</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> <a href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=JGHLTEDZI4DC7UM3" target="_blank" rel="noopener">Best Sellers</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1RrIArd" target="_blank" rel="noopener">Vinyl Gift Guide</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1r6YoWr" target="_blank" rel="noopener">$5 Digital Albums</a></em></p>
<p><iframe style="border: none;" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=primevideochannels&amp;banner=15WAHRRCWADG8X4F09G2&amp;f=ifr&amp;lc=pf4&amp;linkID=1ba281960e74618390a61e4fb21ba968&amp;t=pauplathemuss-20&amp;tracking_id=pauplathemuss-20" frameborder="0" marginwidth="0" scrolling="no"></iframe></p>
<p><em><a href="http://fave.co/2hOKmJK" target="_blank" rel="noopener">New Merch at Hot Topic</a> • <a href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=223073.10012818&amp;type=3&amp;subid=0&amp;tmpid=1081&amp;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" target="_blank" rel="noopener">Save on Tablets at Walmart.com</a><img src="//beacon.affil.walmart.com/beacon.gif?et=textlink&amp;affs=p&amp;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&amp;node=2223470011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-left-3&amp;pf_rd_r=GJS6NSY09EB1ZTC2CP39&amp;pf_rd_t=101&amp;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&amp;pf_rd_i=5174&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=bb8203b977ce268d93c1f86162c8b64b" target="_blank" rel="noopener">Band T-Shirts</a> • <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&amp;node=9977443011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=VHJWM99645R85GHDMXY7&amp;pf_rd_t=101&amp;pf_rd_p=2612339282&amp;pf_rd_i=372989011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=ce0f85fd6520ff58ad923bb9c74650df" target="_blank" rel="noopener">Turntables &amp; Accessories</a> • <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&amp;node=667846011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=49286fd7914359ac26f6a2c14c1661cc" target="_blank" rel="noopener">Home Audio Systems</a> • <a href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=64bb0ffb19f82d2fe6faefac14a7ba76" target="_blank" rel="noopener">Amazon Tap $40 Off</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/b?node=465600&amp;ref_=assoc_tag_ph_1482353107809&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=4820b5d5aba5f8ecd49b08fe97a4816f" target="_blank" rel="noopener">Save up to 90% on Textbooks</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We ♥ u.</center></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /></p>
<p><center><input name="hosted_button_id" type="hidden" value="AJNEVF5KS3BXE" /><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" type="image" /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></center></form>
<p>&nbsp;</p>
<p><strong>NOTE:</strong> Pauseandplay.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to <a href="https://amzn.to/2HELBrH" target="_blank" rel="noopener">Amazon.com</a> and affiliated sites. We also participate in other affiliate programs.</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/your-vinyl-store-may-4-10-and-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2018/05/vinyl5.4-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/your-vinyl-store-may-4-10-and-beyond/" title="Your Vinyl Store (May 4-10 and Beyond)">				
				<span class="wpp-post-title">Your Vinyl Store (May 4-10 and Beyond)</span>				
			</a>  				
			<span class="post-stats">May 6th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/updates-additions-indigo-girls-blue-october-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2018/05/updates5.5-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2018/05/updates5.5-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2018/05/updates5.5-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2018/05/updates5.5-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2018/05/updates5.5-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/updates-additions-indigo-girls-blue-october-etc/" title="Updates / Additions: Indigo Girls, Blue October, etc.">				
				<span class="wpp-post-title">Updates / Additions: Indigo Girls, Blue October, etc.</span>				
			</a>  				
			<span class="post-stats">May 5th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/new-songs-christina-aguilera-celine-dion-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2018/05/newsongs5.4-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2018/05/newsongs5.4-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2018/05/newsongs5.4-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2018/05/newsongs5.4-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2018/05/newsongs5.4-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/new-songs-christina-aguilera-celine-dion-etc/" title="New Songs: Christina Aguilera, Céline Dion, etc.">				
				<span class="wpp-post-title">New Songs: Christina Aguilera, Céline Dion, etc.</span>				
			</a>  				
			<span class="post-stats">May 4th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'>NEW ON VINYL: Simon &amp; Garfunkel, Liz Phair, P!nk, Billy Joel, America, Nas, Jeff Beck, etc. ⇒… <a href="https://t.co/MERv7ET02x">https://t.co/MERv7ET02x</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/993196036104613888">about 4 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>IN REMEMBRANCE: Grant McLennan (1958-2006) <a href="https://t.co/pnM9ktduyh">https://t.co/pnM9ktduyh</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/993135800878542848">about 8 hours ago</a></span> <span class='from-meta'>from <a href="https://ads-api.twitter.com" rel="nofollow">Twitter Ads Composer</a></span></span></li><li><span class='entry-content'>HAPPY <a href="http://twitter.com/search?q=%23BIRTHDAY" class="twitter-hashtag">#BIRTHDAY</a> … Eddie C. Campbell (79), Jimmie Dale Gilmore (73), Bob Seger (73), Lulu Roman (72), John Flansburg… <a href="https://t.co/pVKnmIvX5u">https://t.co/pVKnmIvX5u</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/993113151376785409">about 9 hours ago</a></span> <span class='from-meta'>from <a href="https://ads-api.twitter.com" rel="nofollow">Twitter Ads Composer</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451"><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/"><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/"><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2018/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://www.pauseandplay.com/2018/05/01/" aria-label="Posts published on May 1, 2018">1</a></td><td><a href="http://www.pauseandplay.com/2018/05/02/" aria-label="Posts published on May 2, 2018">2</a></td><td><a href="http://www.pauseandplay.com/2018/05/03/" aria-label="Posts published on May 3, 2018">3</a></td><td><a href="http://www.pauseandplay.com/2018/05/04/" aria-label="Posts published on May 4, 2018">4</a></td><td><a href="http://www.pauseandplay.com/2018/05/05/" aria-label="Posts published on May 5, 2018">5</a></td><td id="today"><a href="http://www.pauseandplay.com/2018/05/06/" aria-label="Posts published on May 6, 2018">6</a></td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href="http://www.pauseandplay.com/tag/albums/" class="tag-cloud-link tag-link-614 tag-link-position-1" style="font-size: 0.9em;" aria-label="albums (769 items)">albums</a>
<a href="http://www.pauseandplay.com/tag/bob-dylan/" class="tag-cloud-link tag-link-2140 tag-link-position-2" style="font-size: 0.9em;" aria-label="Bob Dylan (40 items)">Bob Dylan</a>
<a href="http://www.pauseandplay.com/tag/bruce-springsteen/" class="tag-cloud-link tag-link-342 tag-link-position-3" style="font-size: 0.9em;" aria-label="Bruce Springsteen (29 items)">Bruce Springsteen</a>
<a href="http://www.pauseandplay.com/tag/david-bowie/" class="tag-cloud-link tag-link-319 tag-link-position-4" style="font-size: 0.9em;" aria-label="David Bowie (72 items)">David Bowie</a>
<a href="http://www.pauseandplay.com/tag/elvis-presley/" class="tag-cloud-link tag-link-261 tag-link-position-5" style="font-size: 0.9em;" aria-label="Elvis Presley (29 items)">Elvis Presley</a>
<a href="http://www.pauseandplay.com/tag/interviews/" class="tag-cloud-link tag-link-9649 tag-link-position-6" style="font-size: 0.9em;" aria-label="Interviews (675 items)">Interviews</a>
<a href="http://www.pauseandplay.com/tag/lps/" class="tag-cloud-link tag-link-9067 tag-link-position-7" style="font-size: 0.9em;" aria-label="LPs (182 items)">LPs</a>
<a href="http://www.pauseandplay.com/tag/music-book/" class="tag-cloud-link tag-link-9125 tag-link-position-8" style="font-size: 0.9em;" aria-label="music book (76 items)">music book</a>
<a href="http://www.pauseandplay.com/tag/music-books-2/" class="tag-cloud-link tag-link-8621 tag-link-position-9" style="font-size: 0.9em;" aria-label="music books (185 items)">music books</a>
<a href="http://www.pauseandplay.com/tag/neil-young/" class="tag-cloud-link tag-link-1639 tag-link-position-10" style="font-size: 0.9em;" aria-label="Neil Young (30 items)">Neil Young</a>
<a href="http://www.pauseandplay.com/tag/new-music/" class="tag-cloud-link tag-link-4618 tag-link-position-11" style="font-size: 0.9em;" aria-label="new music (1,117 items)">new music</a>
<a href="http://www.pauseandplay.com/tag/new-releases/" class="tag-cloud-link tag-link-4615 tag-link-position-12" style="font-size: 0.9em;" aria-label="new releases (1,354 items)">new releases</a>
<a href="http://www.pauseandplay.com/tag/new-songs/" class="tag-cloud-link tag-link-1433 tag-link-position-13" style="font-size: 0.9em;" aria-label="new songs (233 items)">new songs</a>
<a href="http://www.pauseandplay.com/tag/paul-mccartney/" class="tag-cloud-link tag-link-258 tag-link-position-14" style="font-size: 0.9em;" aria-label="Paul McCartney (35 items)">Paul McCartney</a>
<a href="http://www.pauseandplay.com/tag/prince/" class="tag-cloud-link tag-link-1786 tag-link-position-15" style="font-size: 0.9em;" aria-label="Prince (37 items)">Prince</a>
<a href="http://www.pauseandplay.com/tag/reverbnation/" class="tag-cloud-link tag-link-3918 tag-link-position-16" style="font-size: 0.9em;" aria-label="Reverbnation (54 items)">Reverbnation</a>
<a href="http://www.pauseandplay.com/tag/singles/" class="tag-cloud-link tag-link-1233 tag-link-position-17" style="font-size: 0.9em;" aria-label="singles (163 items)">singles</a>
<a href="http://www.pauseandplay.com/tag/songs/" class="tag-cloud-link tag-link-178 tag-link-position-18" style="font-size: 0.9em;" aria-label="songs (35 items)">songs</a>
<a href="http://www.pauseandplay.com/tag/the-beatles/" class="tag-cloud-link tag-link-2741 tag-link-position-19" style="font-size: 0.9em;" aria-label="The Beatles (48 items)">The Beatles</a>
<a href="http://www.pauseandplay.com/tag/the-rolling-stones/" class="tag-cloud-link tag-link-2472 tag-link-position-20" style="font-size: 0.9em;" aria-label="The Rolling Stones (32 items)">The Rolling Stones</a>
<a href="http://www.pauseandplay.com/tag/the-who/" class="tag-cloud-link tag-link-845 tag-link-position-21" style="font-size: 0.9em;" aria-label="The Who (30 items)">The Who</a>
<a href="http://www.pauseandplay.com/tag/updates/" class="tag-cloud-link tag-link-9624 tag-link-position-22" style="font-size: 0.9em;" aria-label="updates (260 items)">updates</a>
<a href="http://www.pauseandplay.com/tag/vinyl/" class="tag-cloud-link tag-link-1691 tag-link-position-23" style="font-size: 0.9em;" aria-label="vinyl (197 items)">vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><form action="http://www.pauseandplay.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10986">Discography</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="11062">R.I.P. 2018</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2018/05/'> May 2018 </option>
	<option value='http://www.pauseandplay.com/2018/04/'> April 2018 </option>
	<option value='http://www.pauseandplay.com/2018/03/'> March 2018 </option>
	<option value='http://www.pauseandplay.com/2018/02/'> February 2018 </option>
	<option value='http://www.pauseandplay.com/2018/01/'> January 2018 </option>
	<option value='http://www.pauseandplay.com/2017/12/'> December 2017 </option>
	<option value='http://www.pauseandplay.com/2017/11/'> November 2017 </option>
	<option value='http://www.pauseandplay.com/2017/10/'> October 2017 </option>
	<option value='http://www.pauseandplay.com/2017/09/'> September 2017 </option>
	<option value='http://www.pauseandplay.com/2017/08/'> August 2017 </option>
	<option value='http://www.pauseandplay.com/2017/07/'> July 2017 </option>
	<option value='http://www.pauseandplay.com/2017/06/'> June 2017 </option>
	<option value='http://www.pauseandplay.com/2017/05/'> May 2017 </option>
	<option value='http://www.pauseandplay.com/2017/04/'> April 2017 </option>
	<option value='http://www.pauseandplay.com/2017/03/'> March 2017 </option>
	<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2018 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/your-vinyl-store-may-4-10-and-beyond\/"}};</script><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://www.pauseandplay.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pauseandplay.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/localization/links/resources/links.js?ver=4.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.js?ver=4.0.17'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">

The Candles
"Matter + Spirit" (producer: Ben Rice; guests: Norah Jones, Danny Clinch; Hear here; MP3) 
(The End)

</style>
<!-- Shortcodes Ultimate custom CSS - end -->

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=856101222';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>

</html>


