

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Your Music Book Store (Nov. 28 and Beyond) | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="New music book releases, including &quot;The Words and Music of James Taylor&quot;"/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/your-music-book-store-nov-28-beyond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Music Book Store (Nov. 28 and Beyond) | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="New music book releases, including &quot;The Words and Music of James Taylor&quot;" />
<meta property="og:url" content="http://www.pauseandplay.com/your-music-book-store-nov-28-beyond/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="James Taylor" />
<meta property="article:tag" content="music book" />
<meta property="article:tag" content="music books" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:section" content="Music Books" />
<meta property="article:published_time" content="2017-11-28T15:52:22-05:00" />
<meta property="article:modified_time" content="2017-11-28T16:58:21-05:00" />
<meta property="og:updated_time" content="2017-11-28T16:58:21-05:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.pauseandplay.com\/","name":"Pause &amp; Play","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.pauseandplay.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.css?ver=4.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"69971","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"69971","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.9'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=69971' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fyour-music-book-store-nov-28-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fyour-music-book-store-nov-28-beyond%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.min.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(23630, true);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(23630, true);
		};
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-69971 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/blog/music-books/" class="omc-flex-category">Music Books</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28.png" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28.png 620w, http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28-300x169.png 300w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> November 28th, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Your Music Book Store (Nov. 28 and Beyond)</h1>

    <p>Here&#8217;s our weekly rundown of upcoming new music book releases &#8230;</p>
<p>Read on.</p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> NOV. 28 RELEASES</span></a></p>
<p>LITTLE MIX<br />
<a href="http://amzn.to/2xvwVCL" target="_blank" rel="noopener">&#8220;Our World&#8221;</a> (Hardcover; Penguin UK) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1405927429/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1405927429" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gnEsz9" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> NOV. 30 RELEASES</span></a></p>
<p>JAMES TAYLOR<br />
<a href="http://amzn.to/2y7s0v6" target="_blank" rel="noopener">&#8220;The Words and Music of James Taylor&#8221;</a> (Hardcover; author: James E. Perone; Praeger) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1440852685/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1440852685" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2h2bK6Z" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> DEC. 1 RELEASES</span></a></p>
<p>STUART COSGROVE<br />
<a href="http://amzn.to/2xxZG02" target="_blank" rel="noopener">&#8220;Detroit 67: The Year That Changed Soul&#8221;</a> (Paperback; <a href="http://amzn.to/2yWvjl2" target="_blank" rel="noopener">Digital Book</a>; <a href="https://read.amazon.com/kp/embed?asin=B06XS2SW46&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_oUu3zbZ6JP2CT&amp;tag=10e634-20" target="_blank" rel="noopener">Free Preview</a>; Birlinn Ltd.) <a class="easyazon-link" href="http://www.pauseandplay.com/product/184697366X/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="184697366X" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>ROBBIE WILLIAMS<br />
<a href="http://amzn.to/2y7r2iC" target="_blank" rel="noopener">&#8220;Reveal&#8221;</a> (Hardcover; co-author: Chris Heath; <a href="http://amzn.to/2wSMNCA" target="_blank" rel="noopener">Digital Book</a>; <a href="https://read.amazon.com/kp/embed?asin=B071JBMVTN&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_I0QYzbQRKN5V7&amp;tag=10e634-20" target="_blank" rel="noopener">Free Preview</a>; Blink Publishing) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1911274910/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1911274910" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2wRyOwV" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "1911274910";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "9b5e2ad5a0e01c1d021bfc1cb0d2c4ff";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a style="color: #ff5233;" href="http://amzn.to/2dbXi6t" target="_blank" rel="noopener">$3.99 Albums »</a> … <a style="color: #ff5233;" href="http://amzn.to/2cJpPSh" target="_blank" rel="noopener">$5 Albums »</a> … <a style="color: #ff5233;" href="http://amzn.to/2djPG2b" target="_blank" rel="noopener">$6.99 Albums »</a> … <a style="color: #ff5233;" href="http://amzn.to/2cJpKhv" target="_blank" rel="noopener">$0.69 Song Store »</a> … <a style="color: #ff5233;" href="http://amzn.to/2djQ809" target="_blank" rel="noopener">Band T-Shirts »</a></p>
<p><script type='text/javascript' src='//g.skimresources.com/js/search/100225X1555897.ebay.js'></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> DEC. 11 RELEASES</span></a></p>
<p>DELBERT McCLINTON<br />
<a href="http://amzn.to/2wSs0yQ" target="_blank" rel="noopener">&#8220;Delbert McClinton: One of the Fortunate Few&#8221;</a> (Hardcover; author: Diana Finlay Hendricks; Texas A&amp;M University Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1623495881/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1623495881" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2wUzz3m" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> DEC. 12 RELEASES</span></a></p>
<p>LEO FENDER<br />
<a href="http://amzn.to/2jthQv0" rel="noopener" target="_blank">&#8220;Leo Fender: The Quiet Giant Heard Around the World&#8221;</a> (Hardcover; authors: Phyllis Fender,‎ Randall Bell; Leadership Institute Press) <a href="http://amzn.to/2jthQv0" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/03/bestseller1.png" align="absmiddle" padding-right: 10px/></a> <a class="easyazon-link" href="http://www.pauseandplay.com/product/0996793143/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0996793143" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a>  </p>
<p>SCOTT IAN (of Anthrax)<br />
<a href="http://amzn.to/2y6XtO8" target="_blank" rel="noopener">&#8220;Access All Areas: Stories from a Hard Rock Life&#8221;</a> (Hardcover; <a href="http://amzn.to/2wVjNF7" target="_blank" rel="noopener">Digital Book</a>; Da Capo Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0306825236/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0306825236" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2xE62hH" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> DEC. 15 RELEASES</span></a></p>
<p>JASON DRAPER<br />
<a href="http://amzn.to/2gaz3fh" target="_blank" rel="noopener">&#8220;A Brief History of Album Covers&#8221;</a> (Paperback; 2017 update; Flame Tree Publishing) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1786645556/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1786645556" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>STANLEY SADIE<br />
<a href="http://amzn.to/2owpzMT" target="_blank" rel="noopener">&#8220;Definitive Opera Encyclopedia (New &amp; Expanded Edition)&#8221;</a> (Hardcover; Flame Tree Publishing) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1783619902/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1783619902" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>BILL SHOEMAKER<br />
<a href="http://amzn.to/2iZk5qy" rel="noopener" target="_blank">&#8220;Jazz in the 1970s: Diverging Streams&#8221;</a> (Hardcover; Rowman &#038; Littlefield Publishers) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1442242094/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1442242094" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "1786645556";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "ce24071d0d8c8fff1950dd43228d7f3d";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JAN. 1 RELEASES</span></a></p>
<p>THE BEATLES<br />
<a href="http://amzn.to/2zgP5YR" target="_blank" rel="noopener">&#8220;The Beatles in Posters: A Collection of Concert Artwork by Tony Booth&#8221;</a> (Hardcover; The History Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0750983787/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0750983787" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gzioQu" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "0750983787";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "dbd219910dae637645a7dbe42852e944";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JAN. 2 RELEASES</span></a></p>
<p>GEORGE MICHAEL<br />
<a href="http://amzn.to/2yuITPs" target="_blank" rel="noopener">&#8220;George Michael &#8211; Freedom: The Ultimate Tribute 1963-2016&#8221;</a> (Hardcover; author: David Nolan; Carlton Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1780979797/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1780979797" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yFKnEt" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "1780979797";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "85ca4922e092de82c84e0a03439298ad";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JAN. 9 RELEASES</span></a></p>
<p>GREEN DAY<br />
<a href="http://amzn.to/2xvnFlL" target="_blank" rel="noopener">&#8220;Green Day FAQ: All That&#8217;s Left to Know About the World&#8217;s Most Popular Punk Band&#8221;</a> (Paperback; author: Hank Bordowitz; Backbeat Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1495051676/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1495051676" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2xxzjYr" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JAN. 30 RELEASES</span></a></p>
<p>RIKKI ERCOLI<br />
<a href="http://www.amazon.com/dp/1933149876?tag=pauplathemuss-20&amp;creative=373489&amp;camp=211189&amp;link_code=as3&amp;creativeASIN=1933149876" target="new">&#8220;Legends of Punk: Photos from the Vault&#8221;</a> (Paperback; Manic D Press, Inc.) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1933149876/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1933149876" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> FEB. 2 RELEASES</span></a></p>
<p>CHRIS STAMEY<br />
<a href="http://amzn.to/2zfZSlX" target="_blank" rel="noopener">&#8220;A Spy in the House of Loud: New York Songs and Stories&#8221;</a> (Hardcover; University of Texas Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1477316221/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1477316221" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zgiVwp" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> FEB. 13 RELEASES</span></a></p>
<p>THE BEATLES<br />
<a href="http://amzn.to/2k52px0" target="new">&#8220;The Beatles in India&#8221;</a> (Hardcover; photographs and text by Paul Saltzman; Mandala Publishing) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1683831454/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1683831454" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gzioQu" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> FEB. 15 RELEASES</span></a></p>
<p>PINK FLOYD<br />
<a href="http://amzn.to/2BwCLFC" rel="noopener" target="_blank">&#8220;Reinventing Pink Floyd: From Syd Barrett to the Dark Side of the Moon&#8221;</a> (Hardcover; author: Bill Kopp; Rowman &#038; Littlefield Publishers) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1538108275/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1538108275" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2j1OtjX" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELVIS PRESLEY<br />
<a href="http://amzn.to/2k7SNSl" rel="noopener" target="_blank">&#8220;Counting Down Elvis: His 100 Finest Songs&#8221;</a> (Hardcover; author: Mark Duffett; Rowman &#038; Littlefield Publishers) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1442248041/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1442248041" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hXAtXB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MARCH 6 RELEASES</span></a></p>
<p>GREG PRATO<br />
<a href="http://amzn.to/2xxytec" target="_blank" rel="noopener">&#8220;The Yacht Rock Book: The Oral History of the Soft, Smooth Sounds of the 70s and 80s&#8221;</a> (Paperback; foreword by Fred Armisen; Jawbone Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1911036297/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1911036297" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MARCH 7 RELEASES</span></a></p>
<p>ARTIMUS PYLE<br />
<a href="http://amzn.to/2zdkJXS" target="_blank" rel="noopener">&#8220;Street Survivor: Keeping the Beat in Lynyrd Skynyrd&#8221;</a> (Hardcover; co-author: Dean Goodman; Backbeat Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1617136549/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1617136549" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yewq22" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MARCH 13 RELEASES</span></a></p>
<p>RICKIE LEE JONES<br />
<a href="http://amzn.to/2pEQ03R" target="_blank" rel="noopener">&#8220;Rickie Lee&#8221;</a> (Hardcover; Grove Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0802127126/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0802127126" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2lSzyqZ" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "0802127126";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "7516f1db37ca6b2894b88441310d50e9";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> APRIL 3 RELEASES</span></a></p>
<p>IRON MAIDEN<br />
<a href="http://amzn.to/2zEQ2yb" rel="noopener" target="_blank">&#8220;Iron Maiden: Heavy Metal History&#8221;</a> (Hardcover; author: Chris Welch; Carlton Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1787390411/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1787390411" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zEQZ9J" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LED ZEPPELIN<br />
<a href="http://amzn.to/2yi4Uyb" rel="noopener" target="_blank">&#8220;Led Zeppelin: The Biggest Band of the 1970s&#8221;</a> (Hardcover; author: Chris Welch; Carlton Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1780979851/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1780979851" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hQIrlJ" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BARBRA STREISAND<br />
<a href="http://amzn.to/2yeBFMI" rel="noopener" target="_blank">&#8220;Becoming Barbra&#8221;</a> (Hardcover; author: Bill Eppridge; Rizzoli) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0847861546/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0847861546" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2j7CfJF" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE TRAGICALLY HIP<br />
<a href="http://amzn.to/2xOz688" target="_blank" rel="noopener">&#8220;The Never-Ending Present: The Story of Gord Downie and the Tragically Hip&#8221;</a> (Hardcover; author: Michael Barclay; ECW Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1770414363/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1770414363" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yvktW5" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> APRIL 7 RELEASES</span></a></p>
<p>BARRY WHITE<br />
<a href="http://amzn.to/2yR182N" target="_blank" rel="noopener">&#8220;White Music: The Barry White Story&#8221;</a> (Hardcover; author: Tom Rubython; The Myrtle Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0990619923/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0990619923" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yvjPrD" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> APRIL 10 RELEASES</span></a></p>
<p>STEVE JONES<br />
<a href="http://amzn.to/2ygDtVN" rel="noopener" target="_blank">&#8220;Lonely Boy: Tales from a Sex Pistol&#8221;</a> (Paperback; <a href="https://read.amazon.com/kp/embed?asin=B01KT2DTO2&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_qXKaAbW9NTRT8&#038;tag=10e634-20" rel="noopener" target="_blank">Free Preview</a>; Da Capo Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/B01KT2DTO2/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="B01KT2DTO2" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zE2Y7x" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BRUCE SPRINGSTEEN<br />
<a href="http://amzn.to/2zht4sZ" target="_blank" rel="noopener">&#8220;Bruce Springsteen 1973-1986: From Born To Run to Born In The USA&#8221;</a> (Hardcover; photographs by David Gahr, with Chris Murray) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0847862348/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0847862348" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2xLGkF6" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> APRIL 24 RELEASES</span></a></p>
<p>THE ALLMAN BROTHERS BAND<br />
<a href="http://amzn.to/2yXPTBU" target="_blank" rel="noopener">&#8220;The Allman Brothers Band FAQ: All That&#8217;s Left to Know About the Founding Fathers of Southern Rock&#8221;</a> (Paperback; author: Michael Buffalo Smith; Backbeat Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1617136336/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1617136336" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yVXFMo" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ROBERT K. ELDER<br />
<a href="http://amzn.to/2he7bUx" rel="noopener" target="_blank">&#8220;The Mixtape of My Life: The Music That Made Me&#8221;</a> (Paperback; illustrator: Rob Marvin; <a href="http://amzn.to/2hRxSyK" rel="noopener" target="_blank">Digital Book</a>; Running Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0762464070/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0762464070" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2ygxoZv" rel="noopener" target="_blank">&#8220;Rolling Stone Covers / 50 Years&#8221;</a> (Paperback; Abrams) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1419729020/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1419729020" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "1419729020";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "ae1337af1ce6cfbf4b551154b4adbcd9";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> APRIL 26 RELEASES</span></a></p>
<p>LEONARD COHEN<br />
<a href="http://amzn.to/2iCq2J9" rel="noopener" target="_blank">&#8220;The Lyrics of Leonard Cohen: All the Answers Are Here&#8221;</a> (Hardcover; author: Malka Marom; Omnibus Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1785584359/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1785584359" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zENIar" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> APRIL 28 RELEASES</span></a></p>
<p>MIKE HIPPLE<br />
<a href="http://amzn.to/2hkG0uQ" rel="noopener" target="_blank">&#8220;80s Redux: Your Favorite Musicians Today&#8221;</a> (Hardcover; Schiffer) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0764354965/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0764354965" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "0764354965";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "a35037a62e96ed998b190fdc667e21f3";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 1 RELEASES</span></a></p>
<p>THE BEATLES<br />
<a href="http://amzn.to/2hQEbma" target="new">&#8220;Visualizing The Beatles: A Complete Graphic History of the World&#8217;s Favorite Band&#8221;</a> (Hardcover; authors: John Pring, Rob Thomas; <a href="http://amzn.to/2yF2luE" rel="noopener" target="_blank">Digital Book</a>; Dey Street Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0062790986/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0062790986" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gzioQu" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JAMES BROWN<br />
<a href="http://amzn.to/2yQrF0f" target="_blank" rel="noopener">&#8220;Working for the Man, Playing in the Band: My Years with James Brown&#8221;</a> (Hardcover; author: Damon Wood, with Phil Carson; ECW Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1770413855/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1770413855" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yuH6K8" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>TONY BROWN<br />
<a href="http://amzn.to/2zEwhqM" rel="noopener" target="_blank">&#8220;Elvis, Strait, to Jesus: An Iconic Producer&#8217;s Journey with Legends of Rock &#8216;n&#8217; Roll, Country, and Gospel Music&#8221;</a> (Hardcover; <a href="http://amzn.to/2yeUBex" rel="noopener" target="_blank">Digital Book</a>; Center Street) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1546083154/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1546083154" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>ANDRÉ AND TENAYA DARLINGTON<br />
<a href="http://amzn.to/2yewpc0" rel="noopener" target="_blank">&#8220;Booze &#038; Vinyl: A Spirited Guide to Great Music and Mixed Drinks&#8221;</a> (Hardcover; Running Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0762463473/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0762463473" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>MICHAEL JACKSON<br />
<a href="http://amzn.to/2yRYwlr" target="_blank" rel="noopener">&#8220;Michael Jackson: The Personal Collection&#8221;</a> (Paperback; never-before-seen photographs of Neverland and Jackson&#8217;s final home, 100 North Carolwood Drive, plus hundreds of personal items, such as handwritten lyrics, notes Jackson wrote to himself and to his PA, costumes Jackson wore on stage, furniture commissioned by Jackson and sketches he drew, etc.; authors: Darren Julien, Martin Nolan; Goodman Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1847960308/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1847960308" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zgO9DV" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>FRANK SINATRA<br />
<a href="http://amzn.to/2ydwdcY" rel="noopener" target="_blank">&#8220;Sinatra! The Song Is You: A Singer&#8217;s Art&#8221;</a> (Paperback; revised and expanded edition; author: Will Friedwald; foreword by Tony Bennett; Chicago Review Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/161373770X/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="161373770X" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hhEwBq" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>TONI TENNILLE<br />
<a href="http://amzn.to/2yF1f1S" rel="noopener" target="_blank">&#8220;Toni Tennille: A Memoir&#8221;</a> (Paperback; co-author: Caroline Tennille St. Clair; <a href="https://read.amazon.com/kp/embed?asin=B01DAF6YII&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_S2FaAbRA421C6&#038;tag=10e634-20" rel="noopener" target="_blank">Free Preview</a>; Lyons Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1493034170/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1493034170" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zEaRKg" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "1847960308";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "8675352c042efc225e2260159c43ad63";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 8 RELEASES</span></a></p>
<p>PHIL OCHS<br />
<a href="http://amzn.to/2j6JZLZ" rel="noopener" target="_blank">&#8220;There But for Fortune: The Life of Phil Ochs&#8221;</a> (Paperback; author: Michael Schumacher; University of Minnesota Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1517903548/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1517903548" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zEtSwg" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 15 RELEASES</span></a></p>
<p>THE CLASH<br />
<a href="http://amzn.to/2kXcOuD" target="_blank" rel="noopener">&#8220;The Clash: All the Albums, All the Songs&#8221;</a> (Hardcover; author: Martin Popoff; Voyageur Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0760359342/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0760359342" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gMBj9l" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>FRANÇOISE HARDY<br />
<a href="http://amzn.to/2xN158i" target="_blank" rel="noopener">&#8220;The Despair of Monkeys and Other Trifles: A Memoir by Françoise Hardy&#8221;</a> (Hardcover; translated into English by Jon E. Graham; Feral House) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1627310606/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1627310606" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zg0FU0" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>OTIS REDDING<br />
<a href="http://amzn.to/2yeBAc8" rel="noopener" target="_blank">&#8220;Otis Redding: An Unfinished Life&#8221;</a> (Paperback; author: Jonathan Gould; <a href="https://read.amazon.com/kp/embed?asin=B01KUDAABU&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_JMFaAbZ297BTC&#038;tag=10e634-20" rel="noopener" target="_blank">Free Preview</a>; Three Rivers Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0307453952/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0307453952" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2hRwgW2" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 19 RELEASES</span></a></p>
<p>THE WHO<br />
<a href="http://amzn.to/2yQPEwa" target="_blank" rel="noopener">&#8220;The Who: I Was There&#8221;</a> (Paperback; author: Richard Houghton; Red Planet) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1911346172/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1911346172" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yQB6wR" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> MAY 29 RELEASES</span></a></p>
<p>JEFF BUCKLEY<br />
<a href="http://amzn.to/2j8bhlh" rel="noopener" target="_blank">&#8220;Jeff Buckley: From Hallelujah to the Last Goodbye&#8221;</a> (Hardcover; authors: Dave Lory,‎ Jim Irvin; Post Hill Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/168261574X/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="168261574X" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zp5jAo" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JOHN OATES<br />
<a href="http://amzn.to/2yeR145" rel="noopener" target="_blank">&#8220;Change of Seasons: A Memoir&#8221;</a> (Paperback; co-author: Chris Epting; <a href="https://read.amazon.com/kp/embed?asin=B01LZ3VKEF&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_9JFaAbGWY3BBX&#038;tag=10e634-20" rel="noopener" target="_blank">Free Preview</a>; St. Martin&#8217;s Griffin) <a class="easyazon-link" href="http://www.pauseandplay.com/product/125018178X/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="125018178X" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2iC7MiV" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 5, 2018 RELEASES</span></a></p>
<p>WARREN ZEVON<br />
<a href="http://amzn.to/2zhCNiL" target="_blank" rel="noopener">&#8220;Accidentally Like a Martyr: The Tortured Art of Warren Zevon&#8221;</a> (Paperback; author: James Campion; Backbeat Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1617136727/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1617136727" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zi6FeZ" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 12, 2018 RELEASES</span></a></p>
<p>WAYNE KRAMER<br />
<a href="http://amzn.to/2AsiKzI" rel="noopener" target="_blank">&#8220;The Hard Stuff: A Memoir&#8221;</a> (Hardcover; <a href="http://amzn.to/2iDoK0p" rel="noopener" target="_blank">Digital Book</a>; Da Capo Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0306921545/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0306921545" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2ydqvb2" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SEYMOUR STEIN (co-founder and chairman of Sire Records)<br />
<a href="http://amzn.to/2yh0lUP" rel="noopener" target="_blank">&#8220;Siren Song: My Life in Music&#8221;</a> (Hardcover; co-author: Gareth Murphy; <a href="http://amzn.to/2j8zJmn" rel="noopener" target="_blank">Digital Book</a>; St. Martin&#8217;s Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1250081017/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1250081017" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JUNE 19, 2018 RELEASES</span></a></p>
<p>COCTEAU TWINS<br />
<a href="http://amzn.to/2x495Nt" target="_blank" rel="noopener">&#8220;Stars and Topsoil: Unearthing the Cocteau Twins&#8221;</a> (Paperback; author: Nicola Meighan; Jawbone Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1911036335/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1911036335" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yv77sK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>GRATEFUL DEAD<br />
<a href="http://amzn.to/2gLOjfA" target="_blank" rel="noopener">&#8220;Fare Thee Well: The Final Chapter of the Grateful Dead&#8217;s Long, Strange Trip&#8221;</a> (Hardcover; author: Joel Selvin; Da Capo Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0306903059/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0306903059" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yvcaJO" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 10, 2018 RELEASES</span></a></p>
<p>THE CLASH<br />
<a href="http://amzn.to/2zvLIxW" target="_blank" rel="noopener">&#8220;We Are The Clash: Reagan, Thatcher, and the Last Stand of a Band That Mattered&#8221;</a> (Paperback; authors: Mark Andersen, Ralph Heibutzki; Akashic Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1617752932/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1617752932" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gMBj9l" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ANDREW GRANT JACKSON<br />
<a href="http://amzn.to/2yupTAq" target="_blank" rel="noopener">&#8220;1965: The Most Revolutionary Year in Music&#8221;</a> (Paperback; <a href="https://read.amazon.com/kp/embed?asin=B00LRWK2W6&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_VHK5zb1P0Q3X5&amp;tag=10e634-20" target="_blank" rel="noopener">Free Preview</a>; Thomas Dunne Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1250181712/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1250181712" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p>THE ROLLING STONES<br />
<a href="http://amzn.to/2xLCknP" target="_blank" rel="noopener">&#8220;Just a Shot Away: Peace, Love, and Tragedy with the Rolling Stones at Altamont&#8221;</a> (Hardcover; author: Saul Austerlitz; Thomas Dunne Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1250083192/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1250083192" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2zf8vxn" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 17, 2018 RELEASES</span></a></p>
<p>ELTON JOHN<br />
<a href="http://amzn.to/2iB2ti1" target="_blank" rel="noopener">&#8220;Elton John FAQ: All That&#8217;s Left to Know About the Rocket Man&#8221;</a> (Paperback; author: Donald Gibson; Backbeat Books) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1617136506/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1617136506" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2ib8Tpl" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>GEORGE MICHAEL<br />
<a href="http://amzn.to/2yfrDuI" target="_blank" rel="noopener">&#8220;George Michael: The Biography 1963-2016&#8221;</a> (Hardcover; author: Rob Jovanovic; Piatkus) <a class="easyazon-link" href="http://www.pauseandplay.com/product/0349417326/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="0349417326" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2yFKnEt" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> JULY 31, 2018 RELEASES</span></a></p>
<p>JIMMY WEBB<br />
<a href="http://amzn.to/2zh82e7" target="_blank" rel="noopener">&#8220;The Cake and the Rain: A Memoir&#8221;</a> (Paperback; <a href="https://read.amazon.com/kp/embed?asin=B071HQVDYN&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_rBK5zbDCDV6SX&amp;tag=10e634-20" target="_blank" rel="noopener">Free Preview</a>; Omnibus Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1250187567/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1250187567" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gLqVyP" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> AUG. 7, 2018 RELEASES</span></a></p>
<p>JASON LAURÉ (photojournalist)<br />
<a href="http://amzn.to/2yvayzP" target="_blank" rel="noopener">&#8220;Woodstock 1969: The Lasting Impact of the Counterculture&#8221;</a> (Hardcover; co-author: Ettagale Blauer; <a href="http://amzn.to/2zvSfsI" target="_blank" rel="noopener">Digital Book</a>; Skyhorse Publishing) <a class="easyazon-link" href="http://www.pauseandplay.com/product/1510730737/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1510730737" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2yySBRE" class="su-button su-button-style-default su-button-wide" style="color:#f05e35;background-color:#273b51;border-color:#1f2f41;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank"><span style="color:#f05e35;padding:7px 22px;font-size:17px;line-height:26px;border-color:#687685;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-arrow-circle-o-right" style="font-size:17px;color:#FFFFFF"></i> OCT. 2, 2018 RELEASES</span></a></p>
<p>EDDIE VAN HALEN<br />
<a href="http://amzn.to/1HpT31M" target="new">&#8220;Eruption: The Eddie Van Halen Story&#8221;</a> (Hardcover; author: Paul Brannigan; <a href="http://amzn.to/1gENe71" target="_blank" rel="noopener">Digital Book</a>; Da Capo Press) <a class="easyazon-link" href="http://www.pauseandplay.com/product/030682342X/US/pauplathemuss-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="030682342X" data-locale="US" data-localize="y" data-popups="y" data-tag="pauplathemuss-20"><img class="easyazon-image alignnone" src="http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/shortcodes/call-to-action/resources/US/small-light.gif" width="80" height="20" align="absmiddle" /></a> <a href="http://amzn.to/2gpffzW" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "1250105196";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "ce89b4ebafa5c6312d236987bd690c45";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><code></code></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/james-taylor/" rel="tag">James Taylor</a>, <a href="http://www.pauseandplay.com/tag/music-book/" rel="tag">music book</a>, <a href="http://www.pauseandplay.com/tag/music-books-2/" rel="tag">music books</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> <p>Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-echo-bunnymen-vaccines-etc/" title="Updates / Additions: Echo &#038; The Bunnymen, The Vaccines, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/echoandthebunnymen-18-290x166.jpeg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-echo-bunnymen-vaccines-etc/"
                                                       title="Updates / Additions: Echo &#038; The Bunnymen, The Vaccines, etc.">Updates / Additions: Echo &#038; The Bunnymen, The Vaccines, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/vinyl-store-nov-24-dec-2-beyond/" title="Your Vinyl Store (Nov. 24-Dec. 2 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/vinyl11.26-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/vinyl-store-nov-24-dec-2-beyond/"
                                                       title="Your Vinyl Store (Nov. 24-Dec. 2 and Beyond)">Your Vinyl Store (Nov. 24-Dec. 2 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-releases-may-18-2018/" title="New Releases: May 18, 2018">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/echoandthebunnymen-18-290x166.jpeg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-releases-may-18-2018/"
                                                       title="New Releases: May 18, 2018">New Releases: May 18, 2018</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-songs-james-arthur-glassjaw-etc/" title="New Songs: James Arthur, Glassjaw, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/newsongs11.24-1-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-songs-james-arthur-glassjaw-etc/"
                                                       title="New Songs: James Arthur, Glassjaw, etc.">New Songs: James Arthur, Glassjaw, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/your-music-book-store-nov-28-beyond/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fyour-music-book-store-nov-28-beyond%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-nov-24-2017" target="_blank" rel="noopener"><b>Nov. 24, 2017 »</b></a> Noel Gallagher&#8217;s High Flying Birds, Björk, Engelbert Humperdinck, Eagles, INXS, Elvis Presley, Electric Light Orchestra, Yes, Phil Collins, Ramones, Big Country, Wilson Pickett, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-dec-1-2017" target="_blank" rel="noopener"><b>Dec. 1, 2017 »</b></a> U2, Neil Young + Promise of the Real, Van Morrison, Miguel, Chris Stapleton, Andy Grammer, Operation: Mindcrime, The Rolling Stones, Rush, Wilco, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-dec-8-2017" target="_blank" rel="noopener"><b>Dec. 8, 2017 »</b></a> Barbra Streisand, Luke Bryan, K. Michelle, Belle and Sebastian, Culture Club, Chris Thile, Danny Elfman, Walker Hayes, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-dec-15-2017" target="_blank" rel="noopener"><b>Dec. 15, 2017 »</b></a> Panic! At the Disco, N.E.R.D, G-Eazy, Linkin Park, Boosie BadAzz, New Order, Sir Rosevelt, Asking Alexandria, John Williams, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-dec-22-2017" target="_blank" rel="noopener"><b>Dec. 22, 2017 »</b></a> Avenged Sevenfold, Orchestral Manoeuvres in the Dark, Ten Years After, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-dec-29-2017" target="_blank" rel="noopener"><b>Dec. 29, 2017 »</b></a> Juicy J, WizKid, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-jan-5-2018" target="_blank" rel="noopener"><b>Jan. 5, 2018 »</b></a> Lil Pump, Summoning, Profligate, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-jan-5-2018" target="_blank" rel="noopener"><b>Jan. 12, 2018 »</b></a> Black Veil Brides, Joe Satriani, Black Rebel Motorcycle Club, Umphrey&#8217;s McGee, Tinsley Ellis, Anderson East,, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/news/on-the-cd-front/" target="_blank" rel="noopener"><b>More New Releases»</b></a> Jan. 19 and Beyond<br />
<img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- P&P sidebar ads --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9213591426693709" data-ad-slot="1252122446"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><em><a href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/" target="_blank" rel="noopener">Elton John loves Pauseandplay.com</a> • <a href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=2FXKW6VHNBXCJEHY" target="_blank" rel="noopener">Deals of the Day</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> <a href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=JGHLTEDZI4DC7UM3" target="_blank" rel="noopener">Best Sellers</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1RrIArd" target="_blank" rel="noopener">Vinyl Gift Guide</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1r6YoWr" target="_blank" rel="noopener">$5 Digital Albums</a></em></p>
<p><a href="http://shareasale.com/r.cfm?b=881171&amp;u=1325009&amp;m=64515&amp;urllink=&amp;afftrack=" target="_blank" rel="noopener"><img src="http://static.shareasale.com/image/64515/EZCONTACTS-300x64v3.jpg" alt="EZContacts For Presciption Designer Glasses" border="0" /></a></p>
<p><em><a href="http://fave.co/2hOKmJK" target="_blank" rel="noopener">New Merch at Hot Topic</a> • <a href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=223073.10012818&amp;type=3&amp;subid=0&amp;tmpid=1081&amp;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" target="_blank" rel="noopener">Save on Tablets at Walmart.com</a><img src="//beacon.affil.walmart.com/beacon.gif?et=textlink&amp;affs=p&amp;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&amp;node=2223470011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-left-3&amp;pf_rd_r=GJS6NSY09EB1ZTC2CP39&amp;pf_rd_t=101&amp;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&amp;pf_rd_i=5174&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=bb8203b977ce268d93c1f86162c8b64b" target="_blank" rel="noopener">Band T-Shirts</a> • <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&amp;node=9977443011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=VHJWM99645R85GHDMXY7&amp;pf_rd_t=101&amp;pf_rd_p=2612339282&amp;pf_rd_i=372989011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=ce0f85fd6520ff58ad923bb9c74650df" target="_blank" rel="noopener">Turntables &amp; Accessories</a> • <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&amp;node=667846011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=49286fd7914359ac26f6a2c14c1661cc" target="_blank" rel="noopener">Home Audio Systems</a> • <a href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=64bb0ffb19f82d2fe6faefac14a7ba76" target="_blank" rel="noopener">Amazon Tap $40 Off</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/b?node=465600&amp;ref_=assoc_tag_ph_1482353107809&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=4820b5d5aba5f8ecd49b08fe97a4816f" target="_blank" rel="noopener">Save up to 90% on Textbooks</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We ♥ u.</center></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /></p>
<p><center><input name="hosted_button_id" type="hidden" value="AJNEVF5KS3BXE" /><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" type="image" /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></center></form>
<p>&nbsp;</p>
<p><strong>NOTE:</strong> Pauseandplay.com is a participant in the Amazon Associates Program and a few other affiliate advertising programs. Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the order or preorder links.</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/your-music-book-store-nov-28-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/11/musicbooks11.28-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/your-music-book-store-nov-28-beyond/" title="Your Music Book Store (Nov. 28 and Beyond)">				
				<span class="wpp-post-title">Your Music Book Store (Nov. 28 and Beyond)</span>				
			</a>  				
			<span class="post-stats">November 28th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/updates-additions-echo-bunnymen-vaccines-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/echoandthebunnymen-18-50x50.jpeg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/11/echoandthebunnymen-18-50x50.jpeg 50w, http://www.pauseandplay.com/wp-content/uploads/2017/11/echoandthebunnymen-18-150x150.jpeg 150w, http://www.pauseandplay.com/wp-content/uploads/2017/11/echoandthebunnymen-18-300x300.jpeg 300w, http://www.pauseandplay.com/wp-content/uploads/2017/11/echoandthebunnymen-18-186x186.jpeg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/updates-additions-echo-bunnymen-vaccines-etc/" title="Updates / Additions: Echo &#038; The Bunnymen, The Vaccines, etc.">				
				<span class="wpp-post-title">Updates / Additions: Echo &#038; The Bunnymen, The Vaccines, etc.</span>				
			</a>  				
			<span class="post-stats">November 27th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/vinyl-store-nov-24-dec-2-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/11/vinyl11.26-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/11/vinyl11.26-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/11/vinyl11.26-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/11/vinyl11.26-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/11/vinyl11.26-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/vinyl-store-nov-24-dec-2-beyond/" title="Your Vinyl Store (Nov. 24-Dec. 2 and Beyond)">				
				<span class="wpp-post-title">Your Vinyl Store (Nov. 24-Dec. 2 and Beyond)</span>				
			</a>  				
			<span class="post-stats">November 26th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'>R.I.P. The Tokens' Mitch Margo <a href="https://t.co/4dBiBQ2FvY">https://t.co/4dBiBQ2FvY</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/935623430854074370">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>UPDATES / ADDITIONS: Echo &amp; The Bunnymen ... The Vaccines ... Bad Company ... KIDZ BOP Kids ... S. Carey ... Calum… <a href="https://t.co/vV4VD1m8uK">https://t.co/vV4VD1m8uK</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/935599889706340353">about 2 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>IN REMEMBRANCE: Rosalind Russell (1907-1976) 🌹🌹🌹

<a href="https://t.co/ofovFn3pEs">https://t.co/ofovFn3pEs</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/935542691261231105">about 6 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451"><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/"><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/"><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.pauseandplay.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://www.pauseandplay.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://www.pauseandplay.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://www.pauseandplay.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="http://www.pauseandplay.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://www.pauseandplay.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://www.pauseandplay.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://www.pauseandplay.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://www.pauseandplay.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://www.pauseandplay.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td><a href="http://www.pauseandplay.com/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://www.pauseandplay.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://www.pauseandplay.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://www.pauseandplay.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="http://www.pauseandplay.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td><a href="http://www.pauseandplay.com/2017/11/18/" aria-label="Posts published on November 18, 2017">18</a></td><td><a href="http://www.pauseandplay.com/2017/11/19/" aria-label="Posts published on November 19, 2017">19</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/11/20/" aria-label="Posts published on November 20, 2017">20</a></td><td><a href="http://www.pauseandplay.com/2017/11/21/" aria-label="Posts published on November 21, 2017">21</a></td><td><a href="http://www.pauseandplay.com/2017/11/22/" aria-label="Posts published on November 22, 2017">22</a></td><td><a href="http://www.pauseandplay.com/2017/11/23/" aria-label="Posts published on November 23, 2017">23</a></td><td><a href="http://www.pauseandplay.com/2017/11/24/" aria-label="Posts published on November 24, 2017">24</a></td><td><a href="http://www.pauseandplay.com/2017/11/25/" aria-label="Posts published on November 25, 2017">25</a></td><td><a href="http://www.pauseandplay.com/2017/11/26/" aria-label="Posts published on November 26, 2017">26</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/11/27/" aria-label="Posts published on November 27, 2017">27</a></td><td id="today"><a href="http://www.pauseandplay.com/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href="http://www.pauseandplay.com/tag/albums/" class="tag-cloud-link tag-link-614 tag-link-position-1" style="font-size: 0.9em;" aria-label="albums (667 items)">albums</a>
<a href="http://www.pauseandplay.com/tag/bob-dylan/" class="tag-cloud-link tag-link-2140 tag-link-position-2" style="font-size: 0.9em;" aria-label="Bob Dylan (40 items)">Bob Dylan</a>
<a href="http://www.pauseandplay.com/tag/bruce-springsteen/" class="tag-cloud-link tag-link-342 tag-link-position-3" style="font-size: 0.9em;" aria-label="Bruce Springsteen (27 items)">Bruce Springsteen</a>
<a href="http://www.pauseandplay.com/tag/david-bowie/" class="tag-cloud-link tag-link-319 tag-link-position-4" style="font-size: 0.9em;" aria-label="David Bowie (67 items)">David Bowie</a>
<a href="http://www.pauseandplay.com/tag/interviews/" class="tag-cloud-link tag-link-9649 tag-link-position-5" style="font-size: 0.9em;" aria-label="Interviews (675 items)">Interviews</a>
<a href="http://www.pauseandplay.com/tag/lps/" class="tag-cloud-link tag-link-9067 tag-link-position-6" style="font-size: 0.9em;" aria-label="LPs (162 items)">LPs</a>
<a href="http://www.pauseandplay.com/tag/music-book/" class="tag-cloud-link tag-link-9125 tag-link-position-7" style="font-size: 0.9em;" aria-label="music book (56 items)">music book</a>
<a href="http://www.pauseandplay.com/tag/music-books-2/" class="tag-cloud-link tag-link-8621 tag-link-position-8" style="font-size: 0.9em;" aria-label="music books (165 items)">music books</a>
<a href="http://www.pauseandplay.com/tag/neil-young/" class="tag-cloud-link tag-link-1639 tag-link-position-9" style="font-size: 0.9em;" aria-label="Neil Young (27 items)">Neil Young</a>
<a href="http://www.pauseandplay.com/tag/new-music/" class="tag-cloud-link tag-link-4618 tag-link-position-10" style="font-size: 0.9em;" aria-label="new music (976 items)">new music</a>
<a href="http://www.pauseandplay.com/tag/new-releases/" class="tag-cloud-link tag-link-4615 tag-link-position-11" style="font-size: 0.9em;" aria-label="new releases (1,210 items)">new releases</a>
<a href="http://www.pauseandplay.com/tag/new-songs/" class="tag-cloud-link tag-link-1433 tag-link-position-12" style="font-size: 0.9em;" aria-label="new songs (216 items)">new songs</a>
<a href="http://www.pauseandplay.com/tag/paul-mccartney/" class="tag-cloud-link tag-link-258 tag-link-position-13" style="font-size: 0.9em;" aria-label="Paul McCartney (33 items)">Paul McCartney</a>
<a href="http://www.pauseandplay.com/tag/prince/" class="tag-cloud-link tag-link-1786 tag-link-position-14" style="font-size: 0.9em;" aria-label="Prince (36 items)">Prince</a>
<a href="http://www.pauseandplay.com/tag/releases/" class="tag-cloud-link tag-link-8592 tag-link-position-15" style="font-size: 0.9em;" aria-label="releases (28 items)">releases</a>
<a href="http://www.pauseandplay.com/tag/reverbnation/" class="tag-cloud-link tag-link-3918 tag-link-position-16" style="font-size: 0.9em;" aria-label="Reverbnation (51 items)">Reverbnation</a>
<a href="http://www.pauseandplay.com/tag/singles/" class="tag-cloud-link tag-link-1233 tag-link-position-17" style="font-size: 0.9em;" aria-label="singles (140 items)">singles</a>
<a href="http://www.pauseandplay.com/tag/songs/" class="tag-cloud-link tag-link-178 tag-link-position-18" style="font-size: 0.9em;" aria-label="songs (28 items)">songs</a>
<a href="http://www.pauseandplay.com/tag/the-beatles/" class="tag-cloud-link tag-link-2741 tag-link-position-19" style="font-size: 0.9em;" aria-label="The Beatles (43 items)">The Beatles</a>
<a href="http://www.pauseandplay.com/tag/the-rolling-stones/" class="tag-cloud-link tag-link-2472 tag-link-position-20" style="font-size: 0.9em;" aria-label="The Rolling Stones (27 items)">The Rolling Stones</a>
<a href="http://www.pauseandplay.com/tag/the-who/" class="tag-cloud-link tag-link-845 tag-link-position-21" style="font-size: 0.9em;" aria-label="The Who (28 items)">The Who</a>
<a href="http://www.pauseandplay.com/tag/updates/" class="tag-cloud-link tag-link-9624 tag-link-position-22" style="font-size: 0.9em;" aria-label="updates (214 items)">updates</a>
<a href="http://www.pauseandplay.com/tag/vinyl/" class="tag-cloud-link tag-link-1691 tag-link-position-23" style="font-size: 0.9em;" aria-label="vinyl (174 items)">vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><form action="http://www.pauseandplay.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10986">Discography</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/11/'> November 2017 </option>
	<option value='http://www.pauseandplay.com/2017/10/'> October 2017 </option>
	<option value='http://www.pauseandplay.com/2017/09/'> September 2017 </option>
	<option value='http://www.pauseandplay.com/2017/08/'> August 2017 </option>
	<option value='http://www.pauseandplay.com/2017/07/'> July 2017 </option>
	<option value='http://www.pauseandplay.com/2017/06/'> June 2017 </option>
	<option value='http://www.pauseandplay.com/2017/05/'> May 2017 </option>
	<option value='http://www.pauseandplay.com/2017/04/'> April 2017 </option>
	<option value='http://www.pauseandplay.com/2017/03/'> March 2017 </option>
	<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/your-music-book-store-nov-28-beyond\/"}};</script><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://www.pauseandplay.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pauseandplay.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/localization/links/resources/links.js?ver=4.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.js?ver=4.0.17'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">

The Candles
"Matter + Spirit" (producer: Ben Rice; guests: Norah Jones, Danny Clinch; Hear here; MP3) 
(The End)

</style>
<!-- Shortcodes Ultimate custom CSS - end -->

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


