

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Your Vinyl Store (June 23-29 and Beyond) | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="New vinyl releases and reissues, including Prince and the Revolution&#039;s classic &quot;Purple Rain&quot;"/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/vinyl-store-june-23-29-beyond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Vinyl Store (June 23-29 and Beyond) | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="New vinyl releases and reissues, including Prince and the Revolution&#039;s classic &quot;Purple Rain&quot;" />
<meta property="og:url" content="http://www.pauseandplay.com/vinyl-store-june-23-29-beyond/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="albums" />
<meta property="article:tag" content="Go-Go&#039;s" />
<meta property="article:tag" content="Joseph Arthur" />
<meta property="article:tag" content="LP" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:tag" content="Prince and the Revolution" />
<meta property="article:tag" content="vinyl" />
<meta property="article:section" content="Vinyl" />
<meta property="article:published_time" content="2017-06-25T12:56:43-04:00" />
<meta property="article:modified_time" content="2017-06-25T12:57:39-04:00" />
<meta property="og:updated_time" content="2017-06-25T12:57:39-04:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"64817","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"64817","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=64817' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fvinyl-store-june-23-29-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fvinyl-store-june-23-29-beyond%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
      if (typeof Georiot !== 'undefined') {
        Georiot.amazon.convertToGeoRiotLinks(23630, true);
      };
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-64817 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul  class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul  class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul  class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul  class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul  class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul  class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/blog/vinyl/" class="omc-flex-category">Vinyl</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23.png" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23.png 620w, http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23-300x169.png 300w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> June 25th, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Your Vinyl Store (June 23-29 and Beyond)</h1>

    <p><!-- Amazon Publisher Studio --><script> var amzn_ps_tracking_id = '10e634-20'; </script><script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script><br />
New vinyl releases and reissues for this week and months ahead. (Check out <a href="http://www.pauseandplay.cofem/category/blog/vinyl/" target="_blank">Past Vinyl Releases</a>.)</p>
<h3>JUNE 23, 2017</h3>
<p>JOSEPH ARTHUR<br />
<a href="http://amzn.to/2ppvb8T" target="_blank">&#8220;Redemption&#8217;s Son 15th Anniversary Edition&#8221;</a> (2002 album; remastered, with nine previously unreleased songs which formed a lost album titled &#8220;Morning Star&#8221;; Real World) <a href="http://amzn.to/2p3dOLK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>BOOKER T. &#038; THE MG&#8217;s<br />
<a href="http://amzn.to/2oql5sb" target="_blank">&#8220;Green Onions&#8221;</a> (1962 album), <a href="http://amzn.to/2pkjgw5" target="_blank">&#8220;Hip Hug-Her&#8221;</a> (1967 album; Rhino / Atlantic) <a href="http://amzn.to/2n1EDCN" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE GO-GO&#8217;S<br />
<a href="http://amzn.to/2pRJ1Sc" target="_blank">&#8220;Vacation&#8221;</a> (1982 album; I.R.S.) <a href="http://amzn.to/2rnyrUl" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>AMANDA MARSHALL<br />
<a href="http://amzn.to/2pRJfc5" target="_blank">&#8220;Amanda Marshall&#8221;</a> (1995 album; 180-gram audiophile vinyl; Music On Vinyl) <a href="http://amzn.to/2pRmxAH" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PRINCE AND THE REVOLUTION<br />
<a href="http://amzn.to/2ptOmSg" target="_blank">&#8220;Purple Rain&#8221;</a> (1984 album; remastered, with the bonus 11-track &#8220;From The Vault &#038; Unreleased&#8221; disc, featuring the previously unreleased <a href="http://amzn.to/2pFMnLD" target="_blank">&#8220;Electric Intercourse&#8221;</a>; <a href="http://amzn.to/2rZTPQ3" target="_blank">Picture Disc</a>; <a href="http://fave.co/2oDEbeU" target="_blank">eBay</a>; <a href="http://amzn.to/2oPnGaM" target="_blank">Merch</a>; NPR / Warner) <a href="http://amzn.to/2paXM4M" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>PRINCE AND THE REVOLUTION<br />
<a href="http://amzn.to/2sR3Wqn" target="_blank">&#8220;Let&#8217;s Go Crazy&#8221;</a> (12-inch Vinyl Single, 33/45 rpm), <a href="http://amzn.to/2rjQtFG" target="_blank">&#8220;When Doves Cry&#8221;</a> (12-inch Vinyl Single, 33/45 rpm), <a href="http://amzn.to/2rZzvP1" target="_blank">&#8220;Purple Rain&#8221;</a> (12-inch Vinyl Single, 33/45 rpm), <a href="http://amzn.to/2r7YRsB" target="_blank">&#8220;I Would Die 4 U&#8221;</a> (12-inch Vinyl Single, 33/45 rpm; <a href="http://fave.co/2oDEbeU" target="_blank">eBay</a>; <a href="http://amzn.to/2oPnGaM" target="_blank">Merch</a>; NPR / Warner) <a href="http://amzn.to/2paXM4M" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>OTIS REDDING &#038; CARLA THOMAS<br />
<a href="http://amzn.to/2nxe3Oa" target="_blank">&#8220;King &#038; Queen (50th Anniversary Edition)&#8221;</a> (1967 album; Rhino / Atlantic) <a href="http://amzn.to/2nOsY9k" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p>SAM &#038; DAVE<br />
<a href="http://amzn.to/2qimGAC" target="_blank">&#8220;Soul Men&#8221;</a> (1967 album; Rhino / Atlantic) <a href="http://amzn.to/2pkeNtt" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p>RUFUS THOMAS<br />
<a href="http://amzn.to/2nONnuJ" target="_blank">&#8220;Walking the Dog&#8221;</a> (1963 album; Rhino / Atlantic) <a href="http://amzn.to/2nOsY9k" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p><a style="color: #ff5233;" href="http://amzn.to/2paeIbY" target="_blank">More Vinyl Releases for June 23 »</a></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B01KOFW4KY,B06XS2K19W,B072DWRX1P,B06Y17Q73C";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a style="color: #ff5233;" href="http://amzn.to/2dbXi6t" target="_blank">$3.99 Albums »</a> … <a style="color: #ff5233;" href="http://amzn.to/2cJpPSh" target="_blank">$5 Albums »</a> … <a style="color: #ff5233;" href="http://amzn.to/2djPG2b" target="_blank">$6.99 Albums »</a> … <a style="color: #ff5233;" href="http://amzn.to/2cJpKhv" target="_blank">$0.69 Song Store »</a> … <a style="color: #ff5233;" href="http://amzn.to/2djQ809" target="_blank">Band T-Shirts »</a></p>
<p><script type='text/javascript' src='//g.skimresources.com/js/search/100225X1555897.ebay.js'></script></p>
<h3>JUNE 30, 2017</h3>
<p>ABBA<br />
<a href="http://amzn.to/2qsQZ4a" target="_blank">&#8220;Gold&#8221;</a> (1992 compilation; two LPs; gold-colored vinyl; U.K. &#8211; Polydor) <a href="http://amzn.to/2pLFt7B" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>THE BEACH BOYS<br />
<a href="http://amzn.to/2rqSbsV" target="_blank">&#8220;Wild Honey&#8221;</a> (1967 album; Capitol / UMe) <a href="http://amzn.to/2q9igbj" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>ZAC BROWN BAND<br />
<a href="http://amzn.to/2pTnQQi" target="_blank">&#8220;Welcome Home&#8221;</a> (2017 album; <a href="http://fave.co/2jT9ujb" target="_blank">On Tour</a>; <a href="http://amzn.to/2jlhdFU" target="_blank">Merch</a>; Southern Ground / Atlantic) <a href="http://amzn.to/2jMvLem" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>THE CRANBERRIES<br />
<a href="http://fave.co/2qzrTR5" target="_blank">&#8220;Everybody Else Is Doing It, So Why Can&#8217;t We?&#8221;</a> (1993 album; Barnes &#038; Noble-exclusive translucent red vinyl; <a href="http://fave.co/2sS1Y9a" target="_blank">Sheet Music</a>; Barnes Noble Consign) <a href="http://amzn.to/2p1japE" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ERASURE<br />
<a href="http://amzn.to/2pkd8UA" target="_blank">&#8220;World Be Gone&#8221;</a> (2017 album; orange-colored vinyl; Mute) <a href="http://amzn.to/2pxK7VN" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>ELTON JOHN<br />
<a href="http://amzn.to/2sgVcwN" target="_blank">&#8220;Tumbleweed Connection&#8221;</a> (1971 album), <a href="http://amzn.to/2sQZwA4" target="_blank">&#8220;Honky Chateau&#8221;</a> (1972 album; <a href="http://fave.co/2ozVIjW" target="_blank">eBay</a>; <a href="http://fave.co/2oiKRPn" target="_blank">On Tour</a>; <a href="http://amzn.to/2oBQvas" target="_blank">Merch</a>; Island / UMe) <a href="http://amzn.to/2n1tjFT" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BOB MARLEY &#038; THE WAILERS<br />
<a href="http://amzn.to/2pabghH" target="_blank">&#8220;Exodus 40&#8221;</a> (40th anniversary edition of this 1977 classic, with the bonus &#8220;Exodus 40 &#8211; The Movement Continues &#8230;,&#8221; a Ziggy Marley-produced &#8220;restatement&#8221; of the original album; four-LP box set; <a href="http://fave.co/2ozssKp" target="_blank">eBay</a>; <a href="http://amzn.to/2oW0UkR" target="_blank">Merch</a>; Tuff Gong / Island / UMe) <a href="http://amzn.to/2oW1n6p" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>DAVE MATTHEWS BAND<br />
<a href="http://amzn.to/2rdCJ2J" target="_blank">&#8220;Live At Red Rocks 8.15.95&#8221;</a> (four-LP box set; RCA / Legacy) <a href="http://amzn.to/2r2YphL" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>NILSSON<br />
<a href="http://amzn.to/2rMIS6E" target="_blank">&#8220;Nilsson Schmilsson&#8221;</a> (1971 album, featuring &#8220;Without You,&#8221; &#8220;Coconut&#8221; and &#8220;Jump Into the Fire&#8221;; RCA / Legacy) <a href="http://amzn.to/2rvANDK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p><a style="color: #ff5233;" href="http://amzn.to/2pa9M78" target="_blank">More Vinyl Releases for June 30 »</a></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B06Y8S4MZ2,B072KXKBYH,B06X9HZN6R,B01N6YAATV";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a style="color: #ff5233;" href="http://amzn.to/2pTLNJR" target="_blank">Amazon Vinyl Marketplace »</a></p>
<h3>JULY 7, 2017</h3>
<p>THE BEACH BOYS<br />
<a href="https://www.amazon.com/Pet-Sounds-Stereo-200-Gram/dp/B071VR66G3//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=2447b87ec9e6e602b2ca1948ec34544f" target="_blank">&#8220;Pet Sounds&#8221;</a> (1966 album; stereo mix mastered by Kevin Gray at Cohearent Audio, on 200-gram vinyl; <a href="http://amzn.to/2qFIxSG" target="_blank">Mono Mix</a>; <a href="http://fave.co/2rCQqpX" target="_blank">eBay</a>; <a href="http://fave.co/2rD2ffS" target="_blank">On Tour</a>; <a href="http://amzn.to/2rp4R3v" target="_blank">Merch</a>; Analogue Productions) <a href="http://amzn.to/2qFMwhT" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>BONEY M.<br />
<a href="http://amzn.to/2shuHY4" target="_blank">&#8220;Complete&#8221;</a> (nine-LP box set includes the albums &#8220;Take the Heat Off Me,&#8221; &#8220;Nightflight To Venus,&#8221; &#8220;Love For Sale,&#8221; &#8220;Kalimba de Luna,&#8221; &#8220;Boonoonoonoos,&#8221; &#8220;Oceans of Fantasy,&#8221; &#8220;Eye Dance,&#8221; &#8220;Ten Thousand Lightyears&#8221; and &#8220;Christmas Album&#8221;; with a 50-page photo book; Sony) <a href="http://amzn.to/2sRdiT1" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>ROSANNE CASH<br />
<a href="http://amzn.to/2rcQCiR" target="_blank">&#8220;King&#8217;s Record Shop (30th Anniversary Edition)&#8221;</a> (1987 album; remastered by Vic Anesini, on 12-inch 180 gram vinyl; Columbia / Legacy) <a href="http://amzn.to/2ows7uK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>EMMYLOU HARRIS<br />
<a href="http://amzn.to/2r8cdFa" target="_blank">&#8220;Pieces of the Sky&#8221;</a> (1975 album), <a href="http://amzn.to/2shlyiq" target="_blank">&#8220;Elite Hotel&#8221;</a> (1975 album), <a href="http://amzn.to/2sbFTVb" target="_blank">&#8220;Luxury Liner&#8221;</a> (1977 album), <a href="http://amzn.to/2sRk2k6" target="_blank">&#8220;Quarter Moon in a Ten Cent Town&#8221;</a> (1978 album), <a href="http://amzn.to/2sQUxz0" target="_blank">&#8220;Blue Kentucky Girl&#8221;</a> (1979 album; Nonesuch) <a href="http://amzn.to/2rjL2Xe" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p>ALBERT KING<br />
<a href="http://amzn.to/2pxDuTF" target="_blank">&#8220;Born Under a Bad Sign&#8221;</a> (1967 album; Rhino / Atlantic) <a href="http://amzn.to/2qm1O95" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p>NICKELBACK<br />
<a href="http://amzn.to/2q7qVem" target="_blank">&#8220;Silver Side Up&#8221;</a> (2001 album), <a href="http://amzn.to/2rp1wBy" target="_blank">&#8220;The Long Road&#8221;</a> (2003 album), <a href="http://amzn.to/2q7egIw" target="_blank">&#8220;All the Right Reasons&#8221;</a> (2005 album; Atlantic) <a href="http://amzn.to/2qCifjw" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>BETH ORTON<br />
<a href="http://amzn.to/2oB2Iy0" target="_blank">&#8220;Central Reservation&#8221;</a> (1999 album; srcvinyl) <a href="http://amzn.to/2pFQCTh" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>RADIOHEAD<br />
<a href="http://amzn.to/2sRfNVu" target="_blank">&#8220;OK COMPUTER OKNOTOK 1997 2017&#8221;</a> (1997 album; remastered, with a second disc containing B-sides and three previously unreleased tracks; Read <a href="https://www.theguardian.com/music/2017/may/02/radiohead-new-album-ok-computer-b-sides" target="_blank">here</a>; <a href="http://fave.co/2oUXX5B" target="_blank">eBay</a>; <a href="http://amzn.to/2p2LlVl" target="_blank">Merch</a>; XL Recordings) <a href="http://amzn.to/2ptblNc" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>OTIS REDDING<br />
<a href="http://amzn.to/2oYGoNU" target="_blank">&#8220;The Great Otis Redding Sings Soul Ballads&#8221;</a> (1965 album), <a href="http://amzn.to/2qmepsz" target="_blank">&#8220;The Soul Album&#8221;</a> (1966 album; Rhino / Atlantic) <a href="http://amzn.to/2nOsY9k" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p>SAM &#038; DAVE<br />
<a href="http://amzn.to/2pLQiqy" target="_blank">&#8220;Double Dynamite&#8221;</a> (1966 album; Rhino / Atlantic) <a href="http://amzn.to/2pkeNtt" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p>CARLA THOMAS<br />
<a href="http://amzn.to/2pxszt2" target="_blank">&#8220;Carla&#8221;</a> (1966 album; Rhino / Atlantic) <a href="http://amzn.to/2pLIRj0" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a> </p>
<p>TOM TOM CLUB<br />
<a href="http://amzn.to/2qFA1CW" target="_blank">&#8220;Tom Tom Club&#8221;</a> (1981 album; limited-edition blue and yellow starburst vinyl; Real Gone Music) <a href="http://amzn.to/2q79wCs" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<h3>JULY 14, 2017</h3>
<p>KYLE DIXON &#038; MICHAEL STEIN<br />
<a href="http://amzn.to/2nCxo0g" target="_blank">&#8220;Stranger Things (A Netflix Original Series) &#8211; Volume One&#8221;</a> (two-LP box set), <a href="http://amzn.to/2ov20EU" target="_blank">&#8220;Stranger Things (A Netflix Original Series) &#8211; Volume Two&#8221;</a> (two-LP box set; Lakeshore) <a href="http://amzn.to/2nCjxHw" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>MISSY ELLIOTT<br />
<a href="http://amzn.to/2oNfXgU" target="_blank">&#8220;Supa Dupa Fly&#8221;</a> (1997 album; Rhino / Atlantic) <a href="http://amzn.to/2ogfP6B" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>ENYA<br />
<a href="http://amzn.to/2mzPEqj" target="_blank">&#8220;Amarantine&#8221;</a> (2005 album; Reprise) <a href="http://amzn.to/2l0gs6I" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>10CC<br />
<a href="http://amzn.to/2skADPU" target="_blank">&#8220;Collected&#8221;</a> (22 songs on two 180-gram clear LPs; Music On Vinyl) <a href="http://amzn.to/2sk9gFT" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JULY 21, 2017</h3>
<p>EARTH, WIND &#038; FIRE<br />
<a href="http://amzn.to/2pdMKfj" target="_blank">&#8220;All &#8216;n All&#8221;</a> (1977 album, featuring &#8220;Serpentine Fire&#8221; and &#8220;Fantasy&#8221;; 180-gram audiophile translucent gold vinyl; Friday Music) <a href="http://amzn.to/2l7fgh9" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELTON JOHN<br />
<a href="http://amzn.to/2sTPe1M" target="_blank">&#8220;Don&#8217;t Shoot Me I&#8217;m Only the Piano Player&#8221;</a> (1973 album), <a href="http://fave.co/2sUdOzK" target="_blank">&#8220;Caribou&#8221;</a> (1975 album; <a href="http://fave.co/2ozVIjW" target="_blank">eBay</a>; <a href="http://fave.co/2oiKRPn" target="_blank">On Tour</a>; <a href="http://amzn.to/2oBQvas" target="_blank">Merch</a>; Island / UMe) <a href="http://amzn.to/2n1tjFT" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MICK RONSON<br />
<a href="http://amzn.to/2sfal0I" target="_blank">&#8220;Play Don&#8217;t Worry&#8221;</a> (1975 album; Drastic Plastic) <a href="http://amzn.to/2s2sQmT" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ROXY MUSIC<br />
<a href="http://amzn.to/2skjTs5" target="_blank">&#8220;Avalon&#8221;</a> (1982 album; Virgin) <a href="http://amzn.to/2raCdjc" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2sRztbR" target="_blank">&#8220;Gettin&#8217; Together: Groovy Sounds from the Summer of Love&#8221;</a> (16 hits from 1967; Read <a href="http://www.rhino.com/summeroflove" target="_blank">here</a>; Rhino)</p>
<h3>JULY 22, 2017</h3>
<p>NINA SIMONE<br />
<a href="http://fave.co/2t7tlj4" target="_blank">&#8220;A Very Rare Evening&#8221;</a> (1969 album, out of print on vinyl since 1979; limited Urban Outfitters-exclusive release; Hear <a href="https://lightintheattic.net/releases/2703-a-very-rare-evening" target="_blank">here</a>; Tidal Waves Music / Light in the Attic) <a href="http://amzn.to/2t3E3Gl" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JULY 28, 2017</h3>
<p>BEYONCÉ<br />
<a href="http://amzn.to/2rDKPPZ" target="_blank">&#8220;How To Make Lemonade Box Set&#8221;</a> (2016 album; 600+-page coffee table book, double vinyl LP, and audio and visual album downloads; Columbia) <a href="http://amzn.to/2q7LxD5" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE CARS<br />
<a href="http://amzn.to/2q5lS1P" target="_blank">&#8220;Panorama (Expanded Edition)&#8221;</a> (1980 album; two LPs; Rhino / Elektra; ) <a href="http://amzn.to/2q8kHfU" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>DOKKEN<br />
<a href="http://amzn.to/2pxENlh" target="_blank">&#8220;Tooth and Nail&#8221;</a> (1984 album; Friday Music) <a href="http://amzn.to/2qsVFXR" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PETER GABRIEL<br />
<a href="http://amzn.to/2pxLfZM" target="_blank">&#8220;Birdy&#8221;</a> (1985 soundtrack), <a href="http://amzn.to/2oYyu7i" target="_blank">&#8220;Passion&#8221;</a> (1989 soundtrack album), <a href="http://amzn.to/2qsVLi1" target="_blank">&#8220;Long Walk Home&#8221;</a> (2002 soundtrack album; all 45 RPM half speed remasters; Real World) <a href="http://amzn.to/2qm4aEM" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE KINKS<br />
<a href="http://amzn.to/2kCrxqt" target="_blank">&#8220;One for the Road&#8221;</a> (1980 double live album; 180-gram audiophile pink vinyl; Friday Music) <a href="http://amzn.to/2kolFA8" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELVIS PRESLEY<br />
<a href="http://amzn.to/2rDHOi1" target="_blank">&#8220;Elvis Presley&#8221;</a> (1956 debut album; 180-gram audiophile translucent blue vinyl; Friday Music) <a href="http://amzn.to/2pWoIaq" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>RASCAL FLATTS<br />
<a href="http://amzn.to/2rCRt9g" target="_blank">&#8220;Back to Us&#8221;</a> (2017 album; Big Machine) <a href="http://amzn.to/2qFwy7F" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JOHN SEBASTIAN<br />
<a href="http://amzn.to/2l0hIHc" target="_blank">&#8220;John B. Sebastian&#8221;</a> (1970 album; <a href="http://fave.co/2siKlCL" target="_blank">Sheet Music</a>; Exhibit) <a href="http://amzn.to/2mkgN4H" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2oYjQNp" target="_blank">&#8220;Passion &#8211; Sources&#8221;</a> (1989 album; Peter Gabriel&#8217;s compilation of songs by artists from Armenia, Egypt, Ethiopia, Guinea, India, Iran, Morocco, Pakistan, Senegal and Turkey; Real World)</p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2rPZpGn" target="_blank">&#8220;Transparent Days: West Coasts Nuggets&#8221;</a> (two-LP, 30-song collection from the Summer of Love; Read <a href="http://www.rhino.com/summeroflove" target="_blank">here</a>; Rhino) <a href="http://amzn.to/2sROYRh" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>AUG. 4, 2017</h3>
<p>LOGGINS &#038; MESSINA<br />
<a href="http://amzn.to/2oiyDpM" target="_blank">&#8220;On Stage&#8221;</a> (1974 live album; 180-gram translucent gold vinyl; <a href="http://fave.co/2sRXVcW" target="_blank">Sheet Music</a>; Friday Music) <a href="http://amzn.to/2oiBZcG" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MARY MARTIN, THEODORE BIKEL, ET AL<br />
<a href="http://fave.co/2oT0iOJ" target="_blank">&#8220;The Sound of Music (Original Broadway Cast)&#8221;</a> (1959 album; Barnes &#038; Noble-exclusive; Barnes Noble Consign)</p>
<p>TED NUGENT<br />
<a href="http://amzn.to/2oVUSR8" target="_blank">&#8220;Great Gonzos!: The Best of Ted Nugent&#8221;</a> (1981 compilation; 180-gram translucent gold vinyl; <a href="http://fave.co/2siAjl0" target="_blank">Sheet Music</a>; Friday Music) <a href="http://amzn.to/2pa1tIs" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BERNADETTE PETERS, CHIP ZIEN, JOANNA GLEASON, ET AL<br />
<a href="http://fave.co/2qzFx6J" target="_blank">&#8220;Into the Woods (Original Cast Recording)&#8221;</a> (1988 album; Barnes &#038; Noble-exclusive; Hear/read <a href="http://www.masterworksbroadway.com/music/into-the-woods-original-broadway-cast-1987/" target="_blank">here</a>; Barnes Noble Consign)</p>
<h3>AUG. 11, 2017</h3>
<p>JOHNNY CASH<br />
<a href="http://amzn.to/2qmavQw" target="_blank">&#8220;Greatest Hits Volume II&#8221;</a> (1971 compilation; 180-gram audiophile, translucent blue vinyl; Friday Music) <a href="http://amzn.to/2pkieA3" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE KOOKS<br />
<a href="http://amzn.to/2qBIwP2" target="_blank">&#8220;Inside In / Inside Out&#8221;</a> (2006 album), <a href="http://amzn.to/2pWfxXB" target="_blank">&#8220;Konk&#8221;</a> (2007 album; Astralwerks) <a href="http://amzn.to/2roGTpf" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELVIS PRESLEY<br />
<a href="http://amzn.to/2q6SmVP" target="_blank">&#8220;Elvis Is Back!&#8221;</a> (1960 album; 180-gram audiophile translucent blue vinyl; Friday Music) <a href="http://amzn.to/2pWoIaq" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PRINCE<br />
<a href="http://amzn.to/2sR9WQe" target="_blank">&#8220;Pop Life&#8221;</a> (12-inch Vinyl Single from 1985, 33/45 rpm), <a href="http://amzn.to/2sbdQW0" target="_blank">&#8220;I Could Never Take the Place of Your Man&#8221;</a> (12-inch Vinyl Single from 1987, 33/45 rpm), <a href="http://amzn.to/2sbCVQA" target="_blank">&#8220;I Wish U Heaven&#8221;</a> (12-inch Vinyl Single from 1988, 33/45 rpm), <a href="http://amzn.to/2sQK3j8" target="_blank">&#8220;Partyman&#8221;</a> (12-inch Vinyl Single from the 1989 &#8220;Batman&#8221; soundtrack, 33/45 rpm; <a href="http://fave.co/2oDEbeU" target="_blank">eBay</a>; <a href="http://amzn.to/2oPnGaM" target="_blank">Merch</a>; NPR / Warner) <a href="http://amzn.to/2paXM4M" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>SUICIDAL TENDENCIES<br />
<a href="http://fave.co/2oPW3TN" target="_blank">&#8220;Suicidal Tendencies&#8221;</a> (1983 debut album; Barnes &#038; Noble-exclusive yellow &#038; black swirl vinyl; <a href="http://fave.co/2qwbixH" target="_blank">On Tour</a>; Barnes Noble Consign) <a href="http://amzn.to/2qw3agH" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2rCvtLN" target="_blank">&#8220;Guardians of the Galaxy Vol. 2: Awesome Mix Vol. 2 (Deluxe Edition)&#8221;</a> (2017 soundtrack; <a href="http://amzn.to/2q6P0BR" target="_blank">Vol. 1</a>; <a href="http://fave.co/2nWALnd" target="_blank">In Theaters</a>; Hollywood)</p>
<h3>SEPT. 1, 2017</h3>
<p>MEAT LOAF<br />
<a href="http://amzn.to/2nLxFir" target="_blank">&#8220;Bat Out of Hell&#8221;</a> (1977 album; <a href="http://fave.co/2sRTuPv" target="_blank">Sheet Music</a>; Friday Music) <a href="http://amzn.to/2ntZ3jp" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>SLIGHTLY STOOPID<br />
<a href="http://amzn.to/2oAGfRv" target="_blank">&#8220;Meanwhile &#8230; Back at the Lab&#8221;</a> (2015 album; Stoopid / MRI) <a href="http://amzn.to/2ogfBMZ" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<h3>SEPT. 8, 2017</h3>
<p>CHRIS BELL<br />
<a href="http://fave.co/2ryzYdl" target="_blank">&#8220;I Am the Cosmos&#8221;</a> (1974-1975 recordings, released by Rykodisc in 1992; clear vinyl, with download; Omnivore Recordings) <a href="http://amzn.to/2s7Ynnj" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<p>SPANDAU BALLET<br />
<a href="http://amzn.to/2oARNUU" target="_blank">&#8220;Through the Barricades&#8221;</a> (1986 album; remastered; Epic / Legacy) <a href="http://amzn.to/2p3dOLK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<h3>SEPT. 29, 2017</h3>
<p>THE MOTHERS OF INVENTION<br />
<a href="http://amzn.to/2ssJlIR" target="_blank">&#8220;Absolutely Free&#8221;</a> (1967 album; double 180-gram LP, mastered by Bernie Grundman from the original analog master tapes, with 20 minutes of bonus material; Zappa Family Trust / UMe) <a href="http://amzn.to/2rTyMkX" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></p>
<h3>OCT. 20, 2017</h3>
<p>GEORGE MICHAEL<br />
<a href="http://amzn.to/2doPVbT" target="_blank">&#8220;Listen Without Prejudice Vol. 1&#8221;</a> (1990 album; Columbia / Legacy) <a href="http://amzn.to/2d3s9XE" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><iframe style="border: none;" src="http://rcm-na.amazon-adsystem.com/e/cm?t=pauplathemuss-20&amp;o=1&amp;p=12&amp;l=ur1&amp;category=gift_certificates&amp;banner=127JF9E4530CSFRCY4R2&amp;f=ifr&amp;linkID=262ANDJHUQ6KDVTN" width="300" height="250" frameborder="0" marginwidth="0" scrolling="no"></iframe></p></blockquote>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/albums/" rel="tag">albums</a>, <a href="http://www.pauseandplay.com/tag/go-gos/" rel="tag">Go-Go's</a>, <a href="http://www.pauseandplay.com/tag/joseph-arthur/" rel="tag">Joseph Arthur</a>, <a href="http://www.pauseandplay.com/tag/lp/" rel="tag">LP</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a>, <a href="http://www.pauseandplay.com/tag/prince-and-the-revolution/" rel="tag">Prince and the Revolution</a>, <a href="http://www.pauseandplay.com/tag/vinyl/" rel="tag">vinyl</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-songs-drake-fall-boy-wyclef-jean-etc/" title="New Songs: Drake, Fall Out Boy, Wyclef Jean, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/newsongs6.23-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-songs-drake-fall-boy-wyclef-jean-etc/"
                                                       title="New Songs: Drake, Fall Out Boy, Wyclef Jean, etc.">New Songs: Drake, Fall Out Boy, Wyclef Jean, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-stephen-stills-judy-collins-ariel-pink-etc/" title="Updates / Additions: Stephen Stills &#038; Judy Collins, Ariel Pink, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/updates6.23-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-stephen-stills-judy-collins-ariel-pink-etc/"
                                                       title="Updates / Additions: Stephen Stills &#038; Judy Collins, Ariel Pink, etc.">Updates / Additions: Stephen Stills &#038; Judy Collins, Ariel Pink, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-releases-june-23-2017/" title="New Releases: June 23, 2017">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/03/releases6.23-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-releases-june-23-2017/"
                                                       title="New Releases: June 23, 2017">New Releases: June 23, 2017</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-foo-fighters-lcd-soundsystem-etc/" title="Updates / Additions: Foo Fighters, LCD Soundsystem, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/foo-fighters-2017-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-foo-fighters-lcd-soundsystem-etc/"
                                                       title="Updates / Additions: Foo Fighters, LCD Soundsystem, etc.">Updates / Additions: Foo Fighters, LCD Soundsystem, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vinyl-store-june-23-29-beyond/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fvinyl-store-june-23-29-beyond%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-june-23-2017" target="_blank" rel="noopener"><b>June 23, 2017 »</b></a> Imagine Dragons, &#8220;Purple Rain Deluxe,&#8221; Radiohead, 311, Jeff Tweedy, Willie Nile, UNKLE, Joe Bonamassa, Algiers, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-june-30-2017" target="_blank" rel="noopener"><b>June 30, 2017 »</b></a> Calvin Harris, Iggy Azalea, TLC, The Beach Boys, Stone Sour, The Acacia Strain, ZZ Ward, R.E.M., Europe, Beach House, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-7-2017" target="_blank" rel="noopener"><b>July 7, 2017 »</b></a> HAIM, Broken Social Scene, The Melvins, Black Grape, Charley Pride, Mr. Big, Public Service Broadcasting, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-14-2017" target="_blank" rel="noopener"><b>July 14, 2017 »</b></a> Silverstein, The Vamps, Lucy Rose, The Dears, Waxahatchee, Mura Masa, Shabazz Palaces, Twinsmith, Night Argent, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-21-2017" target="_blank" rel="noopener"><b>July 21, 2017 »</b></a> Foster the People, Goldfinger, Billy Ocean, Sara Evans, Straight No Chaser, Stanton Moore, Nicole Atkins, Chris Robinson Brotherhood, In This Moment, Eddy Raven, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-28-2017" target="_blank" rel="noopener"><b>July 28, 2017 »</b></a> Arcade Fire, Alice Cooper, The Isley Brothers &amp; Santana, Joe Nichols, Nichole Nordeman, Jillette Johnson, Bronski Beat, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-aug-4-2017" target="_blank" rel="noopener"><b>Aug. 4, 2017 »</b></a> Randy Newman, Brett Eldredge, Eagles of Death Metal, Nick Heyward, Kenny Wayne Shepherd Band, George Thorogood, Accept, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-aug-11-2017" target="_blank" rel="noopener"><b>Aug. 11, 2017 »</b></a> Guided By Voices, Paula Cole, The Districts, Downtown Boys, Will Hoge, Lee Roy Parnell, Martine McCutcheon, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/news/on-the-cd-front/" target="_blank" rel="noopener"><b>More New Releases»</b></a> Aug. 18 and Beyond</p>
<p><a href="http://amzn.to/2u3A3D5" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/foofighterspromo.png" /></a></p>
<p><em><a href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/" target="_blank" rel="noopener">Elton John loves Pauseandplay.com</a> • <a href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=2FXKW6VHNBXCJEHY" target="_blank" rel="noopener">Deals of the Day</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> <a href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=JGHLTEDZI4DC7UM3" target="_blank" rel="noopener">Best Sellers</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1RrIArd" target="_blank" rel="noopener">Vinyl Gift Guide</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1r6YoWr" target="_blank" rel="noopener">$5 Digital Albums</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /></em></p>
<p><a href="http://amzn.to/2qpzgiI" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/beachboys-promo.png" /></a></p>
<p><em><a href="http://fave.co/2hOKmJK" target="_blank" rel="noopener">New Merch at Hot Topic</a> • <a href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=223073.10012818&amp;type=3&amp;subid=0&amp;tmpid=1081&amp;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" target="_blank" rel="noopener">Save on Tablets at Walmart.com</a><img src="//beacon.affil.walmart.com/beacon.gif?et=textlink&amp;affs=p&amp;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&amp;node=2223470011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-left-3&amp;pf_rd_r=GJS6NSY09EB1ZTC2CP39&amp;pf_rd_t=101&amp;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&amp;pf_rd_i=5174&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=bb8203b977ce268d93c1f86162c8b64b" target="_blank" rel="noopener">Band T-Shirts</a> • <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&amp;node=9977443011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=VHJWM99645R85GHDMXY7&amp;pf_rd_t=101&amp;pf_rd_p=2612339282&amp;pf_rd_i=372989011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=ce0f85fd6520ff58ad923bb9c74650df" target="_blank" rel="noopener">Turntables &amp; Accessories</a> • <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&amp;node=667846011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=49286fd7914359ac26f6a2c14c1661cc" target="_blank" rel="noopener">Home Audio Systems</a> • <a href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=64bb0ffb19f82d2fe6faefac14a7ba76" target="_blank" rel="noopener">Amazon Tap $40 Off</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/b?node=465600&amp;ref_=assoc_tag_ph_1482353107809&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=4820b5d5aba5f8ecd49b08fe97a4816f" target="_blank" rel="noopener">Save up to 90% on Textbooks</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We ♥ u.</center></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /></p>
<p><input name="hosted_button_id" type="hidden" value="AJNEVF5KS3BXE" /><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" type="image" /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p>
</form>
<p>NOTE: This site contains affiliate links; Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the links</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/vinyl-store-june-23-29-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/06/vinyl6.23-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/vinyl-store-june-23-29-beyond/" title="Your Vinyl Store (June 23-29 and Beyond)">				
				<span class="wpp-post-title">Your Vinyl Store (June 23-29 and Beyond)</span>				
			</a>  				
			<span class="post-stats">June 25th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/new-songs-drake-fall-boy-wyclef-jean-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/newsongs6.23-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/06/newsongs6.23-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/06/newsongs6.23-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/06/newsongs6.23-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/06/newsongs6.23-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/new-songs-drake-fall-boy-wyclef-jean-etc/" title="New Songs: Drake, Fall Out Boy, Wyclef Jean, etc.">				
				<span class="wpp-post-title">New Songs: Drake, Fall Out Boy, Wyclef Jean, etc.</span>				
			</a>  				
			<span class="post-stats">June 24th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/updates-additions-stephen-stills-judy-collins-ariel-pink-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/updates6.23-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/06/updates6.23-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/06/updates6.23-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/06/updates6.23-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/06/updates6.23-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/updates-additions-stephen-stills-judy-collins-ariel-pink-etc/" title="Updates / Additions: Stephen Stills &#038; Judy Collins, Ariel Pink, etc.">				
				<span class="wpp-post-title">Updates / Additions: Stephen Stills &#038; Judy Collins, Ariel Pink, etc.</span>				
			</a>  				
			<span class="post-stats">June 23rd | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'><a href="http://twitter.com/joshuapaulshow" class="twitter-user">@joshuapaulshow</a> <a href="http://twitter.com/selectedwisdom" class="twitter-user">@selectedwisdom</a> <a href="http://twitter.com/realDonaldTrump" class="twitter-user">@realDonaldTrump</a> <a href="http://twitter.com/EricTrump" class="twitter-user">@EricTrump</a> Congratulations! :-)</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/879027481847762944">about 2 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/joshuapaulshow/statuses/879023858539405312" class="reply-to">in reply to joshuapaulshow</a></span></span></li><li><span class='entry-content'><a href="http://twitter.com/selectedwisdom" class="twitter-user">@selectedwisdom</a> <a href="http://twitter.com/joshuapaulshow" class="twitter-user">@joshuapaulshow</a> <a href="http://twitter.com/realDonaldTrump" class="twitter-user">@realDonaldTrump</a> I would wear that as a badge of honor!!</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/879022675649343491">about 2 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/selectedwisdom/statuses/878967003939303424" class="reply-to">in reply to selectedwisdom</a></span></span></li><li><span class='entry-content'>NEW ON VINYL: More purple greatness … "Purple Rain" on 180-gram vinyl and picture disc, etc.. ⇒… <a href="https://t.co/oI18hfwPxz">https://t.co/oI18hfwPxz</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/879021546706259970">about 2 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451"><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/"><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/"><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.pauseandplay.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://www.pauseandplay.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td>3</td><td><a href="http://www.pauseandplay.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://www.pauseandplay.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="http://www.pauseandplay.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="http://www.pauseandplay.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="http://www.pauseandplay.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td><a href="http://www.pauseandplay.com/2017/06/10/" aria-label="Posts published on June 10, 2017">10</a></td><td><a href="http://www.pauseandplay.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td>13</td><td><a href="http://www.pauseandplay.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td><a href="http://www.pauseandplay.com/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td><a href="http://www.pauseandplay.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://www.pauseandplay.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td><a href="http://www.pauseandplay.com/2017/06/18/" aria-label="Posts published on June 18, 2017">18</a></td>
	</tr>
	<tr>
		<td>19</td><td><a href="http://www.pauseandplay.com/2017/06/20/" aria-label="Posts published on June 20, 2017">20</a></td><td><a href="http://www.pauseandplay.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td><a href="http://www.pauseandplay.com/2017/06/22/" aria-label="Posts published on June 22, 2017">22</a></td><td><a href="http://www.pauseandplay.com/2017/06/23/" aria-label="Posts published on June 23, 2017">23</a></td><td><a href="http://www.pauseandplay.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td id="today"><a href="http://www.pauseandplay.com/2017/06/25/" aria-label="Posts published on June 25, 2017">25</a></td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href="http://www.pauseandplay.com/tag/albums/" class="tag-cloud-link tag-link-614 tag-link-position-1" style="font-size: 0.9em;" aria-label="albums (563 items)">albums</a>
<a href="http://www.pauseandplay.com/tag/ariana-grande/" class="tag-cloud-link tag-link-7301 tag-link-position-2" style="font-size: 0.9em;" aria-label="Ariana Grande (23 items)">Ariana Grande</a>
<a href="http://www.pauseandplay.com/tag/bob-dylan/" class="tag-cloud-link tag-link-2140 tag-link-position-3" style="font-size: 0.9em;" aria-label="Bob Dylan (36 items)">Bob Dylan</a>
<a href="http://www.pauseandplay.com/tag/bruce-springsteen/" class="tag-cloud-link tag-link-342 tag-link-position-4" style="font-size: 0.9em;" aria-label="Bruce Springsteen (25 items)">Bruce Springsteen</a>
<a href="http://www.pauseandplay.com/tag/david-bowie/" class="tag-cloud-link tag-link-319 tag-link-position-5" style="font-size: 0.9em;" aria-label="David Bowie (64 items)">David Bowie</a>
<a href="http://www.pauseandplay.com/tag/interviews/" class="tag-cloud-link tag-link-9649 tag-link-position-6" style="font-size: 0.9em;" aria-label="Interviews (675 items)">Interviews</a>
<a href="http://www.pauseandplay.com/tag/lp/" class="tag-cloud-link tag-link-4925 tag-link-position-7" style="font-size: 0.9em;" aria-label="LP (23 items)">LP</a>
<a href="http://www.pauseandplay.com/tag/lps/" class="tag-cloud-link tag-link-9067 tag-link-position-8" style="font-size: 0.9em;" aria-label="LPs (140 items)">LPs</a>
<a href="http://www.pauseandplay.com/tag/music-book/" class="tag-cloud-link tag-link-9125 tag-link-position-9" style="font-size: 0.9em;" aria-label="music book (37 items)">music book</a>
<a href="http://www.pauseandplay.com/tag/music-books-2/" class="tag-cloud-link tag-link-8621 tag-link-position-10" style="font-size: 0.9em;" aria-label="music books (143 items)">music books</a>
<a href="http://www.pauseandplay.com/tag/new-music/" class="tag-cloud-link tag-link-4618 tag-link-position-11" style="font-size: 0.9em;" aria-label="new music (834 items)">new music</a>
<a href="http://www.pauseandplay.com/tag/new-releases/" class="tag-cloud-link tag-link-4615 tag-link-position-12" style="font-size: 0.9em;" aria-label="new releases (1,064 items)">new releases</a>
<a href="http://www.pauseandplay.com/tag/new-songs/" class="tag-cloud-link tag-link-1433 tag-link-position-13" style="font-size: 0.9em;" aria-label="new songs (203 items)">new songs</a>
<a href="http://www.pauseandplay.com/tag/paul-mccartney/" class="tag-cloud-link tag-link-258 tag-link-position-14" style="font-size: 0.9em;" aria-label="Paul McCartney (31 items)">Paul McCartney</a>
<a href="http://www.pauseandplay.com/tag/prince/" class="tag-cloud-link tag-link-1786 tag-link-position-15" style="font-size: 0.9em;" aria-label="Prince (34 items)">Prince</a>
<a href="http://www.pauseandplay.com/tag/releases/" class="tag-cloud-link tag-link-8592 tag-link-position-16" style="font-size: 0.9em;" aria-label="releases (28 items)">releases</a>
<a href="http://www.pauseandplay.com/tag/reverbnation/" class="tag-cloud-link tag-link-3918 tag-link-position-17" style="font-size: 0.9em;" aria-label="Reverbnation (49 items)">Reverbnation</a>
<a href="http://www.pauseandplay.com/tag/singles/" class="tag-cloud-link tag-link-1233 tag-link-position-18" style="font-size: 0.9em;" aria-label="singles (121 items)">singles</a>
<a href="http://www.pauseandplay.com/tag/the-beatles/" class="tag-cloud-link tag-link-2741 tag-link-position-19" style="font-size: 0.9em;" aria-label="The Beatles (42 items)">The Beatles</a>
<a href="http://www.pauseandplay.com/tag/the-rolling-stones/" class="tag-cloud-link tag-link-2472 tag-link-position-20" style="font-size: 0.9em;" aria-label="The Rolling Stones (23 items)">The Rolling Stones</a>
<a href="http://www.pauseandplay.com/tag/the-who/" class="tag-cloud-link tag-link-845 tag-link-position-21" style="font-size: 0.9em;" aria-label="The Who (24 items)">The Who</a>
<a href="http://www.pauseandplay.com/tag/updates/" class="tag-cloud-link tag-link-9624 tag-link-position-22" style="font-size: 0.9em;" aria-label="updates (160 items)">updates</a>
<a href="http://www.pauseandplay.com/tag/vinyl/" class="tag-cloud-link tag-link-1691 tag-link-position-23" style="font-size: 0.9em;" aria-label="vinyl (151 items)">vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.pauseandplay.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/06/'> June 2017 </option>
	<option value='http://www.pauseandplay.com/2017/05/'> May 2017 </option>
	<option value='http://www.pauseandplay.com/2017/04/'> April 2017 </option>
	<option value='http://www.pauseandplay.com/2017/03/'> March 2017 </option>
	<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/vinyl-store-june-23-29-beyond\/"}};</script><script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pauseandplay.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


