

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Your Vinyl Store (Jan. 6-12 and Beyond) | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="New vinyl releases and reissues: David Bowie, Neil Young, k.d. lang, Solange, Mac Miller, etc."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/vinyl-store-jan-6-12-beyond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Vinyl Store (Jan. 6-12 and Beyond) | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="New vinyl releases and reissues: David Bowie, Neil Young, k.d. lang, Solange, Mac Miller, etc." />
<meta property="og:url" content="http://www.pauseandplay.com/vinyl-store-jan-6-12-beyond/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="albums" />
<meta property="article:tag" content="David Bowie" />
<meta property="article:tag" content="LPs" />
<meta property="article:tag" content="mac miller" />
<meta property="article:tag" content="Neil Young" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:tag" content="Solange" />
<meta property="article:tag" content="vinyl" />
<meta property="article:section" content="Vinyl" />
<meta property="article:published_time" content="2017-01-06T12:00:41-05:00" />
<meta property="article:modified_time" content="2017-01-08T12:11:37-05:00" />
<meta property="og:updated_time" content="2017-01-08T12:11:37-05:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2017/01/vinyl1.6.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-39097101-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"60969","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"60969","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=60969' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fvinyl-store-jan-6-12-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fvinyl-store-jan-6-12-beyond%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
      if (typeof Georiot !== 'undefined') {
        Georiot.amazon.convertToGeoRiotLinks(23630, true);
      };
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-60969 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/blog/vinyl/" class="omc-flex-category">Vinyl</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/vinyl1.6-620x350.png" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> January 6th, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Your Vinyl Store (Jan. 6-12 and Beyond)</h1>

    <p><!-- Amazon Publisher Studio --><script> var amzn_ps_tracking_id = '10e634-20'; </script><script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script><br />
New vinyl releases and reissues for this week and months ahead. (Check out <a href="http://www.pauseandplay.cofem/category/blog/vinyl/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.pauseandplay.cofem/category/blog/vinyl/', 'Past Vinyl Releases']);" target="_blank">Past Vinyl Releases</a>.)</p>
<h3>JAN. 6, 2017</h3>
<p>DAVID BOWIE<br />
<a href="http://amzn.to/2g0uUEq" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2g0uUEq', '&quot;Legacy&quot;']);" target="_blank">&#8220;Legacy&#8221;</a> (2016 compilation; Columbia / Legacy) <a href="http://amzn.to/2g0vqlV" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2g0vqlV', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>K.D. LANG<br />
<a href="http://amzn.to/2i7jL98" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i7jL98', '&quot;Shadowland&quot;']);" target="_blank">&#8220;Shadowland&#8221;</a> (1988 album; Sire) <a href="http://amzn.to/2iWMbDY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iWMbDY', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MAC MILLER<br />
<a href="http://fave.co/2hlvVJm" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2hlvVJm', '&quot;The Divine Feminine LP&quot;']);" target="_blank">&#8220;The Divine Feminine LP&#8221;</a> (2016 album; Urban Outfitters-exclusive vinyl; Warner) <a href="http://amzn.to/2gzlcwo" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzlcwo', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SOLANGE<br />
<a href="http://fave.co/2esXDBL" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2esXDBL', '&quot;A Seat At The Table&quot;']);" target="_blank">&#8220;A Seat At The Table&#8221;</a> (2016 album; Urban Outfitters-exclusive purple vinyl; Columbia) <a href="http://amzn.to/2fov5OJ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fov5OJ', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2j5SWk2" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2j5SWk2', '&quot;Kinky Boots (Original Broadway Cast Recording)&quot;']);" target="_blank">&#8220;Kinky Boots (Original Broadway Cast Recording)&#8221;</a> (2013 album; Masterworks Broadway) </p>
<p>NEIL YOUNG<br />
<a href="http://amzn.to/2g0uIFc" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2g0uIFc', '&quot;Peace Trail&quot;']);" target="_blank">&#8220;Peace Trail&#8221;</a> (2016 album; Reprise) <a href="http://amzn.to/2g0yQF6" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2g0yQF6', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2hAJDXM" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hAJDXM', 'More Releases for Jan. 6, 2017 »']);" style="color: #ff5233;"  target="_blank">More Releases for Jan. 6, 2017 »</a></p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amzn_music_bounty&#038;banner=01ZTJ18Y6PDZG4QH4NG2&#038;f=ifr&#038;lc=pf4&#038;linkID=ccfc8be06571223ed3efda2d4709608c&#038;t=10e634-20&#038;tracking_id=10e634-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
<h3>JAN. 13, 2017</h3>
<p>ANGELS &amp; AIRWAVES<br />
<a href="http://amzn.to/2edM5nB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2edM5nB', '&quot;I-Empire&quot;']);" target="_blank">&#8220;I-Empire&#8221;</a> (2007 album; SRCVinyl) <a href="http://amzn.to/2edK7DR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2edK7DR', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE DOORS<br />
<a href="http://fave.co/2dVULRG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2dVULRG', '&quot;Greatest Hits&quot;']);" target="_blank">&#8220;Greatest Hits&#8221;</a> (1980 album; Barnes &amp; Noble-exclusive; Elektra) <a href="http://amzn.to/2fnRewG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fnRewG', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BEN FOLDS FIVE<br />
<a href="http://fave.co/2gVRxvJ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2gVRxvJ', '&quot;Whatever and Ever Amen&quot;']);" target="_blank">&#8220;Whatever and Ever Amen&#8221;</a> (1997 album; Barnes &amp; Noble-exclusive baby blue vinyl; Epic / Legacy) <a href="http://amzn.to/2fWW5oA" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fWW5oA', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>HEART<br />
<a href="http://amzn.to/2bZQGZf" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bZQGZf', '&quot;Passionworks&quot;']);" target="_blank">&#8220;Passionworks&#8221;</a> (1983 album; 180-gram purple LP, gatefold cover; Friday Music) <a href="http://amzn.to/2bxDCrO" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bxDCrO', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JACK JOHNSON<br />
<a href="http://fave.co/2dVUY7J" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2dVUY7J', '&quot;Brushfire Fairytales&quot;']);" target="_blank">&#8220;Brushfire Fairytales&#8221;</a> (2001 album; Barnes &amp; Noble-exclusive blue vinyl, with a live 7-inch LP; Brushfire / Universal) <a href="http://amzn.to/2faurzu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2faurzu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE KILLERS<br />
<a href="http://amzn.to/2cn0ZEU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cn0ZEU', '&quot;Hot Fuss&quot;']);" target="_blank">&#8220;Hot Fuss&#8221;</a> (2004 album; Island) <a href="http://amzn.to/2cOrzID" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cOrzID', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>STEVE MARTIN<br />
<a href="http://fave.co/2efhkNm" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2efhkNm', '&quot;A Wild and Crazy Guy&quot;']);" target="_blank">&#8220;A Wild and Crazy Guy&#8221;</a> (1978 album; Barnes Noble Consign) <a href="http://amzn.to/2fbgwy6" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fbgwy6', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELVIS PRESLEY<br />
<a href="http://amzn.to/2bwj1Ja" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bwj1Ja', '&quot;For LP Fans Only&quot;']);" target="_blank">&#8220;For LP Fans Only&#8221;</a> (1959 album; 180-gram audiophile translucent gold LP, gatefold cover), <a href="http://amzn.to/2bZRPQN" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bZRPQN', '&quot;Promised Land&quot;']);" target="_blank">&#8220;Promised Land&#8221;</a> (1975 album; 180-gram audiophile translucent gold LP, gatefold cover; Friday Music) <a href="http://amzn.to/2bLYwsv" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bLYwsv', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>QUEEN<br />
<a href="http://amzn.to/2drcu47" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2drcu47', '&quot;Greatest Hits II&quot;']);" target="_blank">&#8220;Greatest Hits II&#8221;</a> (double LP; Hollywood) <a href="http://amzn.to/2draUzm" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2draUzm', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SONNY ROLLINS<br />
<a href="http://fave.co/2esnrOy" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2esnrOy', '&quot;What\'s New?&quot;']);" target="_blank">&#8220;What&#8217;s New?&#8221;</a> (1962 album; Barnes &amp; Noble-exclusive clear yellow vinyl; RCA) <a href="http://amzn.to/2fnWZdS" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fnWZdS', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SLY &amp; THE FAMILY STONE<br />
<a href="http://amzn.to/2eF5rBB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eF5rBB', '&quot;Anthology-Greatest Hits&quot;']);" target="_blank">&#8220;Anthology-Greatest Hits&#8221;</a> (translucent gold LP, gatefold cover; Friday Music) <a href="http://amzn.to/2eF6TDW" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eF6TDW', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JAMES TAYLOR<br />
<a href="http://fave.co/2dMaIKr" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://fave.co/2dMaIKr', '&quot;Mud Slide Slim and the Blue Horizon&quot;']);" target="_blank">&#8220;Mud Slide Slim and the Blue Horizon&#8221;</a> (1971 album; Barnes Noble Consign) <a href="http://amzn.to/2eVRm1k" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eVRm1k', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THIN LIZZY<br />
<a href="http://amzn.to/2dK1oFg" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dK1oFg', '&quot;Thunder and Lightning&quot;']);" target="_blank">&#8220;Thunder and Lightning&#8221;</a> (1983 album; Friday Music) <a href="http://amzn.to/2eb0lgI" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eb0lgI', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2hiMbxp" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hiMbxp', 'More Releases for Jan. 13, 2017 »']);" style="color: #ff5233;"  target="_blank">More Releases for Jan. 13, 2017 »</a></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "1b7ee27f4c56795c7bbee30be580602c";
amzn_assoc_asins = "B01LWXXZGC,B01M5BUK0B,B01JA754J0,B01HGRBEH2";
amzn_assoc_size = "590xauto";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2dbXi6t" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dbXi6t', '$3.99 Albums »']);" style="color: #ff5233;"  target="_blank">$3.99 Albums »</a> … <a href="http://amzn.to/2cJpPSh" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cJpPSh', '$5 Albums »']);" style="color: #ff5233;"  target="_blank">$5 Albums »</a> … <a href="http://amzn.to/2djPG2b" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2djPG2b', '$6.99 Albums »']);" style="color: #ff5233;"  target="_blank">$6.99 Albums »</a> … <a href="http://amzn.to/2cJpKhv" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cJpKhv', '$0.69 Song Store »']);" style="color: #ff5233;"  target="_blank">$0.69 Song Store »</a> … <a href="http://amzn.to/2djQ809" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2djQ809', 'Band T-Shirts »']);" style="color: #ff5233;"  target="_blank">Band T-Shirts »</a></p>
<h3>JAN. 20, 2017</h3>
<p>AEROSMITH<br />
<a href="http://amzn.to/2gsUnf1" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsUnf1', '&quot;Done With Mirrors&quot;']);" target="_blank">&#8220;Done With Mirrors&#8221;</a> (1985 album), <a href="http://amzn.to/2hm95BG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hm95BG', '&quot;Get a Grip&quot;']);" target="_blank">&#8220;Get a Grip&#8221;</a> (1993 album; Geffen / UMe) <a href="http://amzn.to/2gsU1F6" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsU1F6', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BEN FOLDS FIVE<br />
<a href="http://amzn.to/2ecSzXn" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ecSzXn', '&quot;The Unauthorized Biography of Reinhold Messner&quot;']);" target="_blank">&#8220;The Unauthorized Biography of Reinhold Messner&#8221;</a> (1999 album; Analog Spark) <a href="http://amzn.to/2ecWBPu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ecWBPu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>FUNKADELIC<br />
<a href="http://amzn.to/2cpNOEE" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cpNOEE', '&quot;Standing on the Verge of Getting It On&quot;']);" target="_blank">&#8220;Standing on the Verge of Getting It On&#8221;</a> (1974 album; marbled seashore blue LP in a deluxe gatefold tip-on jacket; 4 Men With Beards) <a href="http://amzn.to/29NDu9y" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/29NDu9y', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MICKEY HART<br />
<a href="http://amzn.to/2d0v68e" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2d0v68e', '&quot;Planet Drum (25th Anniversary Edition)&quot;']);" target="_blank">&#8220;Planet Drum (25th Anniversary Edition)&#8221;</a> (1991 album; won the Grammy for Best World Music Album in the first year of that category&#8217;s existence; two LPs; UMe) <a href="http://amzn.to/2dwrSIh" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dwrSIh', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>K.D. LANG<br />
<a href="http://amzn.to/2cpNOEE" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cpNOEE', '&quot;Hymns of the 49th Parallel&quot;']);" target="_blank">&#8220;Hymns of the 49th Parallel&#8221;</a> (2004 album; Nonesuch) <a href="http://amzn.to/2hshfep" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hshfep', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MASSIVE ATTACK<br />
<a href="http://amzn.to/2gsSmiU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsSmiU', '&quot;Mezzanine&quot;']);" target="_blank">&#8220;Mezzanine&#8221;</a> (1998 album), <a href="http://amzn.to/2gsUOWA" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsUOWA', '&quot;100th Window&quot;']);" target="_blank">&#8220;100th Window&#8221;</a> (2003 album; three LPs), <a href="http://amzn.to/2gsOdvo" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsOdvo', '&quot;Heligoland&quot;']);" target="_blank">&#8220;Heligoland&#8221;</a> (2010 album; Virgin) <a href="http://amzn.to/2hse1b7" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hse1b7', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>GARY MOORE<br />
<a href="http://amzn.to/2hj4uzy" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hj4uzy', '&quot;Wild Frontier&quot;']);" target="_blank">&#8220;Wild Frontier&#8221;</a> (1987 album; Virgin) <a href="http://amzn.to/2hAMmAu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hAMmAu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PINK FLOYD<br />
<a href="http://amzn.to/2hmaBUb" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hmaBUb', '&quot;The Final Cut&quot;']);" target="_blank">&#8220;The Final Cut&#8221;</a> (1983 album), <a href="http://amzn.to/2hshmXl" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hshmXl', '&quot;A Momentary Lapse of Reason&quot;']);" target="_blank">&#8220;A Momentary Lapse of Reason&#8221;</a> (1987 album; Columbia / Legacy) <a href="http://amzn.to/2hAMmAu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hAMmAu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>311<br />
<a href="http://amzn.to/2gAaCFz" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gAaCFz', '&quot;Transistor&quot;']);" target="_blank">&#8220;Transistor&#8221;</a> (1997 album; Legacy) <a href="http://amzn.to/2gsTrqS" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsTrqS', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PAUL WELLER<br />
<a href="http://amzn.to/2gsNY3a" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsNY3a', '&quot;Stanley Road&quot;']);" target="_blank">&#8220;Stanley Road&#8221;</a> (1995 album), <a href="http://amzn.to/2hALHz8" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hALHz8', '&quot;Heavy Soul&quot;']);" target="_blank">&#8220;Heavy Soul&#8221;</a> (1997 album; Mercury / UMe) <a href="http://amzn.to/2hspiYE" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hspiYE', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><a href="http://amzn.to/2hj0Bxy" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hj0Bxy', 'More Releases for Jan. 20, 2017 »']);" style="color: #ff5233;"  target="_blank">More Releases for Jan. 20, 2017 »</a></p>
<h3>JAN. 27, 2017</h3>
<p>BLIND MELON<br />
<a href="http://amzn.to/2eEJv8l" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eEJv8l', '&quot;Soup&quot;']);" target="_blank">&#8220;Soup&#8221;</a> (1995 album; Analog Spark) <a href="http://amzn.to/2ehI7M1" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ehI7M1', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BLINK-182<br />
<a href="http://amzn.to/2evd69s" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2evd69s', '&quot;Greatest Hits&quot;']);" target="_blank">&#8220;Greatest Hits&#8221;</a> (2007 compilation; SRCVinyl) <a href="http://amzn.to/2bEkwRZ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bEkwRZ', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JOHNNY CASH<br />
<a href="http://amzn.to/2hiXJk8" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hiXJk8', '&quot;All Aboard the Blue Train with Johnny Cash&quot;']);" target="_blank">&#8220;All Aboard the Blue Train with Johnny Cash&#8221;</a> (1962 album; ORG Music) <a href="http://amzn.to/2hm6842" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hm6842', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BOB DYLAN<br />
<a href="http://amzn.to/2iMxkJD" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iMxkJD', '&quot;The Bootleg Series Volumes 1-3 [Rare &amp; Unreleased] 1961-1991&quot;']);" target="_blank">&#8220;The Bootleg Series Volumes 1-3 [Rare &#038; Unreleased] 1961-1991&#8221;</a> (five-LP box set; Columbia / Legacy) <a href="http://amzn.to/2iFn74r" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iFn74r', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>EVANESCENCE<br />
<a href="http://amzn.to/2eF6FfP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eF6FfP', '&quot;The Ultimate Collection&quot;']);" target="_blank">&#8220;The Ultimate Collection&#8221;</a> (six-LP box set, with 52-page book; The Bicycle Music Company) <a href="http://amzn.to/2dnJbfD" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dnJbfD', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MERLE HAGGARD<br />
<a href="http://amzn.to/2hAPBIk" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hAPBIk', '&quot;Live From Austin, TX&quot;']);" target="_blank">&#8220;Live From Austin, TX&#8221;</a> (New West) <a href="http://amzn.to/2gOUMEG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gOUMEG', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>HOWLIN&#8217; WOLF<br />
<a href="http://amzn.to/2gA3RTP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gA3RTP', '&quot;Best of the Sun Records Sessions&quot;']);" target="_blank">&#8220;Best of the Sun Records Sessions&#8221;</a> (14 songs; ORG Music) <a href="http://amzn.to/2gOTyJr" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gOTyJr', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ROBERT EARL KEEN<br />
<a href="http://amzn.to/2feqLh9" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2feqLh9', '&quot;Live Dinner Reunion&quot;']);" target="_blank">&#8220;Live Dinner Reunion&#8221;</a> (2016 album; Dualtone) <a href="http://amzn.to/2fR4x8l" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fR4x8l', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>OUR LADY PEACE<br />
<a href="http://amzn.to/2ehIlm3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ehIlm3', '&quot;Clumsy&quot;']);" target="_blank">&#8220;Clumsy&#8221;</a> (1997 album; mastered by Kevin Gray at Cohearent Audio; includes a 12-page booklet; SRCVinyl) <a href="http://amzn.to/2et9e8U" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2et9e8U', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LEON RUSSELL<br />
<a href="http://amzn.to/2hsgkeg" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hsgkeg', '&quot;Carney&quot;']);" target="_blank">&#8220;Carney&#8221;</a> (1972 album, featuring &#8220;Tight Rope&#8221;; 200-gram vinyl mastered from the original tape by Kevin Gray at Cohearent Audio; Analogue Productions) <a href="http://amzn.to/2gsPouK" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsPouK', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2gsLQsw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsLQsw', '&quot;Battlefield 1 (Original Soundtrack)&quot;']);" target="_blank">&#8220;Battlefield 1 (Original Soundtrack)&#8221;</a> (180-gram vinyl, with download card; EA TM Music)</p>
<p><a href="http://amzn.to/2gA601T" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gA601T', 'More Releases for Jan. 27, 2017 »']);" style="color: #ff5233;"  target="_blank">More Releases for Jan. 27, 2017 »</a></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Recommendables";
amzn_assoc_asins = "B00MCHE38O,B014LFIN58,B008872SIO,B018SZT3BK";
amzn_assoc_linkid = "cb4c2ec29165060d39e6ebf20d8bfd9a";
amzn_assoc_size = "590xauto";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2hcT03g" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hcT03g', 'Onkyo C-7030 Compact Disc Player »']);" style="color: #ff5233;"  target="_blank">Onkyo C-7030 Compact Disc Player »</a></p>
<h3>FEB. 3, 2017</h3>
<p>THE AVALANCHES<br />
<a href="http://amzn.to/2hiWNwe" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hiWNwe', '&quot;Since I Left You&quot;']);" target="_blank">&#8220;Since I Left You&#8221;</a> (1997 album; two LPs; Astralwerks) <a href="http://amzn.to/2gsFbyn" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsFbyn', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BLACK SABBATH<br />
<a href="http://amzn.to/2hlJZ5O" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hlJZ5O', '&quot;The Ultimate Collection&quot;']);" target="_blank">&#8220;The Ultimate Collection&#8221;</a> (four-LP box set; Rhino / Warner) <a href="http://amzn.to/2hlM6ql" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hlM6ql', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE-DREAM<br />
<a href="http://amzn.to/2hdizkr" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hdizkr', '&quot;Love Hate&quot;']);" target="_blank">&#8220;Love Hate&#8221;</a> (2007 album; Def Jam) <a href="http://amzn.to/2gsxGas" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsxGas', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BEN LEE<br />
<a href="http://amzn.to/2hiT9CC" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hiT9CC', '&quot;Freedom, Love and the Recuperation of the Human Mind&quot;']);" target="_blank">&#8220;Freedom, Love and the Recuperation of the Human Mind&#8221;</a> (2016 album; Gold VE) <a href="http://amzn.to/2goXCit" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2goXCit', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>STEVE MILLER BAND<br />
<a href="http://amzn.to/2hKNkgy" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hKNkgy', '&quot;The Joker&quot;']);" target="_blank">&#8220;The Joker&#8221;</a> (1973 album; Capitol / UMe) <a href="http://amzn.to/2ivV9FT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ivV9FT', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MOTÖRHEAD<br />
<a href="http://amzn.to/2ed7Xzg" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ed7Xzg', '&quot;Motörhead&quot;']);" target="_blank">&#8220;Motörhead&#8221;</a> (1977 album), <a href="http://amzn.to/2eWzlVD" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eWzlVD', '&quot;What\'s Words Worth?&quot;']);" target="_blank">&#8220;What&#8217;s Words Worth?&#8221;</a> (1983 live album, recorded in 1978; Back on Black) <a href="http://amzn.to/2eWyioP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eWyioP', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SOFT MACHINE<br />
<a href="http://amzn.to/2hiGDCU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hiGDCU', '&quot;Live at the Paradiso&quot;']);" target="_blank">&#8220;Live at the Paradiso&#8221;</a> (1969 recording; &#8220;Soft&#8221; purple vinyl edition; Real Gone Music) <a href="http://amzn.to/2hrWjo5" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hrWjo5', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>CHELY WRIGHT<br />
<a href="http://amzn.to/2eloDbS" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eloDbS', '&quot;I Am the Rain&quot;']);" target="_blank">&#8220;I Am the Rain&#8221;</a> (2016 album; MRI) <a href="http://amzn.to/2elpHMK" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2elpHMK', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>FEB. 10, 2017</h3>
<p>AVERAGE WHITE BAND<br />
<a href="http://amzn.to/2eUDRn9" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eUDRn9', '&quot;AWB&quot;']);" target="_blank">&#8220;AWB&#8221;</a> (1974 album; Friday Music) <a href="http://amzn.to/2feaUxO" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2feaUxO', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BON JOVI<br />
<a href="http://amzn.to/2eF5y01" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eF5y01', '&quot;Bon Jovi: The Albums&quot;']);" target="_blank">&#8220;Bon Jovi: The Albums&#8221;</a> (25-LP box set; Mercury / Island / UMe) <a href="http://amzn.to/2eF4adL" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eF4adL', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>NATALIE COLE<br />
<a href="http://amzn.to/2hKN55d" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hKN55d', '&quot;Unpredictable&quot;']);" target="_blank">&#8220;Unpredictable&#8221;</a> (1977 album, featuring &#8220;I&#8217;ve Got Love on My Mind&#8221;; Capitol / UMe) <a href="http://amzn.to/2iBqRUj" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iBqRUj', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>NAT KING COLE<br />
<a href="http://amzn.to/2iXiRty" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iXiRty', '&quot;Unforgettable&quot;']);" target="_blank">&#8220;Unforgettable&#8221;</a> (1952 album; Capitol / UMe) <a href="http://amzn.to/2iXo9VO" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iXo9VO', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>DEAN MARTIN<br />
<a href="http://amzn.to/2iIcQBt" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iIcQBt', '&quot;Dino: Italian Love Songs&quot;']);" target="_blank">&#8220;Dino: Italian Love Songs&#8221;</a> (1962 album; Capitol / UMe) <a href="http://amzn.to/2iXfDX0" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iXfDX0', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2hiQmsR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hiQmsR', '&quot;Kids (Original Motion Picture Soundtrack)&quot;']);" target="_blank">&#8220;Kids (Original Motion Picture Soundtrack)&#8221;</a> (1995 album, featuring Folk Implosion&#8217;s &#8220;Natural One&#8221;; MVD Audio)</p>
<p>THE WHO<br />
<a href="http://amzn.to/2eiLZtY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eiLZtY', '&quot;My Generation (Deluxe Edition)&quot;']);" target="_blank">&#8220;My Generation (Deluxe Edition)&#8221;</a> (1965 album; three LPs; Read <a href="https://www.thewho.com/2016-generation-super-deluxe-edition/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.thewho.com/2016-generation-super-deluxe-edition/', 'here']);" target="_blank">here</a>; UMe) <a href="http://amzn.to/2eE26pf" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eE26pf', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>FEB. 17, 2017</h3>
<p>BEN FOLDS FIVE<br />
<a href="http://amzn.to/2dYCWh2" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dYCWh2', '&quot;Songs For Silverman&quot;']);" target="_blank">&#8220;Songs For Silverman&#8221;</a> (2005 album; Analog Spark) <a href="http://amzn.to/2ecWBPu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ecWBPu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VARIOUS ARTISTS<br />
<a href="http://amzn.to/2gstGGY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gstGGY', '&quot;The Man Who Fell to Earth (Original Soundtrack Recording)']);" target="_blank">&#8220;The Man Who Fell to Earth (Original Soundtrack Recording)</a>&#8221; (1975 film soundtrack, available for the first time since its original release; UMC)</p>
<h3>FEB. 24, 2017</h3>
<p>TOMMY BOLIN<br />
<a href="http://amzn.to/2gvKbS9" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gvKbS9', '&quot;Northern Lights: Live 9-22-76&quot;']);" target="_blank">&#8220;Northern Lights: Live 9-22-76&#8221;</a> (180-gram audiophile vinyl; Friday Music) <a href="http://amzn.to/2fC9hdj" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fC9hdj', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PRINCE<br />
<a href="http://amzn.to/2c3QWaz" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2c3QWaz', '&quot;Lovesexy&quot;']);" target="_blank">&#8220;Lovesexy&#8221;</a> (1988 album), <a href="http://amzn.to/1NeEofc" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1NeEofc', '&quot;Batman&quot;']);" target="_blank">&#8220;Batman&#8221;</a> (1989 album), <a href="http://amzn.to/1r9agrp" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1r9agrp', '&quot;Graffiti Bridge&quot;']);" target="_blank">&#8220;Graffiti Bridge&#8221;</a> (1990 album), <a href="http://amzn.to/23gTZgh" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/23gTZgh', '&quot;The Love Symbol Album&quot;']);" target="_blank">&#8220;The Love Symbol Album&#8221;</a> (1992 album), <a href="http://amzn.to/23gTYc4" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/23gTYc4', '&quot;Come&quot;']);" target="_blank">&#8220;Come&#8221;</a> (1994 album; Warner) <a href="http://amzn.to/29Mxi4N" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/29Mxi4N', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MARCH 3, 2017</h3>
<p>GEORGE MICHAEL<br />
<a href="http://amzn.to/2doPVbT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2doPVbT', '&quot;Listen Without Prejudice Vol. 1&quot;']);" target="_blank">&#8220;Listen Without Prejudice Vol. 1&#8221;</a> (1990 album; Columbia / Legacy) <a href="http://amzn.to/2d3s9XE" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2d3s9XE', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MARCH 10, 2017</h3>
<p>MILES DAVIS QUINTET<br />
<a href="http://amzn.to/2gsrJdW" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gsrJdW', '&quot;Miles Davis Quintet: Freedom Jazz Dance: The Bootleg Series, Vol. 5&quot;']);" target="_blank">&#8220;Miles Davis Quintet: Freedom Jazz Dance: The Bootleg Series, Vol. 5&#8221;</a> (2016 compilation; three LPs; Columbia / Legacy) <a href="http://amzn.to/2gzBZ2q" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzBZ2q', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MARCH 17, 2017</h3>
<p>JOE COCKER<br />
<a href="http://amzn.to/2ehDCRv" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ehDCRv', '&quot;Mad Dogs &amp; Englishmen&quot;']);" target="_blank">&#8220;Mad Dogs &amp; Englishmen&#8221;</a> (1970 album; double LP; A&amp;M / UMe) <a href="http://amzn.to/2et62KD" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2et62KD', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>SPIRITUALIZED<br />
<a href="http://amzn.to/2eM54qo" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eM54qo', '&quot;Ladies and gentlemen we are floating in space&quot;']);" target="_blank">&#8220;Ladies and gentlemen we are floating in space&#8221;</a> (1997 album; 180-gram clear blue and white vinyl; Plain) <a href="http://amzn.to/2eDOUvR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eDOUvR', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><iframe style="border: none;" src="http://rcm-na.amazon-adsystem.com/e/cm?t=pauplathemuss-20&amp;o=1&amp;p=12&amp;l=ur1&amp;category=gift_certificates&amp;banner=127JF9E4530CSFRCY4R2&amp;f=ifr&amp;linkID=262ANDJHUQ6KDVTN" width="300" height="250" frameborder="0" marginwidth="0" scrolling="no"></iframe></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/albums/" rel="tag">albums</a>, <a href="http://www.pauseandplay.com/tag/david-bowie/" rel="tag">David Bowie</a>, <a href="http://www.pauseandplay.com/tag/lps/" rel="tag">LPs</a>, <a href="http://www.pauseandplay.com/tag/mac-miller/" rel="tag">mac miller</a>, <a href="http://www.pauseandplay.com/tag/neil-young/" rel="tag">Neil Young</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a>, <a href="http://www.pauseandplay.com/tag/solange/" rel="tag">Solange</a>, <a href="http://www.pauseandplay.com/tag/vinyl/" rel="tag">vinyl</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-releases-jan-6-2017/" title="New Releases: Jan. 6, 2017">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2015/06/dropkick-murphys-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-releases-jan-6-2017/"
                                                       title="New Releases: Jan. 6, 2017">New Releases: Jan. 6, 2017</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-shins-british-sea-power-etc/" title="Updates / Additions: The Shins, British Sea Power, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/the-shins-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-shins-british-sea-power-etc/"
                                                       title="Updates / Additions: The Shins, British Sea Power, etc.">Updates / Additions: The Shins, British Sea Power, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/music-book-store-jan-3-beyond/" title="Your Music Book Store (Jan. 3 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/musicbooks1.3-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/music-book-store-jan-3-beyond/"
                                                       title="Your Music Book Store (Jan. 3 and Beyond)">Your Music Book Store (Jan. 3 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-maggie-rogers-curtis-stigers-etc/" title="Updates / Additions: Maggie Rogers, Curtis Stigers, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/maggie-rogers-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-maggie-rogers-curtis-stigers-etc/"
                                                       title="Updates / Additions: Maggie Rogers, Curtis Stigers, etc.">Updates / Additions: Maggie Rogers, Curtis Stigers, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vinyl-store-jan-6-12-beyond/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fvinyl-store-jan-6-12-beyond%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a href="http://www.pauseandplay.com/new-releases-jan-6-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Jan. 6, 2017 »</B></a> Dropkick Murphys, Gone Is Gone, Nightwish, Chasing Safety, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-jan-13-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Jan. 13, 2017 »</B></a> The Flaming Lips, The xx, Brantley Gilbert, You Me At Six, Sepultura, The Band of Heathens, Tom Chaplin, Danny Gokey, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-jan-20-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Jan. 20, 2017 »</B></a> AFI, Foxygen, Mick Harvey, Blackfield, As It Is, Cherry Glazerr, Austra, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-jan-27-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Jan. 27, 2017 »</B></a> Train, Lauren Alaina, Kehlani, Ty Segall, Tift Merritt, Chris Thile &#038; Brad Mehldau, Fred Thomas, Allison Crutchfield, Bash &#038; Pop, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-feb-3-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Feb. 3, 2017 »</B></a> Reba McEntire, LeAnn Rimes, Big Wreck, Less Than Jake, Elbow, Beth Hart, Jim Lauderdale, The Menzingers, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-feb-10-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Feb. 10, 2017 »</B></a> Michael Bolton, Lupe Fiasco, Elvin Bishop, The Godfathers, Overkill, Thievery Corporation, The Sadies, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-feb-17-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Feb. 17, 2017 »</B></a> Ryan Adams, Son Volt, Charlie Wilson, Julia Fordham, Robert Randolph &#038; The Family Band, Maggie Rogers, Nikki Lane, etc.</p>
<p><a href="http://www.pauseandplay.com/news/on-the-cd-front/" p style="color:rgb(255,82,51);" target="_blank"><B>More New Releases»</B></a> Feb. 24 and Beyond</p>
<p><a href="http://click.linksynergy.com/fs-bin/click?id=fPoDuyTBcx8&#038;offerid=437821.56&#038;subid=0&#038;type=4" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://click.linksynergy.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=437821.56&amp;subid=0&amp;type=4', '']);" target="_blank"><IMG border="0"   alt="Jet.com" src="http://ad.linksynergy.com/fs-bin/show?id=fPoDuyTBcx8&#038;bids=437821.56&#038;subid=0&#038;type=4&#038;gridnum=13"></a></p>
<p><em><a target="_blank" href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/">Elton John loves Pauseandplay.com</a> &bull; <a href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=2FXKW6VHNBXCJEHY" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=2FXKW6VHNBXCJEHY', 'Deals of the Day']);" target="_blank">Deals of the Day</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> <a href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=JGHLTEDZI4DC7UM3" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=JGHLTEDZI4DC7UM3', 'Best Sellers']);" target="_blank">Best Sellers</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a href="http://amzn.to/1RrIArd" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://amzn.to/1RrIArd', 'Vinyl Gift Guide']);" target="_blank">Vinyl Gift Guide</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a href="http://amzn.to/1r6YoWr" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://amzn.to/1r6YoWr', '$5 Digital Albums']);" target="_blank">$5 Digital Albums</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=primemusic&#038;banner=0Y451P54C03XJ9ZRPK82&#038;f=ifr&#038;lc=pf4&#038;linkID=e6ebf81018f65aec9003f0515c51b578&#038;t=10e634-20&#038;tracking_id=10e634-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
<p><em><a href="http://fave.co/2hOKmJK" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fave.co/2hOKmJK', 'New Merch at Hot Topic']);" target="_blank">New Merch at Hot Topic</a> &bull; <a href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&#038;offerid=223073.10012818&#038;type=3&#038;subid=0&#038;tmpid=1081&#038;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=223073.10012818&amp;type=3&amp;subid=0&amp;tmpid=1081&amp;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24', 'Save on Tablets at Walmart.com']);" target="_blank">Save on Tablets at Walmart.com</a><IMG border="0" width="1" height="1" src="//beacon.affil.walmart.com/beacon.gif?et=textlink&#038;affs=p&#038;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24"> &bull; <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&#038;node=2223470011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-left-3&#038;pf_rd_r=GJS6NSY09EB1ZTC2CP39&#038;pf_rd_t=101&#038;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&#038;pf_rd_i=5174&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=bb8203b977ce268d93c1f86162c8b64b" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&amp;node=2223470011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-left-3&amp;pf_rd_r=GJS6NSY09EB1ZTC2CP39&amp;pf_rd_t=101&amp;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&amp;pf_rd_i=5174&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=bb8203b977ce268d93c1f86162c8b64b', 'Band T-Shirts']);" target="_blank">Band T-Shirts</a> &bull; <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&#038;node=9977443011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-1&#038;pf_rd_r=VHJWM99645R85GHDMXY7&#038;pf_rd_t=101&#038;pf_rd_p=2612339282&#038;pf_rd_i=372989011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=ce0f85fd6520ff58ad923bb9c74650df" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&amp;node=9977443011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=VHJWM99645R85GHDMXY7&amp;pf_rd_t=101&amp;pf_rd_p=2612339282&amp;pf_rd_i=372989011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=ce0f85fd6520ff58ad923bb9c74650df', 'Turntables &amp; Accessories']);" target="_blank">Turntables &#038; Accessories</a> &bull; <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&#038;node=667846011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=49286fd7914359ac26f6a2c14c1661cc" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&amp;node=667846011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=49286fd7914359ac26f6a2c14c1661cc', 'Home Audio Systems']);" target="_blank">Home Audio Systems</a> &bull; <a href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=64bb0ffb19f82d2fe6faefac14a7ba76" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=64bb0ffb19f82d2fe6faefac14a7ba76', 'Amazon Tap $40 Off']);" target="_blank">Amazon Tap $40 Off</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a href="https://www.amazon.com/b?node=465600&#038;ref_=assoc_tag_ph_1482353107809&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=4820b5d5aba5f8ecd49b08fe97a4816f" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/b?node=465600&amp;ref_=assoc_tag_ph_1482353107809&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=4820b5d5aba5f8ecd49b08fe97a4816f', 'Save up to 90% on Textbooks']);" target="_blank">Save up to 90% on Textbooks</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We &hearts; u. </p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"></p>
<p><input type="hidden" name="hosted_button_id" value="AJNEVF5KS3BXE"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></form>
<p></center></p>
<p>NOTE: This site contains affiliate links; Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the links</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/vinyl-store-jan-6-12-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/vinyl1.6-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/01/vinyl1.6-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/01/vinyl1.6-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/01/vinyl1.6-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/01/vinyl1.6-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/vinyl-store-jan-6-12-beyond/" title="Your Vinyl Store (Jan. 6-12 and Beyond)">				
				<span class="wpp-post-title">Your Vinyl Store (Jan. 6-12 and Beyond)</span>				
			</a>  				
			<span class="post-stats">January 6th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/new-releases-jan-6-2017/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2015/06/dropkick-murphys-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2015/06/dropkick-murphys-50x50.jpg 50w, http://www.pauseandplay.com/wp-content/uploads/2015/06/dropkick-murphys-150x150.jpg 150w, http://www.pauseandplay.com/wp-content/uploads/2015/06/dropkick-murphys-300x300.jpg 300w, http://www.pauseandplay.com/wp-content/uploads/2015/06/dropkick-murphys-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/new-releases-jan-6-2017/" title="New Releases: Jan. 6, 2017">				
				<span class="wpp-post-title">New Releases: Jan. 6, 2017</span>				
			</a>  				
			<span class="post-stats">January 5th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/updates-additions-shins-british-sea-power-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/the-shins-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/01/the-shins-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/01/the-shins-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/01/the-shins-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/01/the-shins-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/updates-additions-shins-british-sea-power-etc/" title="Updates / Additions: The Shins, British Sea Power, etc.">				
				<span class="wpp-post-title">Updates / Additions: The Shins, British Sea Power, etc.</span>				
			</a>  				
			<span class="post-stats">January 4th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'>♫ ... If your friends don't dance, then they're no friends of mine ... ♫ - <a href="http://twitter.com/search?q=%23random80slyrics" class="twitter-hashtag">#random80slyrics</a> <a href="http://twitter.com/DisneyDeborah" class="twitter-user">@DisneyDeborah</a> <a href="http://twitter.com/MetroLyrics" class="twitter-user">@MetroLyrics</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/818261382135160832">about 43 minutes ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>THIS WEEK IN ... 1969: "Going Up the Country," Canned Heat <a href="https://t.co/SchQykZ0sz">https://t.co/SchQykZ0sz</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/818247004824473600">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>NOW HEAR HERE: Surprise four-song EP, "No Plan," marks what would've been David Bowie's 70th birthday - <a href="https://t.co/973Teoe5sq">https://t.co/973Teoe5sq</a>

<a href="http://twitter.com/search?q=%23DavidBowie" class="twitter-hashtag">#DavidBowie</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/818199003498246150">about 4 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/pauseandplay', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twitter.com/Pauseandplay', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://plus.google.com/106918951787472494451', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.rebelmouse.com/Pauseandplay/', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://pauseandplay.tumblr.com/', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.pauseandplay.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://www.pauseandplay.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.pauseandplay.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://www.pauseandplay.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://www.pauseandplay.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td>7</td><td id="today">8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href='http://www.pauseandplay.com/tag/1970s/' class='tag-link-247 tag-link-position-1' title='20 topics' style='font-size: 0.9em;'>1970s</a>
<a href='http://www.pauseandplay.com/tag/albums/' class='tag-link-614 tag-link-position-2' title='463 topics' style='font-size: 0.9em;'>albums</a>
<a href='http://www.pauseandplay.com/tag/ariana-grande/' class='tag-link-7301 tag-link-position-3' title='21 topics' style='font-size: 0.9em;'>Ariana Grande</a>
<a href='http://www.pauseandplay.com/tag/bob-dylan/' class='tag-link-2140 tag-link-position-4' title='29 topics' style='font-size: 0.9em;'>Bob Dylan</a>
<a href='http://www.pauseandplay.com/tag/bruce-springsteen/' class='tag-link-342 tag-link-position-5' title='25 topics' style='font-size: 0.9em;'>Bruce Springsteen</a>
<a href='http://www.pauseandplay.com/tag/david-bowie/' class='tag-link-319 tag-link-position-6' title='57 topics' style='font-size: 0.9em;'>David Bowie</a>
<a href='http://www.pauseandplay.com/tag/interviews/' class='tag-link-9649 tag-link-position-7' title='675 topics' style='font-size: 0.9em;'>Interviews</a>
<a href='http://www.pauseandplay.com/tag/lp/' class='tag-link-4925 tag-link-position-8' title='22 topics' style='font-size: 0.9em;'>LP</a>
<a href='http://www.pauseandplay.com/tag/lps/' class='tag-link-9067 tag-link-position-9' title='117 topics' style='font-size: 0.9em;'>LPs</a>
<a href='http://www.pauseandplay.com/tag/music-books-2/' class='tag-link-8621 tag-link-position-10' title='121 topics' style='font-size: 0.9em;'>music books</a>
<a href='http://www.pauseandplay.com/tag/new-music/' class='tag-link-4618 tag-link-position-11' title='698 topics' style='font-size: 0.9em;'>new music</a>
<a href='http://www.pauseandplay.com/tag/new-releases/' class='tag-link-4615 tag-link-position-12' title='921 topics' style='font-size: 0.9em;'>new releases</a>
<a href='http://www.pauseandplay.com/tag/new-songs/' class='tag-link-1433 tag-link-position-13' title='187 topics' style='font-size: 0.9em;'>new songs</a>
<a href='http://www.pauseandplay.com/tag/paul-mccartney/' class='tag-link-258 tag-link-position-14' title='30 topics' style='font-size: 0.9em;'>Paul McCartney</a>
<a href='http://www.pauseandplay.com/tag/prince/' class='tag-link-1786 tag-link-position-15' title='27 topics' style='font-size: 0.9em;'>Prince</a>
<a href='http://www.pauseandplay.com/tag/releases/' class='tag-link-8592 tag-link-position-16' title='28 topics' style='font-size: 0.9em;'>releases</a>
<a href='http://www.pauseandplay.com/tag/reverbnation/' class='tag-link-3918 tag-link-position-17' title='46 topics' style='font-size: 0.9em;'>Reverbnation</a>
<a href='http://www.pauseandplay.com/tag/singles/' class='tag-link-1233 tag-link-position-18' title='102 topics' style='font-size: 0.9em;'>singles</a>
<a href='http://www.pauseandplay.com/tag/the-beatles/' class='tag-link-2741 tag-link-position-19' title='35 topics' style='font-size: 0.9em;'>The Beatles</a>
<a href='http://www.pauseandplay.com/tag/the-rolling-stones/' class='tag-link-2472 tag-link-position-20' title='21 topics' style='font-size: 0.9em;'>The Rolling Stones</a>
<a href='http://www.pauseandplay.com/tag/the-who/' class='tag-link-845 tag-link-position-21' title='24 topics' style='font-size: 0.9em;'>The Who</a>
<a href='http://www.pauseandplay.com/tag/updates/' class='tag-link-9624 tag-link-position-22' title='119 topics' style='font-size: 0.9em;'>updates</a>
<a href='http://www.pauseandplay.com/tag/vinyl/' class='tag-link-1691 tag-link-position-23' title='127 topics' style='font-size: 0.9em;'>vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.pauseandplay.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/vinyl-store-jan-6-12-beyond\/"}};</script><script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


