

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Updates / Additions: Roy Orbison, Neil Young, etc. | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="More updates: Iggy Azalea, Downtown Boys, Beach House, Luke Faas, Doc and Merle Watson, etc."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/updates-additions-roy-orbison-neil-young-etc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Updates / Additions: Roy Orbison, Neil Young, etc. | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="More updates: Iggy Azalea, Downtown Boys, Beach House, Luke Faas, Doc and Merle Watson, etc." />
<meta property="og:url" content="http://www.pauseandplay.com/updates-additions-roy-orbison-neil-young-etc/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="albums" />
<meta property="article:tag" content="Beach House" />
<meta property="article:tag" content="Doc Watson" />
<meta property="article:tag" content="Downtown Boys" />
<meta property="article:tag" content="Iggy Azalea" />
<meta property="article:tag" content="Luke Faas" />
<meta property="article:tag" content="Neil Young" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:tag" content="Roy Orbison" />
<meta property="article:tag" content="updates" />
<meta property="article:section" content="Updates" />
<meta property="article:published_time" content="2017-05-24T06:55:23-04:00" />
<meta property="article:modified_time" content="2017-05-24T07:15:37-04:00" />
<meta property="og:updated_time" content="2017-05-24T07:15:37-04:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2017/05/orbison2017.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="467" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.5' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.10 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"64122","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"64122","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=64122' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fupdates-additions-roy-orbison-neil-young-etc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fupdates-additions-roy-orbison-neil-young-etc%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
      if (typeof Georiot !== 'undefined') {
        Georiot.amazon.convertToGeoRiotLinks(23630, true);
      };
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-64122 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/blog/updates/" class="omc-flex-category">Updates</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/orbison2017-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> May 24th, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Updates / Additions: Roy Orbison, Neil Young, etc.</h1>

    <p><!-- Amazon Publisher Studio --><script>// <![CDATA[
var amzn_ps_tracking_id = '10e634-20';
// ]]&gt;</script><script src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" async="true" type="text/javascript" charset="UTF-8"></script>Updates / Additions (as of May 24, 2017) &#8230; this will be updated throughout the day as new releases come in, so check back frequently:</p>
<h3><a href="http://www.pauseandplay.com/news/on-the-cd-front" target="_blank">New Releases</a></h3>
<p>&#8220;Apathy,&#8221; Luke Faas &#8211; <a href="http://www.pauseandplay.com/new-releases-june-16-2017/" target="_blank">June 16</a></p>
<p>&#8220;Digital Distortion,&#8221; Iggy Azalea &#8211; <a href="http://www.pauseandplay.com/new-releases-june-30-2017/" target="_blank">June 30</a></p>
<p>&#8220;The Storm,&#8221; ZZ Ward &#8211; <a href="http://www.pauseandplay.com/new-releases-june-30-2017/" target="_blank">June 30</a></p>
<p>&#8220;Cost of Living,&#8221; Downtown Boys &#8211; <a href="http://www.pauseandplay.com/new-releases-aug-11-2017/" target="_blank">Aug. 11</a></p>
<p><a href="http://fave.co/2rJAnGR" p style="color:rgb(255,82,51);" target="_blank">Frank + Oak: One-Stop Summer Clothing Shop »</a></p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amazon_music_bounty&#038;banner=0T0HPE83T3D5SZPKZYG2&#038;f=ifr&#038;lc=pf4&#038;linkID=86e0fdd0fda2abe486f47de095c4f0ea&#038;t=pauplathemuss-20&#038;tracking_id=pauplathemuss-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
<p><a href="http://amzn.to/2dbXi6t" p style="color:rgb(255,82,51);" target="_blank">$3.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpPSh" p style="color:rgb(255,82,51);" target="_blank">$5 Albums »</a> &hellip; <a href="http://amzn.to/2djPG2b" p style="color:rgb(255,82,51);" target="_blank">$6.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpKhv" p style="color:rgb(255,82,51);" target="_blank">$0.69 Song Store »</a> &hellip; <a href="http://amzn.to/2djQ809" p style="color:rgb(255,82,51);" target="_blank">Band T-Shirts »</a></p>
<h3><a href="http://www.pauseandplay.com/news/on-the-cd-front" target="_blank">Reissues</a></h3>
<p>&#8220;The Complete Argo Recordings,&#8221; The Choir of St. John&#8217;s College, Cambridge &#8211; <a href="http://www.pauseandplay.com/new-releases-june-23-2017/" target="_blank">June 23</a></p>
<p>&#8220;Never the Same Way Once: Live at the Boarding House, May 1974,&#8221; Doc and Merle Watson &#8211; <a href="http://www.pauseandplay.com/new-releases-june-23-2017/" target="_blank">June 23</a></p>
<p>&#8220;Decade,&#8221; Neil Young &#8211; <a href="http://www.pauseandplay.com/new-releases-june-23-2017/" target="_blank">June 23</a></p>
<p>&#8220;B-Sides and Rarities,&#8221; Beach House &#8211; <a href="http://www.pauseandplay.com/new-releases-june-30-2017/" target="_blank">June 30</a></p>
<p>&#8220;The Very Best of The Beau Brummels: The Complete Singles,&#8221; The Beau Brummels &#8211; new release date, <a href="http://www.pauseandplay.com/new-releases-june-30-2017/" target="_blank">June 30</a></p>
<p>&#8220;A Love So Beautiful: Roy Orbison with The Royal Philharmonic Orchestra,&#8221; Roy Orbison &#8211; <a href="http://www.pauseandplay.com/new-releases-nov-3-2017/" target="_blank">Nov. 3</a></p>
<p><iframe style="border: none;" src="http://rcm-na.amazon-adsystem.com/e/cm?t=10e634-20&amp;o=1&amp;p=12&amp;l=ur1&amp;category=gift_certificates&amp;banner=127JF9E4530CSFRCY4R2&amp;f=ifr&amp;linkID=TZYOFC6J3CPTD5YA" width="300" height="250" frameborder="0" marginwidth="0" scrolling="no"></iframe></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/albums/" rel="tag">albums</a>, <a href="http://www.pauseandplay.com/tag/beach-house/" rel="tag">Beach House</a>, <a href="http://www.pauseandplay.com/tag/doc-watson/" rel="tag">Doc Watson</a>, <a href="http://www.pauseandplay.com/tag/downtown-boys/" rel="tag">Downtown Boys</a>, <a href="http://www.pauseandplay.com/tag/iggy-azalea/" rel="tag">Iggy Azalea</a>, <a href="http://www.pauseandplay.com/tag/luke-faas/" rel="tag">Luke Faas</a>, <a href="http://www.pauseandplay.com/tag/neil-young/" rel="tag">Neil Young</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a>, <a href="http://www.pauseandplay.com/tag/roy-orbison/" rel="tag">Roy Orbison</a>, <a href="http://www.pauseandplay.com/tag/updates/" rel="tag">updates</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/music-book-store-may-23-beyond/" title="Your Music Book Store (May 23 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/musicbooks5.23-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/music-book-store-may-23-beyond/"
                                                       title="Your Music Book Store (May 23 and Beyond)">Your Music Book Store (May 23 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-nick-heyward-silverstein-etc/" title="Updates / Additions: Nick Heyward, Silverstein, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/updates5.22-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-nick-heyward-silverstein-etc/"
                                                       title="Updates / Additions: Nick Heyward, Silverstein, etc.">Updates / Additions: Nick Heyward, Silverstein, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-songs-muse-selena-gomez-vince-staples-etc/" title="New Songs: Muse, Selena Gomez, Vince Staples, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/collage-2017-05-21-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-songs-muse-selena-gomez-vince-staples-etc/"
                                                       title="New Songs: Muse, Selena Gomez, Vince Staples, etc.">New Songs: Muse, Selena Gomez, Vince Staples, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/vinyl-store-may-19-25-beyond/" title="Your Vinyl Store (May 19-25 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/vinyl5.19-290x166.png" class="omc-image-resize wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/05/vinyl5.19-290x166.png 290w, http://www.pauseandplay.com/wp-content/uploads/2017/05/vinyl5.19-300x171.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/05/vinyl5.19.png 700w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/vinyl-store-may-19-25-beyond/"
                                                       title="Your Vinyl Store (May 19-25 and Beyond)">Your Vinyl Store (May 19-25 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/updates-additions-roy-orbison-neil-young-etc/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fupdates-additions-roy-orbison-neil-young-etc%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a href="http://www.pauseandplay.com/new-releases-may-19-2017" p style="color:rgb(255,82,51);" target="_blank"><B>May 19, 2017 »</B></a> Linkin Park, Snoop Dogg, Faith Evans and The Notorious B.I.G., Rascal Flatts, Erasure, !!! (Chk Chk Chk), Papa Roach, Fastball, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-may-26-2017" p style="color:rgb(255,82,51);" target="_blank"><B>May 26, 2017 »</B></a> The Beatles&#8217; &#8220;Sgt. Pepper&#8217;s Lonely Hearts Club Band (50th Anniversary Edition),&#8221; The Charlatans, Justin Townes Earle, UNKLE, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-june-2-2017" p style="color:rgb(255,82,51);" target="_blank"><B>June 2, 2017 »</B></a> Halsey, Bette Midler, Dan Auerbach, Flogging Molly, All Time Low, Dispatch, Mandisa, Saint Etienne, North Mississippi Allstars, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-june-9-2017" p style="color:rgb(255,82,51);" target="_blank"><B>June 9, 2017 »</B></a> Katy Perry, Lady Antebellum, Chuck Berry, Glen Campbell, Lindsey Buckingham &#038; Christine McVie, Gov&#8217;t Mule, Sufjan Stevens, Nickelback, Ritchie Blackmore&#8217;s Rainbow, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-june-16-2017" p style="color:rgb(255,82,51);" target="_blank"><B>June 16, 2017 »</B></a> Lorde, Fleet Foxes, Hey Violet, Nickelback, Styx, Royal Blood, Eli Young Band, Beth Ditto, Jason Isbell and the 400 Unit, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-june-23-2017" p style="color:rgb(255,82,51);" target="_blank"><B>June 23, 2017 »</B></a> Imagine Dragons, &#8220;Purple Rain Deluxe,&#8221; Radiohead, 311, Jeff Tweedy, Willie Nile, UNKLE, Joe Bonamassa, Algiers, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-june-30-2017" p style="color:rgb(255,82,51);" target="_blank"><B>June 30, 2017 »</B></a> Calvin Harris, TLC, Stone Sour, The Acacia Strain, Meadowlark, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-july-7-2017" p style="color:rgb(255,82,51);" target="_blank"><B>July 7, 2017 »</B></a> HAIM, Broken Social Scene, The Melvins, Black Grape, Mr. Big, Public Service Broadcasting, etc.</p>
<p><a href="http://www.pauseandplay.com/news/on-the-cd-front/" p style="color:rgb(255,82,51);" target="_blank"><B>More New Releases»</B></a> July 14 and Beyond</p>
<p><a href="http://amzn.to/2ptLOnm" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2017/04/purplerain2017.png" /></a></p>
<p><em><a target="_blank" href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/">Elton John loves Pauseandplay.com</a> &bull; <a target="_blank" href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=2FXKW6VHNBXCJEHY">Deals of the Day</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> <a target="_blank" href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=JGHLTEDZI4DC7UM3">Best Sellers</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a target="_blank" href="http://amzn.to/1RrIArd">Vinyl Gift Guide</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a target="_blank" href="http://amzn.to/1r6YoWr">$5 Digital Albums</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><a href="http://amzn.to/2n7uyEy" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2017/04/sgtpepper4-4.png" /></a></p>
<p><em><a target="_blank" href="http://fave.co/2hOKmJK">New Merch at Hot Topic</a> &bull; <a target="_blank" href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&#038;offerid=223073.10012818&#038;type=3&#038;subid=0&#038;tmpid=1081&#038;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" >Save on Tablets at Walmart.com</a><IMG border="0" width="1" height="1" src="//beacon.affil.walmart.com/beacon.gif?et=textlink&#038;affs=p&#038;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24"> &bull; <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&#038;node=2223470011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-left-3&#038;pf_rd_r=GJS6NSY09EB1ZTC2CP39&#038;pf_rd_t=101&#038;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&#038;pf_rd_i=5174&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=bb8203b977ce268d93c1f86162c8b64b" target="_blank">Band T-Shirts</a> &bull; <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&#038;node=9977443011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-1&#038;pf_rd_r=VHJWM99645R85GHDMXY7&#038;pf_rd_t=101&#038;pf_rd_p=2612339282&#038;pf_rd_i=372989011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=ce0f85fd6520ff58ad923bb9c74650df" target="_blank">Turntables &#038; Accessories</a> &bull; <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&#038;node=667846011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=49286fd7914359ac26f6a2c14c1661cc" target="_blank">Home Audio Systems</a> &bull; <a target="_blank" href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=64bb0ffb19f82d2fe6faefac14a7ba76">Amazon Tap $40 Off</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a target="_blank" href="https://www.amazon.com/b?node=465600&#038;ref_=assoc_tag_ph_1482353107809&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=4820b5d5aba5f8ecd49b08fe97a4816f">Save up to 90% on Textbooks</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We &hearts; u. </p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"></p>
<p><input type="hidden" name="hosted_button_id" value="AJNEVF5KS3BXE"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></form>
<p></center></p>
<p>NOTE: This site contains affiliate links; Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the links</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/updates-additions-roy-orbison-neil-young-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/orbison2017-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/05/orbison2017-50x50.jpg 50w, http://www.pauseandplay.com/wp-content/uploads/2017/05/orbison2017-150x150.jpg 150w, http://www.pauseandplay.com/wp-content/uploads/2017/05/orbison2017-300x300.jpg 300w, http://www.pauseandplay.com/wp-content/uploads/2017/05/orbison2017-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/updates-additions-roy-orbison-neil-young-etc/" title="Updates / Additions: Roy Orbison, Neil Young, etc.">				
				<span class="wpp-post-title">Updates / Additions: Roy Orbison, Neil Young, etc.</span>				
			</a>  				
			<span class="post-stats">May 24th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/music-book-store-may-23-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/musicbooks5.23-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/05/musicbooks5.23-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/05/musicbooks5.23-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/05/musicbooks5.23-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/05/musicbooks5.23-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/music-book-store-may-23-beyond/" title="Your Music Book Store (May 23 and Beyond)">				
				<span class="wpp-post-title">Your Music Book Store (May 23 and Beyond)</span>				
			</a>  				
			<span class="post-stats">May 23rd | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/updates-additions-nick-heyward-silverstein-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/05/updates5.22-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/05/updates5.22-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/05/updates5.22-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/05/updates5.22-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/05/updates5.22-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/updates-additions-nick-heyward-silverstein-etc/" title="Updates / Additions: Nick Heyward, Silverstein, etc.">				
				<span class="wpp-post-title">Updates / Additions: Nick Heyward, Silverstein, etc.</span>				
			</a>  				
			<span class="post-stats">May 22nd | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'>UPDATES / ADDITIONS: Roy Orbison, Neil Young, Iggy Azalea, Downtown Boys, etc. ⇒ <a href="https://t.co/Joh8kZBxfr">https://t.co/Joh8kZBxfr</a> <a href="https://t.co/sQ5EX7ZPQy">https://t.co/sQ5EX7ZPQy</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/867402322481106945">about 25 minutes ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li><li><span class='entry-content'>IN REMEMBRANCE: Duke Ellington (1899-1974) <a href="https://t.co/jrPhj9YSBY">https://t.co/jrPhj9YSBY</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/867379677823881216">about 1 hour ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li><li><span class='entry-content'>HAPPY <a href="http://twitter.com/search?q=%23BIRTHDAY" class="twitter-hashtag">#BIRTHDAY</a>, PART 3 ... Vivian Trimble (54), Rich Robinson (48), Big Tyme (36), Cody Hanson (35), Billy Gilman (29), G-Eazy (28)</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/867357529562533889">about 3 hours ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451"><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/"><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/"><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.pauseandplay.com/2017/05/01/" aria-label="Posts published on May 1, 2017">1</a></td><td><a href="http://www.pauseandplay.com/2017/05/02/" aria-label="Posts published on May 2, 2017">2</a></td><td><a href="http://www.pauseandplay.com/2017/05/03/" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="http://www.pauseandplay.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="http://www.pauseandplay.com/2017/05/05/" aria-label="Posts published on May 5, 2017">5</a></td><td><a href="http://www.pauseandplay.com/2017/05/06/" aria-label="Posts published on May 6, 2017">6</a></td><td><a href="http://www.pauseandplay.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="http://www.pauseandplay.com/2017/05/09/" aria-label="Posts published on May 9, 2017">9</a></td><td><a href="http://www.pauseandplay.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td><a href="http://www.pauseandplay.com/2017/05/11/" aria-label="Posts published on May 11, 2017">11</a></td><td>12</td><td><a href="http://www.pauseandplay.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td><td><a href="http://www.pauseandplay.com/2017/05/14/" aria-label="Posts published on May 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/05/15/" aria-label="Posts published on May 15, 2017">15</a></td><td><a href="http://www.pauseandplay.com/2017/05/16/" aria-label="Posts published on May 16, 2017">16</a></td><td><a href="http://www.pauseandplay.com/2017/05/17/" aria-label="Posts published on May 17, 2017">17</a></td><td><a href="http://www.pauseandplay.com/2017/05/18/" aria-label="Posts published on May 18, 2017">18</a></td><td>19</td><td><a href="http://www.pauseandplay.com/2017/05/20/" aria-label="Posts published on May 20, 2017">20</a></td><td><a href="http://www.pauseandplay.com/2017/05/21/" aria-label="Posts published on May 21, 2017">21</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/05/22/" aria-label="Posts published on May 22, 2017">22</a></td><td><a href="http://www.pauseandplay.com/2017/05/23/" aria-label="Posts published on May 23, 2017">23</a></td><td id="today"><a href="http://www.pauseandplay.com/2017/05/24/" aria-label="Posts published on May 24, 2017">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href='http://www.pauseandplay.com/tag/albums/' class='tag-link-614 tag-link-position-1' title='549 topics' style='font-size: 0.9em;'>albums</a>
<a href='http://www.pauseandplay.com/tag/ariana-grande/' class='tag-link-7301 tag-link-position-2' title='22 topics' style='font-size: 0.9em;'>Ariana Grande</a>
<a href='http://www.pauseandplay.com/tag/bob-dylan/' class='tag-link-2140 tag-link-position-3' title='35 topics' style='font-size: 0.9em;'>Bob Dylan</a>
<a href='http://www.pauseandplay.com/tag/bruce-springsteen/' class='tag-link-342 tag-link-position-4' title='25 topics' style='font-size: 0.9em;'>Bruce Springsteen</a>
<a href='http://www.pauseandplay.com/tag/david-bowie/' class='tag-link-319 tag-link-position-5' title='64 topics' style='font-size: 0.9em;'>David Bowie</a>
<a href='http://www.pauseandplay.com/tag/interviews/' class='tag-link-9649 tag-link-position-6' title='675 topics' style='font-size: 0.9em;'>Interviews</a>
<a href='http://www.pauseandplay.com/tag/lp/' class='tag-link-4925 tag-link-position-7' title='22 topics' style='font-size: 0.9em;'>LP</a>
<a href='http://www.pauseandplay.com/tag/lps/' class='tag-link-9067 tag-link-position-8' title='136 topics' style='font-size: 0.9em;'>LPs</a>
<a href='http://www.pauseandplay.com/tag/music-book/' class='tag-link-9125 tag-link-position-9' title='33 topics' style='font-size: 0.9em;'>music book</a>
<a href='http://www.pauseandplay.com/tag/music-books-2/' class='tag-link-8621 tag-link-position-10' title='139 topics' style='font-size: 0.9em;'>music books</a>
<a href='http://www.pauseandplay.com/tag/new-music/' class='tag-link-4618 tag-link-position-11' title='814 topics' style='font-size: 0.9em;'>new music</a>
<a href='http://www.pauseandplay.com/tag/new-releases/' class='tag-link-4615 tag-link-position-12' title='1,042 topics' style='font-size: 0.9em;'>new releases</a>
<a href='http://www.pauseandplay.com/tag/new-songs/' class='tag-link-1433 tag-link-position-13' title='201 topics' style='font-size: 0.9em;'>new songs</a>
<a href='http://www.pauseandplay.com/tag/paul-mccartney/' class='tag-link-258 tag-link-position-14' title='31 topics' style='font-size: 0.9em;'>Paul McCartney</a>
<a href='http://www.pauseandplay.com/tag/prince/' class='tag-link-1786 tag-link-position-15' title='34 topics' style='font-size: 0.9em;'>Prince</a>
<a href='http://www.pauseandplay.com/tag/releases/' class='tag-link-8592 tag-link-position-16' title='28 topics' style='font-size: 0.9em;'>releases</a>
<a href='http://www.pauseandplay.com/tag/reverbnation/' class='tag-link-3918 tag-link-position-17' title='49 topics' style='font-size: 0.9em;'>Reverbnation</a>
<a href='http://www.pauseandplay.com/tag/singles/' class='tag-link-1233 tag-link-position-18' title='117 topics' style='font-size: 0.9em;'>singles</a>
<a href='http://www.pauseandplay.com/tag/the-beatles/' class='tag-link-2741 tag-link-position-19' title='40 topics' style='font-size: 0.9em;'>The Beatles</a>
<a href='http://www.pauseandplay.com/tag/the-rolling-stones/' class='tag-link-2472 tag-link-position-20' title='22 topics' style='font-size: 0.9em;'>The Rolling Stones</a>
<a href='http://www.pauseandplay.com/tag/the-who/' class='tag-link-845 tag-link-position-21' title='24 topics' style='font-size: 0.9em;'>The Who</a>
<a href='http://www.pauseandplay.com/tag/updates/' class='tag-link-9624 tag-link-position-22' title='155 topics' style='font-size: 0.9em;'>updates</a>
<a href='http://www.pauseandplay.com/tag/vinyl/' class='tag-link-1691 tag-link-position-23' title='146 topics' style='font-size: 0.9em;'>vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.pauseandplay.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/05/'> May 2017 </option>
	<option value='http://www.pauseandplay.com/2017/04/'> April 2017 </option>
	<option value='http://www.pauseandplay.com/2017/03/'> March 2017 </option>
	<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/updates-additions-roy-orbison-neil-young-etc\/"}};</script><script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


