

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>R.I.P. 2017: A Tribute to the Music Stars We Lost | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="R.I.P. in 2017: Tom Petty, Glen Campbell, Chuck Berry, Gregg Allman, Chester Bennington, Chris Cornell, Al Jarreau, etc."/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/rip-2017-tribute-music-stars-lost/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="R.I.P. 2017: A Tribute to the Music Stars We Lost | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="R.I.P. in 2017: Tom Petty, Glen Campbell, Chuck Berry, Gregg Allman, Chester Bennington, Chris Cornell, Al Jarreau, etc." />
<meta property="og:url" content="http://www.pauseandplay.com/rip-2017-tribute-music-stars-lost/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="2017" />
<meta property="article:tag" content="Chester Bennington" />
<meta property="article:tag" content="Chris Cornell" />
<meta property="article:tag" content="Chuck Berry" />
<meta property="article:tag" content="Fats Domino" />
<meta property="article:tag" content="Glen Campbell" />
<meta property="article:tag" content="Gregg Allman" />
<meta property="article:tag" content="RIP" />
<meta property="article:tag" content="Tom Petty" />
<meta property="article:section" content="R.I.P. 2017" />
<meta property="article:published_time" content="2017-12-31T12:53:56-05:00" />
<meta property="article:modified_time" content="2017-12-31T15:48:10-05:00" />
<meta property="og:updated_time" content="2017-12-31T15:48:10-05:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.pauseandplay.com\/","name":"Pause &amp; Play","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.pauseandplay.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.css?ver=4.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"70846","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"70846","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.10'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=70846' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Frip-2017-tribute-music-stars-lost%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Frip-2017-tribute-music-stars-lost%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.min.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="";
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(23630, true);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(23630, true);
		};
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-70846 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/blog/r-i-p-2017/" class="omc-flex-category">R.I.P. 2017</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017.png" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017.png 620w, http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017-300x169.png 300w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> December 31st, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">R.I.P. 2017: A Tribute to the Music Stars We Lost</h1>

    <p>To music fans, 2016 was particularly brutal. That year, we lost such big names as David Bowie, Prince, George Michael, Glenn Frey, Leonard Cohen, Sharon Jones, Keith Emerson, Greg Lake. Many of us thought, &#8220;It can&#8217;t get any worse than this.&#8221;</p>
<p>Well, it turns out 2017 was equally devastating. Tom Petty died unexpectedly in early October; Chris Cornell and Chester Bennington ended their lives within months of each other, and we lost such legends as Chuck Berry, Fats Domino, Glen Campbell, Gregg Allman, Steely Dan&#8217;s Walter Becker, David Cassidy and AC/DC co-founder Malcolm Young.</p>
<p>Here&#8217;s a look at some of the notable musicians and others who died in the past year.</p>
<p>Thank you for the music.</p>
<p><a href="http://www.tennessean.com/story/entertainment/2017/12/31/hairl-hensley-dean-grand-ole-opry-announcers-has-died/993493001/" rel="noopener" target="_blank">Hairl Hensley</a> (Grand Ole Opry announcer)</p>
<p><a href="https://www.billboard.com/articles/news/8085584/jason-browning-longtime-matchbox-twenty-tour-manager-dies-at-46" rel="noopener" target="_blank">Jason Browning</a> (longtime Matchbox Twenty tour manager)</p>
<p><a href="https://bluegrasstoday.com/miggie-lewis-passes/" rel="noopener" target="_blank">Miggie Lewis</a> (Lewis Family)</p>
<p><a href="https://bluegrasstoday.com/curly-seckler-passes/" rel="noopener" target="_blank">Curly Seckler</a> (Flatt &#038; Scruggs)</p>
<p><a href="https://www.spin.com/2017/12/mtv-unplugged-jim-burns-obituary/" rel="noopener" target="_blank">Jim Burns</a> (co-creator of MTV&#8217;s &#8220;Unplugged&#8221; series)</p>
<p><a href="https://dancehallhiphop.com/2017/12/24/reggae-singer-michael-prophet-is-dead-at-60/" rel="noopener" target="_blank">Michael Prophet</a> (roots reggae singer)</p>
<p><a href="https://www.usatoday.com/story/life/nation-now/2017/12/23/jordan-feldstein-maroon-5-s-manager-and-jonah-hills-brother-dies-40/979066001/" rel="noopener" target="_blank">Jordan Feldstein</a> (Maroon 5 manager)</p>
<p><a href="https://thegrapevine.theroot.com/hip-hop-pioneer-reggie-combat-jack-osse-passes-away-at-1821463780" rel="noopener" target="_blank">Reggie &#8220;Combat Jack&#8221; Ossé</a> (hip-hop pioneer)</p>
<p><a href="http://www.fatpossum.com/r-i-p-leo-bud-welch-1932-2017/" rel="noopener" target="_blank">Leo &#8220;Bud&#8221; Welch</a> (Mississippi bluesman)</p>
<p><a href="https://goo.gl/Pp4Huw" rel="noopener" target="_blank">Jonghyun</a> (lead singer of K-pop group SHINee)</p>
<p><a href="http://www.kansascity.com/entertainment/ent-columns-blogs/back-to-rockville/article190403104.html" rel="noopener" target="_blank">Kevin Mahogany</a> (jazz singer)</p>
<p><a href="http://variety.com/2017/music/news/keely-smith-dead-dies-louis-prima-1202643232/" rel="noopener" target="_blank">Keely Smith</a> (jazz-pop vocalist and singing partner of Louis Prima)</p>
<p><a href="https://pitchfork.com/news/saxophonist-ralph-carney-dead-at-61/" rel="noopener" target="_blank">Ralph Carney</a> (saxophonist and Tom Waits collaborator)</p>
<p><a href="http://louderthanwar.com/rip-zev-industrial-music-legend-and-supreme-percussionist/" rel="noopener" target="_blank">Z&#8217;ev</a> (industrial music legend)</p>
<p><a href="http://www.tennessean.com/story/entertainment/music/2017/12/17/richard-dobson-songwriter-obituary-johnny-cash-guy-clark-dead-75/959133001/" rel="noopener" target="_blank">Richard Dobson</a> (country songwriter)</p>
<p><a href="https://www.pollstar.com/article/jack-boyle-of-cellar-door-productions-dead-at-83-134036" rel="noopener" target="_blank">Jack Boyle</a> (concert promoter, founder of Cellar Door Productions)</p>
<p><a href="http://www.toledoblade.com/Deaths/2017/12/16/Gloria-Ann-Taylor-1944-2017-Local-Grammy-nominee-s-voice-prized-at-church.html" rel="noopener" target="_blank">Gloria Ann Taylor</a> (Grammy-nominated soul singer)</p>
<p><a href="https://www.washingtonpost.com/local/obituaries/bob-seidemann-photographer-of-grateful-dead-and-janis-joplin-dies-at-75/2017/12/12/83dea56c-df4f-11e7-89e8-edec16379010_story.html?utm_term=.789d880491c4" rel="noopener" target="_blank">Bob Seidemann</a> (rock photographer and album cover designer)</p>
<p><a href="http://www.blabbermouth.net/news/nevermore-and-sanctuary-singer-warrel-dane-dies-of-heart-attack-in-brazil/" rel="noopener" target="_blank">Warrel Dane</a> (Nevermore and Sanctuary vocalist)</p>
<p><a href="https://www.npr.org/sections/thetwo-way/2017/12/13/570405135/smithereens-lead-singer-pat-dinizio-dies-at-age-62" rel="noopener" target="_blank">Pat DiNizio</a> (The Smithereens)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/5LwjD8z2mOg" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p><a href="https://www.usatoday.com/story/life/nation-now/2017/12/11/guitarist-leon-rhodes-obituary/941050001/" rel="noopener" target="_blank">Leon Rhodes</a> (lead guitarist of Ernest Tubb&#8217;s Texas Troubadours)</p>
<p><a href="https://www.chicagoreader.com/Bleader/archives/2017/12/04/an-untimely-farewell-to-wizardly-industrial-guitarist-and-sound-engineer-jason-mcninch" rel="noopener" target="_blank">Jason McNinch</a> (industrial guitarist and sound engineer)</p>
<p><a href="http://www.latimes.com/local/obituaries/la-me-johnny-hallyday-snap-story.html" rel="noopener" target="_blank">Johnny Hallyday</a> (the &#8220;French Elvis&#8221;)</p>
<p><a href="https://www.hollywoodreporter.com/news/jim-nabors-dead-gomer-pyle-andy-griffith-show-star-was-87-1008103" rel="noopener" target="_blank">Jim Nabors</a> (singer-actor, of &#8220;Gomer Pyle&#8221; fame)</p>
<p><a href="https://www.hollywoodreporter.com/news/mitch-margo-dead-singer-tokens-hit-lion-sleeps-tonight-was-70-1062116" rel="noopener" target="_blank">Mitch Margo</a> (The Tokens)</p>
<p><a href="https://www.washingtonpost.com/local/obituaries/carol-neblett-star-soprano-who-once-bared-all-for-opera-dies-at-71/2017/11/27/c23475e8-d384-11e7-a986-d0a9770d9a3e_story.html?utm_term=.d4b0eade1a96" rel="noopener" target="_blank">Carol Neblett</a> (star soprano)</p>
<p><a href="https://www.nytimes.com/2017/11/29/obituaries/shadia-egyptian-actress-and-singer-is-dead.html" rel="noopener" target="_blank">Shadia</a> (Egyptian actress and singer)</p>
<p><a href="https://www.pollstar.com/article/new-wave-icon-tommy-keene-dies-133786" rel="noopener" target="_blank">Tommy Keene</a> (power-pop legend)</p>
<p><a href="http://people.com/tv/david-cassidy-dead/" rel="noopener" target="_blank">David Cassidy</a> (The Partridge Family, solo artist)</p>
<p><a href="https://www.nytimes.com/2017/11/22/obituaries/jon-hendricks-96-who-brought-a-new-dimension-to-jazz-singing-dies.html" rel="noopener" target="_blank">Jon Hendricks</a> (jazz singer-songwriter)</p>
<p><a href="http://www.rollingstone.com/music/news/wayne-cochran-influential-soul-singer-dead-at-78-w512622" rel="noopener" target="_blank">Wayne Cochran</a> (soulful singer-songwriter; wrote &#8220;Last Kiss&#8221;)</p>
<p><a href="https://www.nytimes.com/2017/11/22/obituaries/george-avakian-dead-record-producer-and-talent-scout.html" rel="noopener" target="_blank">George Avakian</a> (producer and talent scout)</p>
<p><a href="http://www.rollingstone.com/music/news/miracles-singer-warren-pete-moore-dead-at-78-w512237" rel="noopener" target="_blank">Warren &#8220;Pete&#8221; Moore</a> (The Miracles)</p>
<p><a href="http://variety.com/2017/tv/news/della-reese-touched-by-an-angel-star-and-rb-singer-dies-at-86-1202619311/" rel="noopener" target="_blank">Della Reese</a> (singer and actress, famous for her role in &#8220;Touched By an Angel&#8221;)</p>
<p><a href="http://www.rollingstone.com/country/news/mel-tillis-country-entertainer-and-songwriter-dead-at-85-w478187" rel="noopener" target="_blank">Mel Tillis</a> (legendary country singer-songwriter)</p>
<p><a href="http://www.rollingstone.com/music/news/malcolm-young-acdc-guitarist-and-co-founder-dead-at-64-w512164" rel="noopener" target="_blank">Malcolm Young</a> (AC/DC guitarist and co-founder)</p>
<p><a href="http://www.billboard.com/articles/news/obituary/8038492/lil-peep-obit" rel="noopener" target="_blank">Lil Peep</a> (emo/hip-hop artist)</p>
<p><a href="http://www.rollingstone.com/music/news/chuck-mosley-former-faith-no-more-singer-dead-at-57-w511563" rel="noopener" target="_blank">Chuck Mosley</a> (former Faith No More vocalist)</p>
<p><a href="https://www.washingtonpost.com/local/obituaries/robert-de-cormier-singer-and-arranger-who-bridged-classical-and-folk-dies-at-95/2017/11/08/0e050968-c496-11e7-aae0-cb18a8c29c65_story.html?utm_term=.fac3e0f9eb3c" rel="noopener" target="_blank">Robert De Cormier</a> (singer and arranger helped spur the folk revival of the 1950s and &#8217;60s)</p>
<p><a href="http://www.rollingstone.com/music/news/paul-buckmaster-arranger-for-bowie-and-elton-john-dead-at-71-w511370" rel="noopener" target="_blank">Paul Buckmaster</a> (Grammy-winning arranger/conductor; worked on early David Bowie and Elton John recordings, etc.)</p>
<p><a href="http://www.tmz.com/2017/11/06/everlasting-love-singer-robert-knight-dead/" rel="noopener" target="_blank">Robert Knight</a> (R&#038;B singer, &#8220;Everlasting Love&#8221;)</p>
<p><a href="http://www.rollingstone.com/music/news/keith-wilder-singer-of-funk-group-heatwave-dead-at-65-w510631" rel="noopener" target="_blank">Keith Wilder</a> (Heatwave singer) </p>
<p><a href="https://www.telesurtv.net/english/news/Legendary-Uruguayan-Singer-Daniel-Viglietti-Has-Died-20171030-0028.html" rel="noopener" target="_blank">Daniel Viglietti</a> (Uruguayan singer)</p>
<p><a href="http://www.jsonline.com/story/entertainment/music/2017/10/30/obituary-tweed-funk-singer-joseph-smokey-holman-fulfilled-destiny-late-life/813671001/" rel="noopener" target="_blank">Joseph &#8220;Smokey&#8221; Holman</a> (Tweed Funk)</p>
<p><a href="http://www.commercialappeal.com/story/news/2017/10/27/gospel-artist-shea-norman-memphis-dead-45/806263001/" rel="noopener" target="_blank">Shea Norman</a> (gospel artist)</p>
<p><a href="http://www.hollywoodreporter.com/news/dick-noel-dead-singer-known-as-king-jingles-dies-at-90-1052144" rel="noopener" target="_blank">Dick Noel</a> (&#8220;The King of the Jingles&#8221;)</p>
<p><a href="http://www.al.com/news/index.ssf/2017/10/fats_domino_dead_at_89.html" rel="noopener" target="_blank">Fats Domino</a> (Rock and Roll Hall of Fame legend)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/xbfMlk1PwGU" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p><a href="http://www.rollingstone.com/music/news/marilyn-manson-founding-guitarist-daisy-berkowitz-dead-at-49-w509876" rel="noopener" target="_blank">Scott Putesky</a>, aka Daisy Berkowitz (Marilyn Manson, Jack Off Jill)</p>
<p><a href="http://www.rollingstone.com/music/news/george-young-easybeats-guitarist-and-acdc-producer-dead-at-70-w509890" rel="noopener" target="_blank">George Young</a> (Easybeats and Flash and the Pan guitarist, AC/DC producer)</p>
<p><a href="http://www.santafenewmexican.com/news/local_news/godfather-of-new-mexico-music-dies/article_8c4cc22f-ca71-53a4-93f7-06ec6fd058d5.html" rel="noopener" target="_blank">Al Hurricane</a> (&#8220;Godfather of New Mexico Music&#8221;)</p>
<p><a href="http://www.blabbermouth.net/news/former-celtic-frost-bassist-martin-eric-ain-dead-at-50/" rel="noopener" target="_blank">Martin Eric Ain</a> (former Celtic Frost bassist)</p>
<p><a href="https://www.irishtimes.com/culture/music/the-dubliners-guitarist-eamonn-campbell-dies-aged-70-1.3261719" rel="noopener" target="_blank">Eamonn Campbell</a> (The Dubliners guitarist)</p>
<p><a href="http://www.cbc.ca/news/entertainment/gord-downie-obit-1.4359906" rel="noopener" target="_blank">Gord Downie</a> (The Tragically Hip)</p>
<p><a href="http://www.npr.org/2017/10/10/556916456/grady-tate-prodigious-jazz-drummer-and-noted-vocalist-dies-at-85" rel="noopener" target="_blank">Grady Tate</a> (jazz drummer-singer)</p>
<p><a href="http://www.post-gazette.com/ae/music/2017/10/08/Jimmy-Beaumont-frontman-Skyliners-Doo-Wop-dies-cancer-singer-Pittsburgh/stories/201710080181" rel="noopener" target="_blank">Jimmy Beaumont</a> (The Skyliners)</p>
<p><a href="http://www.philly.com/philly/news/pennsylvania/philly-hitmaker-jerry-j-ross-84-co-writer-of-soul-hit-im-gonna-make-you-love-me-20171006.html" rel="noopener" target="_blank">Jerry Ross</a> (Philly-born producer-songwriter-entrepreneur co-wrote &#8220;I&#8217;m Gonna Make You Love Me&#8221; for Diana Ross and the Supremes and The Temptations and produced chart-toppers by Bobby Hebb and Shocking Blue)</p>
<p><a href="https://pitchfork.com/news/philly-soul-legend-bunny-sigler-dead-at-76/" rel="noopener" target="_blank">Bunny Sigler</a> (Philly soul legend)</p>
<p><a href="http://www.oxfordmail.co.uk/news/yourtown/oxford/15575751.Obituary__Legend_of_Rock_and_Roll_dies/" rel="noopener" target="_blank">Jack Good</a> (produced several early TV music shows, including &#8220;Shindig&#8221;)</p>
<p><a href="http://www.rollingstone.com/music/news/tom-petty-rock-iconoclast-who-led-the-heartbreakers-dead-at-66-w506651" rel="noopener" target="_blank">Tom Petty</a> (Rock and Roll Hall of Fame legend)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/nvlTJrNJ5lA" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://www.nydailynews.com/entertainment/topper-star-opera-singer-anne-jeffreys-dies-94-article-1.3528484" rel="noopener" target="_blank">Anne Jeffreys</a> (opera singer/actress; &#8220;Topper,&#8221; &#8220;General Hospital&#8221;)</p>
<p><a href="https://chicago.suntimes.com/news/skip-haynes-who-wrote-chicago-anthem-lake-shore-drive-dead-at-71/" rel="noopener" target="_blank">Skip Haynes</a> (Aliotta Haynes Jeremiah)</p>
<p><a href="http://www.billboard.com/articles/news/7981618/heart-longtime-manager-dead-carol-peters-tribute" rel="noopener" target="_blank">Carol Peters</a> (longtime manager of Heart)</p>
<p><a href="http://www.legacy.com/news/celebrity-deaths/notable-deaths/article/laudir-de-oliveira-1940-2017-opened-the-door-for" rel="noopener" target="_blank">Laudir de Oliveira</a> (former percussionist for Chicago)</p>
<p><a href="http://www.rollingstone.com/music/news/charles-bradley-acclaimed-soul-singer-dead-at-68-w505141" rel="noopener" target="_blank">Charles Bradley</a> (soul great)</p>
<p><a href="http://ultimateclassicrock.com/eric-eycke-corrosion-of-conformity-rip/" rel="noopener" target="_blank">Eric Eycke</a> (former Corrosion of Conformity singer)</p>
<p><a href="http://theboot.com/mark-selby-dead-dies/" rel="noopener" target="_blank">Mark Selby</a> (country and blues-rock songwriter)</p>
<p><a href="http://variety.com/2017/music/news/johnny-sandlin-dead-dies-allman-brothers-band-1202563781/" target="_blank">Johnny Sandlin</a> (Allman Brothers Band producer)</p>
<p><a href="http://variety.com/2017/film/news/harry-dean-stanton-dead-dies-big-love-twin-peaks-1202560703/" rel="noopener" target="_blank">Harry Dean Stanton</a> (actor, singer and musician)</p>
<p><a href="http://www.rollingstone.com/music/news/grant-hart-husker-du-drummer-and-singer-dead-at-56-w501508" target="_blank">Grant Hart</a> (Hüsker Dü drummer-singer)</p>
<p><a href="http://www.npr.org/sections/therecord/2017/09/13/550675086/jessi-zazu-singer-for-those-darlins-has-died-at-28" target="_blank">Jessi Zazu</a> (formerly of Those Darlins)</p>
<p><a href="http://ultimateclassicrock.com/steve-howe-son-virgil-dead" target="_blank">Virgil Howe</a> (Little Barrie drummer and son of Steve Howe)</p>
<p><a href="http://www.foxnews.com/entertainment/2017/09/08/country-music-star-troy-gentry-has-died-in-pennsylvania-helicopter-crash-fox-news-confirms.html" target="_blank">Troy Gentry</a> (one-half of Montgomery Gentry died in a helicopter crash)</p>
<p><a href="http://www.nbcchicago.com/entertainment/entertainment-news/Country-Music-Singer-Don-Williams-The-Gentle-Giant-Dead-at-78-443319273.html" target="_blank">Don Williams</a> (country legend; &#8220;the Gentle Giant&#8221;)</p>
<p><a href="http://www.ktvu.com/news/278799441-story" target="_blank">Rick Stevens</a> (Tower of Power)</p>
<p><a href="https://pitchfork.com/news/cans-holger-czukay-dead-at-79/" target="_blank">Holger Czukay</a> (co-founder and bassist of Can)</p>
<p><a href="http://bestclassicbands.com/dave-hlubek-obituary-9-3-17/" target="_blank">Dave Hlubek</a> (Molly Hatchet founder/lead guitarist)</p>
<p><a href="http://www.rollingstone.com/music/news/walter-becker-steely-dan-co-founder-dead-at-67-w500956" target="_blank">Walter Becker</a> (Steely Dan co-founder)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/XivVggd4utk" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://www.telegraph.co.uk/music/news/melissa-bell-soul-ii-soul-singer-mother-alexandra-burke-dies/" target="_blank">Melissa Bell</a> (former Soul II Soul member and mother of UK &#8220;X Factor&#8221; winner Alexandra Burke)</p>
<p><a href="http://nationalpost.com/pmn/news-pmn/canada-news-pmn/acadian-singer-songwriter-denis-richard-dead-at-55" target="_blank">Denis Richard</a> (Acadian singer-songwriter) </p>
<p><a href="http://pitchfork.com/news/singer-songwriter-jenny-mae-dead-at-49/" target="_blank">Jenny Mae</a> (singer-songwriter)</p>
<p><a href="https://www.washingtonpost.com/local/obituaries/bea-wain-girl-singer-from-big-band-era-who-jammed-with-pavarotti-dies-at-100/2017/08/21/6ef5fd7c-8670-11e7-a94f-3139abce39f5_story.html?utm_term=.819300ae9d87" target="_blank">Bea Wain</a> (big-band era singer)</p>
<p><a href="http://www.hollywoodreporter.com/news/advance-obit-jerry-lewis-dead-721408" target="_blank">Jerry Lewis</a> (comedy legend, singer and humanitarian)</p>
<p><a href="http://www.kait8.com/story/36173199/rocker-and-newport-native-sonny-burgess-dead-at-86" target="_blank">Sonny Burgess</a> (rockabilly legend)</p>
<p><a href="http://www.rollingstone.com/country/news/glen-campbell-dead-at-81" target="_blank">Glen Campbell</a> (country/pop legend)</p>
<p><a href="http://variety.com/2017/legit/news/barbara-cook-dead-dies-broadway-1202519017/" target="_blank">Barbara Cook</a> (star of Broadway and cabaret)</p>
<p><a href="http://www.udiscovermusic.com/news/death-of-goldy-mcjohn-founding-member-of-steppenwolf" target="_blank">Goldy McJohn</a> (keyboardist and founding member of Steppenwolf)</p>
<p><a href="http://www.patriotledger.com/news/20170728/william-dice-galloway-doo-wop-singer-and-quincy-resident-dies-at-84" target="_blank">William &#8220;Dice&#8221; Galloway</a> (The Harptones)</p>
<p><a href="http://www.nola.com/music/index.ssf/2017/07/dl_menard_the_cajun_hank_willi.html" target="_blank">D.L. Menard</a> (Cajun music legend)</p>
<p><a href="http://www.rollingstone.com/country/news/bluer-than-blue-singer-michael-johnson-dead-at-72-w492020" target="_blank">Michael Johnson</a> (singer-songwriter; &#8220;Bluer Than Blue&#8221;)</p>
<p><a href="http://www.rollingstone.com/music/news/bobby-taylor-singer-who-discovered-jackson-5-dead-at-83-w493643" target="_blank">Bobby Taylor</a> (Motown singer who discovered The Jackson 5)</p>
<p><a href="https://www.nytimes.com/2017/07/20/arts/music/chester-bennington-linkin-park-dead.html" target="_blank">Chester Bennington</a> (Linkin Park lead singer)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/phVQZrb2AdA" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://www.dailymail.co.uk/news/article-4716202/Guitarist-Simon-Holmes-Hummingbirds-died.html" target="_blank">Simon Holmes</a> (The Hummingbirds)</p>
<p><a href="http://www.independent.co.uk/arts-entertainment/music/news/barbara-weldens-dead-french-singer-dies-electrocuted-age-35-goudron-police-a7850441.html" target="_blank">Barbara Weldens</a> (French singer)</p>
<p><a href="http://www.commercialappeal.com/story/news/2017/07/19/red-west-elvis-friend-and-actor-dead/493330001/" target="_blank">Red West</a> (longtime Elvis Presley friend/bodyguard and songwriter)</p>
<p><a href="http://www.tmz.com/2017/07/04/prince-drummer-john-blackwell-jr-dead/" target="_blank">John Blackwell Jr.</a> (touring drummer for Prince)</p>
<p><a href="https://www.theguardian.com/music/2017/jul/03/geri-allen-obituary" target="_blank">Geri Allen</a> (jazz pianist, composer and educator) </p>
<p><a href="http://www.dailymail.co.uk/tvshowbiz/article-4648196/Gary-DeCarlo-band-Steam-dies-age-75.html" target="_blank">Gary DeCarlo</a> (lead singer of Steam, &#8220;Na Na Hey Hey Kiss Him Goodbye&#8221;)</p>
<p><a href="http://www.independent.co.uk/arts-entertainment/music/prodigy-dead-mobb-deep-rapper-dies-death-age-life-health-latest-updates-a7799676.html" target="_blank">Prodigy</a> (Mobb Deep)</p>
<p><a href="http://www.hollywoodreporter.com/news/bill-dana-dead-jose-jimenez-903436" target="_blank">Bill Dana</a> (aka comic character Jose Jimenez, who charted seven albums in the 1960s and a Top 40 hit, &#8220;The Astronaut&#8221;) </p>
<p><a href="https://www.mprnews.org/story/2017/06/17/soul-singer-sonny-knight-dies-at-age-69" target="_blank">Sonny Knight</a> (soul singer)</p>
<p><a href="http://www.bbc.co.uk/newsbeat/article/40273116/singing-doctor-viral-star-dies-weeks-before-americas-got-talent" target="_blank">Brandon Rogers</a> (&#8220;America&#8217;s Got Talent&#8221; season 12 standout)</p>
<p><a href="http://www.spokesman.com/stories/2017/jun/13/idaho-folksinger-and-legend-rosalie-sorrels-dies-a/" target="_blank">Rosalie Sorrels</a> (folk singer-songwriter)</p>
<p><a href="http://www.tennessean.com/story/entertainment/music/2017/06/08/norro-wilson-dies-age-79/98544394/" target="_blank">Norro Wilson</a> (country songwriter; &#8220;The Most Beautiful Girl,&#8221; &#8220;A Very Special Love Song&#8221;)</p>
<p><a href="http://www.billboard.com/articles/columns/rock/7759662/gregg-allman-dead" target="_blank">Gregg Allman</a> (Rock and Roll Hall of Fame legend)</p>
<p><a href="http://kokefm.com/austin-singer-songwriter-jimmy-lafave-has-passed-away/" target="_blank">Jimmy LaFave</a> (Austin singer-songwriter)</p>
<p><a href="http://www.vintagevinylnews.com/2017/05/passings-jimmy-hayes-bass-singer-for.html" target="_blank">Jimmy Hayes</a> (The Persuasions)</p>
<p><a href="http://abcnews.go.com/Entertainment/wireStory/representative-rocker-chris-cornell-died-age-52-47480300" target="_blank">Chris Cornell</a> (lead singer of Soundgarden)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/3mbBbFH9fAg" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://chicago.suntimes.com/news/chicago-blues-drummer-casey-jones-dead-77-cancer-obituaries-muddy-waters-howlin-wolf-alligator-records/" target="_blank">Casey Jones</a> (blues drummer)</p>
<p><a href="http://www.post-gazette.com/ae/music/2017/05/16/Johnny-Daye-obituary-Pittsburgh-singer-John-DiBucci-Otis-Redding-Stax-Records-What-ll-I-Do-for-Satisfaction/stories/201705160146" target="_blank">Johnny Daye</a> (Pittsburgh soul singer)</p>
<p><a href="http://www.chicagotribune.com/news/obituaries/ct-helen-davis-obituary-20170514-story.html" target="_blank">Helen Lee Davis</a> (Big Band-era singer)</p>
<p><a href="http://bloody-disgusting.com/news/3436527/r-p-acting-legend-michael-parks-died/" target="_blank">Michael Parks</a> (actor-singer; &#8220;Long Lonesome Highway&#8221;)</p>
<p><a href="http://www.belfasttelegraph.co.uk/entertainment/music/news/children-dj-robert-miles-dead-at-the-age-of-47-35699574.html" target="_blank">Robert Miles</a> (Italian DJ; &#8220;Children&#8221;)</p>
<p><a href="http://www.dailymail.co.uk/news/article-4479090/Whiskey-owner-Mario-Maglieri-died-age-93.html" target="_blank">Mario Maglieri</a> (Whisky A Go Go owner)</p>
<p><a href="https://uk.news.yahoo.com/bruce-hampton-dies-jam-band-103335646.html" target="_blank">Bruce Hampton</a> (Col. Bruce Hampton and the Aquarium Rescue Unit)</p>
<p><a href="http://www.rollingstone.com/music/news/kevin-garcia-grandaddy-bassist-and-co-founder-dead-w480373" target="_blank">Kevin Garcia</a> (Grandaddy bassist and co-founder)</p>
<p><a href="http://www.thewrap.com/cuba-gooding-sr-dead-at-72" target="_blank">Cuba Gooding Sr.</a> (The Main Ingredient)</p>
<p><a href="http://loudwire.com/nothingface-singer-matt-holt-dead-39/" target="_blank">Matt Holt</a> (Nothingface singer)</p>
<p><a href="https://www.nytimes.com/2017/04/18/arts/music/sylvia-moy-songwriter-who-worked-with-stevie-wonder-dies-at-78.html" target="_blank">Sylvia Moy</a> (songwriter and Motown&#8217;s first female producer; collaborated with Stevie Wonder on &#8220;Uptight [Everything&#8217;s Alright]&#8221; and &#8220;My Cherie Amour&#8221;)</p>
<p><a href="http://wvxu.org/post/pure-prairie-leagues-tim-goshorn-has-died#stream/0" target="_blank">Tim Goshorn</a> (Pure Prairie League)</p>
<p><a href="https://www.nytimes.com/2017/04/16/arts/music/bruce-langhorne-dead-guitarist-with-bob-dylan.html?_r=0" target="_blank">Bruce Langhorne</a> (folk-rock guitarist who worked with Bob Dylan in the 1960s)</p>
<p><a href="https://reverb.com/news/guitarist-and-composer-allan-holdsworth-dead-at-70" target="_blank">Allan Holdsworth</a> (innovative fusion guitarist)</p>
<p><a href="http://www.billboard.com/articles/columns/latin/7760439/fonseca-juanes-martin-elias-dies-reaction" target="_blank">Martín Elías</a> (Colombian singer-songwriter)</p>
<p><a href="http://liveforlivemusic.com/news/toby-smith-jamiroquai-dead/" target="_blank">Toby Smith</a> (keyboardist and founding member of Jamiroquai)</p>
<p><a href="http://http://www.billboard.com/articles/news/obituary/7759594/j-geils-band-guitarist-leader-dies-71" target="_blank">J. Geils</a> (lead guitarist and founder of J. Geils Band)</p>
<p><a href="http://www.playbill.com/article/tony-award-winner-linda-hopkins-dead-at-92" target="_blank">Linda Hopkins</a> (Tony Award-winning actress and gospel/blues singer)</p>
<p><a href="https://www.yahoo.com/music/trans-siberian-orchestra-founder-paul-152442298.html?soc_src=mail&#038;soc_trk=ma" target="_blank">Paul O&#8217;Neill</a> (Trans-Siberian Orchestra founder)</p>
<p><a href="http://www.billboard.com/articles/news/obituary/7752422/david-peel-dead" target="_blank">David Peel</a> (anti-establishment icon, signed to Apple Records and produced by John Lennon and Yoko Ono)</p>
<p><a href="http://www.ebony.com/entertainment-culture/brenda-jones-jones-girls-died#axzz4dQUUlWoE" target="_blank">Brenda Jones</a> (The Jones Girls)</p>
<p><a href="http://chicago.suntimes.com/news/chicago-bluesman-lonnie-brooks-dies-at-83/" target="_blank">Lonnie Brooks</a> (Chicago bluesman)</p>
<p><a href="http://www.nme.com/news/music/rosie-hamlin-angel-baby-singer-dies-2031865" target="_blank">Rosie Hamlin</a> (Rosie and the Originals)</p>
<p><a href="http://www.digitalspy.com/showbiz/news/a824552/foundations-star-clem-curtis-dies-at-76-baby-now-that-ive-found-you-singer/" target="_blank">Clem Curtis</a> (The Foundations)</p>
<p><a href="http://www.rollingstone.com/music/news/don-hunstein-freewheelin-bob-dylan-photographer-dead-w473676" target="_blank">Don Hunstein</a> (Columbia Records photographer; most famous for the cover of &#8220;The Freewheelin&#8217; Bob Dylan&#8221;)</p>
<p><a href="http://www.masslive.com/entertainment/index.ssf/2017/03/former_boston_drummer_sib_hash.html" target="_blank">Sib Hashian</a> (former Boston drummer)</p>
<p><a href="http://www.npr.org/sections/thetwo-way/2017/03/22/521056378/game-show-creator-and-gong-show-host-chuck-barris-dies-at-87" target="_blank">Chuck Barris</a> (&#8220;Gong Show&#8221; host; creator of &#8220;The Dating Game&#8221; and &#8220;The Newlywed Game&#8221;; songwriter, &#8220;Palisades Park&#8221;)</p>
<p><a href="http://www.bbc.com/news/world-us-canada-39318602" target="_blank">Chuck Berry</a> (Rock and Roll Hall of Fame legend)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/6ROwVrF0Ceg" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://www.npr.org/sections/therecord/2017/03/16/520453907/james-cotton-legend-of-the-blues-harmonica-dies-at-81" target="_blank">James Cotton</a> (blues harmonica legend)</p>
<p><a href="http://www.billboard.com/articles/columns/hip-hop/7727710/go-go-pioneer-maxx-kidd-obit" target="_blank">Maxx Kidd</a> (go-go music pioneer)</p>
<p><a href="http://newsok.com/grammy-winning-jazz-producer-tommy-lipuma-dead-at-80/article/feed/1185325" target="_blank">Tommy LiPuma</a> (Grammy-winning jazz producer)</p>
<p><a href="http://ultimateclassicrock.com/robert-p-nut-johnson-dies/" target="_blank">Robert &#8220;P-Nut&#8221; Johnson</a> (Parliament-Funkadelic)</p>
<p><a href="http://www.foxnews.com/entertainment/2017/03/14/longtime-dolly-parton-manager-don-warden-dies-at-age-87.html" target="_blank">Don Warden</a> (Dolly Parton&#8217;s longtime manager)</p>
<p><a href="http://diffuser.fm/john-lever-chameleons-dies/" target="_blank">John Lever</a> (The Chameleons drummer)</p>
<p><a href="http://www.fox5ny.com/news/241014563-story" target="_blank">Joni Sledge</a> (Sister Sledge)</p>
<p><a href="http://www.tennessean.com/story/entertainment/music/2017/03/07/nashville-edition-bass-singer-hurshel-wiginton-dies-79/98866328/" target="_blank">Hurshel Wiginton</a> (Nashville Edition bass singer)</p>
<p><a href="http://www.vintagevinylnews.com/2017/03/passings-valerie-carter-1953-2017.html" target="_blank">Valerie Carter</a> (1970s-era singer)</p>
<p><a href="http://variety.com/2017/music/news/tommy-page-dead-ill-be-your-everything-singer-music-executive-dies-1202002219/" target="_blank">Tommy Page</a> (&#8220;I&#8217;ll Be Your Everything&#8221; singer)</p>
<p><a href="http://loudwire.com/rick-chavez-founding-member-drive-dies/" target="_blank">Rick Chavez</a> (Drive)</p>
<p><a href="http://krcu.org/post/leon-ware-songwriter-behind-several-rb-powerhouses-dies#stream/0" target="_blank">Leon Ware</a> (R&#038;B singer-songwriter; wrote Marvin Gaye&#8217;s &#8220;I Want You,&#8221; Michael Jackson&#8217;s &#8220;I Wanna Be Where You Are,&#8221; etc.)</p>
<p><a href="https://www.facebook.com/tracey.coryell/posts/1770524609931115" target="_blank">Larry Coryell</a> (guitar legend)</p>
<p><a href="https://www.nytimes.com/2017/02/19/arts/music/junie-morrison-a-funk-mastermind-dies-at-62.html" target="_blank">Junie Morrison</a> (Ohio Players, Parliament-Funkadelic)</p>
<p><a href="https://www.yahoo.com/music/james-browns-funky-drummer-clyde-stubblefield-dies-73-214151303.html?soc_src=mail&#038;soc_trk=ma" target="_blank">Clyde Stubblefield</a> (James Brown&#8217;s &#8220;Funky Drummer&#8221;)</p>
<p><a href="http://www.digitalspy.com/music/news/a821510/youre-a-lady-singer-peter-skellern-dies-at-69/" target="_blank">Peter Skellern</a> (British singer-songwriter; &#8220;You&#8217;re a Lady&#8221;)</p>
<p><a href="https://www.nytimes.com/2017/02/13/arts/music/bobby-freeman-of-do-you-want-to-dance-dies-at-76.html?_r=0" target="_blank">Bobby Freeman</a> (soul singer; &#8220;Do You Want to Dance&#8221;)</p>
<p><a href="http://www.uncut.co.uk/news/robert-fisher-willard-grant-conspiracy-died-99285#SqZuIWpv178fEdZ5.01" target="_blank">Robert Fisher</a> (Willard Grant Conspiracy)</p>
<p><a href="https://www.nytimes.com/2017/02/12/arts/music/al-jarreau-singer-who-spanned-jazz-pop-and-rb-worlds-dies-at-76.html?_r=0" target="_blank">Al Jarreau</a> (jazz-pop legend)</p>
<p><a href="http://www.cleveland.com/entertainment/index.ssf/2017/02/sonny_geraci_lead_singer_of_le.html" target="_blank">Sonny Geraci</a> (lead singer of The Outsiders and Climax)</p>
<p><a href="http://teamrock.com/news/2017-01-31/john-wetton-dies-aged-67" target="_blank">John Wetton</a> (original Asia singer-bassist)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/xDpPoytXVvo" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://www.inquisitr.com/3931216/elkin-ramirez-kraken-colombia-rock-dies-brain-tumor/" target="_blank">Elkin Ramírez</a> (lead singer of the Colombian heavy metal band Kraken)</p>
<p><a href="http://www.laweekly.com/music/rock-just-lost-one-of-its-fiercest-outlaws-tia-sprocket-7910297" target="_blank">Tia Sprocket</a> (former Luscious Jackson and Ministry member)</p>
<p><a href="http://wamc.org/post/geoff-nicholls-longtime-keyboardist-black-sabbath-dies-aged-68" target="_blank">Geoff Nicholls</a> (longtime Black Sabbath keyboardist)</p>
<p><a href="http://www.enca.com/south-africa/gospel-singer-lundi-tyamara-dies" target="_blank">Lundi Tyamara</a> (South African gospel star)</p>
<p><a href="https://www.yahoo.com/music/adam-ant-postpones-show-guitarist-music-director-tom-214954536.html" target="_blank">Tom Edwards</a> (guitarist and music director for Adam Ant)</p>
<p><a href="http://www.billboard.com/articles/news/obituary/7669018/butch-trucks-dead-allman-brothers-band-drummer-founding-member" target="_blank">Butch Trucks</a> (Allman Brothers Band drummer)</p>
<p><a href="http://www.humboldtbeacon.com/arts-and-entertainment/20170124/marcels-singer-ronald-bingo-mundy-dies-at-76" target="_blank">Ronald &#8220;Bingo&#8221; Mundy</a> (The Marcels)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/qoi3TH59ZEs" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://real923la.iheart.com/onair/big-boys-neighborhood-56080/worldstar-founder-dead-at-43-15499661/?cmp=managed_social" target="_blank">Lee O&#8217;Denat</a>, aka &#8220;Q&#8221; (WorldStarHipHop founder)</p>
<p><a href="http://www.bbc.com/news/entertainment-arts-38716464" target="_blank">Jaki Liebezeit</a> (Can drummer)</p>
<p><a href="http://ultimateclassicrock.com/mike-kellie-dies/" target="_blank">Mike Kellie</a> (Spooky Tooth drummer)</p>
<p><a href="http://www.vintagevinylnews.com/2017/01/passings-pete-overend-watts-of-mott.html" target="_blank">Pete Overend Watts</a> (original Mott the Hoople bassist)</p>
<p><a href="https://www.nytimes.com/2017/01/19/arts/music/roberta-peters-soprano-with-a-dramatic-entrance-dies-at-86.html" target="_blank">Roberta Peters</a> (coloratura soprano)</p>
<p><a href="http://www.njarts.net/music/maggie-roche-roches-dies-age-65/" target="_blank">Maggie Roche</a> (The Roches)</p>
<p><a href="http://www.ibtimes.co.uk/loalwa-braz-voice-80s-smash-hit-lambada-found-burned-death-car-1602038" target="_blank">Loalwa Braz</a> (vocalist behind Kaoma&#8217;s 1989 hit &#8220;Lambada&#8221;)</p>
<p><a href="http://gregkihn.com/blog/steve-wright-the-original-bass-player-of-the-greg-kihn-band-has-passed-away/" target="_blank">Steve Wright</a> (original bassist for the Greg Kihn Band)</p>
<p><a href="http://www.news-press.com/story/entertainment/2017/01/17/nine-mile-drive-singer-dies-after-cancer-battle/96669858/" target="_blank">Christopher &#8220;JC&#8221; Dwight</a> (Nine Mile Drive)</p>
<p><a href="http://www.tennessean.com/story/entertainment/music/2017/01/15/singer-songwriter-greg-trooper-dead-61/96619070/" target="_blank">Greg Trooper</a> (singer-songwriter)</p>
<p><a href="http://www.soultracks.com/story-richie-ingui-dies" target="_blank">Richie Ingui</a> (The Soul Survivors, of &#8220;Expressway to Your Heart&#8221; fame)</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/4EBYMl-f-wo" frameborder="0" allowfullscreen></iframe></p>
<p><a href="https://www.yahoo.com/music/magic-alex-mardas-sham-technological-guru-beatles-dies-022901035.html?soc_src=mail&#038;soc_trk=ma" target="_blank">&#8220;Magic&#8221; Alex Mardas</a> (sham technological &#8220;guru&#8221; to The Beatles)</p>
<p><a href="http://www.bbc.com/news/entertainment-arts-38597071" target="_blank">Larry Steinbachek</a> (Bronski Beat keyboardist)</p>
<p><a href="http://lubbockonline.com/entertainment/2017-01-11/tommy-allsup-guitarist-who-toured-buddy-holly-dies" target="_blank">Tommy Allsup</a> (touring guitarist for Buddy Holly)</p>
<p><a href="http://variety.com/2017/music/news/buddy-greco-dead-dies-singer-1201957189/" target="_blank">Buddy Greco</a> (jazz pianist-singer; &#8220;The Lady Is a Tramp&#8221;)</p>
<p><a href="http://www.dailymail.co.uk/news/article-4099818/Where-Lovely-singer-songwriter-Peter-Sarstedt-dies-aged-75-six-year-battle-against-rare-brain-disease.html" target="_blank">Peter Sarstedt</a> (singer of the 1969 hit &#8220;Where Do You Go To [My Lovely]?&#8221;)</p>
<p><a href="http://www.nytimes.com/2016/12/31/arts/music/allan-williams-dead-beatles-manager.html?_r=0" target="_blank">Allan Williams</a> (first Beatles manager; died Dec. 29, 2016)</p>
<h2><a href="http://www.pauseandplay.com/rip-2016" target="_blank"><b>R.I.P. 2016</b></a></h2>
<h2><a href="http://www.pauseandplay.com/rip-2015" target="_blank"><b>R.I.P. 2015</b></a></h2>
<h2><a href="http://www.pauseandplay.com/rip-2014" target="_blank"><b>R.I.P. 2014</b></a></h2>
<h2><a href="http://www.pauseandplay.com/news/rip2013.htm" target="_blank"><b>R.I.P. 2013</b></a></h2>
<h2><a href="http://www.pauseandplay.com/r-i-p-2012" target="_blank"><b>R.I.P. 2012</b></a></h2>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/2017/" rel="tag">2017</a>, <a href="http://www.pauseandplay.com/tag/chester-bennington/" rel="tag">Chester Bennington</a>, <a href="http://www.pauseandplay.com/tag/chris-cornell/" rel="tag">Chris Cornell</a>, <a href="http://www.pauseandplay.com/tag/chuck-berry/" rel="tag">Chuck Berry</a>, <a href="http://www.pauseandplay.com/tag/fats-domino/" rel="tag">Fats Domino</a>, <a href="http://www.pauseandplay.com/tag/glen-campbell/" rel="tag">Glen Campbell</a>, <a href="http://www.pauseandplay.com/tag/gregg-allman/" rel="tag">Gregg Allman</a>, <a href="http://www.pauseandplay.com/tag/rip/" rel="tag">RIP</a>, <a href="http://www.pauseandplay.com/tag/tom-petty/" rel="tag">Tom Petty</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> <p>Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-releases-look-back-2017/" title="New Releases: A Look Back at 2017">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/12/newreleases2017-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-releases-look-back-2017/"
                                                       title="New Releases: A Look Back at 2017">New Releases: A Look Back at 2017</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/vinyl-store-dec-22-28-beyond/" title="Your Vinyl Store (Dec. 22-28 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/12/vinyl12.22-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/vinyl-store-dec-22-28-beyond/"
                                                       title="Your Vinyl Store (Dec. 22-28 and Beyond)">Your Vinyl Store (Dec. 22-28 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/pauseandplay-coms-top-10-albums-2017/" title="Pauseandplay.com&#8217;s Top 10 Albums of 2017">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/12/bestof2017-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/pauseandplay-coms-top-10-albums-2017/"
                                                       title="Pauseandplay.com&#8217;s Top 10 Albums of 2017">Pauseandplay.com&#8217;s Top 10 Albums of 2017</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-first-aid-kit-tommy-emmanuel-etc/" title="Updates / Additions: First Aid Kit, Tommy Emmanuel, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/10/updates10.28-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-first-aid-kit-tommy-emmanuel-etc/"
                                                       title="Updates / Additions: First Aid Kit, Tommy Emmanuel, etc.">Updates / Additions: First Aid Kit, Tommy Emmanuel, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rip-2017-tribute-music-stars-lost/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Frip-2017-tribute-music-stars-lost%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-dec-29-2017" target="_blank" rel="noopener"><b>Dec. 29, 2017 »</b></a> EXO, WizKid, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-jan-5-2018" target="_blank" rel="noopener"><b>Jan. 5, 2018 »</b></a> Jon Brion, Lil Pump, Summoning, Profligate, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-jan-12-2018" target="_blank" rel="noopener"><b>Jan. 12, 2018 »</b></a> Camila Cabello, Black Veil Brides, &#8220;2018 GRAMMY Nominees,&#8221; Joe Satriani, Bad Company, Black Rebel Motorcycle Club, Umphrey&#8217;s McGee, Anderson East, Diana Ross, Big Star, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-jan-19-2018" target="_blank" rel="noopener"><b>Jan. 19, 2018 »</b></a> Fall Out Boy, First Aid Kit, Kimbra, Glen Hansard, Mudhoney, Charlie Puth, Phillip Phillips, They Might Be Giants, Of Mice &amp; Men, KIDZ BOP Kids, Black Label Society, Anvil, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-jan-26-2018" target="_blank" rel="noopener"><b>Jan. 26, 2018 »</b></a> Rick Springfield, Craig David, Calexico, The Dangerous Summer, Jeffrey Gaines, Steve Hackett, Steep Canyon Rangers, Nightmares on Wax, Machine Head, Mary Gauthier, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-feb-2-2018" target="_blank" rel="noopener"><b>Feb. 2, 2018 »</b></a> AWOLNATION, Simple Minds, The Wood Brothers, John Oates, Rhye, Rae Morris, Montgomery Gentry, Kyle Craft, Anna Burch, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-feb-9-2018" target="_blank" rel="noopener"><b>Feb. 9, 2018 »</b></a> Franz Ferdinand, Dashboard Confessional, Son Lux, Palm, Brian Fallon, Ezra Furman, Melody Gardot, The Wombats, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-feb-16-2018" target="_blank" rel="noopener"><b>Feb. 16, 2018 »</b></a> Brandi Carlile, Michael W. Smith, Laurie Anderson &#038; Kronos Quartet, Superchunk, Born Ruffians, I&#8217;m With Her, Senses Fail, Lee DeWyze, Belle and Sebastian, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/news/on-the-cd-front/" target="_blank" rel="noopener"><b>More New Releases»</b></a> Feb. 23 and Beyond<br />
<img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- P&P sidebar ads --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9213591426693709" data-ad-slot="1252122446"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><em><a href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/" target="_blank" rel="noopener">Elton John loves Pauseandplay.com</a> • <a href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=2FXKW6VHNBXCJEHY" target="_blank" rel="noopener">Deals of the Day</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> <a href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=JGHLTEDZI4DC7UM3" target="_blank" rel="noopener">Best Sellers</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1RrIArd" target="_blank" rel="noopener">Vinyl Gift Guide</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1r6YoWr" target="_blank" rel="noopener">$5 Digital Albums</a></em></p>
<p><iframe style="border: none;" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=gift_certificates&amp;banner=127JF9E4530CSFRCY4R2&amp;f=ifr&amp;linkID=0e7f0932de41268bed388fb6e24e3165&amp;t=pauplathemuss-20&amp;tracking_id=pauplathemuss-20" frameborder="0" marginwidth="0" scrolling="no"></iframe></p>
<p><em><a href="http://fave.co/2hOKmJK" target="_blank" rel="noopener">New Merch at Hot Topic</a> • <a href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=223073.10012818&amp;type=3&amp;subid=0&amp;tmpid=1081&amp;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" target="_blank" rel="noopener">Save on Tablets at Walmart.com</a><img src="//beacon.affil.walmart.com/beacon.gif?et=textlink&amp;affs=p&amp;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&amp;node=2223470011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-left-3&amp;pf_rd_r=GJS6NSY09EB1ZTC2CP39&amp;pf_rd_t=101&amp;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&amp;pf_rd_i=5174&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=bb8203b977ce268d93c1f86162c8b64b" target="_blank" rel="noopener">Band T-Shirts</a> • <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&amp;node=9977443011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=VHJWM99645R85GHDMXY7&amp;pf_rd_t=101&amp;pf_rd_p=2612339282&amp;pf_rd_i=372989011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=ce0f85fd6520ff58ad923bb9c74650df" target="_blank" rel="noopener">Turntables &amp; Accessories</a> • <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&amp;node=667846011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=49286fd7914359ac26f6a2c14c1661cc" target="_blank" rel="noopener">Home Audio Systems</a> • <a href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=64bb0ffb19f82d2fe6faefac14a7ba76" target="_blank" rel="noopener">Amazon Tap $40 Off</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/b?node=465600&amp;ref_=assoc_tag_ph_1482353107809&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=4820b5d5aba5f8ecd49b08fe97a4816f" target="_blank" rel="noopener">Save up to 90% on Textbooks</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We ♥ u.</center></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /></p>
<p><center><input name="hosted_button_id" type="hidden" value="AJNEVF5KS3BXE" /><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" type="image" /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></center></form>
<p>&nbsp;</p>
<p><strong>NOTE:</strong> Pauseandplay.com is a participant in the Amazon Associates Program and a few other affiliate advertising programs. Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the order or preorder links.</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/rip-2017-tribute-music-stars-lost/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/01/rip-2017-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/rip-2017-tribute-music-stars-lost/" title="R.I.P. 2017: A Tribute to the Music Stars We Lost">				
				<span class="wpp-post-title">R.I.P. 2017: A Tribute to the Music Stars We Lost</span>				
			</a>  				
			<span class="post-stats">December 31st | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/bad-company-album-discography/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/12/bad-company-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/12/bad-company-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/12/bad-company-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/12/bad-company-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/12/bad-company-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/bad-company-album-discography/" title="Bad Company Album Discography">				
				<span class="wpp-post-title">Bad Company Album Discography</span>				
			</a>  				
			<span class="post-stats">December 30th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/new-songs-trouble-drake-michael-w-smith-etc/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/12/newsongs12.29-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/12/newsongs12.29-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/12/newsongs12.29-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/12/newsongs12.29-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/12/newsongs12.29-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/new-songs-trouble-drake-michael-w-smith-etc/" title="New Songs: Trouble &#038; Drake, Michael W. Smith, etc.">				
				<span class="wpp-post-title">New Songs: Trouble &#038; Drake, Michael W. Smith, etc.</span>				
			</a>  				
			<span class="post-stats">December 29th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'><a href="http://twitter.com/DCHomos" class="twitter-user">@DCHomos</a> "Sign of the Times," Harry Styles</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/947674044052189184">about 3 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/DCHomos/statuses/947667133709848577" class="reply-to">in reply to DCHomos</a></span></span></li><li><span class='entry-content'>God, I still miss Dick Clark ... <a href="https://t.co/0C7x0X3OYS">https://t.co/0C7x0X3OYS</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/947662369584541696">about 3 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span></li><li><span class='entry-content'>♫ … If this world runs out of lovers, we'll still have each other ... ♫ - <a href="http://twitter.com/search?q=%23random80slyrics" class="twitter-hashtag">#random80slyrics</a> <a href="http://twitter.com/DisneyDeborah" class="twitter-user">@DisneyDeborah</a> <a href="http://twitter.com/MetroLyrics" class="twitter-user">@MetroLyrics</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/947613181630992384">about 7 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451"><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/"><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/"><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td id="today">1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href="http://www.pauseandplay.com/tag/albums/" class="tag-cloud-link tag-link-614 tag-link-position-1" style="font-size: 0.9em;" aria-label="albums (686 items)">albums</a>
<a href="http://www.pauseandplay.com/tag/bob-dylan/" class="tag-cloud-link tag-link-2140 tag-link-position-2" style="font-size: 0.9em;" aria-label="Bob Dylan (40 items)">Bob Dylan</a>
<a href="http://www.pauseandplay.com/tag/bruce-springsteen/" class="tag-cloud-link tag-link-342 tag-link-position-3" style="font-size: 0.9em;" aria-label="Bruce Springsteen (27 items)">Bruce Springsteen</a>
<a href="http://www.pauseandplay.com/tag/david-bowie/" class="tag-cloud-link tag-link-319 tag-link-position-4" style="font-size: 0.9em;" aria-label="David Bowie (67 items)">David Bowie</a>
<a href="http://www.pauseandplay.com/tag/interviews/" class="tag-cloud-link tag-link-9649 tag-link-position-5" style="font-size: 0.9em;" aria-label="Interviews (675 items)">Interviews</a>
<a href="http://www.pauseandplay.com/tag/lps/" class="tag-cloud-link tag-link-9067 tag-link-position-6" style="font-size: 0.9em;" aria-label="LPs (166 items)">LPs</a>
<a href="http://www.pauseandplay.com/tag/music-book/" class="tag-cloud-link tag-link-9125 tag-link-position-7" style="font-size: 0.9em;" aria-label="music book (60 items)">music book</a>
<a href="http://www.pauseandplay.com/tag/music-books-2/" class="tag-cloud-link tag-link-8621 tag-link-position-8" style="font-size: 0.9em;" aria-label="music books (169 items)">music books</a>
<a href="http://www.pauseandplay.com/tag/neil-young/" class="tag-cloud-link tag-link-1639 tag-link-position-9" style="font-size: 0.9em;" aria-label="Neil Young (27 items)">Neil Young</a>
<a href="http://www.pauseandplay.com/tag/new-music/" class="tag-cloud-link tag-link-4618 tag-link-position-10" style="font-size: 0.9em;" aria-label="new music (1,004 items)">new music</a>
<a href="http://www.pauseandplay.com/tag/new-releases/" class="tag-cloud-link tag-link-4615 tag-link-position-11" style="font-size: 0.9em;" aria-label="new releases (1,238 items)">new releases</a>
<a href="http://www.pauseandplay.com/tag/new-songs/" class="tag-cloud-link tag-link-1433 tag-link-position-12" style="font-size: 0.9em;" aria-label="new songs (221 items)">new songs</a>
<a href="http://www.pauseandplay.com/tag/paul-mccartney/" class="tag-cloud-link tag-link-258 tag-link-position-13" style="font-size: 0.9em;" aria-label="Paul McCartney (33 items)">Paul McCartney</a>
<a href="http://www.pauseandplay.com/tag/prince/" class="tag-cloud-link tag-link-1786 tag-link-position-14" style="font-size: 0.9em;" aria-label="Prince (36 items)">Prince</a>
<a href="http://www.pauseandplay.com/tag/releases/" class="tag-cloud-link tag-link-8592 tag-link-position-15" style="font-size: 0.9em;" aria-label="releases (28 items)">releases</a>
<a href="http://www.pauseandplay.com/tag/reverbnation/" class="tag-cloud-link tag-link-3918 tag-link-position-16" style="font-size: 0.9em;" aria-label="Reverbnation (52 items)">Reverbnation</a>
<a href="http://www.pauseandplay.com/tag/singles/" class="tag-cloud-link tag-link-1233 tag-link-position-17" style="font-size: 0.9em;" aria-label="singles (145 items)">singles</a>
<a href="http://www.pauseandplay.com/tag/songs/" class="tag-cloud-link tag-link-178 tag-link-position-18" style="font-size: 0.9em;" aria-label="songs (28 items)">songs</a>
<a href="http://www.pauseandplay.com/tag/the-beatles/" class="tag-cloud-link tag-link-2741 tag-link-position-19" style="font-size: 0.9em;" aria-label="The Beatles (44 items)">The Beatles</a>
<a href="http://www.pauseandplay.com/tag/the-rolling-stones/" class="tag-cloud-link tag-link-2472 tag-link-position-20" style="font-size: 0.9em;" aria-label="The Rolling Stones (28 items)">The Rolling Stones</a>
<a href="http://www.pauseandplay.com/tag/the-who/" class="tag-cloud-link tag-link-845 tag-link-position-21" style="font-size: 0.9em;" aria-label="The Who (28 items)">The Who</a>
<a href="http://www.pauseandplay.com/tag/updates/" class="tag-cloud-link tag-link-9624 tag-link-position-22" style="font-size: 0.9em;" aria-label="updates (222 items)">updates</a>
<a href="http://www.pauseandplay.com/tag/vinyl/" class="tag-cloud-link tag-link-1691 tag-link-position-23" style="font-size: 0.9em;" aria-label="vinyl (178 items)">vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><form action="http://www.pauseandplay.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10986">Discography</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/12/'> December 2017 </option>
	<option value='http://www.pauseandplay.com/2017/11/'> November 2017 </option>
	<option value='http://www.pauseandplay.com/2017/10/'> October 2017 </option>
	<option value='http://www.pauseandplay.com/2017/09/'> September 2017 </option>
	<option value='http://www.pauseandplay.com/2017/08/'> August 2017 </option>
	<option value='http://www.pauseandplay.com/2017/07/'> July 2017 </option>
	<option value='http://www.pauseandplay.com/2017/06/'> June 2017 </option>
	<option value='http://www.pauseandplay.com/2017/05/'> May 2017 </option>
	<option value='http://www.pauseandplay.com/2017/04/'> April 2017 </option>
	<option value='http://www.pauseandplay.com/2017/03/'> March 2017 </option>
	<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/rip-2017-tribute-music-stars-lost\/"}};</script><script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pauseandplay.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/localization/links/resources/links.js?ver=4.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.js?ver=4.0.17'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">

The Candles
"Matter + Spirit" (producer: Ben Rice; guests: Norah Jones, Danny Clinch; Hear here; MP3) 
(The End)

</style>
<!-- Shortcodes Ultimate custom CSS - end -->

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


