

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>New Releases: March 17, 2017 | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="New releases and reissues: Depeche Mode, Conor Oberst, Spoon, Regina Spektor, Real Estate, Tedeschi Trucks Band, etc."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/new-releases-march-17-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Releases: March 17, 2017 | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="New releases and reissues: Depeche Mode, Conor Oberst, Spoon, Regina Spektor, Real Estate, Tedeschi Trucks Band, etc." />
<meta property="og:url" content="http://www.pauseandplay.com/new-releases-march-17-2017/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="albums" />
<meta property="article:tag" content="Depeche Mode" />
<meta property="article:tag" content="KXM" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:tag" content="Real Estate" />
<meta property="article:tag" content="Regina Spektor" />
<meta property="article:tag" content="Spoon" />
<meta property="article:tag" content="Take That" />
<meta property="article:tag" content="Tedeschi Trucks Band" />
<meta property="article:section" content="New releases" />
<meta property="article:published_time" content="2017-03-16T13:13:18-04:00" />
<meta property="article:modified_time" content="2017-03-16T06:56:10-04:00" />
<meta property="og:updated_time" content="2017-03-16T06:56:10-04:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.3' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.0.16 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"59489","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"59489","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=59489' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fnew-releases-march-17-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fnew-releases-march-17-2017%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
      if (typeof Georiot !== 'undefined') {
        Georiot.amazon.convertToGeoRiotLinks(23630, true);
      };
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-59489 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/new-releases-cd-front/" class="omc-flex-category">New releases</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017.png" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017.png 620w, http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017-300x169.png 300w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> March 16th, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">New Releases: March 17, 2017</h1>

    <p><!-- Amazon Publisher Studio --><script> var amzn_ps_tracking_id = '10e634-20'; </script><script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script></p>
<h2>New Releases (CDs / vinyl)</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="20%">Artist:</td>
<td width="50%">Title:</td>
<td width="30%">Label:</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Adna (Swedish singer)</td>
<td><a href="https://www.amazon.com/Closure-Adna/dp/B01N7K39L9/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484503722&#038;sr=1-68&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=67f6f0de6e7ceefd8531b61c7b3979c3" target="_blank">&#8220;Closure&#8221;</a> (first single: &#8220;Overthinking&#8221;; Hear <a href="https://soundcloud.com/despotz/overthinking" target="_blank">here</a>; See <a href="https://youtu.be/DSo8Y_UD14k" target="_blank">here</a>; <a href="http://amzn.to/2jlYshT" target="_blank">MP3</a>) <a href="http://amzn.to/2jax4nY" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Despotz)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>ADULT. (Detroit duo Nicola Kuperus and Adam Lee Miller)</td>
<td><a href="https://www.amazon.com/Detroit-House-Guests-ADULT/dp/B01N9SEOSD/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484756936&#038;sr=1-66&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=92df366ea34ae5a77b7db980e0c53811" target="_blank">&#8220;Detroit House Guests&#8221;</a> (featuring collaborations with Douglas J McCarthy of Nitzer Ebb, Michael Gira from Swans, Shannon Funchess from Light Asylum, Robert Aiki Aubrey Lowe aka Lichens, Austrian thereminist Dorit Chrysler, Lun*na Menoh; first single: &#8220;They&#8217;re Just Words&#8221;; Hear <a href="https://youtu.be/p5HLW4TepBI" target="_blank">here</a>; <a href="http://amzn.to/2iWxVes" target="_blank">MP3</a>) <a href="http://amzn.to/2j5TJle" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Mute)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Amber Run</td>
<td><a href="https://www.amazon.com/Moment-I-Was-Lost/dp/B01N9YR8QC/ref=as_li_ss_tl?_encoding=UTF8&#038;qid=1486553057&#038;sr=1-1&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=cf8202c3eb2a071f130150d1e959d83d" target="_blank">&#8220;For a Moment, I Was Lost&#8221;</a> (producer: Ben Allen; first single: &#8220;Perfect&#8221;; Hear <a href="https://youtu.be/JDjwYeDg1tA" target="_blank">here</a>; <a href="http://amzn.to/2kS7gAi" target="_blank">MP3</a>) <a href="http://amzn.to/2kSaq6Y" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Dine Alone)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>American Rebel Soul (melodic blues rock band)</td>
<td><a href="https://www.amazon.com/dp/B01NCTQOGC/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484754714&#038;sr=1-46&#038;refinements=p_n_date:20170317&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=bea7cc52d9a288c3a81c3c0b901080cb" target="_blank">&#8220;American Rebel Soul&#8221;</a> (Hear <a href="https://youtu.be/nurN5lq3H54" target="_blank">here</a>; <a href="http://amzn.to/2jKGcQ8" target="_blank">MP3</a>) </td>
<td>(Perris)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Gary Clark Jr.</td>
<td><a href="https://www.amazon.com/Live-Vol-CLARK-JR-GARY/dp/B01MU7BS85/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1486740641&#038;sr=1-1&#038;keywords=Gary+Clark&#038;refinements=p_n_date:1249114011&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=c421ad585fd4f8f8f84495c0db186dfe" target="_blank">&#8220;Live / North America 2016&#8221;</a> (guests: Leon Bridges, saxophonist Jeff Dazey; Hear <a href="http://www.garyclarkjr.com" target="_blank">here</a>; <a href="http://amzn.to/2kAeRCS" target="_blank">MP3</a>; <a href="http://fave.co/2kcQB6x" target="_blank">On Tour</a>) <a href="http://amzn.to/2kQ7mWO" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Warner)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Depeche Mode</td>
<td><a href="https://www.amazon.com/Spirit-Depeche-Mode/dp/B01N9V6BB2/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1486392251&#038;sr=1-1&#038;keywords=depeche+mode+spirit&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=e506149be90b0845ce3f41e9a27ec828" target="_blank">&#8220;Spirit&#8221;</a> (producer: Simian Mobile Disco&#8217;s James Ford; first single: <a href="http://amzn.to/2kFb0W5" target="_blank">&#8220;Where&#8217;s the Revolution&#8221;</a>; Hear <a href="https://youtu.be/UpuaPfOuxB0" target="_blank">here</a>; Read <a href="http://www.billboard.com/articles/columns/rock/7676985/new-depeche-mode-single-wheres-the-revolution-out-feb-3" target="_blank">here</a>; <a href="http://amzn.to/2lfozYO" target="_blank">MP3</a>; <a href="http://amzn.to/2jAQQwB" target="_blank">Merch</a>) <a href="http://amzn.to/2kF5Zg2" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/03/bestseller1.png" align="absmiddle" padding-right: 10px/></a> <a href="http://amzn.to/2jAGk8x" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Columbia)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Samantha Fish</td>
<td><a href="https://www.amazon.com/Chills-Fever-Samantha-Fish/dp/B01N5QATPT/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484757019&#038;sr=1-86&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=cdda4eb1aaa8913bc0a59fa8fab56e33" target="_blank">&#8220;Chills &#038; Fever&#8221;</a> (recorded with members of the punk blues band The Detroit Cobras; producer: Bobby Harlow; Hear <a href="http://www.samanthafish.com" target="_blank">here</a>) <a href="http://amzn.to/2iJ5Ymt" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Ruf)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Frances</td>
<td><a href="https://www.amazon.com/Things-Ive-Never-Said-FRANCES/dp/B018MB8UFA/ref=as_li_ss_tl?_encoding=UTF8&#038;qid=1486398861&#038;sr=1-1-mp3-albums-bar-strip-0&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=eaf9b0639e46ad4f0f47f4b02954a54b" target="_blank">&#8220;Things I&#8217;ve Never Said&#8221;</a> (first single: &#8220;No Matter&#8221;; Hear <a href="https://youtu.be/V_ohpzP5saw" target="_blank">here</a>; <a href="http://amzn.to/2lfMneY" target="_blank">MP3</a>) <a href="http://amzn.to/2kKBCEE" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Capitol)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Greg Kihn Band</td>
<td><a href="https://www.amazon.com/Rekihndled-Greg-Kihn-Band/dp/B01MS9WYWT/ref=as_li_ss_tl?_encoding=UTF8&#038;qid=1487079433&#038;sr=1-74&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=b2ba11d19950f385e2e35af3d2435287" target="_blank">&#8220;ReKihndled&#8221;</a> (their first studio album in more than 20 years; first single: &#8220;Pink Flamingos&#8221;; Hear <a href="http://www.gregkihn.com" target="_blank">here</a>; <a href="http://amzn.to/2kFWHNq" target="_blank">MP3</a>; <a href="http://fave.co/2lG0Sgn" target="_blank">On Tour</a>; <a href="http://amzn.to/2kG6zXH" target="_blank">Merch</a>) <a href="http://amzn.to/2kOEb88" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Riot)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>KXM</td>
<td><a href="https://www.amazon.com/Scatterbrain-Kxm/dp/B01MS4B61P/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484502901&#038;sr=1-1&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=0d48ea917667b7d36060cafa7ff6d27e" target="_blank">&#8220;Scatterbrain&#8221;</a> (second album from KoRn drummer Ray Luzier, guitarist George Lynch and King&#8217;s X frontman dUg Pinnick; See <a href="https://youtu.be/UvTnzne69Ts" target="_blank">here</a>; <a href="http://amzn.to/2jlxISc" target="_blank">MP3</a>) <a href="http://amzn.to/2j9wr0E" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Rat Pak)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Zara Larsson (Swedish singer-songwriter)</td>
<td><a href="http://amzn.to/2ndchEV" target="_blank">&#8220;Scatterbrain&#8221;</a> (producers: Stargate, Freedo, Charlie Puth, Steve Mac, MNEK, Clean Bandit, etc.; guests: Ty Dolla $ign, WizKid, Clean Bandit, MNEK; See <a href="https://youtu.be/XTWDTBkj6xU" target="_blank">here</a>; <a href="http://amzn.to/2m4e5jM" target="_blank">MP3</a>; <a href="https://geo.itunes.apple.com/us/album/so-good/id1201058048?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2mRT6PU" target="_blank">On Tour</a>) <a href="http://amzn.to/2nqO5zx" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(TEN / Epic)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Conor Oberst</td>
<td><a href="https://www.amazon.com/Salutations-Conor-Oberst/dp/B01MY9MG3B/ref=as_li_ss_tl?_encoding=UTF8&#038;qid=1484756327&#038;sr=1-1-mp3-albums-bar-strip-0&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=cec30e5903f6fc1232702a04e1cd829a" target="_blank">&#8220;Salutations&#8221;</a> (full band recordings with The Felice Brothers and drummer Jim Keltner; producers: Oberst, Keltner; guests: Jim James, Gillian Welch, Blake Mills, Jonathan Wilson, etc.; See <a href="https://youtu.be/3eJCyJ8vhJM" target="_blank">here</a>; <a href="http://amzn.to/2jz6ebG" target="_blank">MP3</a>; <a href="http://fave.co/2k4sR8U" target="_blank">On Tour</a>) <a href="http://amzn.to/2k08ZQj" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Nonesuch)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Obituary</td>
<td><a href="https://www.amazon.com/Obituary/dp/B01N4LMX4H/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484502901&#038;sr=1-2&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=2c3172a8fa4a517a9dd90194dcb75285" target="_blank">&#8220;Obituary&#8221;</a> (first single: &#8220;Ten Thousand Ways to Die&#8221;; Hear <a href="https://obituary.bandcamp.com/album/ten-thousand-ways-to-die" target="_blank">here</a>; <a href="http://amzn.to/2jN4gBn" target="_blank">MP3</a>; <a href="http://fave.co/2iX3NMQ" target="_blank">On Tour</a>; <a href="http://amzn.to/2jNajpg" target="_blank">Merch</a>) <a href="http://amzn.to/2izRwA2" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Relapse)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>CJ Ramone</td>
<td><a href="https://www.amazon.com/American-Beauty-CJ-Ramone/dp/B01NASMFLC/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484741140&#038;sr=1-10&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=ef9959c41b598b0ce2239be5506debbd" target="_blank">&#8220;American Beauty&#8221;</a> (producers: Ramone, Paul Miner; guests: Big Eyes frontwoman Kate Eldridge, the horn section of Mariachi El Bronx; Hear <a href="https://www.cjramone.com" target="_blank">here</a>; <a href="http://amzn.to/2h0PnNP" target="_blank">Deluxe Edition</a>) <a href="http://amzn.to/2k3PASs" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Fat Wreck Chords)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Real Estate (new guitarist: Julian Lynch)</td>
<td>&#8220;In Mind&#8221; (producer: Cole M.G.N.; first single: <a href="http://amzn.to/2kpfWuf" target="_blank">&#8220;Darling&#8221;</a>; See <a href="https://youtu.be/VUFr4SK1-l4" target="_blank">here</a>; <a href="http://amzn.to/2japNmL" target="_blank">MP3</a>) <a href="http://amzn.to/2jmK2Rv" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Domino)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Paul Shaffer &#038; The World&#8217;s Most Dangerous Band</td>
<td><a href="https://www.amazon.com/Paul-Shaffer-Worlds-Most-Dangerous/dp/B01MY4O98A/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1483618045&#038;sr=1-78&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=1a8377dc436c7bdd65223f2ac95c805d" target="_blank">&#8220;Paul Shaffer &#038; The World&#8217;s Most Dangerous Band&#8221;</a> (producer: Richard Gottehrer; guests: Dion, Jenny Lewis, Bill Murray, Darius Rucker, Shaggy, Valerie Simpson; Hear <a href="https://www.takethat.com" target="_blank">here</a>; <a href="http://fave.co/2ietJ6n" target="_blank">On Tour</a>) <a href="http://amzn.to/2hUsWes" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Sire)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Regina Spektor</td>
<td><a href="https://www.amazon.com/Regina-Spektor-Live-Soundstage-DVD/dp/B01MUEZPLD/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1486693868&#038;sr=1-2&#038;keywords=Regina+Spektor+Live+On+Soundstage&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=2a5bc79cd35ef0ab161cecb9343acc70" target="_blank">&#8220;Regina Spektor Live On Soundstage&#8221;</a> (CD/DVD set capturing her July 29, 2016, show at WTTW&#8217;s Grainger Studio in Chicago; See <a href="https://www.youtube.com/watch?v=QySAwDHvwPs" target="_blank">here</a>; <a href="http://amzn.to/2lpSQZ2" target="_blank">Blu-ray</a>; <a href="http://amzn.to/2lubWJJ" target="_blank">MP3</a>) <a href="http://amzn.to/2kZpakl" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Sire)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Spoon</td>
<td><a href="https://www.amazon.com/Hot-Thoughts-Spoon/dp/B01MS8BPED/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484755113&#038;sr=1-2&#038;keywords=spoon+thoughts&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=efd44d1538a7c8cb49741a6f1f6e1807" target="_blank">&#8220;Hot Thoughts&#8221;</a> (first single: <a href="http://amzn.to/2iBtg29" target="_blank">&#8220;Hot Thoughts&#8221;</a>; Read <a href="http://consequenceofsound.net/2017/01/spoons-new-album-is-called-hot-thoughts" target="_blank">here</a>; <a href="http://amzn.to/2jz0Rcw" target="_blank">Vinyl</a>; <a href="http://amzn.to/2jnZevZ" target="_blank">MP3</a>) <a href="http://amzn.to/2j9wr0E" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Matador)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Take That</td>
<td><a href="https://www.amazon.com/Wonderland-Take-That/dp/B01LTHWT4W/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1480985635&#038;sr=1-9&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=f9b4501884c50e8d2324c68132d6c439" target="_blank">&#8220;Wonderland&#8221;</a> (Hear <a href="https://www.takethat.com" target="_blank">here</a>; <a href="http://amzn.to/2h0PnNP" target="_blank">Deluxe Edition</a>) <a href="http://amzn.to/2dKP8AQ" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Polydor)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Tedeschi Trucks Band</td>
<td><a href="https://www.amazon.com/dp/B01N9T13ZU/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484759304&#038;sr=1-137&#038;refinements=p_n_date:20170310&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=1f1de6fe0ef2cd17bd906552ab7b9aca" target="_blank">&#8220;Live From The Fox Oakland&#8221;</a> (two-CD, one-DVD set captures their Sept. 9 show; See <a href="https://youtu.be/Nte21bPawjI" target="_blank">here</a>; <a href="http://amzn.to/2iJs8F7" target="_blank">CD/Blu-ray</a>; <a href="http://amzn.to/2iJcLfG" target="_blank">Vinyl</a>; <a href="http://fave.co/2j9nilv" target="_blank">On Tour</a>) <a href="http://amzn.to/2jzA7sb" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Fantasy)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>2Cellos</td>
<td><a href="https://www.amazon.com/Score-2Cellos/dp/B01MT4HSVH/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484504017&#038;sr=1-128&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=b0433f9566cad422c4377370db4ac17d" target="_blank">&#8220;Score&#8221;</a> (recorded with the London Symphony Orchestra; producers: 2Cellos, Nick Patrick; first single: &#8220;Game of Thrones Medley&#8221;; See <a href="https://youtu.be/DcFpvolRN3w" target="_blank">here</a>; <a href="http://amzn.to/2iuPkGU" target="_blank">MP3</a>) <a href="http://amzn.to/2jN2Hn5" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Sony Masterworks)</td>
</tr>
</tbody>
</table>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "false";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B01N9V6BB2,B01MY9MG3B,B01MUEZPLD,B01N9T13ZU";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B01MT4HSVH,B01LTHWT4W,B01MY4O98A,B01N5QATPT";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2dbXi6t" p style="color:rgb(255,82,51);" target="_blank">$3.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpPSh" p style="color:rgb(255,82,51);" target="_blank">$5 Albums »</a> &hellip; <a href="http://amzn.to/2djPG2b" p style="color:rgb(255,82,51);" target="_blank">$6.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpKhv" p style="color:rgb(255,82,51);" target="_blank">$0.69 Song Store »</a> &hellip; <a href="http://amzn.to/2djQ809" p style="color:rgb(255,82,51);" target="_blank">Band T-Shirts »</a></p>
<h2>New Releases (MP3s)</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="20%">Artist:</td>
<td width="50%">Title:</td>
<td width="30%">Label:</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Cotton Mather</td>
<td><a href="http://amzn.to/2jolzwF" target="_blank">&#8220;Thrown From a Horse&#8221;</a> (Hear <a href="http://starapplekingdom.com" target="_blank">here</a>) <a href="http://amzn.to/2kIs6zo" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Star Apple Kingdom)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Counterfeit (British punk band)</td>
<td><a href="http://amzn.to/2jQ4qYv" target="_blank">&#8220;Together We Are Stronger&#8221;</a> (first single: &#8220;For the Thrill of It&#8221;; Hear <a href="https://soundcloud.com/therealcounterfeit/for-the-thrill-of-it" target="_blank">here</a>) <a href="http://amzn.to/2jQfRzk" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Xtra Mile Recordings)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Secret Space (Toledo-based alt-rock band)</td>
<td><a href="http://amzn.to/2mkZMpZ" target="_blank">&#8220;The Window Room Part 2: Lost in a Dream&#8221;</a> (first single: &#8220;Suffer In&#8221;; Hear <a href="https://youtu.be/Ov8UF6P7RK8" target="_blank">here</a>) <a href="http://amzn.to/2mPcETc" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Equal Vision)</td>
</tr>
</tbody>
</table>
<h2>Reissues (CDs / vinyl)</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="20%">Artist:</td>
<td width="50%">Title:</td>
<td width="30%">Label:</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Tim Curry</td>
<td><a href="https://www.amazon.com/Fearless-Tim-Curry/dp/B01NCUFL45/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1487601172&#038;sr=1-1&#038;keywords=tim+curry&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=2643fbb464118e43b299c881d321bf3a" target="_blank">&#8220;Fearless&#8221;</a> (1979 album, featuring &#8220;I Do the Rock&#8221;; remastered, with four bonus tracks; See <a href="https://youtu.be/cUsQj_ha0zU" target="_blank">here</a>) <a href="http://amzn.to/2mewFRQ" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Bad Reputation)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>The Hollies</td>
<td><a href="https://www.amazon.com/Head-Out-Dreams-Hollies/dp/B06X3WZJ3C/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1487554519&#038;sr=1-1&#038;keywords=hollies&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=0550c165cfb4d69b0bdd2499909a3b51" target="_blank">&#8220;Head Out of Dreams: The Complete Hollies August 1973-May 1988&#8221;</a> (six-CD, 120-song box set, featuring album tracks, rarities, previously unreleased material and B-sides, plus a 24-page booklet; Read <a href="http://www.superdeluxeedition.com/news/head-out-of-dreams-the-complete-hollies-1973-1983/" target="_blank">here</a>; <a href="http://amzn.to/2mcZ22U" target="_blank">Merch</a>) <a href="http://amzn.to/2m27a78" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(U.K. &#8211; Parlophone)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Various artists</td>
<td><a href="https://www.amazon.com/Soul-70s-10CD/dp/B01N325IZU/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1484503791&#038;sr=1-90&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=88b784d85d9b176173a3e0c72808381e" target="_blank">&#8220;Soul of the &#8217;70s&#8221;</a> (10-CD, 150-song box set; <a href="http://fave.co/2iX882G" target="_blank">Track list</a>) </td>
<td>(Time Life)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>The Zombies</td>
<td><a href="https://www.amazon.com/Odessey-Oracle-50th-Anniversary-Zombies/dp/B01N4PL5ML/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1485125095&#038;sr=1-8&#038;refinements=p_n_date:20170317,p_n_binding_browse-bin:387645011&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=b8c6debb389adee605a5af0b2654e739" target="_blank">&#8220;Odessey and Oracle (50th Anniversary Edition)&#8221;</a> (1968 album; remastered; <a href="http://fave.co/2jO9AaY" target="_blank">On Tour</a>) <a href="http://amzn.to/2jGi9Ck" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Varѐse Sarabande)</td>
</tr>
</tbody>
</table>
<h2>Next Week: <b><a href="http://www.pauseandplay.com/new-releases-march-24-2017">March 24, 2017</a></b></h2>
<h3><a href="http://www.pauseandplay.com/new-releases-feb-3-2017" target="_blank">Feb. 3</a> / <a href="http://www.pauseandplay.com/new-releases-feb-10-2017" target="_blank">Feb. 10</a> / <a href="http://www.pauseandplay.com/new-releases-feb-17-2017" target="_blank">Feb. 17</a> / <a href="http://www.pauseandplay.com/new-releases-feb-24-2017" target="_blank">Feb. 24</a> / <a href="http://www.pauseandplay.com/new-releases-march-3-2017" target="_blank">March 3</a> / <a href="http://www.pauseandplay.com/new-releases-march-10-2017" target="_blank">March 10</a></h3>
<p><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=10e634-20&#038;o=1&#038;p=12&#038;l=ur1&#038;category=gift_certificates&#038;banner=127JF9E4530CSFRCY4R2&#038;f=ifr&#038;linkID=TZYOFC6J3CPTD5YA" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/albums/" rel="tag">albums</a>, <a href="http://www.pauseandplay.com/tag/depeche-mode/" rel="tag">Depeche Mode</a>, <a href="http://www.pauseandplay.com/tag/kxm/" rel="tag">KXM</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a>, <a href="http://www.pauseandplay.com/tag/real-estate/" rel="tag">Real Estate</a>, <a href="http://www.pauseandplay.com/tag/regina-spektor/" rel="tag">Regina Spektor</a>, <a href="http://www.pauseandplay.com/tag/spoon/" rel="tag">Spoon</a>, <a href="http://www.pauseandplay.com/tag/take-that/" rel="tag">Take That</a>, <a href="http://www.pauseandplay.com/tag/tedeschi-trucks-band/" rel="tag">Tedeschi Trucks Band</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/pause-playlist-songs-like-right-now/" title="Pause-and-Playlist: The Songs We Like Right Now">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/03/playlist3.14-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/pause-playlist-songs-like-right-now/"
                                                       title="Pause-and-Playlist: The Songs We Like Right Now">Pause-and-Playlist: The Songs We Like Right Now</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/music-book-store-march-14-beyond/" title="Your Music Book Store (March 14 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/03/cheech-marin-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/music-book-store-march-14-beyond/"
                                                       title="Your Music Book Store (March 14 and Beyond)">Your Music Book Store (March 14 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-cranberries-afghan-whigs-etc/" title="Updates / Additions: The Cranberries, The Afghan Whigs, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/03/cranberries-2017-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-cranberries-afghan-whigs-etc/"
                                                       title="Updates / Additions: The Cranberries, The Afghan Whigs, etc.">Updates / Additions: The Cranberries, The Afghan Whigs, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-songs-frank-ocean-nicki-minaj-etc/" title="New Songs: Frank Ocean, Nicki Minaj, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/03/newsongs3.12-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-songs-frank-ocean-nicki-minaj-etc/"
                                                       title="New Songs: Frank Ocean, Nicki Minaj, etc.">New Songs: Frank Ocean, Nicki Minaj, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-releases-march-17-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fnew-releases-march-17-2017%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a href="http://www.pauseandplay.com/new-releases-march-17-2017" p style="color:rgb(255,82,51);" target="_blank"><B>March 17, 2017 »</B></a> Conor Oberst, Take That, Spoon, CJ Ramone, Paul Shaffer &#038; The World&#8217;s Most Dangerous Band, KXM, Samantha Fish, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-march-24-2017" p style="color:rgb(255,82,51);" target="_blank"><B>March 24, 2017 »</B></a> Jessi Colter, James Blunt, The Jesus and Mary Chain, Night Ranger, Selah, Michael Schenker, Samantha Crain, The Residents, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-march-31-2017" p style="color:rgb(255,82,51);" target="_blank"><B>March 31, 2017 »</B></a> Bob Dylan, Aimee Mann, Rodney Crowell, Goldfrapp, Nelly Furtado, Jamiroquai, The Mavericks, Wire, Dave Davies &#038; Russ Davies, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-april-7-2017" p style="color:rgb(255,82,51);" target="_blank"><B>April 7, 2017 »</B></a> Father John Misty, The Chainsmokers, Deep Purple, Michelle Branch, Falling in Reverse, The New Pornographers, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-april-14-2017" p style="color:rgb(255,82,51);" target="_blank"><B>April 14, 2017 »</B></a> The String Cheese Incident, Julia Fordham, Little Hurricane, Sondre Lerche, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-april-21-2017" p style="color:rgb(255,82,51);" target="_blank"><B>April 21, 2017 »</B></a> Ray Davies, Sheryl Crow, Barry Manilow, Cait Brennan, Big Star, Procol Harum, Robyn Hitchcock, Texas, Quiet Riot, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-april-28-2017" p style="color:rgb(255,82,51);" target="_blank"><B>April 28, 2017 »</B></a> John Mellencamp featuring Carlene Carter, Willie Nelson, Old Crow Medicine Show, Trombone Shorty, Garland Jeffreys, Mew, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-may-5-2017" p style="color:rgb(255,82,51);" target="_blank"><B>May 5, 2017 »</B></a> Blondie, Diana Krall, At the Drive-In, The Afghan Whigs, Patti LaBelle, Ozomatli, Taj Mahal / Keb&#8217; Mo&#8217;, Mac DeMarco, etc.</p>
<p><a href="http://www.pauseandplay.com/news/on-the-cd-front/" p style="color:rgb(255,82,51);" target="_blank"><B>More New Releases»</B></a> May 12 and Beyond</p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amzn_music_bounty&#038;banner=01ZTJ18Y6PDZG4QH4NG2&#038;f=ifr&#038;lc=pf4&#038;linkID=0bac2d3f67bdd413ce9132b4db2e48c6&#038;t=pauplathemuss-20&#038;tracking_id=pauplathemuss-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
<p><em><a target="_blank" href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/">Elton John loves Pauseandplay.com</a> &bull; <a target="_blank" href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=2FXKW6VHNBXCJEHY">Deals of the Day</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> <a target="_blank" href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=JGHLTEDZI4DC7UM3">Best Sellers</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a target="_blank" href="http://amzn.to/1RrIArd">Vinyl Gift Guide</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a target="_blank" href="http://amzn.to/1r6YoWr">$5 Digital Albums</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><a href='https://www.interserver.net/r/379439' target="_blank"><img src='https://www.interserver.net/logos/12946811.gif' alt='InterServer Web Hosting and VPS'></a></p>
<p><em><a target="_blank" href="http://fave.co/2hOKmJK">New Merch at Hot Topic</a> &bull; <a target="_blank" href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&#038;offerid=223073.10012818&#038;type=3&#038;subid=0&#038;tmpid=1081&#038;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" >Save on Tablets at Walmart.com</a><IMG border="0" width="1" height="1" src="//beacon.affil.walmart.com/beacon.gif?et=textlink&#038;affs=p&#038;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24"> &bull; <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&#038;node=2223470011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-left-3&#038;pf_rd_r=GJS6NSY09EB1ZTC2CP39&#038;pf_rd_t=101&#038;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&#038;pf_rd_i=5174&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=bb8203b977ce268d93c1f86162c8b64b" target="_blank">Band T-Shirts</a> &bull; <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&#038;node=9977443011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-1&#038;pf_rd_r=VHJWM99645R85GHDMXY7&#038;pf_rd_t=101&#038;pf_rd_p=2612339282&#038;pf_rd_i=372989011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=ce0f85fd6520ff58ad923bb9c74650df" target="_blank">Turntables &#038; Accessories</a> &bull; <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&#038;node=667846011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=49286fd7914359ac26f6a2c14c1661cc" target="_blank">Home Audio Systems</a> &bull; <a target="_blank" href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=64bb0ffb19f82d2fe6faefac14a7ba76">Amazon Tap $40 Off</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a target="_blank" href="https://www.amazon.com/b?node=465600&#038;ref_=assoc_tag_ph_1482353107809&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=4820b5d5aba5f8ecd49b08fe97a4816f">Save up to 90% on Textbooks</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We &hearts; u. </p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"></p>
<p><input type="hidden" name="hosted_button_id" value="AJNEVF5KS3BXE"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></form>
<p></center></p>
<p>NOTE: This site contains affiliate links; Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the links</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/new-releases-march-17-2017/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2016/10/depeche-mode-2017-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/new-releases-march-17-2017/" title="New Releases: March 17, 2017">				
				<span class="wpp-post-title">New Releases: March 17, 2017</span>				
			</a>  				
			<span class="post-stats">March 16th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/pause-playlist-songs-like-right-now/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/03/playlist3.14-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/03/playlist3.14-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/03/playlist3.14-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/03/playlist3.14-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/03/playlist3.14-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/pause-playlist-songs-like-right-now/" title="Pause-and-Playlist: The Songs We Like Right Now">				
				<span class="wpp-post-title">Pause-and-Playlist: The Songs We Like Right Now</span>				
			</a>  				
			<span class="post-stats">March 14th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/music-book-store-march-14-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/03/cheech-marin-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/03/cheech-marin-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/03/cheech-marin-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/03/cheech-marin-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/03/cheech-marin-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/music-book-store-march-14-beyond/" title="Your Music Book Store (March 14 and Beyond)">				
				<span class="wpp-post-title">Your Music Book Store (March 14 and Beyond)</span>				
			</a>  				
			<span class="post-stats">March 13th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'>NEW MUSIC FRIDAY (March 17): Depeche Mode, Conor Oberst, Spoon, etc. ⇒ <a href="https://t.co/r3nOUdvFon">https://t.co/r3nOUdvFon</a>

<a href="http://twitter.com/search?q=%23NewMusicFriday" class="twitter-hashtag">#NewMusicFriday</a> <a href="https://t.co/m7Efvy940p">https://t.co/m7Efvy940p</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/842397575185555456">about 4 hours ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li><li><span class='entry-content'>IN REMEMBRANCE: T-Bone Walker (1910-1975) <a href="https://t.co/ElkVicJDcg">https://t.co/ElkVicJDcg</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/842374929249009668">about 5 hours ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li><li><span class='entry-content'>HAPPY <a href="http://twitter.com/search?q=%23BIRTHDAY" class="twitter-hashtag">#BIRTHDAY</a>, PART 2 ... Patty Griffin (53), Tracy Bonham (50), Blu Cantrell (41), Jhené Aiko (29), Wolfgang Van Halen (26)</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/842352517493137413">about 7 hours ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451"><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/"><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/"><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.pauseandplay.com/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="http://www.pauseandplay.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://www.pauseandplay.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td><a href="http://www.pauseandplay.com/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td><td><a href="http://www.pauseandplay.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://www.pauseandplay.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://www.pauseandplay.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://www.pauseandplay.com/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td><a href="http://www.pauseandplay.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td><a href="http://www.pauseandplay.com/2017/03/11/" aria-label="Posts published on March 11, 2017">11</a></td><td><a href="http://www.pauseandplay.com/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td><a href="http://www.pauseandplay.com/2017/03/14/" aria-label="Posts published on March 14, 2017">14</a></td><td>15</td><td id="today"><a href="http://www.pauseandplay.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href='http://www.pauseandplay.com/tag/albums/' class='tag-link-614 tag-link-position-1' title='506 topics' style='font-size: 0.9em;'>albums</a>
<a href='http://www.pauseandplay.com/tag/ariana-grande/' class='tag-link-7301 tag-link-position-2' title='22 topics' style='font-size: 0.9em;'>Ariana Grande</a>
<a href='http://www.pauseandplay.com/tag/bob-dylan/' class='tag-link-2140 tag-link-position-3' title='34 topics' style='font-size: 0.9em;'>Bob Dylan</a>
<a href='http://www.pauseandplay.com/tag/bruce-springsteen/' class='tag-link-342 tag-link-position-4' title='25 topics' style='font-size: 0.9em;'>Bruce Springsteen</a>
<a href='http://www.pauseandplay.com/tag/david-bowie/' class='tag-link-319 tag-link-position-5' title='61 topics' style='font-size: 0.9em;'>David Bowie</a>
<a href='http://www.pauseandplay.com/tag/interviews/' class='tag-link-9649 tag-link-position-6' title='675 topics' style='font-size: 0.9em;'>Interviews</a>
<a href='http://www.pauseandplay.com/tag/lp/' class='tag-link-4925 tag-link-position-7' title='22 topics' style='font-size: 0.9em;'>LP</a>
<a href='http://www.pauseandplay.com/tag/lps/' class='tag-link-9067 tag-link-position-8' title='126 topics' style='font-size: 0.9em;'>LPs</a>
<a href='http://www.pauseandplay.com/tag/music-book/' class='tag-link-9125 tag-link-position-9' title='25 topics' style='font-size: 0.9em;'>music book</a>
<a href='http://www.pauseandplay.com/tag/music-books-2/' class='tag-link-8621 tag-link-position-10' title='131 topics' style='font-size: 0.9em;'>music books</a>
<a href='http://www.pauseandplay.com/tag/new-music/' class='tag-link-4618 tag-link-position-11' title='754 topics' style='font-size: 0.9em;'>new music</a>
<a href='http://www.pauseandplay.com/tag/new-releases/' class='tag-link-4615 tag-link-position-12' title='979 topics' style='font-size: 0.9em;'>new releases</a>
<a href='http://www.pauseandplay.com/tag/new-songs/' class='tag-link-1433 tag-link-position-13' title='192 topics' style='font-size: 0.9em;'>new songs</a>
<a href='http://www.pauseandplay.com/tag/paul-mccartney/' class='tag-link-258 tag-link-position-14' title='30 topics' style='font-size: 0.9em;'>Paul McCartney</a>
<a href='http://www.pauseandplay.com/tag/prince/' class='tag-link-1786 tag-link-position-15' title='28 topics' style='font-size: 0.9em;'>Prince</a>
<a href='http://www.pauseandplay.com/tag/releases/' class='tag-link-8592 tag-link-position-16' title='28 topics' style='font-size: 0.9em;'>releases</a>
<a href='http://www.pauseandplay.com/tag/reverbnation/' class='tag-link-3918 tag-link-position-17' title='48 topics' style='font-size: 0.9em;'>Reverbnation</a>
<a href='http://www.pauseandplay.com/tag/singles/' class='tag-link-1233 tag-link-position-18' title='107 topics' style='font-size: 0.9em;'>singles</a>
<a href='http://www.pauseandplay.com/tag/the-beatles/' class='tag-link-2741 tag-link-position-19' title='36 topics' style='font-size: 0.9em;'>The Beatles</a>
<a href='http://www.pauseandplay.com/tag/the-rolling-stones/' class='tag-link-2472 tag-link-position-20' title='21 topics' style='font-size: 0.9em;'>The Rolling Stones</a>
<a href='http://www.pauseandplay.com/tag/the-who/' class='tag-link-845 tag-link-position-21' title='24 topics' style='font-size: 0.9em;'>The Who</a>
<a href='http://www.pauseandplay.com/tag/updates/' class='tag-link-9624 tag-link-position-22' title='141 topics' style='font-size: 0.9em;'>updates</a>
<a href='http://www.pauseandplay.com/tag/vinyl/' class='tag-link-1691 tag-link-position-23' title='136 topics' style='font-size: 0.9em;'>vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.pauseandplay.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/03/'> March 2017 </option>
	<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/new-releases-march-17-2017\/"}};</script><script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


