

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v5.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>New Releases: July 7, 2017 | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="New releases and reissues: HAIM, Violent Femmes, Broken Social Scene, The Melvins, Public Service Broadcasting, Charley Pride, etc."/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/new-releases-july-7-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Releases: July 7, 2017 | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="New releases and reissues: HAIM, Violent Femmes, Broken Social Scene, The Melvins, Public Service Broadcasting, Charley Pride, etc." />
<meta property="og:url" content="http://www.pauseandplay.com/new-releases-july-7-2017/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="albums" />
<meta property="article:tag" content="Broken Social Scene" />
<meta property="article:tag" content="Haim" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:tag" content="Public Service Broadcasting" />
<meta property="article:tag" content="The Melvins" />
<meta property="article:tag" content="Violent Femmes" />
<meta property="article:section" content="New releases" />
<meta property="article:published_time" content="2017-07-06T05:43:12-04:00" />
<meta property="article:modified_time" content="2017-07-06T05:43:41-04:00" />
<meta property="og:updated_time" content="2017-07-06T05:43:41-04:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"62800","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"62800","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=62800' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fnew-releases-july-7-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fnew-releases-july-7-2017%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
      if (typeof Georiot !== 'undefined') {
        Georiot.amazon.convertToGeoRiotLinks(23630, true);
      };
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-62800 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul  class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul  class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul  class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul  class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul  class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul  class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/new-releases-cd-front/" class="omc-flex-category">New releases</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017.png" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017.png 620w, http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017-300x169.png 300w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> July 6th, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">New Releases: July 7, 2017</h1>

    <p><!-- Amazon Publisher Studio --><script> var amzn_ps_tracking_id = '10e634-20'; </script><script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script></p>
<h2>New Releases (CDs / vinyl)</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="25%">Artist:</td>
<td width="50%">Title:</td>
<td width="25%">Label:</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Black Grape</td>
<td><a href="https://www.amazon.com/Pop-Voodoo-Black-Grape/dp/B0711BQPKT/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1493947018&#038;sr=1-9&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=57a22bc8cde3ea733c38e55e4af896ac" target="_blank">&#8220;Pop Voodoo&#8221;</a> (their first album in 20 years; producer: Youth; Hear <a href="https://youtu.be/h-83NBlJ7dc" target="_blank">here</a>; <a href="http://amzn.to/2pLIiTj" target="_blank">Vinyl</a>) <a href="http://amzn.to/2qGecAH" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Universal)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Blind Guardian</td>
<td><a href="http://amzn.to/2tUp2b4" target="_blank">&#8220;Live Beyond the Spheres&#8221;</a> (three-CD package; See <a href="https://youtu.be/QA7Y6ei6gB0" target="_blank">here</a>; <a href="http://amzn.to/2sPeGEH" target="_blank">Download</a>) <a href="http://amzn.to/2tU7egq" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Nuclear Blast)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Randall Bramblett</td>
<td><a href="https://www.amazon.com/Juke-Joint-At-Edge-World/dp/B0713MMTLS/ref=as_li_ss_tl?_encoding=UTF8&#038;qid=1497208681&#038;sr=1-1&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=ce15669b1f3b6eb2a156a57490df2734" target="_blank">&#8220;Juke Joint at the Edge of the World&#8221;</a> (includes a cover of Beck&#8217;s &#8220;Devil&#8217;s Haircut&#8221;; producers: Gerry Hansen, Randall Bramblett; Hear <a href="https://youtu.be/exonXebXEwY" target="_blank">here</a>; <a href="http://amzn.to/2srKPWv" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/juke-joint-at-the-edge-of-the-world/id1231974449?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://randallbramblett.com/?page_id=17" target="_blank">On Tour</a>) <a href="http://amzn.to/2r8c3Oe" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(New West)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Broken Social Scene</td>
<td><a href="https://www.amazon.com/Hug-Thunder-Broken-Social-Scene/dp/B0728248YY//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=c028958d27e1fdf4f51f29369f49892f" target="_blank">&#8220;Hug of Thunder&#8221;</a> (their first album in seven years; guests: Feist, Emily Haines, James Shaw, Amy Millan, Evan Cranley, etc.; first single: <a href="http://amzn.to/2prR6wJ" target="_blank">&#8220;Halfway Home&#8221;</a>; Hear <a href="https://youtu.be/aGxERK4clw4" target="_blank">here</a>; <a href="http://www.npr.org/2017/07/03/534134749/first-listen-broken-social-scene-hug-of-thunder" target="_blank">NPR First Listen</a>; Read <a href="http://pitchfork.com/news/72594-broken-social-scene-announce-new-album-hug-of-thunder/" target="_blank">here</a>; <a href="http://amzn.to/2qBSlfZ" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/hug-of-thunder/id1233495630?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2pXmh67" target="_blank">On Tour</a>) <a href="http://amzn.to/2psfzC4" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(City Slang / Arts &#038; Crafts)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Michael Giacchino</td>
<td><a href="https://www.amazon.com/Spider-Man-Homecoming-Original-Picture-Soundtrack/dp/B071S2G1D3/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1497194089&#038;sr=1-3&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=1955de7a949ef0dc0ba381ca9c988bae" target="_blank">&#8220;Spider-Man: Homecoming (Original Motion Picture Soundtrack)&#8221;</a> (superhero sequel, opening July 7, stars Tom Holland, Michael Keaton, Jon Favreau, Zendaya, Donald Glover, Tyne Daly, Marisa Tomei and Robert Downey Jr.; See <a href="https://youtu.be/oNE0zRNyXuc" target="_blank">here</a>; <a href="http://fave.co/2sRbAkI" target="_blank">eBay</a>; <a href="http://fave.co/2sQZ194" target="_blank">In Theaters</a>; <a href="http://amzn.to/2sQSdrU" target="_blank">Merch</a>) <a href="http://amzn.to/2qnsm8Z" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Columbia)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>HAIM</td>
<td><a href="https://www.amazon.com/Something-Shishters/dp/B072F9C8QL/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1494587269&#038;sr=1-6&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=440c8154bab567386675035b93857b8e" target="_blank">&#8220;Something to Tell You&#8221;</a> (producer: Ariel Rechtshaid; See <a href="http://fave.co/2tzgDKm" target="_blank">here</a>; Read <a href="http://ew.com/music/2016/12/20/haim-new-album-summer-2017/" target="_blank">here</a>; <a href="http://amzn.to/2pFIHpu" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/something-to-tell-you/id1234314555?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2qnwRAs" target="_blank">On Tour</a>; <a href="http://amzn.to/2oQsVXE" target="_blank">Merch</a>) <a href="http://amzn.to/2qnsm8Z" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Columbia)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Sarah Jaffe</td>
<td><a href="https://www.amazon.com/Bad-Baby-Sarah-Jaffe/dp/B0737DS5RS//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=8db85353513b342cdf2e6714abd90867" target="_blank">&#8220;Bad Baby&#8221;</a> (Hear <a href="https://youtu.be/NqUJA__shr0" target="_blank">here</a>; <a href="http://www.npr.org/2017/06/29/532600818/first-listen-sarah-jaffe-bad-baby" target="_blank">NPR First Listen</a>; <a href="http://amzn.to/2t2wAZh" target="_blank">Download</a>; <a href="http://fave.co/2tBAEN7" target="_blank">On Tour</a>) <a href="http://amzn.to/2s36nEE" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Kirtland)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Jay Z</td>
<td><a href="https://www.amazon.com/dp/B073MBN7BY/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1498931408&#038;sr=1-1&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=87973de89b5b786e1bf1362641e3170e" target="_blank">&#8220;4:44&#8221;</a> (CD; premiered digitally June 30 on <a href="http://tidal.com/ca" target="_blank">Tidal</a>; first single: &#8220;Adnis&#8221;; Hear <a href="https://listen.tidal.com/video/75250159" target="_blank">here</a>; Read <a href="http://www.latimes.com/entertainment/la-et-entertainment-news-updates-june-jay-z-new-album-details-real-hed-1497883675-htmlstory.html" target="_blank">here</a>; <a href="http://fave.co/2sMw6WY" target="_blank">eBay</a>; <a href="http://fave.co/2tBGAJ0" target="_blank">On Tour</a>; <a href="http://amzn.to/2sMdohW" target="_blank">Merch</a>) <a href="http://amzn.to/2tNHmSB" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/03/bestseller1.png" align="absmiddle" padding-right: 10px/></a> <a href="http://amzn.to/2sk5mvw" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Roc Nation)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>The Melvins</td>
<td><a href="https://www.amazon.com/Walk-Love-Death-Melvins/dp/B06ZY8ZVT2/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1493834685&#038;sr=1-1&#038;keywords=Melvins&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=df15a0b1a13ff94a5529fd4ba0cfbb24" target="_blank">&#8220;A Walk With Love &#038; Death&#8221;</a> (double album; Hear <a href="https://youtu.be/NhWvlpf-uXg" target="_blank">here</a>; Read <a href="http://www.blabbermouth.net/news/the-melvins-to-release-a-walk-with-love-and-death-double-album/" target="_blank">here</a>; <a href="http://fave.co/2oeKLVQ" target="_blank">On Tour</a>) <a href="http://amzn.to/2oSRV4F" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Ipecac Recordings)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Charley Pride</td>
<td><a href="https://www.amazon.com/Music-My-Heart-Charley-Pride/dp/B07254XHDP//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=77ce8b516ae704c533de14a062a2567e" target="_blank">&#8220;Music In My Heart&#8221;</a> (the country legend&#8217;s first album in six years; producer: Billy Yates; Hear <a href="http://www.charleypride.com" target="_blank">here</a>; <a href="http://amzn.to/2sbU6le" target="_blank">Download</a>; <a href="http://fave.co/2rCP3Yi" target="_blank">On Tour</a>) <a href="http://amzn.to/2qFHpy4" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Music City)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Public Service Broadcasting (British rock band)</td>
<td><a href="https://www.amazon.com/Every-Valley-Public-Service-Broadcasting/dp/B06XYWYLVJ/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1491256897&#038;sr=1-5&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=22c5c458267fe3bd724c6e44ca9aebc4" target="_blank">&#8220;Every Valley&#8221;</a> (guests: Manic Street Preachers&#8217; James Dean Bradfield, Haiku Salut, Lisa Jên Brown, Camera Obscura&#8217;s Tracyanne Campbell; first single: &#8220;Progress&#8221;; See <a href="https://youtu.be/x1ZbdGBAqZQ" target="_blank">here</a>; <a href="http://www.npr.org/2017/06/29/532602552/first-listen-public-service-broadcasting-every-valley" target="_blank">NPR First Listen</a>; <a href="https://geo.itunes.apple.com/us/album/every-valley/id1221474815?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2ovsUMR" target="_blank">On Tour</a>) <a href="http://amzn.to/2oCLT5n" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(PIAS Recordings)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Dan Raza (London-based singer-songwriter)</td>
<td><a href="http://www.danraza.com" target="_blank">&#8220;Two&#8221;</a> (guests: BJ Cole, Frank Mead, Geraint Watkins, Steve Simpson, Charlie Hart; Hear <a href="http://fave.co/2tSEwwe" target="_blank">here</a>; <a href="http://www.danraza.com/gigs/" target="_blank">On Tour</a>) <a href="http://amzn.to/2smc9lN" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Deep River)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Riverdogs (led by Def Leppard guitarist Vivian Campbell)</td>
<td><a href="https://www.amazon.com/California-Riverdogs/dp/B071HMS3K5/ref=as_li_ss_tl?_encoding=UTF8&#038;qid=1497206737&#038;sr=1-3&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=c3dbdbc55c188433d52429dfbac2a870" target="_blank">&#8220;California&#8221;</a> (the hard rock band&#8217;s first album since 2011; Hear <a href="https://youtu.be/_ZKFAm6S3Do" target="_blank">here</a>; <a href="http://amzn.to/2shLnyA" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/california/id1235577751?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>) <a href="http://amzn.to/2shLqug" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Frontiers Music s.r.l.)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Lucy Rose</td>
<td><a href="https://www.amazon.com/Somethings-Changing-Lucy-Rose/dp/B072K6595B//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=9be394d25ec69f63f2c36e379a13d047" target="_blank">&#8220;Something&#8217;s Changing&#8221;</a> (first single: <a href="http://amzn.to/2ndzeqD" target="_blank">&#8220;Floral Dresses,&#8221;</a> feat. The Staves; Hear <a href="http://fave.co/2tSyqMv" target="_blank">here</a>; See <a href="http://fave.co/2sRPE9b" target="_blank">here</a>; <a href="http://amzn.to/2nnpACx" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/somethings-changing/id1213558055?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2mQjruD" target="_blank">On Tour</a>) <a href="http://amzn.to/2o4NM9Y" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Communion Music)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Toro y Moi</td>
<td><a href="https://www.amazon.com/Boo-Toro-Y-Moi/dp/B071JY5Q9X//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=bd4f990538ce912613c55feb78cea551" target="_blank">&#8220;Boo Boo&#8221;</a> (first single: <a href="http://amzn.to/2sLwthj" target="_blank">&#8220;Girl Like You&#8221;</a>; Hear <a href="https://youtu.be/Fg7r4kQUbPw" target="_blank">here</a>; See <a href="http://fave.co/2u8qTpT" target="_blank">here</a>; <a href="http://amzn.to/2r3qJOD" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/boo-boo/id1240971051?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2scezHs" target="_blank">eBay</a>; <a href="http://fave.co/2scgThH" target="_blank">On Tour</a>) <a href="http://amzn.to/2r3kHO1" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Carpark)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Tristen (a member of Jenny Lewis&#8217; backing band)</td>
<td><a href="https://www.amazon.com/Sneaker-Waves-Tristen/dp/B0716KSGPV//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=e6c40397994a2b5aef4c27d4594d8754" target="_blank">&#8220;Sneaker Waves&#8221;</a> (guest: Lewis; first single: &#8220;Glass Jar&#8221;; See <a href="https://youtu.be/q0vLj1ks2fE" target="_blank">here</a>; <a href="http://www.npr.org/2017/06/29/534091715/first-listen-tristen-sneaker-waves" target="_blank">NPR First Listen</a>; <a href="http://amzn.to/2sqLE2F" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/sneaker-waves/id1237491283?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2u8pyPO" target="_blank">On Tour</a>) <a href="http://amzn.to/2tzmlvN" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Modern Outsider)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Twista</td>
<td><a href="http://fave.co/2rxSRxi" target="_blank">&#8220;Crook County&#8221;</a> (producers: Zaytoven, Dj Tight Mike, YF Beatz, Zenzan Beats; guests: Jeremih, YP, The Boy Illinois, Bodi Deeder, Blac Youngsta, B. Scott, Cap1, Supa Bwe, Bandman Kevo, Vic Spencer; new single: &#8220;Baddest&#8221;; Hear <a href="http://fave.co/2uryWhA" target="_blank">here</a>; <a href="http://amzn.to/2se5RUL" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/crook-county/id1240564864?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2s7jiab" target="_blank">On Tour</a>) <a href="http://amzn.to/2rxLE06" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(GMG Entertainment / Empire)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Rhonda Vincent &#038; Daryle Singletary</td>
<td><a href="https://www.amazon.com/Music-My-Heart-Charley-Pride/dp/B07254XHDP//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=77ce8b516ae704c533de14a062a2567e" target="_blank">&#8220;American Grandstand&#8221;</a> (Hear <a href="http://www.rhondavincent.com" target="_blank">here</a>; <a href="http://fave.co/2rCWhLM" target="_blank">On Tour</a>) <a href="http://amzn.to/2rDTSQe" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Upper Management)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Violent Femmes</td>
<td><a href="https://www.amazon.com/Two-Mics-Violent-Femmes/dp/B071HPNJTJ/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1497195958&#038;sr=1-1&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=b01450982ddd273e966e0504cf5086d3" target="_blank">&#8220;2 Mics &#038; The Truth: Unplugged &#038; Unhinged in America&#8221;</a> (See/read <a href="https://www.pastemagazine.com/articles/2017/05/violent-femmes-announce-live-album.html" target="_blank">here</a>; <a href="http://amzn.to/2sR6F31" target="_blank">Vinyl</a>; <a href="http://fave.co/2sR2aWp" target="_blank">eBay</a>; <a href="http://fave.co/2shJNNb" target="_blank">On Tour</a>; <a href="http://amzn.to/2r8j3e3" target="_blank">Merch</a>) <a href="http://amzn.to/2shJ5zF" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(PIAS America)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Whitehorse (two-time Juno Award winners)</td>
<td><a href="https://www.amazon.com/Panther-Dollhouse-Whitehorse/dp/B06XCZVRZB/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1497206272&#038;sr=1-1&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=68a6e9a2d0ebd2d9580a5f2cbf7e5e84" target="_blank">&#8220;Panther in the Dollhouse&#8221;</a> (producers: Likeminds, Gus Van Go, Werner F; See <a href="https://youtu.be/FqnE7kyXF1Y" target="_blank">here</a>; <a href="http://amzn.to/2sbWmsF" target="_blank">Download</a>; <a href="https://geo.itunes.apple.com/us/album/panther-in-the-dollhouse/id1205776044?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2sRoJtS" target="_blank">On Tour</a>) <a href="http://amzn.to/2r87LX8" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Six Shooter)</td>
</tr>
</tbody>
</table>
<p><a href="http://amzn.to/2urS4w6" p style="color:rgb(255,82,51);" target="_blank">More Releases for July 7, 2017 »</a></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B073MBN7BY,B072F9C8QL,B0728248YY,B071HPNJTJ";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://amzn.to/2dbXi6t" p style="color:rgb(255,82,51);" target="_blank">$3.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpPSh" p style="color:rgb(255,82,51);" target="_blank">$5 Albums »</a> &hellip; <a href="http://amzn.to/2djPG2b" p style="color:rgb(255,82,51);" target="_blank">$6.99 Albums »</a> &hellip; <a href="http://amzn.to/2cJpKhv" p style="color:rgb(255,82,51);" target="_blank">$0.69 Song Store »</a> &hellip; <a href="http://amzn.to/2djQ809" p style="color:rgb(255,82,51);" target="_blank">Band T-Shirts »</a></p>
<h2>New Releases (Downloads)</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="25%">Artist:</td>
<td width="50%">Title:</td>
<td width="25%">Label:</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Bloody Your Hands (NYC-based indie rock trio)</td>
<td><a href="http://amzn.to/2sb8G9H" target="_blank">&#8220;Monsters Never Die&#8221;</a> (first single: &#8220;Bad Weather&#8221;; Hear <a href="http://fave.co/2tSBxUS" target="_blank">here</a>) <a href="http://amzn.to/2qigFEF" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Bloody Your Hands)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Bright Light Bright Light</td>
<td><a href="http://amzn.to/2shUbVi" target="_blank">&#8220;Tales of the City&#8221;</a> (five-song EP; first single: &#8220;New York Pretty&#8221;; Hear <a href="http://fave.co/2urgPZ5" target="_blank">here</a>; <a href="https://geo.itunes.apple.com/us/album/tales-of-the-city-ep/id1237825786?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2shYyzM" target="_blank">On Tour</a>) <a href="http://amzn.to/2rPFO9i" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Self Raising / MRI)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Fos (London-based, Greek-born artist Katerina Koutouzi)</td>
<td><a href="http://amzn.to/2u4vvfF" target="_blank">&#8220;Captain Free&#8221;</a> (See <a href="https://youtu.be/czVTCu-s1tY" target="_blank">here</a>) <a href="http://amzn.to/2u4Jane" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Near the Exit Music)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>The Good Graces (indie-folk, alt-country collective)</td>
<td><a href="http://amzn.to/2sJQMdZ" target="_blank">&#8220;Set Your Sights&#8221;</a> (Hear <a href="http://fave.co/2urCJLE" target="_blank">here</a>) <a href="http://amzn.to/2rXjqfm" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Pretty New Songs)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Letters to Part (Orlando-based post-rock group)</td>
<td><a href="http://amzn.to/2tKeawf" target="_blank">&#8220;A Human Curse&#8221;</a> (Hear <a href="http://fave.co/2urCJLE" target="_blank">here</a>; Read <a href="http://substreammagazine.com/2017/06/premiere-letters-part-human-curse-stream/" target="_blank">here</a>; <a href="https://geo.itunes.apple.com/us/album/a-human-curse/id1233931353?mt=1&#038;app=music&#038;at=10lNFC" target="_blank">iTunes</a>; <a href="http://fave.co/2tSvhw7" target="_blank">On Tour</a>) </td>
<td>(Wilhelm)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Mr. Big</td>
<td><a href="http://amzn.to/2qEZ4pL" target="_blank">&#8220;Defying Gravity&#8221;</a> (producer: Kevin Elson; Hear <a href="http://www.mrbigsite.com" target="_blank">here</a>; <a href="http://amzn.to/2r4Kh7N" target="_blank">CD</a>, out July 21; <a href="http://fave.co/2pX0QSL" target="_blank">On Tour</a>) <a href="http://amzn.to/2qKaEQK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Frontiers Music s.r.l.)</td>
</tr>
<tr bgcolor="#ffce9c">
<td>Lucas Rabel (Seattle-based singer-songwriter)</td>
<td><a href="http://amzn.to/2so51sN" target="_blank">&#8220;Western Amber Skies&#8221;</a> (Hear <a href="http://fave.co/2ursqr9" target="_blank">here</a>) </td>
<td>(Rucas Label)</td>
</tr>
</tbody>
</table>
<p><a href="http://amzn.to/2tKGuym" p style="color:rgb(255,82,51);" target="_blank">More Digital Releases for July 7, 2017 »</a></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "9facb20c8f8c1e6239394308c91e0629";
amzn_assoc_asins = "B071DTQH43,B06XXFJJC6,B0727YYD44,B071CV7ZWT";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://fave.co/2tKuBFQ" p style="color:rgb(255,82,51);" target="_blank">Tophatter.com: Items Sell in 90 Seconds &#8230; 10 Million Shoppers &#038; Counting »</a></p>
<h2>Reissues (CDs / vinyl)</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="25%">Artist:</td>
<td width="50%">Title:</td>
<td width="25%">Label:</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Eddy Arnold</td>
<td><a href="https://www.amazon.com/Round-Up-Heaven-Great-Gospel-Recordings/dp/B07141BT63/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1494639373&#038;sr=1-21&#038;keywords=Real+Gone+Music&#038;refinements=p_n_date:1249114011&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=7d4305313becffaa09170ea26d5ecd0e" target="_blank">&#8220;When It&#8217;s Round-Up Time in Heaven: The Great Gospel Recordings&#8221;</a> (20 songs) <a href="http://amzn.to/2rbkNDE" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Real Gone Music)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Boney M.</td>
<td><a href="http://amzn.to/2shuHY4" target="_blank">&#8220;Complete [Vinyl]&#8221;</a> (nine-LP box set includes the albums &#8220;Take the Heat Off Me,&#8221; &#8220;Nightflight To Venus,&#8221; &#8220;Love For Sale,&#8221; &#8220;Kalimba de Luna,&#8221; &#8220;Boonoonoonoos,&#8221; &#8220;Oceans of Fantasy,&#8221; &#8220;Eye Dance,&#8221; &#8220;Ten Thousand Lightyears&#8221; and &#8220;Christmas Album&#8221;; with a 50-page photo book) <a href="http://amzn.to/2sRdiT1" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(U.K. &#8211; Sony)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Rosanne Cash</td>
<td><a href="http://amzn.to/2rcQCiR" target="_blank">&#8220;King&#8217;s Record Shop (30th Anniversary Edition) [Vinyl]&#8221;</a> (1987 album; remastered by Vic Anesini, on 12-inch 180 gram vinyl) <a href="http://amzn.to/2ows7uK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Columbia / Legacy)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Delegation</td>
<td><a href="https://www.amazon.com/Loves-Time-Delegation-Story-1976-1983/dp/B071FHV3KM//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=00c583b4294540dbc68127f41b081bfb" target="_blank">&#8220;In Love&#8217;s Time: The Delegation Story 1976-1983&#8221;</a> (two CDs, 33 songs, including &#8220;Oh Honey&#8221;; Hear <a href="https://youtu.be/JTCDYf67f6c" target="_blank">here</a>; Read <a href="https://www.cherryred.co.uk/product/in-loves-time-the-delegation-story-1976-1983/" target="_blank">here</a>) <a href="http://amzn.to/2rIcDlf" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(U.K. &#8211; Big Break / Cherry Red)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>The Diamonds</td>
<td><a href="https://www.amazon.com/Complete-Singles-As-Bs-1955-62/dp/B06XWGQZ5V/ref=as_li_ss_tl?s=dmusic&#038;ie=UTF8&#038;qid=1493204048&#038;sr=8-1&#038;keywords=Complete+Singles+As+&#038;+Bs+1955-62+Diamonds&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=b2170256b2826f234b48d7fcdc4acd6d" target="_blank">&#8220;The Complete Singles As &#038; Bs 1955-62&#8221;</a> (two CDs, 64 songs; <a href="http://acrobatmusic.net/?cid=5&#038;AlbumId=1119" target="_blank">Track list</a>) <a href="http://amzn.to/2q4xLlS" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Acrobat)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Stan Getz</td>
<td><a href="https://www.amazon.com/Classic-Albums-Collection-1955-1963/dp/B06ZY6L3ZT/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1493204004&#038;sr=1-20&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=4a92367f7619e6636c49d0d86edd59e0" target="_blank">&#8220;The Classic Albums Collection 1955-1963&#8221;</a> (four-CD set) <a href="http://amzn.to/2qdT185" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Enlightenment)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Illinois Jacquet</td>
<td><a href="https://www.amazon.com/Collection-1942-56-Illinois-Jacquet/dp/B06XWFNRXL/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1493204502&#038;sr=1-32&#038;refinements=p_n_date:20170707&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=bddadd8f500a6fcc3a1ddc087ede5e2e" target="_blank">&#8220;The Illinois Jacquet Collection 1942-56&#8221;</a> (two CDs, 44 songs; Read <a href="http://acrobatmusic.net/?cid=5&#038;AlbumId=1122" target="_blank">here</a>) <a href="http://amzn.to/2oIEfoS" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Acrobat)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Ronnie Milsap</td>
<td><a href="https://www.amazon.com/Where-Bright-Lights-Glowing-Theres/dp/B071ZBYDGS/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1495924908&#038;sr=1-84&#038;refinements=p_n_date:20170804&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=c8b90fa03faed7a8d5250a305ed0668a" target="_blank">&#8220;Out Where the Bright Lights Are Glowing/There&#8217;s No Gettin&#8217; Over Me / Keyed Up / One More Try for Love&#8221;</a> (1981, 1983 and 1984 albums on two CDs; remastered) <a href="http://amzn.to/2ragk6n" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(BGO)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Laura Nyro</td>
<td><a href="https://www.amazon.com/Little-KindnessThe-Complete-Albums-Collection/dp/B0727YYD44//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=654b0d20f605ded6fae98fb4eaca72e8" target="_blank">&#8220;A Little Magic, A Little Kindness: The Complete Mono Albums Collection&#8221;</a> (two CDs, 28 songs; remastered from the original master tapes by Vic Anesini at Sony&#8217;s Battery Studios) <a href="http://amzn.to/2pI0tZm" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Real Gone Music)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Esther Phillips</td>
<td><a href="https://www.amazon.com/Beautiful-Friendship-Kudu-Anthology-1971-1976/dp/B071W1WR95//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=bb203a25c758d24be3f27e49266b67c8" target="_blank">&#8220;A Beautiful Friendship: The Kudu Anthology 1971-1976&#8221;</a> (two CDs, 33 songs, including &#8220;What a Diff&#8217;rence a Day Makes&#8221;; Read <a href="https://www.cherryred.co.uk/product/a-beautiful-friendship-the-kudu-anthology-1971-1976/" target="_blank">here</a>) <a href="http://amzn.to/2rI4M6Y" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(U.K. &#8211; SoulMusic / Cherry Red)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Radiohead</td>
<td><a href="https://www.amazon.com/OK-COMPUTER-OKNOTOK-1997-2017/dp/B071DTQH43/ref=as_li_ss_tl?_encoding=UTF8&#038;qid=1497194089&#038;sr=1-1&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=eb79aed6dc6b888d37cdd6b5869afcb7" target="_blank">&#8220;OK COMPUTER OKNOTOK 1997 2017&#8221;</a> (1997 album; remastered, with a second disc containing B-sides and three previously unreleased tracks; Read <a href="https://www.theguardian.com/music/2017/may/02/radiohead-new-album-ok-computer-b-sides" target="_blank">here</a>; <a href="http://amzn.to/2sRfNVu" target="_blank">Vinyl</a>; <a href="http://amzn.to/2sR2tAj" target="_blank">Download</a>, released June 23; <a href="http://fave.co/2oUXX5B" target="_blank">eBay</a>; <a href="http://amzn.to/2p2LlVl" target="_blank">Merch</a>) <a href="http://amzn.to/2ptblNc" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(XL Recordings)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Marty Robbins</td>
<td><a href="https://www.amazon.com/Complete-Recordings-1952-1960-Marty-Robbins/dp/B071CV7ZWT/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1493204004&#038;sr=1-17&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=e4f104c5883d1d4879f3daf0910e571a" target="_blank">&#8220;The Complete Recordings 1952-1960&#8221;</a> (four-CD set includes six full albums and his entire singles catalog; <a href="http://fave.co/2ovv4Nn" target="_blank">Track list</a>) <a href="http://amzn.to/2pkA4Dw" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Enlightenment)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Sly &#038; The Family Stone</td>
<td><a href="https://www.amazon.com/Small-Talk-High-Heard-Missed/dp/B071SBBDNR/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1495931647&#038;sr=1-97&#038;refinements=p_n_date:20170804&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=95b95dfac0213042abaa6a63b978d9b3" target="_blank">&#8220;Small Talk / High On You / Heard Ya Missed Me, Well I&#8217;m Back&#8221;</a> (1974, 1975 and 1976 albums on two CDs; remastered) <a href="http://amzn.to/2qscXVa" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(BGO)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Keely Smith</td>
<td><a href="http://amzn.to/2t1LoDR" target="_blank">&#8220;Little Girl Blue, Little Girl New (Expanded Edition)&#8221;</a> (1963 album; remastered) <a href="http://amzn.to/2pHxc0R" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Real Gone Music)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Spirit</td>
<td><a href="https://www.amazon.com/Family-That-Plays-Together/dp/B072HJ7GJH//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=14649f0e71668c4bb573829027ee0af8" target="_blank">&#8220;The Family That Plays Together [Hybrid SACD]&#8221;</a> (1969 album, featuring &#8220;I Got a Line On You&#8221;; remastered, with five bonus tracks) <a href="http://amzn.to/2rnUiuM" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Audio Fidelity)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Various artists</td>
<td><a href="https://www.amazon.com/Atlantic-Rock-Roll-6CD-Box/dp/B072HQBLBC/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1496488128&#038;sr=1-2&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=32bb26355b65537559c4339011751ec3" target="_blank">&#8220;Atlantic Rock &#038; Roll&#8221;</a> (six-CD box set, featuring Clyde McPhatter &#038; The Drifters, Ruth Brown, Joe Turner, Ray Charles, LaVern Baker and Ivory Joe Hunter; Read <a href="https://pebblerecords.co.uk/product/various-artists-atlantic-rock-roll-series-rhino-6cd-box-set/" target="_blank">here</a>) </td>
<td>(Rhino / Atlantic)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Various artists</td>
<td><a href="https://www.amazon.com/Complete-Loma-Singles-Vol-CD/dp/B071DWZ9SV/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1494639373&#038;sr=1-18&#038;keywords=Real+Gone+Music&#038;refinements=p_n_date:1249114011&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=8fdc2f1447506c2f8535b270e895b3d6" target="_blank">&#8220;The Complete Loma Singles: Vol. 1&#8221;</a> (two CDs, 50 songs) </td>
<td>(Real Gone Music)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Various artists</td>
<td><a href="https://www.amazon.com/12-Inch-Dance-Australian-80s/dp/B01N5N0K6F//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=2a6b399c88aa453051edc273d13631ec" target="_blank">&#8220;12 Inch Dance: Australian 80s Pop&#8221;</a> (three CDs, 37 extended mixes of Australian hits by Split Enz, Icehouse, Pseudo Echo, Eurogliders, Real Life, Big Pig, Flash &#038; The Pan, Boom Crash Opera, Hunters &#038; Collectors, The Models, etc.; Hear <a href="https://youtu.be/zejnKQ1Uuv4" target="_blank">here</a>) </td>
<td>(Australia &#8211; Festival)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Weather Report</td>
<td><a href="https://www.amazon.com/Heavy-Weather-Report/dp/B072P3FMRX/ref=as_li_ss_tl?s=music&#038;ie=UTF8&#038;qid=1493683713&#038;sr=1-2&#038;linkCode=ll1&#038;tag=10e634-20&#038;linkId=ee6c0575baa03990da8ac06ef31a38a4" target="_blank">&#8220;Heavy Weather [Hybrid SACD]&#8221;</a> (1977 album; remastered) <a href="http://amzn.to/2p2paiU" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Audio Fidelity)</td>
</tr>
</tbody>
</table>
<p><a href="http://amzn.to/2urS4w6" p style="color:rgb(255,82,51);" target="_blank">More Releases for July 7, 2017 »</a></p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amzn_music_bounty&#038;banner=01ZTJ18Y6PDZG4QH4NG2&#038;f=ifr&#038;lc=pf4&#038;linkID=31f0efc3076ab9e51554ec244a9b709d&#038;t=pauplathemuss-20&#038;tracking_id=pauplathemuss-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
<p><a href="http://amzn.to/2sO9jWo" p style="color:rgb(255,82,51);" target="_blank">Preorder &#8220;Wonder Woman&#8221; »</a></p>
<h2>Reissues (Downloads)</h2>
<table border="0" width="100%">
<tbody>
<tr>
<td width="25%">Artist:</td>
<td width="50%">Title:</td>
<td width="25%">Label:</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Gladys Knight &#038; The Pips</td>
<td><a href="http://amzn.to/2sioWJA" target="_blank">&#8220;About Love (Expanded Edition)&#8221;</a> (1980 album, with three bonus tracks; <a href="http://fave.co/2sRNuqa" target="_blank">On Tour</a>) <a href="http://amzn.to/2sib81V" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Columbia / Legacy)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Henry Mancini</td>
<td><a href="http://amzn.to/2srAiuv" target="_blank">&#8220;Mr. Lucky Goes Latin&#8221;</a> (1961 album; Hear <a href="https://youtu.be/9A1IHLWtwOs" target="_blank">here</a>) <a href="http://amzn.to/2shN2nK" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(RCA / Legacy)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Anders Osborne</td>
<td><a href="http://amzn.to/2tKhZBl" target="_blank">&#8220;Which Way to Here&#8221;</a> (1995 album; <a href="http://fave.co/2tSjEFB" target="_blank">On Tour</a>) <a href="http://amzn.to/2sHHrIf" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(OKeh / Epic / Legacy)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Boz Scaggs</td>
<td><a href="http://amzn.to/2sRibeV" target="_blank">&#8220;Moments (Expanded Edition)&#8221;</a> (1971 album, with five bonus tracks), <a href="http://amzn.to/2shVTpB" target="_blank">&#8220;Other Roads (Expanded Edition)&#8221;</a> (1988 album, with a bonus Shep Pettibone remix of &#8220;Cool Running&#8221;; See <a href="https://youtu.be/mv7tMnwdT8c" target="_blank">here</a>; <a href="http://fave.co/2sRw8ts" target="_blank">On Tour</a>) <a href="http://amzn.to/2sbW59a" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Columbia / Legacy)</td>
</tr>
<tr bgcolor="#c6eff7">
<td>Ricky Skaggs</td>
<td><a href="http://amzn.to/2scakuK" target="_blank">&#8220;Love&#8217;s Gonna Get Ya!&#8221;</a> (1986 album; <a href="http://fave.co/2shzzwl" target="_blank">On Tour</a>) <a href="http://amzn.to/2srBiyR" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" padding-right: 10px/></a></td>
<td>(Columbia Nashville / Legacy)</td>
</tr>
</tbody>
</table>
<p><a href="http://amzn.to/2tKGuym" p style="color:rgb(255,82,51);" target="_blank">More Digital Releases for July 7, 2017 »</a></p>
<h2>Next Week: <b><a href="http://www.pauseandplay.com/new-releases-july-14-2017">July 14, 2017</a></b></h2>
<h3><a href="http://www.pauseandplay.com/new-releases-may-26-2017" target="_blank">May 26</a> / <a href="http://www.pauseandplay.com/new-releases-june-2-2017" target="_blank">June 2</a> / <a href="http://www.pauseandplay.com/new-releases-june-9-2017" target="_blank">June 9</a> / <a href="http://www.pauseandplay.com/new-releases-june-16-2017" target="_blank">June 16</a> / <a href="http://www.pauseandplay.com/new-releases-june-23-2017" target="_blank">June 23</a> / <a href="http://www.pauseandplay.com/new-releases-june-30-2017" target="_blank">June 30</a></h3>
<p><iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=10e634-20&#038;o=1&#038;p=12&#038;l=ur1&#038;category=gift_certificates&#038;banner=127JF9E4530CSFRCY4R2&#038;f=ifr&#038;linkID=TZYOFC6J3CPTD5YA" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/albums/" rel="tag">albums</a>, <a href="http://www.pauseandplay.com/tag/broken-social-scene/" rel="tag">Broken Social Scene</a>, <a href="http://www.pauseandplay.com/tag/haim/" rel="tag">Haim</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a>, <a href="http://www.pauseandplay.com/tag/public-service-broadcasting/" rel="tag">Public Service Broadcasting</a>, <a href="http://www.pauseandplay.com/tag/the-melvins/" rel="tag">The Melvins</a>, <a href="http://www.pauseandplay.com/tag/violent-femmes/" rel="tag">Violent Femmes</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/music-book-store-july-4-beyond/" title="Your Music Book Store (July 4 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/07/garbage17-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/music-book-store-july-4-beyond/"
                                                       title="Your Music Book Store (July 4 and Beyond)">Your Music Book Store (July 4 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/vinyl-store-june-30-july-6-beyond/" title="Your Vinyl Store (June 30-July 6 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/07/vinyl6.30-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/vinyl-store-june-30-july-6-beyond/"
                                                       title="Your Vinyl Store (June 30-July 6 and Beyond)">Your Vinyl Store (June 30-July 6 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-liars-nothing-antibalas-etc/" title="Updates / Additions: Liars, Nothing More, Antibalas, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/07/updates6.30-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-liars-nothing-antibalas-etc/"
                                                       title="Updates / Additions: Liars, Nothing More, Antibalas, etc.">Updates / Additions: Liars, Nothing More, Antibalas, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-songs-adam-lambert-neil-young-arcade-fire-etc/" title="New Songs: Adam Lambert, Neil Young, Arcade Fire, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/07/newsongs6.30-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-songs-adam-lambert-neil-young-arcade-fire-etc/"
                                                       title="New Songs: Adam Lambert, Neil Young, Arcade Fire, etc.">New Songs: Adam Lambert, Neil Young, Arcade Fire, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-releases-july-7-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fnew-releases-july-7-2017%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-7-2017" target="_blank" rel="noopener"><b>July 7, 2017 »</b></a> HAIM, Broken Social Scene, The Melvins, Black Grape, Charley Pride, Mr. Big, Public Service Broadcasting, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-14-2017" target="_blank" rel="noopener"><b>July 14, 2017 »</b></a> Silverstein, The Vamps, Lucy Rose, The Dears, Waxahatchee, Mura Masa, Shabazz Palaces, Twinsmith, Night Argent, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-21-2017" target="_blank" rel="noopener"><b>July 21, 2017 »</b></a> Foster the People, Goldfinger, Billy Ocean, Sara Evans, Straight No Chaser, Stanton Moore, Nicole Atkins, Chris Robinson Brotherhood, In This Moment, Eddy Raven, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-july-28-2017" target="_blank" rel="noopener"><b>July 28, 2017 »</b></a> Arcade Fire, Alice Cooper, The Isley Brothers &amp; Santana, Joe Nichols, Nichole Nordeman, Jillette Johnson, Bronski Beat, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-aug-4-2017" target="_blank" rel="noopener"><b>Aug. 4, 2017 »</b></a> Randy Newman, Brett Eldredge, Eagles of Death Metal, Nick Heyward, Kenny Wayne Shepherd Band, George Thorogood, Accept, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-aug-11-2017" target="_blank" rel="noopener"><b>Aug. 11, 2017 »</b></a> Guided By Voices, Paula Cole, The Districts, Downtown Boys, Will Hoge, Lee Roy Parnell, Martine McCutcheon, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-aug-18-2017" target="_blank" rel="noopener"><b>Aug. 18, 2017 »</b></a> Loretta Lynn, Shelby Lynne &amp; Allison Moorer, UNKLE, Grizzly Bear, Ray Wylie Hubbard, Steven Wilson, Raspberries, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/new-releases-aug-25-2017" target="_blank" rel="noopener"><b>Aug. 25, 2017 »</b></a> Queens of the Stone Age, Iron &#038; Wine, Lilly Hiatt, Liars, Walter Trout, Brendon Small&#8217;s Galaktikon, Gogol Bordello, etc.</p>
<p><a style="color: #ff5233;" href="http://www.pauseandplay.com/news/on-the-cd-front/" target="_blank" rel="noopener"><b>More New Releases»</b></a> Sept. 1 and Beyond</p>
<p><a href="http://amzn.to/2tNn7Ft" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2017/07/prime-day_is-july-11th_300x250.gif" /></a></p>
<p><em><a href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/" target="_blank" rel="noopener">Elton John loves Pauseandplay.com</a> • <a href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=2FXKW6VHNBXCJEHY" target="_blank" rel="noopener">Deals of the Day</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> <a href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=JGHLTEDZI4DC7UM3" target="_blank" rel="noopener">Best Sellers</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1RrIArd" target="_blank" rel="noopener">Vinyl Gift Guide</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="http://amzn.to/1r6YoWr" target="_blank" rel="noopener">$5 Digital Albums</a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&amp;l=ur2&amp;o=1" alt="" width="1" height="1" border="0" /></em></p>
<p><a href="http://amzn.to/2u3A3D5" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2017/06/foofighterspromo.png" /></a></p>
<p><em><a href="http://fave.co/2hOKmJK" target="_blank" rel="noopener">New Merch at Hot Topic</a> • <a href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=223073.10012818&amp;type=3&amp;subid=0&amp;tmpid=1081&amp;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" target="_blank" rel="noopener">Save on Tablets at Walmart.com</a><img src="//beacon.affil.walmart.com/beacon.gif?et=textlink&amp;affs=p&amp;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&amp;node=2223470011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-left-3&amp;pf_rd_r=GJS6NSY09EB1ZTC2CP39&amp;pf_rd_t=101&amp;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&amp;pf_rd_i=5174&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=bb8203b977ce268d93c1f86162c8b64b" target="_blank" rel="noopener">Band T-Shirts</a> • <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&amp;node=9977443011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=VHJWM99645R85GHDMXY7&amp;pf_rd_t=101&amp;pf_rd_p=2612339282&amp;pf_rd_i=372989011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=ce0f85fd6520ff58ad923bb9c74650df" target="_blank" rel="noopener">Turntables &amp; Accessories</a> • <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&amp;node=667846011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=49286fd7914359ac26f6a2c14c1661cc" target="_blank" rel="noopener">Home Audio Systems</a> • <a href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=64bb0ffb19f82d2fe6faefac14a7ba76" target="_blank" rel="noopener">Amazon Tap $40 Off</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /> • <a href="https://www.amazon.com/b?node=465600&amp;ref_=assoc_tag_ph_1482353107809&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=4820b5d5aba5f8ecd49b08fe97a4816f" target="_blank" rel="noopener">Save up to 90% on Textbooks</a><img style="border: none !important; margin: 0px !important;" src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&amp;l=pf4&amp;o=1" alt="" width="1" height="1" border="0" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We ♥ u.</center></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /></p>
<p><center><input name="hosted_button_id" type="hidden" value="AJNEVF5KS3BXE" /><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" type="image" /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></center></form>
<p>NOTE: This site contains affiliate links; Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the links</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/new-releases-july-7-2017/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/04/haim-2017-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/new-releases-july-7-2017/" title="New Releases: July 7, 2017">				
				<span class="wpp-post-title">New Releases: July 7, 2017</span>				
			</a>  				
			<span class="post-stats">July 6th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/music-book-store-july-4-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/07/garbage17-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/07/garbage17-50x50.jpg 50w, http://www.pauseandplay.com/wp-content/uploads/2017/07/garbage17-150x150.jpg 150w, http://www.pauseandplay.com/wp-content/uploads/2017/07/garbage17-300x300.jpg 300w, http://www.pauseandplay.com/wp-content/uploads/2017/07/garbage17-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/music-book-store-july-4-beyond/" title="Your Music Book Store (July 4 and Beyond)">				
				<span class="wpp-post-title">Your Music Book Store (July 4 and Beyond)</span>				
			</a>  				
			<span class="post-stats">July 4th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/vinyl-store-june-30-july-6-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/07/vinyl6.30-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/07/vinyl6.30-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/07/vinyl6.30-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/07/vinyl6.30-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/07/vinyl6.30-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/vinyl-store-june-30-july-6-beyond/" title="Your Vinyl Store (June 30-July 6 and Beyond)">				
				<span class="wpp-post-title">Your Vinyl Store (June 30-July 6 and Beyond)</span>				
			</a>  				
			<span class="post-stats">July 2nd | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'>NEW MUSIC FRIDAY (7/7): HAIM, Violent Femmes, Broken Social Scene, etc. ⇒ <a href="https://t.co/zaFUVObm6k">https://t.co/zaFUVObm6k</a>

<a href="http://twitter.com/search?q=%23NewMusicFriday" class="twitter-hashtag">#NewMusicFriday</a> <a href="https://t.co/3JDldqyIaF">https://t.co/3JDldqyIaF</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/882984991604449280">about 1 hour ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li><li><span class='entry-content'>IN REMEMBRANCE: Louis Armstrong (1901-1971) <a href="https://t.co/FC6asABtR4">https://t.co/FC6asABtR4</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/882962355407040512">about 2 hours ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li><li><span class='entry-content'>HAPPY <a href="http://twitter.com/search?q=%23BIRTHDAY" class="twitter-hashtag">#BIRTHDAY</a>, PT 2 ... John Jorgenson (61), John Keeble (58), Inspectah Deck (47), 50 Cent (42), Joell Ortiz (37), Kate Nash (30)</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/882939966325571586">about 4 hours ago</a></span> <span class='from-meta'>from <a href="https://ads.twitter.com" rel="nofollow">Twitter Ads</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay"><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451"><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/"><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/"><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.pauseandplay.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td>
	</tr>
	<tr>
		<td>3</td><td><a href="http://www.pauseandplay.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td>5</td><td id="today"><a href="http://www.pauseandplay.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href="http://www.pauseandplay.com/tag/albums/" class="tag-cloud-link tag-link-614 tag-link-position-1" style="font-size: 0.9em;" aria-label="albums (567 items)">albums</a>
<a href="http://www.pauseandplay.com/tag/ariana-grande/" class="tag-cloud-link tag-link-7301 tag-link-position-2" style="font-size: 0.9em;" aria-label="Ariana Grande (23 items)">Ariana Grande</a>
<a href="http://www.pauseandplay.com/tag/bob-dylan/" class="tag-cloud-link tag-link-2140 tag-link-position-3" style="font-size: 0.9em;" aria-label="Bob Dylan (36 items)">Bob Dylan</a>
<a href="http://www.pauseandplay.com/tag/bruce-springsteen/" class="tag-cloud-link tag-link-342 tag-link-position-4" style="font-size: 0.9em;" aria-label="Bruce Springsteen (25 items)">Bruce Springsteen</a>
<a href="http://www.pauseandplay.com/tag/david-bowie/" class="tag-cloud-link tag-link-319 tag-link-position-5" style="font-size: 0.9em;" aria-label="David Bowie (64 items)">David Bowie</a>
<a href="http://www.pauseandplay.com/tag/interviews/" class="tag-cloud-link tag-link-9649 tag-link-position-6" style="font-size: 0.9em;" aria-label="Interviews (675 items)">Interviews</a>
<a href="http://www.pauseandplay.com/tag/lp/" class="tag-cloud-link tag-link-4925 tag-link-position-7" style="font-size: 0.9em;" aria-label="LP (23 items)">LP</a>
<a href="http://www.pauseandplay.com/tag/lps/" class="tag-cloud-link tag-link-9067 tag-link-position-8" style="font-size: 0.9em;" aria-label="LPs (141 items)">LPs</a>
<a href="http://www.pauseandplay.com/tag/music-book/" class="tag-cloud-link tag-link-9125 tag-link-position-9" style="font-size: 0.9em;" aria-label="music book (39 items)">music book</a>
<a href="http://www.pauseandplay.com/tag/music-books-2/" class="tag-cloud-link tag-link-8621 tag-link-position-10" style="font-size: 0.9em;" aria-label="music books (145 items)">music books</a>
<a href="http://www.pauseandplay.com/tag/new-music/" class="tag-cloud-link tag-link-4618 tag-link-position-11" style="font-size: 0.9em;" aria-label="new music (840 items)">new music</a>
<a href="http://www.pauseandplay.com/tag/new-releases/" class="tag-cloud-link tag-link-4615 tag-link-position-12" style="font-size: 0.9em;" aria-label="new releases (1,071 items)">new releases</a>
<a href="http://www.pauseandplay.com/tag/new-songs/" class="tag-cloud-link tag-link-1433 tag-link-position-13" style="font-size: 0.9em;" aria-label="new songs (204 items)">new songs</a>
<a href="http://www.pauseandplay.com/tag/paul-mccartney/" class="tag-cloud-link tag-link-258 tag-link-position-14" style="font-size: 0.9em;" aria-label="Paul McCartney (31 items)">Paul McCartney</a>
<a href="http://www.pauseandplay.com/tag/prince/" class="tag-cloud-link tag-link-1786 tag-link-position-15" style="font-size: 0.9em;" aria-label="Prince (34 items)">Prince</a>
<a href="http://www.pauseandplay.com/tag/releases/" class="tag-cloud-link tag-link-8592 tag-link-position-16" style="font-size: 0.9em;" aria-label="releases (28 items)">releases</a>
<a href="http://www.pauseandplay.com/tag/reverbnation/" class="tag-cloud-link tag-link-3918 tag-link-position-17" style="font-size: 0.9em;" aria-label="Reverbnation (49 items)">Reverbnation</a>
<a href="http://www.pauseandplay.com/tag/singles/" class="tag-cloud-link tag-link-1233 tag-link-position-18" style="font-size: 0.9em;" aria-label="singles (121 items)">singles</a>
<a href="http://www.pauseandplay.com/tag/the-beatles/" class="tag-cloud-link tag-link-2741 tag-link-position-19" style="font-size: 0.9em;" aria-label="The Beatles (42 items)">The Beatles</a>
<a href="http://www.pauseandplay.com/tag/the-rolling-stones/" class="tag-cloud-link tag-link-2472 tag-link-position-20" style="font-size: 0.9em;" aria-label="The Rolling Stones (23 items)">The Rolling Stones</a>
<a href="http://www.pauseandplay.com/tag/the-who/" class="tag-cloud-link tag-link-845 tag-link-position-21" style="font-size: 0.9em;" aria-label="The Who (24 items)">The Who</a>
<a href="http://www.pauseandplay.com/tag/updates/" class="tag-cloud-link tag-link-9624 tag-link-position-22" style="font-size: 0.9em;" aria-label="updates (163 items)">updates</a>
<a href="http://www.pauseandplay.com/tag/vinyl/" class="tag-cloud-link tag-link-1691 tag-link-position-23" style="font-size: 0.9em;" aria-label="vinyl (152 items)">vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.pauseandplay.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/07/'> July 2017 </option>
	<option value='http://www.pauseandplay.com/2017/06/'> June 2017 </option>
	<option value='http://www.pauseandplay.com/2017/05/'> May 2017 </option>
	<option value='http://www.pauseandplay.com/2017/04/'> April 2017 </option>
	<option value='http://www.pauseandplay.com/2017/03/'> March 2017 </option>
	<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/new-releases-july-7-2017\/"}};</script><script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pauseandplay.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


