

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"  itemscope itemtype="http://schema.org/BlogPosting" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	
	
	<link href="/wp-content/uploads/2013/02/favicon.png" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Your Music Book Store (Feb. 7 and Beyond) | Pause &amp; Play CD and Music Site</title>
<meta name="description" content="New music book releases, including &quot;The Grand Tour: The Life and Music of George Jones&quot;"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="album, albums, rock, pop, CD, compact, disc, MP3, release, schedule, DVD, music, country, CD releases, new music, new releases, Music Tuesday, free music, rock records, music downloads"/>
<link rel="canonical" href="http://www.pauseandplay.com/music-book-store-feb-7-beyond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Music Book Store (Feb. 7 and Beyond) | Pause &amp; Play CD and Music Site" />
<meta property="og:description" content="New music book releases, including &quot;The Grand Tour: The Life and Music of George Jones&quot;" />
<meta property="og:url" content="http://www.pauseandplay.com/music-book-store-feb-7-beyond/" />
<meta property="og:site_name" content="Pause &amp; Play" />
<meta property="article:author" content="http://www.facebook.com/pauseandplay" />
<meta property="article:tag" content="George Jones" />
<meta property="article:tag" content="gig posters" />
<meta property="article:tag" content="L.A. Reid" />
<meta property="article:tag" content="music book" />
<meta property="article:tag" content="music books" />
<meta property="article:tag" content="new music" />
<meta property="article:tag" content="new releases" />
<meta property="article:section" content="Music Books" />
<meta property="article:published_time" content="2017-02-07T15:18:53-05:00" />
<meta property="og:image" content="http://www.pauseandplay.com/wp-content/uploads/2017/02/musicbooks2.7.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Feed" href="http://www.pauseandplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pause &amp; Play &raquo; Comments Feed" href="http://www.pauseandplay.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pauseandplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://www.pauseandplay.com/wp-content/themes/pauseplay/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.pauseandplay.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pauseandplay.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.pauseandplay.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-39097101-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"61651","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"61651","ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/libs/modernizr-2.0.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/themes/pauseplay/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script>
<link rel='https://api.w.org/' href='http://www.pauseandplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pauseandplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pauseandplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.pauseandplay.com/?p=61651' />
<link rel="alternate" type="application/json+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fmusic-book-store-feb-7-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pauseandplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pauseandplay.com%2Fmusic-book-store-feb-7-beyond%2F&#038;format=xml" />
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
</script><link rel="author" href="https://plus.google.com/106918951787472494451/posts" />
<style type="text/css">
    .sticky-container {
		/*background-color: #333;*/
		padding: 0px;
		margin: 0px;
		position: fixed;
		right: -129px;
		top:130px;
		width: 200px;
		z-index: 10000;
	}

	.sticky li {
		list-style-type: none;
		background-color: #333;
		color: #efefef;
		height: 43px;
		padding: 0px;
		margin: 0px 0px 1px 0px;
		-webkit-transition:all 0.25s ease-in-out;
		-moz-transition:all 0.25s ease-in-out;
		-o-transition:all 0.25s ease-in-out;
		transition:all 0.25s ease-in-out;
		cursor: pointer;
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale");
                filter: gray;
                -webkit-filter: grayscale(100%);

	}

	.sticky li:hover {
		margin-left: -115px;
		/*-webkit-transform: translateX(-115px);
		-moz-transform: translateX(-115px);
		-o-transform: translateX(-115px);
		-ms-transform: translateX(-115px);
		transform:translateX(-115px);*/
		/*background-color: #8e44ad;*/
		filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
                -webkit-filter: grayscale(0%);
	}

	.sticky li a img {
		float: left;
		margin: 5px 5px;
		margin-right: 10px;

	}

	.sticky li a p {
		padding: 0px;
		margin: 0px;
		text-transform: uppercase;
		line-height: 43px;
        text-decoration: none !important;
        color: #ECF0F1;
        font-family: "Lato";
    }
</style>
<link id="ext_css" rel="stylesheet" type="text/css" href="http://www.pauseandplay.com/wp-content/plugins/zstore-helper/zstore/css/zstore.css" />

  <script src="//cdn.georiot.com/snippet.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
      if (typeof Georiot !== 'undefined') {
        Georiot.amazon.convertToGeoRiotLinks(23630, true);
      };
    });
  </script>
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.pauseandplay.com/wp-content/themes/pauseplay/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#bf1e2d;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#bf1e2d;}

	::-moz-selection {background:#bf1e2d;}
	::selection {background:#bf1e2d;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#bf1e2d;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#bf1e2d;}

	div.omc-cat-top  {border-top-color:#bf1e2d; !important}     
	
	li.comment > div {border-bottom-color:#bf1e2d; !important}
	
	body {background:url(http://www.pauseandplay.com/wp-content/themes/pauseplay/images/backgrounds/Broken_noise.png) scroll transparent;} #omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-61651 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.pauseandplay.com"><img src="/wp-content/uploads/2013/02/pauseplay_logo.png" alt="Pause &amp; Play logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-pauseplay" class="menu"><li id='menu-item-13'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://www.pauseandplay.com/">Home</a> </li>
<li id='menu-item-12'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/about-us/">About</a> 
<ul class="sub-menu">
<li id='menu-item-11877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/">About Us</a> </li>
<li id='menu-item-11863'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</a> </li>
<li id='menu-item-11862'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</a> </li>
</ul>
</li>
<li id='menu-item-42305'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</a> </li>
<li id='menu-item-11204'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://www.pauseandplay.com/category/blog/">News</a> 
<ul class="sub-menu">
<li id='menu-item-11251'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</a> </li>
<li id='menu-item-50'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</a> </li>
<li id='menu-item-1280'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a  href="http://www.pauseandplay.com/category/blog/">Blog</a> </li>
<li id='menu-item-10959'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.pauseandplay.com/rip-2017">R.I.P.</a> </li>
<li id='menu-item-10931'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/news/interviews/">Interviews</a> </li>
</ul>
</li>
<li id='menu-item-11873'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/pp-picks/">Features</a> 
<ul class="sub-menu">
<li id='menu-item-53'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</a> </li>
<li id='menu-item-51'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</a> </li>
<li id='menu-item-11874'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</a> 
	<ul class="sub-menu">
<li id='menu-item-11521'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</a> </li>
<li id='menu-item-11514'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</a> </li>
	</ul>
</li>
<li id='menu-item-48'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</a> </li>
</ul>
</li>
<li id='menu-item-57'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/resources/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-11879'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</a> </li>
<li id='menu-item-11987'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</a> </li>
<li id='menu-item-59'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/links/">Links</a> </li>
<li id='menu-item-58'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/contests/">Contests</a> </li>
<li id='menu-item-11664'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/resources/partners/">Partners</a> </li>
<li id='menu-item-54'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.pauseandplay.com/shop/">Shop</a> 
	<ul class="sub-menu">
<li id='menu-item-11835'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/">Amazon</a> </li>
<li id='menu-item-11836'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.pauseandplay.com/shop/zazzle/">Zazzle</a> </li>
	</ul>
</li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.pauseandplay.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.pauseandplay.com/">Home</option><option value="http://www.pauseandplay.com/about-us/">About</option><option value="http://www.pauseandplay.com/about-us/">About Us</option><option value="http://www.pauseandplay.com/about-us/contact-us/">Contact Us</option><option value="http://www.pauseandplay.com/about-us/advertise-with-us/">Advertise With Us</option><option value="http://www.pauseandplay.com/news/on-the-cd-front/">Release Dates</option><option value="http://www.pauseandplay.com/category/blog/">News</option><option value="http://www.pauseandplay.com/news/more-upcoming-releases/">Upcoming Releases</option><option value="http://www.pauseandplay.com/features/dvd-blu-ray/">On DVD / Blu-ray</option><option value="http://www.pauseandplay.com/category/blog/">Blog</option><option value="http://www.pauseandplay.com/rip-2017">R.I.P.</option><option value="http://www.pauseandplay.com/news/interviews/">Interviews</option><option value="http://www.pauseandplay.com/features/pp-picks/">Features</option><option value="http://www.pauseandplay.com/features/pp-picks/">P&#038;P Picks</option><option value="http://www.pauseandplay.com/features/shoulda-been-hits/">Shoulda-Been-Hits</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Vault of Fame</option><option value="http://www.pauseandplay.com/features/vault-of-fame/albums/">Albums</option><option value="http://www.pauseandplay.com/features/vault-of-fame/vault-of-fame-songs/">Songs</option><option value="http://www.pauseandplay.com/features/rock-history/">As It Were (Moments in Rock History)</option><option value="http://www.pauseandplay.com/resources/">Resources</option><option value="http://www.pauseandplay.com/about-us/newsletter-signup/">Newsletter Signup</option><option value="http://www.pauseandplay.com/resources/submit-a-release/">Submit a New Release</option><option value="http://www.pauseandplay.com/resources/links/">Links</option><option value="http://www.pauseandplay.com/resources/contests/">Contests</option><option value="http://www.pauseandplay.com/resources/partners/">Partners</option><option value="http://www.pauseandplay.com/shop/">Shop</option><option value="http://www.pauseandplay.com/shop/">Amazon</option><option value="http://www.pauseandplay.com/shop/zazzle/">Zazzle</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.pauseandplay.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.pauseandplay.com/category/blog/music-books/" class="omc-flex-category">Music Books</a>        
        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/02/musicbooks2.7-620x350.png" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> February 7th, 2017 |
                <em>by Gerry Galipault</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Your Music Book Store (Feb. 7 and Beyond)</h1>

    <p><!-- Amazon Publisher Studio --><script>// <![CDATA[ var amzn_ps_tracking_id = '10e634-20'; // ]]&gt;</script><script src="//ps-us.amazon-adsystem.sepcom/scripts/US/studio.js" async="true" type="text/javascript" charset="UTF-8"></script>Here&#8217;s our weekly rundown of upcoming new music book releases &#8230;</p>
<p>Read on.</p>
<h3>FEB. 7, 2017</h3>
<p>CLAY HAYES<br />
<a href="http://amzn.to/2jQGDbc" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jQGDbc', '&quot;Gig Posters Volume 2: Rock Show Art of the 21st Century&quot;']);" target="_blank">&#8220;Gig Posters Volume 2: Rock Show Art of the 21st Century&#8221;</a> (Kindle; Quirk Books)</p>
<p>GEORGE JONES<br />
<a href="http://amzn.to/1UOJ88c" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1UOJ88c', '&quot;The Grand Tour: The Life and Music of George Jones&quot;']);" target="_blank">&#8220;The Grand Tour: The Life and Music of George Jones&#8221;</a> (Paperback; author: Rich Kienzle; Dey Street Books) <a href="http://amzn.to/2gPtzFw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gPtzFw', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>L.A. REID<br />
<a href="http://amzn.to/1XkBj0o" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1XkBj0o', '&quot;Sing to Me: My Story of Making Music, Finding Magic, and Searching for Who\'s Next&quot;']);" target="_blank">&#8220;Sing to Me: My Story of Making Music, Finding Magic, and Searching for Who&#8217;s Next&#8221;</a> (Paperback; <a href="https://read.amazon.com/kp/embed?asin=B00JZOSLQW&amp;asin=B00JZOSLQW&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_.bWxxbHVM7F6H" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://read.amazon.com/kp/embed?asin=B00JZOSLQW&amp;asin=B00JZOSLQW&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_.bWxxbHVM7F6H', 'Free Preview']);" target="_blank">Free Preview</a>; Harper Paperbacks)</p>
<p>YES<br />
<a href="http://amzn.to/1YCJ8vJ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1YCJ8vJ', '&quot;Close to the Edge: How Yes\'s Masterpiece Defined Prog Rock&quot;']);" target="new">&#8220;Close to the Edge: How Yes&#8217;s Masterpiece Defined Prog Rock&#8221;</a> (Paperback; author: Will Romano; Backbeat Books) <a href="http://amzn.to/2ftZefg" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ftZefg', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=c116bf50-1161-4de3-bb9f-26662868e3b6&#038;storeId=pauplathemuss-20"></script></p>
<h3>FEB. 9, 2017</h3>
<p>ANGELO BADALAMENTI<br />
<a href="http://amzn.to/1YnPxgG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1YnPxgG', '&quot;Angelo Badalamenti\'s Twin Peaks (33 1/3)&quot;']);" target="_blank">&#8220;Angelo Badalamenti&#8217;s Twin Peaks (33 1/3)&#8221;</a> (Paperback; author: Clare Nina Norelli; Bloomsbury) <a href="http://amzn.to/2gAQZKl" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gAQZKl', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE MODERN LOVERS<br />
<a href="http://amzn.to/1VVsUzw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1VVsUzw', '&quot;The Modern Lovers\' The Modern Lovers (33 1/3)&quot;']);" target="_blank">&#8220;The Modern Lovers&#8217; The Modern Lovers (33 1/3)&#8221;</a> (Paperback; author: Sean L. Maloney; Bloomsbury) <a href="http://amzn.to/2gbTaYb" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gbTaYb', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>FEB. 14, 2017</h3>
<p>RIKKI ERCOLI<br />
<a href="http://www.amazon.com/dp/1933149876?tag=pauplathemuss-20&amp;creative=373489&amp;camp=211189&amp;link_code=as3&amp;creativeASIN=1933149876" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.amazon.com/dp/1933149876?tag=pauplathemuss-20&amp;creative=373489&amp;camp=211189&amp;link_code=as3&amp;creativeASIN=1933149876', '&quot;Legends of Punk: Photos from the Vault&quot;']);" target="new">&#8220;Legends of Punk: Photos from the Vault&#8221;</a> (Paperback; Manic D Press, Inc.)</p>
<p>TIM FALCONER<br />
<a href="http://amzn.to/29lePJX" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/29lePJX', '&quot;Bad Singer: The Surprising Science of Tone Deafness and How We Hear Music&quot;']);" target="_blank">&#8220;Bad Singer: The Surprising Science of Tone Deafness and How We Hear Music&#8221;</a> (Hardcover; House of Anansi Press)</p>
<p>RORY FEEK<br />
<a href="http://amzn.to/2dDT9qX" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dDT9qX', '&quot;This Life I Live: One Man\'s Extraordinary, Ordinary Life and the Woman Who Changed It Forever&quot;']);" target="_blank">&#8220;This Life I Live: One Man&#8217;s Extraordinary, Ordinary Life and the Woman Who Changed It Forever&#8221;</a> (Hardcover; <a href="http://amzn.to/2dDTGZY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dDTGZY', 'Kindle']);" target="_blank">Kindle</a>; Thomas Nelson) <a href="http://amzn.to/2gpcXAQ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gpcXAQ', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BEN RATLIFF<br />
<a href="http://amzn.to/2aqohMa" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2aqohMa', '&quot;Every Song Ever: Twenty Ways to Listen in an Age of Musical Plenty&quot;']);" target="_blank">&#8220;Every Song Ever: Twenty Ways to Listen in an Age of Musical Plenty&#8221;</a> (Paperback; <a href="http://amzn.to/2assrn3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2assrn3', 'Kindle']);" target="_blank">Kindle</a>; <a href="https://read.amazon.com/kp/embed?asin=B011I2MNRG&amp;asin=B011I2MNRG&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_c23NxbT49YN0E" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://read.amazon.com/kp/embed?asin=B011I2MNRG&amp;asin=B011I2MNRG&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_c23NxbT49YN0E', 'Free Preview']);" target="_blank">Free Preview</a>; Picador)</p>
<p>ERIC SIBLIN<br />
<a href="http://amzn.to/29dBuEJ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/29dBuEJ', '&quot;Studio Grace: The Making of a Record&quot;']);" target="_blank">&#8220;Studio Grace: The Making of a Record&#8221;</a> (Hardcover; House of Anansi Press)</p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=54142be0-3a42-4e10-ab6c-279a27e875d1&#038;storeId=pauplathemuss-20"></script></p>
<h3>FEB. 15, 2017</h3>
<p>PEGGY SEEGER<br />
<a href="http://amzn.to/2idWCCR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2idWCCR', '&quot;Peggy Seeger: A Life of Music, Love, and Politics&quot;']);" target="_blank">&#8220;Peggy Seeger: A Life of Music, Love, and Politics&#8221;</a> (Hardcover; author: Jean R. Freedman; University of Illinois Press) <a href="http://amzn.to/2inJzfs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2inJzfs', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>FEB. 21, 2017</h3>
<p>AMANDA SHERIFF<br />
<a href="http://amzn.to/2aUxYzE" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2aUxYzE', '&quot;The Overstreet Guide to Collecting Concert Posters&quot;']);" target="_blank">&#8220;The Overstreet Guide to Collecting Concert Posters&#8221;</a> (Paperback; Gemstone Publishing)</p>
<p>DANYEL SMITH<br />
<a href="http://amzn.to/1MY7i1j" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1MY7i1j', '&quot;She\'s Every Woman: The Power of Black Women in Pop Music&quot;']);" target="new">&#8220;She&#8217;s Every Woman: The Power of Black Women in Pop Music&#8221;</a> (Hardcover; foreword by Mick Jagger; <a href="http://amzn.to/1P1eQxJ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1P1eQxJ', 'Kindle']);" target="_blank">Kindle</a>; Dey Street Books)</p>
<h3>FEB. 23, 2017</h3>
<p>JUSTIN WILLIAMS &amp; KATHERINE WILLIAMS<br />
<a href="http://amzn.to/2cu7eLu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cu7eLu', '&quot;The Singer-Songwriter Handbook&quot;']);" target="_blank">&#8220;The Singer-Songwriter Handbook&#8221;</a> (Paperback; Bloomsbury)</p>
<h3>FEB. 28, 2017</h3>
<p>THE BEATLES<br />
<a href="http://amzn.to/2inzGyh" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2inzGyh', '&quot;Nothing Is Real: When the Beatles Met the East&quot;']);" target="_blank">&#8220;Nothing Is Real: When the Beatles Met the East&#8221;</a> (Paperback; editor: Luca Beatrice; Silvana Editoriale) <a href="http://amzn.to/2htGNZ7" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2htGNZ7', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JUDY COLLINS<br />
<a href="http://amzn.to/2jXpOiU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jXpOiU', '&quot;Cravings: How I Conquered Food&quot;']);" target="_blank">&#8220;Cravings: How I Conquered Food&#8221;</a> (Hardcover; <a href="http://amzn.to/2iyMfpu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iyMfpu', 'Kindle']);" target="_blank">Kindle</a>; Nan A. Talese)</p>
<p>TOBIAS HANSSON / MICHAEL THORSBY<br />
<a href="http://amzn.to/2aUw0iI" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2aUw0iI', '&quot;Damn Son Where Did You Find This?: A Book about US Hiphop Mixtape Cover Art&quot;']);" target="_blank">&#8220;Damn Son Where Did You Find This?: A Book about US Hiphop Mixtape Cover Art&#8221;</a> (Hardcover; Koenig Books)</p>
<p>DAVID LUHRSSEN / MICHAEL LARSON<br />
<a href="http://amzn.to/2i3EN93" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i3EN93', '&quot;Encyclopedia of Classic Rock&quot;']);" target="_blank">&#8220;Encyclopedia of Classic Rock&#8221;</a> (Hardcover; Greenwood)</p>
<p>CYNDI LAUPER<br />
<a href="http://amzn.to/2cueNyG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cueNyG', '&quot;Cyndi Lauper: A Memoir&quot;']);" target="_blank">&#8220;Cyndi Lauper: A Memoir&#8221;</a> (Paperback; co-author: Jancee Dunn; Atria Books) <a href="http://amzn.to/2fu1mUx" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fu1mUx', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LINDSEY STIRLING<br />
<a href="http://amzn.to/2inC5c3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2inC5c3', '&quot;The Only Pirate at the Party&quot;']);" target="_blank">&#8220;The Only Pirate at the Party&#8221;</a> (Paperback; co-author: Brooke S. Passey; Gallery Books) <a href="http://amzn.to/2iAEOyq" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAEOyq', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><iframe marginwidth='0' marginheight='0' border='0' frameborder='0' scrolling='no' height='60' width='498' src='//affil.walmart.com/ad?wtype=minild&#038;lsnTrack=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.7507%26type%3D13%26subid%3D0%26tmpid%3D1081&#038;exp=custom&#038;affs=p&#038;wid=586c249ae4b06195c7655efb&#038;cwid=55f8fa8ae4b0a20ae34dc184&#038;seasonalExp=starwars15'></iframe></p>
<h3>MARCH 1, 2017</h3>
<p>ARCTIC MONKEYS<br />
<a href="http://amzn.to/2iyOsRB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iyOsRB', '&quot;Pretend Memories: A Biography&quot;']);" target="_blank">&#8220;Pretend Memories: A Biography&#8221;</a> (Paperback; author: Rob Jovanovic; Red Planet)</p>
<p>JUDY GARLAND<br />
<a href="http://amzn.to/2ko7ZZp" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ko7ZZp', '&quot;Judy and I: My Life with Judy Garland&quot;']);" target="_blank">&#8220;Judy and I: My Life with Judy Garland&#8221;</a> (Hardcover; author: Sid Luft; Chicago Review Press) <a href="http://amzn.to/2ko7ZZp" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ko7ZZp', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/03/bestseller1.png" align="absmiddle" padding-right: 10px/></a> <a href="http://amzn.to/2kOqK9q" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kOqK9q', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>RICK JAMES<br />
<a href="http://amzn.to/1RjNySU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1RjNySU', '&quot;Super Freak: The Life of Rick James&quot;']);" target="new">&#8220;Super Freak: The Life of Rick James&#8221;</a> (Hardcover; author: Peter Benjaminson; Chicago Review Press) <a href="http://amzn.to/2gzkj7L" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzkj7L', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MARCH 2, 2017</h3>
<p>WILLIAM RUHLMANN<br />
<a href="http://amzn.to/2jQJgcH" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jQJgcH', '&quot;Breaking Records: 100 Years of Hits&quot;']);" target="_blank">&#8220;Breaking Records: 100 Years of Hits&#8221;</a> (Paperback; Routledge)</p>
<h3>MARCH 7, 2017</h3>
<p>BOBBY BROWN<br />
<a href="http://amzn.to/2hKRRwW" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hKRRwW', '&quot;Every Little Step: My Story&quot;']);" target="_blank">&#8220;Every Little Step: My Story&#8221;</a> (Paperback; co-author: Nick Chiles; <a href="https://read.amazon.com/kp/embed?asin=B015WXQEVS&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_NyRyybTT2J1W4&#038;tag=10e634-20" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://read.amazon.com/kp/embed?asin=B015WXQEVS&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_NyRyybTT2J1W4&amp;tag=10e634-20', 'Free Preview']);" target="_blank">Free Preview</a>; Dey Street Books) <a href="http://amzn.to/2i48uHe" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i48uHe', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>STEVEN CURTIS CHAPMAN<br />
<a href="http://amzn.to/2iB5yPg" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iB5yPg', '&quot;Between Heaven and the Real World: My Story&quot;']);" target="_blank">&#8220;Between Heaven and the Real World: My Story&#8221;</a> (Hardcover; co-author: Ken Abraham; <a href="http://amzn.to/2hKGJAb" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hKGJAb', 'Kindle']);" target="_blank">Kindle</a>; Revell) <a href="http://amzn.to/2hl1gdS" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hl1gdS', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>FACES<br />
<a href="http://amzn.to/2bZ6N9n" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bZ6N9n', '&quot;Had Me a Real Good Time: The Faces: Before, During, and After&quot;']);" target="_blank">&#8220;Had Me a Real Good Time: The Faces: Before, During, and After&#8221;</a> (Paperback; author: Andy Neill; Omnibus) <a href="http://amzn.to/2gzhhAD" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzhhAD', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BARNEY HOSKYNS<br />
<a href="http://amzn.to/2cuecgC" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cuecgC', '&quot;Small Town Talk: Bob Dylan, The Band, Van Morrison, Janis Joplin, Jimi Hendrix and Friends in the Wild Years of Woodstock&quot;']);" target="_blank">&#8220;Small Town Talk: Bob Dylan, The Band, Van Morrison, Janis Joplin, Jimi Hendrix and Friends in the Wild Years of Woodstock&#8221;</a> (Paperback; <a href="https://read.amazon.com/kp/embed?asin=B017QL8U0C&amp;asin=B017QL8U0C&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_LUCZxb8PTTD3A" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://read.amazon.com/kp/embed?asin=B017QL8U0C&amp;asin=B017QL8U0C&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_LUCZxb8PTTD3A', 'Free Preview']);" target="_blank">Free Preview</a>; Da Capo Press)</p>
<p>KEITH MOON<br />
<a href="http://amzn.to/2fFBMXJ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fFBMXJ', '&quot;A Tribute to Keith Moon (There Is No Substitute)&quot;']);" target="_blank">&#8220;A Tribute to Keith Moon (There Is No Substitute)&#8221;</a> (Hardcover; author: Ian Snowball; introduction by Pete Townshend; <a href="http://amzn.to/2gB7xSC" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gB7xSC', 'Kindle']);" target="_blank">Kindle</a>; Overlook-Omnibus) <a href="http://amzn.to/2gcdSqK" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gcdSqK', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PINK FLOYD<br />
<a href="http://amzn.to/2cue5l2" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cue5l2', '&quot;Pink Floyd: Giants of Rock&quot;']);" target="_blank">&#8220;Pink Floyd: Giants of Rock&#8221;</a> (Hardcover; author: Glenn Povey; Carlton Books) <a href="http://amzn.to/2gbSq5c" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gbSq5c', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><iframe marginwidth='0' marginheight='0' border='0' frameborder='0' scrolling='no' height='60' width='498' src='//affil.walmart.com/ad?wtype=minild&#038;lsnTrack=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.7439%26type%3D13%26subid%3D0%26tmpid%3D1081&#038;exp=preorder&#038;affs=p&#038;wid=586c252de4b06195c7655efc'></iframe></p>
<h3>MARCH 9, 2017</h3>
<p>FUNKADELIC<br />
<a href="http://amzn.to/29bKzgO" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/29bKzgO', '&quot;Funkadelic\'s Maggot Brain (33 1/3)&quot;']);" target="_blank">&#8220;Funkadelic&#8217;s Maggot Brain (33 1/3)&#8221;</a> (Paperback; author: Matt Rogers; Bloomsbury Academic) <a href="http://amzn.to/2gzi44z" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzi44z', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MARCH 14, 2017</h3>
<p>BOB DYLAN<br />
<a href="http://amzn.to/2kdqfTw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kdqfTw', '&quot;Bob Dylan: A Spiritual Life&quot;']);" target="_blank">&#8220;Bob Dylan: A Spiritual Life&#8221;</a> (Hardcover; author: Scott M. Marshall; BP Books) <a href="http://amzn.to/2gznKLB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gznKLB', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>CHEECH MARIN<br />
<a href="http://amzn.to/2kdci7T" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kdci7T', '&quot;Cheech Is Not My Real Name ... But Don\'t Call Me Chong!&quot;']);" target="_blank">&#8220;Cheech Is Not My Real Name &#8230; But Don&#8217;t Call Me Chong!&#8221;</a> (Hardcover; <a href="http://amzn.to/2jS0NBT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jS0NBT', 'Kindle']);" target="_blank">Kindle</a>; Grand Central Publishing) <a href="http://amzn.to/2jzEnED" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jzEnED', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>STUART NICHOLSON<br />
<a href="http://amzn.to/2cu6xlg" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cu6xlg', '&quot;Jazz: A Beginner\'s Guide&quot;']);" target="_blank">&#8220;Jazz: A Beginner&#8217;s Guide&#8221;</a> (Paperback; Oneworld Publications)</p>
<h3>MARCH 15, 2017</h3>
<p>THE BEATLES<br />
<a href="http://amzn.to/2iAIBfd" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAIBfd', '&quot;Counting Down the Beatles: Their 100 Finest Songs&quot;']);" target="_blank">&#8220;Counting Down the Beatles: Their 100 Finest Songs&#8221;</a> (Hardcover; author: Jim Beviglia; <a href="http://amzn.to/2inEZ0G" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2inEZ0G', 'Kindle']);" target="_blank">Kindle</a>; Rowman &#038; Littlefield Publishers) <a href="http://amzn.to/2htGNZ7" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2htGNZ7', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE KINKS<br />
<a href="http://amzn.to/2cudQq6" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cudQq6', '&quot;The Kinks: A Thoroughly English Phenomenon&quot;']);" target="_blank">&#8220;The Kinks: A Thoroughly English Phenomenon&#8221;</a> (Hardcover; author: Carey Fleiner; Rowman &amp; Littlefield Publishers) <a href="http://amzn.to/2gAPRqo" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gAPRqo', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>EARL SCRUGGS<br />
<a href="http://amzn.to/2hulyGw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hulyGw', '&quot;Earl Scruggs: Banjo Icon&quot;']);" target="_blank">&#8220;Earl Scruggs: Banjo Icon&#8221;</a> (Hardcover; authors: Gordon Castelnero, David L. Russell; foreword by Béla Fleck; Rowman &amp; Littlefield Publishers) <a href="http://amzn.to/2hum87m" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hum87m', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MARCH 21, 2017</h3>
<p>ELTON JOHN<br />
<a href="http://amzn.to/2bRVmUT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bRVmUT', '&quot;Captain Fantastic: Elton John\'s Stellar Trip Through the \'70s&quot;']);" target="_blank">&#8220;Captain Fantastic: Elton John&#8217;s Stellar Trip Through the &#8217;70s&#8221;</a> (Hardcover; author: Tom Doyle; <a href="http://amzn.to/2cudznf" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cudznf', 'Kindle']);" target="_blank">Kindle</a>; Ballantine Books) <a href="http://amzn.to/2gzj48t" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzj48t', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELVIS PRESLEY<br />
<a href="http://amzn.to/2eH8Pxt" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2eH8Pxt', '&quot;Being Elvis: A Lonely Life&quot;']);" target="_blank">&#8220;Being Elvis: A Lonely Life&#8221;</a> (Hardcover; author: Ray Connolly; Liveright) <a href="http://amzn.to/2fNdRe8" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fNdRe8', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>AMY WINEHOUSE<br />
<a href="http://amzn.to/29lfE5q" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/29lfE5q', '&quot;Amy Winehouse: A Life Through the Lens&quot;']);" target="_blank">&#8220;Amy Winehouse: A Life Through the Lens&#8221;</a> (Paperback; authors: Darren and Elliott Bloom; Omnibus) <a href="http://amzn.to/2gpdfYo" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gpdfYo', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MARCH 28, 2017</h3>
<p>STUART BAKER<br />
<a href="http://amzn.to/1MGJRsh" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1MGJRsh', '&quot;Cuban Music in Revolution: 70 Years of Cuban Record Cover Art&quot;']);" target="new">&#8220;Cuban Music in Revolution: 70 Years of Cuban Record Cover Art&#8221;</a> (Hardcover; Soul Jazz Books)</p>
<p>JOHN OATES<br />
<a href="http://amzn.to/1UhTtMT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1UhTtMT', '&quot;Change of Seasons: A Memoir&quot;']);" target="_blank">&#8220;Change of Seasons: A Memoir&#8221;</a> (Hardcover; co-author: Chris Epting; St. Martin&#8217;s Press) <a href="http://amzn.to/2gbVZbw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gbVZbw', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>LOU REED<br />
<a href="http://amzn.to/1Gtsta0" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1Gtsta0', '&quot;Lou Reed - Chapter &amp; Verse: New York\'s Finest&quot;']);" target="new">&#8220;Lou Reed &#8211; Chapter &amp; Verse: New York&#8217;s Finest&#8221;</a> (Hardcover; authors: Paul Skellett, Simon Weitzman; Wonderland Publications) <a href="http://amzn.to/2fFnXss" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fFnXss', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VINYL ME, PLEASE<br />
<a href="http://amzn.to/2bZ6dIv" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bZ6dIv', '&quot;Vinyl Me, Please: 100 Albums You Need in Your Collection&quot;']);" target="_blank">&#8220;Vinyl Me, Please: 100 Albums You Need in Your Collection&#8221;</a> (Hardcover; Abrams Image)</p>
<h3>MARCH 30, 2017</h3>
<p>THE BEATLES<br />
<a href="http://amzn.to/1GV8QYM" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1GV8QYM', '&quot;Eight Arms to Hold You: 50 Years of Help! and the Beatles&quot;']);" target="new">&#8220;Eight Arms to Hold You: 50 Years of Help! and the Beatles&#8221;</a> (Hardcover; authors: Simon Wells, Paul Skellett; Wonderland Publications) <a href="http://amzn.to/2gzioQu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzioQu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>APRIL 1, 2017</h3>
<p>CYN COLLINS<br />
<a href="http://amzn.to/2i3QWe0" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i3QWe0', '&quot;Complicated Fun: The Birth of Minneapolis Punk and Indie Rock, 1974-1984 - An Oral History&quot;']);" target="_blank">&#8220;Complicated Fun: The Birth of Minneapolis Punk and Indie Rock, 1974-1984 &#8211; An Oral History&#8221;</a> (Paperback; Minnesota Historical Society Press) </p>
<p>BRUCE DICKINSON<br />
<a href="http://amzn.to/2iANXqG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iANXqG', '&quot;Bruce Dickinson - Maiden Voyage: The Biography&quot;']);" target="_blank">&#8220;Bruce Dickinson &#8211; Maiden Voyage: The Biography&#8221;</a> (Paperback; author: Joe Shooman; John Blake) <a href="http://amzn.to/2iAlcOG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAlcOG', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>OASIS<br />
<a href="http://amzn.to/2i3NErq" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i3NErq', '&quot;Oasis: What\'s the Story?&quot;']);" target="_blank">&#8220;Oasis: What&#8217;s the Story?&#8221;</a> (Paperback; author: former Oasis manager Iain Robertson; John Blake) <a href="http://amzn.to/2hqd0yJ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hqd0yJ', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>FRANCESCO SPAMPINATO<br />
<a href="http://amzn.to/2i3LTKE" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i3LTKE', '&quot;Art Record Covers&quot;']);" target="_blank">&#8220;Art Record Covers&#8221;</a> (Hardcover; Taschen)</p>
<h3>APRIL 4, 2017</h3>
<p>DAVID BOWIE<br />
<a href="http://amzn.to/2bRUhfA" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bRUhfA', '&quot;A Portrait of Bowie: A Tribute to Bowie By His Artistic Collaborators &amp; Contemporaries&quot;']);" target="_blank">&#8220;A Portrait of Bowie: A Tribute to Bowie By His Artistic Collaborators &amp; Contemporaries&#8221;</a> (Hardcover; editor: Brian Hiatt; Cassell) <a href="http://amzn.to/2ewWJmU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ewWJmU', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PINK FLOYD<br />
<a href="http://amzn.to/2cu4ZIb" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cu4ZIb', '&quot;Mind Over Matter: The Images of Pink Floyd&quot;']);" target="_blank">&#8220;Mind Over Matter: The Images of Pink Floyd&#8221;</a> (Paperback; author: Storm Thorgerson; Omnibus) <a href="http://amzn.to/2fFogmV" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fFogmV', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PRINCE<br />
<a href="http://amzn.to/2cZny39" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cZny39', '&quot;The Most Beautiful: My Life with Prince&quot;']);" target="_blank">&#8220;The Most Beautiful: My Life with Prince&#8221;</a> (Hardcover; author: ex-wife Mayte Garcia; <a href="http://amzn.to/2dkcwH0" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dkcwH0', 'Kindle']);" target="_blank">Kindle</a>; Hachette Books) <a href="http://amzn.to/2gzidot" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzidot', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "10e634-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "46f88d1b3293d9bd5cb8f22f1bc4e532";
amzn_assoc_asins = "0316468975,125008265X,1468314483,1844039277";
amzn_assoc_size = "590xauto";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<h3>APRIL 6, 2017</h3>
<p>PETE WAY (of UFO)<br />
<a href="http://amzn.to/2cujNUc" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cujNUc', '&quot;A Fast Ride Out of Here: Confessions of Rock\'s Most Dangerous Man&quot;']);" target="_blank">&#8220;A Fast Ride Out of Here: Confessions of Rock&#8217;s Most Dangerous Man&#8221;</a> (Paperback; Constable) <a href="http://amzn.to/2gAPtIn" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gAPtIn', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>APRIL 11, 2017</h3>
<p>THE BEATLES<br />
<a href="http://amzn.to/1GHO47V" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1GHO47V', '&quot;The Beatles Collected&quot;']);" target="new">&#8220;The Beatles Collected&#8221;</a> (Paperback; subtitled &#8220;A fan&#8217;s guide to six decades of Beatles memorabilia&#8221;; authors: Pete Nash, David Roberts, Brian Southall; Clarksdale) <a href="http://amzn.to/2gzioQu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzioQu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JESSI COLTER<br />
<a href="http://amzn.to/2c0uxrM" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2c0uxrM', '&quot;An Outlaw and a Lady: A Memoir of Music, Life with Waylon, and the Faith that Brought Me Home&quot;']);" target="_blank">&#8220;An Outlaw and a Lady: A Memoir of Music, Life with Waylon, and the Faith that Brought Me Home&#8221;</a> (Hardcover; co-author: David Ritz; <a href="http://amzn.to/2bRU247" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bRU247', 'Kindle']);" target="_blank">Kindle</a>; Thomas Nelson) <a href="http://amzn.to/2gAKVBA" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gAKVBA', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>RITA COOLIDGE<br />
<a href="http://amzn.to/2ie06VX" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ie06VX', '&quot;Delta Lady: A Memoir&quot;']);" target="_blank">&#8220;Delta Lady: A Memoir&#8221;</a> (Paperback; co-author: Michael Walker; <a href="https://read.amazon.com/kp/embed?asin=B013PKAGEQ&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_niQyybXD1RD68&#038;tag=10e634-20" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://read.amazon.com/kp/embed?asin=B013PKAGEQ&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_niQyybXD1RD68&amp;tag=10e634-20', 'Free Preview']);" target="_blank">Free Preview</a>; Harper Paperbacks) <a href="http://amzn.to/2idUfzS" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2idUfzS', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>RICHARD MORTON JACK<br />
<a href="http://amzn.to/2htV2gF" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2htV2gF', '&quot;Psychedelia: The Underground Rock Album 1966-1969&quot;']);" target="_blank">&#8220;Psychedelia: The Underground Rock Album 1966-1969&#8221;</a> (Hardcover; Sterling)</p>
<p>PRINCE<br />
<a href="http://amzn.to/2jRNqBP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jRNqBP', '&quot;Dig If You Will the Picture: Funk, Sex, God and Genius in the Music of Prince&quot;']);" target="_blank">&#8220;Dig If You Will the Picture: Funk, Sex, God and Genius in the Music of Prince&#8221;</a> (Hardcover; author: Ben Greenman; <a href="http://amzn.to/2jzGmc5" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jzGmc5', 'Kindle']);" target="_blank">Kindle</a>; Henry Holt and Co.) <a href="http://amzn.to/2jRNqBP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jRNqBP', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/03/bestseller1.png" align="absmiddle" padding-right: 10px/></a> <a href="http://amzn.to/2gzidot" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzidot', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>U2<br />
<a href="http://www.amazon.com/dp/1905959990?tag=pauplathemuss-20&amp;creative=373489&amp;camp=211189&amp;link_code=as3&amp;creativeASIN=1905959990" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.amazon.com/dp/1905959990?tag=pauplathemuss-20&amp;creative=373489&amp;camp=211189&amp;link_code=as3&amp;creativeASIN=1905959990', '&quot;Rock Atlas U2&quot;']);" target="new">&#8220;Rock Atlas U2&#8221;</a> (Paperback; authors: Dave Griffith, David Roberts; Clarksdale) <a href="http://amzn.to/2gASCaZ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gASCaZ', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>APRIL 15, 2017</h3>
<p>DAN HICKS<br />
<a href="http://amzn.to/2dNIY4Q" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dNIY4Q', '&quot;I Scare Myself: A Memoir&quot;']);" target="_blank">&#8220;I Scare Myself: A Memoir&#8221;</a> (Paperback; Jawbone Press) <a href="http://amzn.to/2gzh3cC" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzh3cC', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>APRIL 18, 2017</h3>
<p>HARVEY KUBERNIK<br />
<a href="http://amzn.to/2dWi7q0" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dWi7q0', '&quot;1967: A Complete Rock Music History of the Summer of Love&quot;']);" target="_blank">&#8220;1967: A Complete Rock Music History of the Summer of Love&#8221;</a> (Hardcover; Sterling)</p>
<p>MICHAEL NESMITH<br />
<a href="http://amzn.to/2cubW9a" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cubW9a', '&quot;Infinite Tuesday: An Autobiographical Riff&quot;']);" target="_blank">&#8220;Infinite Tuesday: An Autobiographical Riff&#8221;</a> (Hardcover; <a href="http://amzn.to/2bSCp1h" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bSCp1h', 'Kindle']);" target="_blank">Kindle</a>; Crown Archetype) <a href="http://amzn.to/2gAPlZ9" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gAPlZ9', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JIMMY WEBB<br />
<a href="http://amzn.to/2dNIlrL" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dNIlrL', '&quot;The Cake and the Rain: An Autobiography&quot;']);" target="_blank">&#8220;The Cake and the Rain: An Autobiography&#8221;</a> (Hardcover; <a href="http://amzn.to/2cYSG5k" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2cYSG5k', 'Kindle']);" target="_blank">Kindle</a>; St. Martin&#8217;s Press) <a href="http://amzn.to/2gzkgcg" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzkgcg', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>APRIL 25, 2017</h3>
<p>JOHN DOE<br />
<a href="http://amzn.to/2htRf2X" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2htRf2X', '&quot;Under the Big Black Sun: A Personal History of L.A. Punk&quot;']);" target="_blank">&#8220;Under the Big Black Sun: A Personal History of L.A. Punk&#8221;</a> (Paperback; co-author: Tom DeSavia; <a href="https://read.amazon.com/kp/embed?asin=B00PSSCTL2&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_RtQyyb602GB17&#038;tag=10e634-20" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://read.amazon.com/kp/embed?asin=B00PSSCTL2&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_RtQyyb602GB17&amp;tag=10e634-20', 'Free Preview']);" target="_blank">Free Preview</a>; Da Capo Books) <a href="http://amzn.to/2iAPgWt" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAPgWt', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VIRGINIA HANLON GROHL (mother of Dave Grohl)<br />
<a href="http://amzn.to/2ko6sCD" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ko6sCD', '&quot;From Cradle to Stage: Stories from the Mothers Who Rocked and Raised Rock Stars&quot;']);" target="_blank">&#8220;From Cradle to Stage: Stories from the Mothers Who Rocked and Raised Rock Stars&#8221;</a> (Hardcover; Seal Press)</p>
<p>BILLY VERA<br />
<a href="http://amzn.to/2hqfo8T" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hqfo8T', '&quot;Billy Vera: Harlem to Hollywood&quot;']);" target="_blank">&#8220;Billy Vera: Harlem to Hollywood&#8221;</a> (Hardcover; Backbeat Books) <a href="http://amzn.to/2ie2jRf" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ie2jRf', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MAY 1, 2017</h3>
<p>DONALD &#8220;DUCK&#8221; DUNN<br />
<a href="http://amzn.to/2hu2wjB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hu2wjB', '&quot;Soul Fingers: The Music &amp; Life of Legendary Bassist Donald &quot;Duck&quot; Dunn&quot;']);" target="_blank">&#8220;Soul Fingers: The Music &#038; Life of Legendary Bassist Donald &#8220;Duck&#8221; Dunn&#8221;</a> (Paperback; author: Nick Rosaci; Hal Leonard) <a href="http://amzn.to/2htV5sU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2htV5sU', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PHILIP LYNOTT<br />
<a href="http://amzn.to/2iAQe59" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAQe59', '&quot;Cowboy Song: The Authorized Biography of Thin Lizzy\'s Philip Lynott&quot;']);" target="_blank">&#8220;Cowboy Song: The Authorized Biography of Thin Lizzy&#8217;s Philip Lynott&#8221;</a> (Paperback; author: Graeme Thomson; <a href="http://amzn.to/2idRFtA" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2idRFtA', 'Kindle']);" target="_blank">Kindle</a>; Chicago Review Press) <a href="http://amzn.to/2hqiB8x" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hqiB8x', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>DOLLY PARTON<br />
<a href="http://amzn.to/2i3Xyci" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i3Xyci', '&quot;Dolly on Dolly: Interviews and Encounters with Dolly Parton&quot;']);" target="_blank">&#8220;Dolly on Dolly: Interviews and Encounters with Dolly Parton&#8221;</a> (Hardcover; edited by Randy L. Schmidt; <a href="http://amzn.to/2idUKKv" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2idUKKv', 'Kindle']);" target="_blank">Kindle</a>; Chicago Review Press) <a href="http://amzn.to/2htWOyh" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2htWOyh', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>RUSH<br />
<a href="http://amzn.to/2dNIlbu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dNIlbu', '&quot;Rush: Album by Album&quot;']);" target="_blank">&#8220;Rush: Album by Album&#8221;</a> (Hardcover; author: Martin Popoff; Voyageur Press) <a href="http://amzn.to/2fFmuCd" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fFmuCd', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MAY 2, 2017</h3>
<p>DAVID BYRNE<br />
<a href="http://amzn.to/2dNJZK3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dNJZK3', '&quot;How Music Works&quot;']);" target="_blank">&#8220;How Music Works&#8221;</a> (Paperback; <a href="http://amzn.to/2do0RJ3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2do0RJ3', 'Kindle']);" target="_blank">Kindle</a>; Three Rivers Press) <a href="http://amzn.to/2gzdXoQ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzdXoQ', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MAY 9, 2017</h3>
<p>THE BEATLES<br />
<a href="http://amzn.to/2jRV4vP" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jRV4vP', '&quot;Sgt. Pepper\'s Lonely Hearts Club Band: The Album, the Beatles, and the World in 1967&quot;']);" target="_blank">&#8220;Sgt. Pepper&#8217;s Lonely Hearts Club Band: The Album, the Beatles, and the World in 1967&#8221;</a> (Hardcover; author: Brian Southall; Imagine) <a href="http://amzn.to/2gzioQu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzioQu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JIMMY BUFFETT<br />
<a href="http://amzn.to/2inW2zG" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2inW2zG', '&quot;Jimmy Buffett: A Good Life All the Way&quot;']);" target="_blank">&#8220;Jimmy Buffett: A Good Life All the Way&#8221;</a> (Hardcover; author: Ryan White; <a href="http://amzn.to/2hu4Y9W" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hu4Y9W', 'Kindle']);" target="_blank">Kindle</a>; Touchstone) <a href="http://amzn.to/2iAXCgN" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAXCgN', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>PETER E. MELTZER<br />
<a href="http://amzn.to/2dDLmK3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dDLmK3', '&quot;So You Think You Know Rock and Roll? An In-Depth Q&amp;A Tour of the Revolutionary Decade 1965-1975&quot;']);" target="_blank">&#8220;So You Think You Know Rock and Roll? An In-Depth Q&amp;A Tour of the Revolutionary Decade 1965-1975&#8221;</a> (Paperback; Skyhorse Publishing)</p>
<h3>MAY 16, 2017</h3>
<p>THE BEATLES<br />
<a href="http://amzn.to/2iAXjmr" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAXjmr', '&quot;Sgt. Pepper at Fifty: The Mood, the Look, the Sound, the Legacy of the Beatles\' Great Masterpiece&quot;']);" target="new">&#8220;Sgt. Pepper at Fifty: The Mood, the Look, the Sound, the Legacy of the Beatles&#8217; Great Masterpiece&#8221;</a> (Hardcover; authors: Mike McInnerney, Bill DeMain, Gillian G. Gaar; Sterling) <a href="http://amzn.to/2gzioQu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzioQu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>GRATEFUL DEAD<br />
<a href="http://amzn.to/2i41HNE" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i41HNE', '&quot;Listening for the Secret: The Grateful Dead and the Politics of Improvisation&quot;']);" target="_blank">&#8220;Listening for the Secret: The Grateful Dead and the Politics of Improvisation&#8221;</a> (Paperback; author: Ulf Olsson; University of California Press) <a href="http://amzn.to/2i3XF7O" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i3XF7O', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MOTÖRHEAD<br />
<a href="http://amzn.to/2dN9M5g" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dN9M5g', '&quot;Beer Drinkers and Hell Raisers: The Rise of Motörhead&quot;']);" target="_blank">&#8220;Beer Drinkers and Hell Raisers: The Rise of Motörhead&#8221;</a> (Paperback; author: Martin Popoff; ECW Press) <a href="http://amzn.to/2fu18wn" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fu18wn', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>OTIS REDDING<br />
<a href="http://amzn.to/2dLTZaj" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dLTZaj', '&quot;Otis Redding: An Unfinished Life&quot;']);" target="_blank">&#8220;Otis Redding: An Unfinished Life&#8221;</a> Hardcover; author: Jonathan Gould; <a href="http://amzn.to/2dVxjE0" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dVxjE0', 'Kindle']);" target="_blank">Kindle</a>; Crown Archetype) <a href="http://amzn.to/2ftYZRq" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ftYZRq', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ROLLING STONE<br />
<a href="http://amzn.to/2d9wuDf" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2d9wuDf', '&quot;50 Years of Rolling Stone: The Music, Politics and People That Changed Our Culture&quot;']);" target="_blank">&#8220;50 Years of Rolling Stone: The Music, Politics and People That Changed Our Culture&#8221;</a> (Deluxe-Edition Hardcover; Abrams)</p>
<p>DUSTY SPRINGFIELD<br />
<a href="http://amzn.to/2d9wFhR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2d9wFhR', '&quot;Dusty: An Intimate Portrait of a Musical Legend&quot;']);" target="_blank">&#8220;Dusty: An Intimate Portrait of a Musical Legend&#8221;</a> (Paperback; author: Karen Bartlett; Lesser Gods) <a href="http://amzn.to/2gAVZif" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gAVZif', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>MAY 23, 2017</h3>
<p>THE BEATLES<br />
<a href="http://amzn.to/2i42gHa" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2i42gHa', '&quot;In Their Lives: Great Writers on Great Beatles Songs&quot;']);" target="new">&#8220;In Their Lives: Great Writers on Great Beatles Songs&#8221;</a> (Hardcover; author: Andrew Blauner; <a href="http://amzn.to/2iAZtCv" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iAZtCv', 'Kindle']);" target="_blank">Kindle</a>; Blue Rider Press) <a href="http://amzn.to/2gzioQu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzioQu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>BOB DYLAN<br />
<a href="http://amzn.to/2ie9fh2" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ie9fh2', '&quot;Bob Dylan FAQ: All That\'s Left to Know About the Song and Dance Man&quot;']);" target="new">&#8220;Bob Dylan FAQ: All That&#8217;s Left to Know About the Song and Dance Man&#8221;</a> (Paperback; author: Bruce Pollock; Backbeat Books) <a href="http://amzn.to/2gznKLB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gznKLB', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>GUNS N&#8217; ROSES<br />
<a href="http://amzn.to/2iB16A3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iB16A3', '&quot;Guns N\' Roses FAQ: All That\'s Left to Know About the Bad Boys of Sunset Strip&quot;']);" target="new">&#8220;Guns N&#8217; Roses FAQ: All That&#8217;s Left to Know About the Bad Boys of Sunset Strip&#8221;</a> (Paperback; author: Bruce Pollock; Backbeat Books) <a href="http://amzn.to/2ib7kYu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ib7kYu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MIKE McCREADY<br />
<a href="http://amzn.to/29dHQbB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/29dHQbB', '&quot;Of Potato Heads and Polaroids&quot;']);" target="_blank">&#8220;Of Potato Heads and Polaroids&#8221;</a> (Hardcover; powerHouse Books) <a href="http://amzn.to/2gzlkge" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzlkge', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JUNE 6, 2017</h3>
<p>MARVIN GAYE<br />
<a href="http://amzn.to/2hKOgiH" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hKOgiH', '&quot;After the Dance: My Life with Marvin Gaye&quot;']);" target="_blank">&#8220;After the Dance: My Life with Marvin Gaye&#8221;</a> (Paperback; author: Jan Gaye, with David Ritz; <a href="https://read.amazon.com/kp/embed?asin=B00MMEBJ7U&#038;preview=newtab&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_AiRyyb9SCCVMZ&#038;tag=10e634-20" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://read.amazon.com/kp/embed?asin=B00MMEBJ7U&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_AiRyyb9SCCVMZ&amp;tag=10e634-20', 'Free Preview']);" target="_blank">Free Preview</a>; Amistad) <a href="http://amzn.to/2hkWpJF" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2hkWpJF', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JUNE 13, 2017</h3>
<p>JONI MITCHELL<br />
<a href="http://amzn.to/2gDfOsL" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gDfOsL', '&quot;Reckless Daughter: A Portrait of Joni Mitchell&quot;']);" target="_blank">&#8220;Reckless Daughter: A Portrait of Joni Mitchell&#8221;</a> (Hardcover; author: David Yaffe; <a href="http://amzn.to/2gDaLZz" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gDaLZz', 'Kindle']);" target="_blank">Kindle</a>; Sarah Crichton Books) <a href="http://amzn.to/2gGg72j" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gGg72j', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>VAN HALEN<br />
<a href="http://amzn.to/2bSCTVp" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2bSCTVp', '&quot;Runnin\' with the Devil: A Backstage Pass to the Wild Times, Loud Rock, and the Down and Dirty Truth Behind the Rise of Van Halen&quot;']);" target="_blank">&#8220;Runnin&#8217; with the Devil: A Backstage Pass to the Wild Times, Loud Rock, and the Down and Dirty Truth Behind the Rise of Van Halen&#8221;</a> (Hardcover; author: Noel Monk; Dey Street Books) <a href="http://amzn.to/2gpfIlQ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gpfIlQ', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>DAVID WEIGEL<br />
<a href="http://amzn.to/2iB5UoZ" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iB5UoZ', '&quot;The Show That Never Ends: The Rise and Fall of Prog Rock&quot;']);" target="_blank">&#8220;The Show That Never Ends: The Rise and Fall of Prog Rock&#8221;</a> (Hardcover; <a href="http://amzn.to/2ie47tB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ie47tB', 'Kindle']);" target="_blank">Kindle</a>; W.W. Norton &#038; Company)</p>
<h3>JULY 1, 2017</h3>
<p>DAVID BOWIE<br />
<a href="http://amzn.to/1Nirs81" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1Nirs81', '&quot;Strange Fascination - David Bowie: The Definitive Story&quot;']);" target="new">&#8220;Strange Fascination &#8211; David Bowie: The Definitive Story&#8221;</a> (Hardcover, revised and updated edition; author: David Buckley; Chicago Review Press) <a href="http://amzn.to/2ewWJmU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ewWJmU', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>JULIE LONDON<br />
<a href="http://amzn.to/2kOo1Ne" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kOo1Ne', '&quot;Go Slow: The Life of Julie London&quot;']);" target="_blank">&#8220;Go Slow: The Life of Julie London&#8221;</a> (Hardcover; author: Michael Owen; <a href="http://amzn.to/2kOb0Dw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kOb0Dw', 'Kindle']);" target="_blank">Kindle</a>; Chicago Review Press) <a href="http://amzn.to/2knExmT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2knExmT', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JULY 4, 2017</h3>
<p>GARBAGE<br />
<a href="http://amzn.to/2dERFOd" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2dERFOd', '&quot;This Is the Noise That Keeps Me Awake&quot;']);" target="_blank">&#8220;This Is the Noise That Keeps Me Awake&#8221;</a> (Hardcover; Akashic Books) <a href="http://amzn.to/2fu8KyW" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fu8KyW', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JULY 13, 2017</h3>
<p>BRUCE SPRINGSTEEN<br />
<a href="http://amzn.to/2jS1RWj" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jS1RWj', '&quot;Born to Run&quot;']);" target="_blank">&#8220;Born to Run&#8221;</a> (Paperback; Simon &#038; Schuster) <a href="http://amzn.to/2jrvfGR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jrvfGR', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JULY 25, 2017</h3>
<p>DAVID BOWIE<br />
<a href="http://amzn.to/2knylv8" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2knylv8', '&quot;Earthbound: David Bowie and The Man Who Fell To Earth&quot;']);" target="new">&#8220;Earthbound: David Bowie and The Man Who Fell To Earth&#8221;</a> (Paperback; author: Susan Compo; Jawbone Press) <a href="http://amzn.to/2ewWJmU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ewWJmU', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>AUG. 8, 2017</h3>
<p>BILLY BRAGG<br />
<a href="http://amzn.to/2jRSaaa" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jRSaaa', '&quot;Roots, Radicals and Rockers: How Skiffle Changed the World&quot;']);" target="_blank">&#8220;Roots, Radicals and Rockers: How Skiffle Changed the World&#8221;</a> (Hardcover; Faber &#038; Faber) <a href="http://amzn.to/2jS3T8m" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jS3T8m', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>AUG. 25, 2017</h3>
<p>CHRISTOPHER HILL<br />
<a href="http://amzn.to/2kR3UtS" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kR3UtS', '&quot;Into the Mystic: The Visionary and Ecstatic Roots of 1960s Rock and Roll&quot;']);" target="_blank">&#8220;Into the Mystic: The Visionary and Ecstatic Roots of 1960s Rock and Roll&#8221;</a> (Paperback; Park Street Press)</p>
<h3>AUG. 29, 2017</h3>
<p>AL GREEN<br />
<a href="http://amzn.to/2jDegxw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jDegxw', '&quot;Soul Survivor: A Biography of Al Green&quot;']);" target="new">&#8220;Soul Survivor: A Biography of Al Green&#8221;</a> (Hardcover; author: Jimmy McDonough; <a href="http://amzn.to/2ivlfMl" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ivlfMl', 'Kindle']);" target="_blank">Kindle</a>; Da Capo Press) <a href="http://amzn.to/2jpSznv" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jpSznv', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ELTON JOHN<br />
<a href="http://amzn.to/2iB2ti1" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2iB2ti1', '&quot;Elton John FAQ: All That\'s Left to Know About the Rocket Man&quot;']);" target="_blank">&#8220;Elton John FAQ: All That&#8217;s Left to Know About the Rocket Man&#8221;</a> (Paperback; author: Donald Gibson; Backbeat Books) <a href="http://amzn.to/2ib8Tpl" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ib8Tpl', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>MICHAEL RUFFINO (of Unband)<br />
<a href="http://amzn.to/1S6BCGK" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1S6BCGK', '&quot;Adios, Motherfucker: A Gentleman\'s Progress Through Rock and Roll&quot;']);" target="new">&#8220;Adios, Motherfucker: A Gentleman&#8217;s Progress Through Rock and Roll&#8221;</a> (Paperback; ABEcco) <a href="http://amzn.to/2gpf1Ja" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gpf1Ja', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>SEPT. 1, 2017</h3>
<p>SIR GEORGE MARTIN<br />
<a href="http://amzn.to/2ga5wfV" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2ga5wfV', '&quot;Maximum Volume: The Life of Beatles Producer George Martin (The Early Years: 1926-1966)&quot;']);" target="_blank">&#8220;Maximum Volume: The Life of Beatles Producer George Martin (The Early Years: 1926-1966)&#8221;</a> (Hardcover; author: Kenneth Womack; Chicago Review Press) <a href="http://amzn.to/2gPvrxR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gPvrxR', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>THE WHO<br />
<a href="http://amzn.to/2jrqRrz" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jrqRrz', '&quot;The Who on The Who: Interviews and Encounters&quot;']);" target="_blank">&#8220;The Who on The Who: Interviews and Encounters&#8221;</a> (Hardcover; editor: Sean Egan; Chicago Review Press) <a href="http://amzn.to/2kOrgnT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kOrgnT', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>SEPT. 19, 2017</h3>
<p>KENT HARTMAN<br />
<a href="http://amzn.to/1We2PrB" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1We2PrB', '&quot;Goodnight, L.A.: Untold Tales from Inside Classic Rock\'s Legendary Recording Studios&quot;']);" target="new">&#8220;Goodnight, L.A.: Untold Tales from Inside Classic Rock&#8217;s Legendary Recording Studios&#8221;</a> (Hardcover; Da Capo Press)</p>
<h3>SEPT. 26, 2017</h3>
<p>ART GARFUNKEL<br />
<a href="http://amzn.to/2jte4mX" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jte4mX', '&quot;What Is It All But Luminous: Notes from an Underground Man&quot;']);" target="new">&#8220;What Is It All But Luminous: Notes from an Underground Man&#8221;</a> (Hardcover; Knopf) <a href="http://amzn.to/2jpOvne" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jpOvne', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>OCT. 5, 2017</h3>
<p>THE RAINCOATS<br />
<a href="http://amzn.to/1NEclFz" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1NEclFz', '&quot;The Raincoats\' The Raincoats (33 1/3)&quot;']);" target="new">&#8220;The Raincoats&#8217; The Raincoats (33 1/3)&#8221;</a> (Paperback; author: Jenn Pelly; Bloomsbury Academic) <a href="http://amzn.to/2fFgVUu" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2fFgVUu', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>OCT. 24, 2017</h3>
<p>PAUL SIMON<br />
<a href="http://amzn.to/2jRLmcI" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jRLmcI', '&quot;Homeward Bound: The Life of Paul Simon&quot;']);" target="_blank">&#8220;Homeward Bound: The Life of Paul Simon&#8221;</a> (Paperback; author: Peter Ames Carlin; St. Martin&#8217;s Griffin) <a href="http://amzn.to/2kQSzdc" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kQSzdc', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>NOV. 14, 2017</h3>
<p>THE SMITHS<br />
<a href="http://amzn.to/1P9PAUk" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1P9PAUk', '&quot;Tales of the Smiths: A Graphic Biography&quot;']);" target="new">&#8220;Tales of the Smiths: A Graphic Biography&#8221;</a> (Paperback; author/artist: Con Chrisoulis; <a href="http://amzn.to/1U3ZjnA" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1U3ZjnA', 'Kindle']);" target="_blank">Kindle</a>; The Overlook Press) <a href="http://amzn.to/2gzjnQT" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gzjnQT', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p>ED WARD<br />
<a href="http://amzn.to/2jqZ4HC" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jqZ4HC', '&quot;The History of Rock &amp; Roll, Volume One 1920-1963&quot;']);" target="_blank">&#8220;The History of Rock &#038; Roll, Volume One 1920-1963&#8221;</a> (Paperback; Flatiron Books)</p>
<p>ROBERT WEBB<br />
<a href="http://amzn.to/2kcU9Y3" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kcU9Y3', '&quot;The 100 Greatest Road Songs (The Ultimate Playlist)&quot;']);" target="_blank">&#8220;The 100 Greatest Road Songs (The Ultimate Playlist)&#8221;</a> (Paperback; McNidder &#038; Grace)</p>
<h3>NOV. 21, 2017</h3>
<p>STEVIE NICKS<br />
<a href="http://amzn.to/2jQFCCw" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2jQFCCw', '&quot;Gold Dust Woman: A Biography of Stevie Nicks&quot;']);" target="_blank">&#8220;Gold Dust Woman: A Biography of Stevie Nicks&#8221;</a> (Hardcover; author: Stephen Davis; St. Martin&#8217;s Press) <a href="http://amzn.to/2kQrg2O" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2kQrg2O', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>JAN. 23, 2018</h3>
<p>NAS<br />
<a href="http://amzn.to/1Exjwot" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1Exjwot', '&quot;It Ain\'t Hard to Tell: A Memoir&quot;']);" target="new">&#8220;It Ain&#8217;t Hard to Tell: A Memoir&#8221;</a> (Hardcover; <a href="http://amzn.to/1IupAoR" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1IupAoR', 'Kindle']);" target="_blank">Kindle</a>; Atria Books) <a href="http://amzn.to/2gpffzW" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gpffzW', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<h3>OCT. 2, 2018</h3>
<p>EDDIE VAN HALEN<br />
<a href="http://amzn.to/1HpT31M" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1HpT31M', '&quot;Eruption: The Eddie Van Halen Story&quot;']);" target="new">&#8220;Eruption: The Eddie Van Halen Story&#8221;</a> (Hardcover; author: Paul Brannigan; <a href="http://amzn.to/1gENe71" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/1gENe71', 'Kindle']);" target="_blank">Kindle</a>; Da Capo Press) <a href="http://amzn.to/2gpffzW" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://amzn.to/2gpffzW', '']);" target="new"><img src="http://www.pauseandplay.com/wp-content/uploads/2016/07/discography.png" align="absmiddle" /></a></p>
<p><iframe style="border: none;" src="http://rcm-na.amazon-adsystem.com/e/cm?t=pauplathemuss-20&amp;o=1&amp;p=12&amp;l=ur1&amp;category=books&amp;banner=1QEXQKZ0XXMVAEBN3RR2&amp;f=ifr&amp;linkID=J35OFQWSOWPKGWWG" width="300" height="250" frameborder="0" marginwidth="0" scrolling="no"></iframe></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.pauseandplay.com/tag/george-jones/" rel="tag">George Jones</a>, <a href="http://www.pauseandplay.com/tag/gig-posters/" rel="tag">gig posters</a>, <a href="http://www.pauseandplay.com/tag/l-a-reid/" rel="tag">L.A. Reid</a>, <a href="http://www.pauseandplay.com/tag/music-book/" rel="tag">music book</a>, <a href="http://www.pauseandplay.com/tag/music-books-2/" rel="tag">music books</a>, <a href="http://www.pauseandplay.com/tag/new-music/" rel="tag">new music</a>, <a href="http://www.pauseandplay.com/tag/new-releases/" rel="tag">new releases</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.pauseandplay.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d80a47375388602769c98f942554ce98?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="http://www.pauseandplay.com/author/admin/" title="Posts by Gerry Galipault" rel="author">Gerry Galipault</a> Gerry Galipault debuted Pause &amp; Play online in October 1997. Since then, it has become the definitive place for CD-release dates — with a worldwide audience.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-releases-april-14-2017/" title="New Releases: April 14, 2017">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/02/little-hurricane-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-releases-april-14-2017/"
                                                       title="New Releases: April 14, 2017">New Releases: April 14, 2017</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/updates-additions-barry-manilow-michelle-branch-etc/" title="Updates / Additions: Barry Manilow, Michelle Branch, etc.">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/02/updates2.4-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/updates-additions-barry-manilow-michelle-branch-etc/"
                                                       title="Updates / Additions: Barry Manilow, Michelle Branch, etc.">Updates / Additions: Barry Manilow, Michelle Branch, etc.</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/vinyl-store-feb-3-9-beyond/" title="Your Vinyl Store (Feb. 3-9 and Beyond)">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2017/02/vinyl2.3-290x166.png" class="omc-image-resize wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/02/vinyl2.3-290x166.png 290w, http://www.pauseandplay.com/wp-content/uploads/2017/02/vinyl2.3-300x171.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/02/vinyl2.3.png 700w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/vinyl-store-feb-3-9-beyond/"
                                                       title="Your Vinyl Store (Feb. 3-9 and Beyond)">Your Vinyl Store (Feb. 3-9 and Beyond)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.pauseandplay.com/new-releases-june-2-2017/" title="New Releases: June 2, 2017">

                        <img src="http://www.pauseandplay.com/wp-content/uploads/2016/08/dua-lipa-290x166.jpeg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.pauseandplay.com/new-releases-june-2-2017/"
                                                       title="New Releases: June 2, 2017">New Releases: June 2, 2017</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/music-book-store-feb-7-beyond/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.pauseandplay.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.pauseandplay.com%2Fmusic-book-store-feb-7-beyond%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-6" class="omc-widget widget_text">			<div class="textwidget"><p><center></p>
<h3><b><a href="/thank-you-entertainment-weekly/">BEST OF THE WEB</a></b></h3>
<p>&nbsp;<br />
<img src='/wp-content/uploads/2013/02/ad_ewlogo.gif'><br />
Entertainment Weekly names Pause &#038; Play one of <b>&#8220;the 100 greatest Web sites&#8221;</b><br />
<script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "pauplathemuss-20";
amzn_assoc_link_id = "L4ITCJEBBOSKBHZY";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_box";
amzn_assoc_width = 290;
amzn_assoc_height = 80;
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1&#038;MarketPlace=US"></script></p>
</div>
		</li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Album Release Dates</span></h3>			<div class="textwidget"><p><a href="http://www.pauseandplay.com/new-releases-feb-3-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Feb. 3, 2017 »</B></a> Reba McEntire, LeAnn Rimes, Big Wreck, Less Than Jake, Elbow, Beth Hart, Jim Lauderdale, The Menzingers, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-feb-10-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Feb. 10, 2017 »</B></a> Michael Bolton, Lupe Fiasco, Elvin Bishop, The Godfathers, Overkill, Thievery Corporation, The Sadies, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-feb-17-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Feb. 17, 2017 »</B></a> Ryan Adams, Son Volt, Charlie Wilson, Julia Fordham, Robert Randolph &#038; The Family Band, Maggie Rogers, Nikki Lane, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-feb-24-2017" p style="color:rgb(255,82,51);" target="_blank"><B>Feb. 24, 2017 »</B></a> Old 97&#8217;s, Rhiannon Giddens, Steel Panther, Wesley Stace, The Feelies, Scott H. Biram, Clap Your Hands Say Yeah, American Grim, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-march-3-2017" p style="color:rgb(255,82,51);" target="_blank"><B>March 3, 2017 »</B></a> Ed Sheeran, Brad Paisley, Jon Secada, Rationale, The Magnetic Fields, Colin Hay, Béla Fleck, Emmure, Livingston Taylor, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-march-10-2017" p style="color:rgb(255,82,51);" target="_blank"><B>March 10, 2017 »</B></a> Marty Stuart, Tedeschi Trucks Band, The Shins, Peter Murphy, Sunny Sweeney, Valerie June, Greg Graffin, Pieta Brown, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-march-17-2017" p style="color:rgb(255,82,51);" target="_blank"><B>March 17, 2017 »</B></a> Conor Oberst, Take That, Spoon, CJ Ramone, Paul Shaffer &#038; The World&#8217;s Most Dangerous Band, KXM, Samantha Fish, etc.</p>
<p><a href="http://www.pauseandplay.com/new-releases-march-24-2017" p style="color:rgb(255,82,51);" target="_blank"><B>March 24, 2017 »</B></a> Jessi Colter, James Blunt, The Jesus and Mary Chain, Night Ranger, Selah, Michael Schenker, Samantha Crain, The Residents, etc.</p>
<p><a href="http://www.pauseandplay.com/news/on-the-cd-front/" p style="color:rgb(255,82,51);" target="_blank"><B>More New Releases»</B></a> March 31 and Beyond</p>
<p><a href="http://shareasale.com/r.cfm?b=951038&#038;u=1325009&#038;m=52555&#038;urllink=&#038;afftrack=" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://shareasale.com/r.cfm?b=951038&amp;u=1325009&amp;m=52555&amp;urllink=&amp;afftrack=', '']);" target="_blank"  target="_blank"><img src="http://static.shareasale.com/image/52555/3937_PATS_Division_Clinch_Comps_300x250.jpg" border="0" /></a></p>
<p><em><a target="_blank" href="http://www.pauseandplay.com/elton-john-likes-our-site-who-knew/">Elton John loves Pauseandplay.com</a> &bull; <a href="http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=2FXKW6VHNBXCJEHY" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.amazon.com/gp/goldbox/ref=as_li_ss_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=2FXKW6VHNBXCJEHY', 'Deals of the Day']);" target="_blank">Deals of the Day</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> <a href="http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&#038;camp=1789&#038;creative=390957&#038;linkCode=ur2&#038;tag=pauplathemuss-20&#038;linkId=JGHLTEDZI4DC7UM3" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.amazon.com/Best-Sellers-MP3-Downloads/zgbs/dmusic/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=pauplathemuss-20&amp;linkId=JGHLTEDZI4DC7UM3', 'Best Sellers']);" target="_blank">Best Sellers</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a href="http://amzn.to/1RrIArd" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://amzn.to/1RrIArd', 'Vinyl Gift Guide']);" target="_blank">Vinyl Gift Guide</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a href="http://amzn.to/1r6YoWr" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://amzn.to/1r6YoWr', '$5 Digital Albums']);" target="_blank">$5 Digital Albums</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=pauplathemuss-20&#038;l=ur2&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><a href="https://www.interserver.net/r/379439" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.interserver.net/r/379439', '']);" target="_blank"><img src='https://www.interserver.net/logos/12946811.gif' alt='InterServer Web Hosting and VPS'></a></p>
<p><em><a href="http://fave.co/2hOKmJK" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://fave.co/2hOKmJK', 'New Merch at Hot Topic']);" target="_blank">New Merch at Hot Topic</a> &bull; <a href="http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&#038;offerid=223073.10012818&#038;type=3&#038;subid=0&#038;tmpid=1081&#038;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://linksynergy.walmart.com/fs-bin/click?id=fPoDuyTBcx8&amp;offerid=223073.10012818&amp;type=3&amp;subid=0&amp;tmpid=1081&amp;RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fbrowse%252Felectronics%252Ftablet-pcs%252F3944_1078524_1078084%253Faffs%253Dp%2526wid%253D586c23b5e4b07723bc966d24', 'Save on Tablets at Walmart.com']);" target="_blank">Save on Tablets at Walmart.com</a><IMG border="0" width="1" height="1" src="//beacon.affil.walmart.com/beacon.gif?et=textlink&#038;affs=p&#038;src=http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DfPoDuyTBcx8%26offerid%3D223073.10012818%26type%3D3%26subid%3D0%26tmpid%3D1081%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fbrowse%25252Felectronics%25252Ftablet-pcs%25252F3944_1078524_1078084%25253Faffs%25253Dp%252526wid%25253D586c23b5e4b07723bc966d24"> &bull; <a href="https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&#038;node=2223470011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-left-3&#038;pf_rd_r=GJS6NSY09EB1ZTC2CP39&#038;pf_rd_t=101&#038;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&#038;pf_rd_i=5174&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=bb8203b977ce268d93c1f86162c8b64b" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/Music-T-Shirts/b/ref=as_li_ss_tl?ie=UTF8&amp;node=2223470011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-left-3&amp;pf_rd_r=GJS6NSY09EB1ZTC2CP39&amp;pf_rd_t=101&amp;pf_rd_p=b408ce23-6686-4556-bc06-04ab5393f765&amp;pf_rd_i=5174&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=bb8203b977ce268d93c1f86162c8b64b', 'Band T-Shirts']);" target="_blank">Band T-Shirts</a> &bull; <a href="https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&#038;node=9977443011&#038;pf_rd_m=ATVPDKIKX0DER&#038;pf_rd_s=merchandised-search-1&#038;pf_rd_r=VHJWM99645R85GHDMXY7&#038;pf_rd_t=101&#038;pf_rd_p=2612339282&#038;pf_rd_i=372989011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=ce0f85fd6520ff58ad923bb9c74650df" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/b/ref=as_li_ss_tl?ie=UTF8&amp;node=9977443011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-1&amp;pf_rd_r=VHJWM99645R85GHDMXY7&amp;pf_rd_t=101&amp;pf_rd_p=2612339282&amp;pf_rd_i=372989011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=ce0f85fd6520ff58ad923bb9c74650df', 'Turntables &amp; Accessories']);" target="_blank">Turntables &#038; Accessories</a> &bull; <a href="https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&#038;node=667846011&#038;linkCode=ll2&#038;tag=10e634-20&#038;linkId=49286fd7914359ac26f6a2c14c1661cc" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/Home-Audio-Electronics/b/ref=as_li_ss_tl?ie=UTF8&amp;node=667846011&amp;linkCode=ll2&amp;tag=10e634-20&amp;linkId=49286fd7914359ac26f6a2c14c1661cc', 'Home Audio Systems']);" target="_blank">Home Audio Systems</a> &bull; <a href="https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=64bb0ffb19f82d2fe6faefac14a7ba76" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/dp/B01BH83OOM?ref_=assoc_tag_ph_1480972582208&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=64bb0ffb19f82d2fe6faefac14a7ba76', 'Amazon Tap $40 Off']);" target="_blank">Amazon Tap $40 Off</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> &bull; <a href="https://www.amazon.com/b?node=465600&#038;ref_=assoc_tag_ph_1482353107809&#038;_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=pf4&#038;tag=10e634-20&#038;linkId=4820b5d5aba5f8ecd49b08fe97a4816f" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.amazon.com/b?node=465600&amp;ref_=assoc_tag_ph_1482353107809&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=10e634-20&amp;linkId=4820b5d5aba5f8ecd49b08fe97a4816f', 'Save up to 90% on Textbooks']);" target="_blank">Save up to 90% on Textbooks</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=10e634-20&#038;l=pf4&#038;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></em></p>
<p><center>Love Pauseandplay.com? We do, too &#8230; Help us keep it going. (Every little bit helps.) We &hearts; u. </p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"></p>
<p><input type="hidden" name="hosted_button_id" value="AJNEVF5KS3BXE"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></form>
<p></center></p>
<p>NOTE: This site contains affiliate links; Pauseandplay.com will be compensated (albeit by a small percentage) if you make a purchase after clicking the links</p>
</div>
		</li>		<li id="recent-posts-4" class="omc-widget widget_recent_entries">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
				<li>
			<a href="http://www.pauseandplay.com/music-book-store-feb-7-beyond/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/02/musicbooks2.7-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/02/musicbooks2.7-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/02/musicbooks2.7-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/02/musicbooks2.7-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/02/musicbooks2.7-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/music-book-store-feb-7-beyond/" title="Your Music Book Store (Feb. 7 and Beyond)">				
				<span class="wpp-post-title">Your Music Book Store (Feb. 7 and Beyond)</span>				
			</a>  				
			<span class="post-stats">February 7th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/new-releases-april-14-2017/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/02/little-hurricane-50x50.jpg" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/02/little-hurricane-50x50.jpg 50w, http://www.pauseandplay.com/wp-content/uploads/2017/02/little-hurricane-150x150.jpg 150w, http://www.pauseandplay.com/wp-content/uploads/2017/02/little-hurricane-300x300.jpg 300w, http://www.pauseandplay.com/wp-content/uploads/2017/02/little-hurricane-186x186.jpg 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/new-releases-april-14-2017/" title="New Releases: April 14, 2017">				
				<span class="wpp-post-title">New Releases: April 14, 2017</span>				
			</a>  				
			<span class="post-stats">February 6th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		<li>
			<a href="http://www.pauseandplay.com/pause-playlist-80s-mix/">				
				<img src="http://www.pauseandplay.com/wp-content/uploads/2017/02/playlists2.5-50x50.png" class="wpp-thumbnail wp-post-image wp-post-image" alt="" srcset="http://www.pauseandplay.com/wp-content/uploads/2017/02/playlists2.5-50x50.png 50w, http://www.pauseandplay.com/wp-content/uploads/2017/02/playlists2.5-150x150.png 150w, http://www.pauseandplay.com/wp-content/uploads/2017/02/playlists2.5-300x300.png 300w, http://www.pauseandplay.com/wp-content/uploads/2017/02/playlists2.5-186x186.png 186w" sizes="(max-width: 50px) 100vw, 50px" />					
			</a>				
			<a href="http://www.pauseandplay.com/pause-playlist-80s-mix/" title="Pause-and-Playlist: An &#8217;80s Mix">				
				<span class="wpp-post-title">Pause-and-Playlist: An &#8217;80s Mix</span>				
			</a>  				
			<span class="post-stats">February 5th | by <span class="wpp-author">Gerry Galipault</span></span>				
		</li>		</ul>
		</li><li id="text-11" class="omc-widget widget_text"><h3 class="widgettitle"><span>Connect on Facebook</span></h3>			<div class="textwidget"><div class="fb-like-box" data-href="http://www.facebook.com/pauseandplay" data-width="292" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
		</li><li id="twitter-4" class="omc-widget widget_twitter"><div><h3 class="widgettitle"><span><span class='twitterwidget twitterwidget-title'>On Twitter</span></span></h3><ul><li><span class='entry-content'>♫ ... They call us irresponsible, write us off the page ... ♫ - <a href="http://twitter.com/search?q=%23random80slyrics" class="twitter-hashtag">#random80slyrics</a> <a href="http://twitter.com/DisneyDeborah" class="twitter-user">@DisneyDeborah</a> <a href="http://twitter.com/MetroLyrics" class="twitter-user">@MetroLyrics</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/829118421031862272">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>THIS WEEK IN ... 1978: "The Name of the Game," <a href="http://twitter.com/search?q=%23ABBA" class="twitter-hashtag">#ABBA</a> <a href="https://t.co/XXKHS3jDxS">https://t.co/XXKHS3jDxS</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/829111805716856832">about 1 hour ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>HERE'S A FREEBIE: "One Small Voice," Carole King - <a href="https://t.co/DVhtA17las">https://t.co/DVhtA17las</a>

<a href="http://twitter.com/search?q=%23FreeDownload" class="twitter-hashtag">#FreeDownload</a> <a href="https://t.co/IUYW4KpwAH">https://t.co/IUYW4KpwAH</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Pauseandplay/statuses/829089066343919616">about 3 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/pauseandplay" class="twitter-follow-button" title="Follow @pauseandplay" data-lang="en">@pauseandplay</a></div></div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
<div class="sticky-container">
    <ul class="sticky">
                                <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/facebook.png" />
                    <p>Facebook</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/twitter.png" />
                    <p>Twitter</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/vemo.png" />
                    <p>Vemo</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/pinterest.png" />
                    <p>Pinterest</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/linkedin.png" />
                    <p>Linkedin</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/rss.png" />
                    <p>Rss</p>
                </a>
            </li>
                                            <li>
                <a target="_blank" href="#">
                    <img width="32" height="32" alt="" src="http://www.pauseandplay.com/wp-content/plugins/sticky-social-bar/images/tumblr.png" />
                    <p>Tumblr</p>
                </a>
            </li>
                        </ul>
</div>
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
					<div id="text-15" class="omc-footer-widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2013/02/smallbannerpp.png"><br />
<a href="http://www.facebook.com/pauseandplay" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/pauseandplay', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialfacebook.png" alt="Connect on Facebook" /></a>     <a href="http://www.twitter.com/Pauseandplay" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.twitter.com/Pauseandplay', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialtwitter.png" alt="Connect on Twitter" /></a>     <a href="https://plus.google.com/106918951787472494451" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://plus.google.com/106918951787472494451', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialgoogle.png" alt="Connect on Google+" /></a><a href="https://www.rebelmouse.com/Pauseandplay/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://www.rebelmouse.com/Pauseandplay/', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialrebel.png" alt="Connect on RebelMouse" /></a><a href="http://pauseandplay.tumblr.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://pauseandplay.tumblr.com/', '']);" ><img src="/wp-content/uploads/2013/03/btmsocialtumblr.png" alt="Connect on Tumblr" /></a><br />
Pause &#038; Play, owned and operated by Gerry Galipault, debuted online in October 1997 and since then has become the definitive place for CD-release dates — with a worldwide audience.</p>
</div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.pauseandplay.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.pauseandplay.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://www.pauseandplay.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://www.pauseandplay.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://www.pauseandplay.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="http://www.pauseandplay.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.pauseandplay.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td id="today"><a href="http://www.pauseandplay.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<a href='http://www.pauseandplay.com/tag/albums/' class='tag-link-614 tag-link-position-1' title='485 topics' style='font-size: 0.9em;'>albums</a>
<a href='http://www.pauseandplay.com/tag/ariana-grande/' class='tag-link-7301 tag-link-position-2' title='21 topics' style='font-size: 0.9em;'>Ariana Grande</a>
<a href='http://www.pauseandplay.com/tag/bob-dylan/' class='tag-link-2140 tag-link-position-3' title='33 topics' style='font-size: 0.9em;'>Bob Dylan</a>
<a href='http://www.pauseandplay.com/tag/bruce-springsteen/' class='tag-link-342 tag-link-position-4' title='25 topics' style='font-size: 0.9em;'>Bruce Springsteen</a>
<a href='http://www.pauseandplay.com/tag/david-bowie/' class='tag-link-319 tag-link-position-5' title='59 topics' style='font-size: 0.9em;'>David Bowie</a>
<a href='http://www.pauseandplay.com/tag/interviews/' class='tag-link-9649 tag-link-position-6' title='675 topics' style='font-size: 0.9em;'>Interviews</a>
<a href='http://www.pauseandplay.com/tag/lp/' class='tag-link-4925 tag-link-position-7' title='22 topics' style='font-size: 0.9em;'>LP</a>
<a href='http://www.pauseandplay.com/tag/lps/' class='tag-link-9067 tag-link-position-8' title='121 topics' style='font-size: 0.9em;'>LPs</a>
<a href='http://www.pauseandplay.com/tag/music-book/' class='tag-link-9125 tag-link-position-9' title='21 topics' style='font-size: 0.9em;'>music book</a>
<a href='http://www.pauseandplay.com/tag/music-books-2/' class='tag-link-8621 tag-link-position-10' title='126 topics' style='font-size: 0.9em;'>music books</a>
<a href='http://www.pauseandplay.com/tag/new-music/' class='tag-link-4618 tag-link-position-11' title='724 topics' style='font-size: 0.9em;'>new music</a>
<a href='http://www.pauseandplay.com/tag/new-releases/' class='tag-link-4615 tag-link-position-12' title='950 topics' style='font-size: 0.9em;'>new releases</a>
<a href='http://www.pauseandplay.com/tag/new-songs/' class='tag-link-1433 tag-link-position-13' title='188 topics' style='font-size: 0.9em;'>new songs</a>
<a href='http://www.pauseandplay.com/tag/paul-mccartney/' class='tag-link-258 tag-link-position-14' title='30 topics' style='font-size: 0.9em;'>Paul McCartney</a>
<a href='http://www.pauseandplay.com/tag/prince/' class='tag-link-1786 tag-link-position-15' title='27 topics' style='font-size: 0.9em;'>Prince</a>
<a href='http://www.pauseandplay.com/tag/releases/' class='tag-link-8592 tag-link-position-16' title='28 topics' style='font-size: 0.9em;'>releases</a>
<a href='http://www.pauseandplay.com/tag/reverbnation/' class='tag-link-3918 tag-link-position-17' title='47 topics' style='font-size: 0.9em;'>Reverbnation</a>
<a href='http://www.pauseandplay.com/tag/singles/' class='tag-link-1233 tag-link-position-18' title='104 topics' style='font-size: 0.9em;'>singles</a>
<a href='http://www.pauseandplay.com/tag/the-beatles/' class='tag-link-2741 tag-link-position-19' title='35 topics' style='font-size: 0.9em;'>The Beatles</a>
<a href='http://www.pauseandplay.com/tag/the-rolling-stones/' class='tag-link-2472 tag-link-position-20' title='21 topics' style='font-size: 0.9em;'>The Rolling Stones</a>
<a href='http://www.pauseandplay.com/tag/the-who/' class='tag-link-845 tag-link-position-21' title='24 topics' style='font-size: 0.9em;'>The Who</a>
<a href='http://www.pauseandplay.com/tag/updates/' class='tag-link-9624 tag-link-position-22' title='130 topics' style='font-size: 0.9em;'>updates</a>
<a href='http://www.pauseandplay.com/tag/vinyl/' class='tag-link-1691 tag-link-position-23' title='131 topics' style='font-size: 0.9em;'>vinyl</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="categories-3" class="omc-footer-widget widget_categories"><h4>Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="623">Blog</option>
	<option class="level-0" value="8601">Deal O&#8217; the Day</option>
	<option class="level-0" value="10444">Gift Guide</option>
	<option class="level-0" value="8602">Here&#8217;s a Freebie</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="9234">Music Books</option>
	<option class="level-0" value="8541">New releases</option>
	<option class="level-0" value="8593">New songs</option>
	<option class="level-0" value="8553">Nutritious Selects &#8230;</option>
	<option class="level-0" value="10262">Playlists</option>
	<option class="level-0" value="8536">R.I.P. 2013</option>
	<option class="level-0" value="8879">R.I.P. 2014</option>
	<option class="level-0" value="9243">R.I.P. 2015</option>
	<option class="level-0" value="9899">R.I.P. 2016</option>
	<option class="level-0" value="10542">R.I.P. 2017</option>
	<option class="level-0" value="8597">Shoulda-Been-a-Hit</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9228">Updates</option>
	<option class="level-0" value="9232">Vinyl</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.pauseandplay.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="omc-footer-widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.pauseandplay.com/2017/02/'> February 2017 </option>
	<option value='http://www.pauseandplay.com/2017/01/'> January 2017 </option>
	<option value='http://www.pauseandplay.com/2016/12/'> December 2016 </option>
	<option value='http://www.pauseandplay.com/2016/11/'> November 2016 </option>
	<option value='http://www.pauseandplay.com/2016/10/'> October 2016 </option>
	<option value='http://www.pauseandplay.com/2016/09/'> September 2016 </option>
	<option value='http://www.pauseandplay.com/2016/08/'> August 2016 </option>
	<option value='http://www.pauseandplay.com/2016/07/'> July 2016 </option>
	<option value='http://www.pauseandplay.com/2016/06/'> June 2016 </option>
	<option value='http://www.pauseandplay.com/2016/05/'> May 2016 </option>
	<option value='http://www.pauseandplay.com/2016/04/'> April 2016 </option>
	<option value='http://www.pauseandplay.com/2016/03/'> March 2016 </option>
	<option value='http://www.pauseandplay.com/2016/02/'> February 2016 </option>
	<option value='http://www.pauseandplay.com/2016/01/'> January 2016 </option>
	<option value='http://www.pauseandplay.com/2015/12/'> December 2015 </option>
	<option value='http://www.pauseandplay.com/2015/11/'> November 2015 </option>
	<option value='http://www.pauseandplay.com/2015/10/'> October 2015 </option>
	<option value='http://www.pauseandplay.com/2015/09/'> September 2015 </option>
	<option value='http://www.pauseandplay.com/2015/08/'> August 2015 </option>
	<option value='http://www.pauseandplay.com/2015/07/'> July 2015 </option>
	<option value='http://www.pauseandplay.com/2015/06/'> June 2015 </option>
	<option value='http://www.pauseandplay.com/2015/05/'> May 2015 </option>
	<option value='http://www.pauseandplay.com/2015/04/'> April 2015 </option>
	<option value='http://www.pauseandplay.com/2015/03/'> March 2015 </option>
	<option value='http://www.pauseandplay.com/2015/02/'> February 2015 </option>
	<option value='http://www.pauseandplay.com/2015/01/'> January 2015 </option>
	<option value='http://www.pauseandplay.com/2014/12/'> December 2014 </option>
	<option value='http://www.pauseandplay.com/2014/11/'> November 2014 </option>
	<option value='http://www.pauseandplay.com/2014/10/'> October 2014 </option>
	<option value='http://www.pauseandplay.com/2014/09/'> September 2014 </option>
	<option value='http://www.pauseandplay.com/2014/08/'> August 2014 </option>
	<option value='http://www.pauseandplay.com/2014/07/'> July 2014 </option>
	<option value='http://www.pauseandplay.com/2014/06/'> June 2014 </option>
	<option value='http://www.pauseandplay.com/2014/05/'> May 2014 </option>
	<option value='http://www.pauseandplay.com/2014/04/'> April 2014 </option>
	<option value='http://www.pauseandplay.com/2014/03/'> March 2014 </option>
	<option value='http://www.pauseandplay.com/2014/02/'> February 2014 </option>
	<option value='http://www.pauseandplay.com/2014/01/'> January 2014 </option>
	<option value='http://www.pauseandplay.com/2013/12/'> December 2013 </option>
	<option value='http://www.pauseandplay.com/2013/11/'> November 2013 </option>
	<option value='http://www.pauseandplay.com/2013/10/'> October 2013 </option>
	<option value='http://www.pauseandplay.com/2013/09/'> September 2013 </option>
	<option value='http://www.pauseandplay.com/2013/08/'> August 2013 </option>
	<option value='http://www.pauseandplay.com/2013/07/'> July 2013 </option>
	<option value='http://www.pauseandplay.com/2013/06/'> June 2013 </option>
	<option value='http://www.pauseandplay.com/2013/05/'> May 2013 </option>
	<option value='http://www.pauseandplay.com/2013/04/'> April 2013 </option>
	<option value='http://www.pauseandplay.com/2013/03/'> March 2013 </option>
	<option value='http://www.pauseandplay.com/2013/02/'> February 2013 </option>
	<option value='http://www.pauseandplay.com/2013/01/'> January 2013 </option>
	<option value='http://www.pauseandplay.com/2012/12/'> December 2012 </option>
	<option value='http://www.pauseandplay.com/2012/11/'> November 2012 </option>
	<option value='http://www.pauseandplay.com/2012/10/'> October 2012 </option>
	<option value='http://www.pauseandplay.com/2012/09/'> September 2012 </option>
	<option value='http://www.pauseandplay.com/2012/08/'> August 2012 </option>
	<option value='http://www.pauseandplay.com/2012/07/'> July 2012 </option>
	<option value='http://www.pauseandplay.com/2012/06/'> June 2012 </option>
	<option value='http://www.pauseandplay.com/2012/05/'> May 2012 </option>
	<option value='http://www.pauseandplay.com/2012/04/'> April 2012 </option>
	<option value='http://www.pauseandplay.com/2012/03/'> March 2012 </option>
	<option value='http://www.pauseandplay.com/2012/02/'> February 2012 </option>
	<option value='http://www.pauseandplay.com/2012/01/'> January 2012 </option>
	<option value='http://www.pauseandplay.com/2011/12/'> December 2011 </option>
	<option value='http://www.pauseandplay.com/2011/11/'> November 2011 </option>
	<option value='http://www.pauseandplay.com/2011/10/'> October 2011 </option>
	<option value='http://www.pauseandplay.com/2011/09/'> September 2011 </option>
	<option value='http://www.pauseandplay.com/2011/08/'> August 2011 </option>
	<option value='http://www.pauseandplay.com/2011/07/'> July 2011 </option>
	<option value='http://www.pauseandplay.com/2011/06/'> June 2011 </option>
	<option value='http://www.pauseandplay.com/2011/05/'> May 2011 </option>
	<option value='http://www.pauseandplay.com/2011/04/'> April 2011 </option>
	<option value='http://www.pauseandplay.com/2011/03/'> March 2011 </option>
	<option value='http://www.pauseandplay.com/2011/02/'> February 2011 </option>
	<option value='http://www.pauseandplay.com/2011/01/'> January 2011 </option>
	<option value='http://www.pauseandplay.com/2006/09/'> September 2006 </option>
	<option value='http://www.pauseandplay.com/2006/02/'> February 2006 </option>
	<option value='http://www.pauseandplay.com/2005/10/'> October 2005 </option>
	<option value='http://www.pauseandplay.com/2005/09/'> September 2005 </option>
	<option value='http://www.pauseandplay.com/2005/08/'> August 2005 </option>
	<option value='http://www.pauseandplay.com/2005/07/'> July 2005 </option>
	<option value='http://www.pauseandplay.com/2005/05/'> May 2005 </option>
	<option value='http://www.pauseandplay.com/2005/04/'> April 2005 </option>
	<option value='http://www.pauseandplay.com/2005/03/'> March 2005 </option>
	<option value='http://www.pauseandplay.com/2005/02/'> February 2005 </option>
	<option value='http://www.pauseandplay.com/2005/01/'> January 2005 </option>
	<option value='http://www.pauseandplay.com/2004/12/'> December 2004 </option>
	<option value='http://www.pauseandplay.com/2004/11/'> November 2004 </option>
	<option value='http://www.pauseandplay.com/2004/10/'> October 2004 </option>
	<option value='http://www.pauseandplay.com/2004/09/'> September 2004 </option>
	<option value='http://www.pauseandplay.com/2004/08/'> August 2004 </option>
	<option value='http://www.pauseandplay.com/2004/07/'> July 2004 </option>
	<option value='http://www.pauseandplay.com/2004/06/'> June 2004 </option>
	<option value='http://www.pauseandplay.com/2004/05/'> May 2004 </option>
	<option value='http://www.pauseandplay.com/2004/04/'> April 2004 </option>
	<option value='http://www.pauseandplay.com/2004/03/'> March 2004 </option>
	<option value='http://www.pauseandplay.com/2004/02/'> February 2004 </option>
	<option value='http://www.pauseandplay.com/2004/01/'> January 2004 </option>
	<option value='http://www.pauseandplay.com/2003/12/'> December 2003 </option>
	<option value='http://www.pauseandplay.com/2003/11/'> November 2003 </option>
	<option value='http://www.pauseandplay.com/2003/10/'> October 2003 </option>
	<option value='http://www.pauseandplay.com/2003/09/'> September 2003 </option>
	<option value='http://www.pauseandplay.com/2003/08/'> August 2003 </option>
	<option value='http://www.pauseandplay.com/2003/07/'> July 2003 </option>
	<option value='http://www.pauseandplay.com/2003/06/'> June 2003 </option>
	<option value='http://www.pauseandplay.com/2003/05/'> May 2003 </option>
	<option value='http://www.pauseandplay.com/2003/04/'> April 2003 </option>
	<option value='http://www.pauseandplay.com/2003/03/'> March 2003 </option>
	<option value='http://www.pauseandplay.com/2003/02/'> February 2003 </option>
	<option value='http://www.pauseandplay.com/2002/12/'> December 2002 </option>
	<option value='http://www.pauseandplay.com/2002/11/'> November 2002 </option>
	<option value='http://www.pauseandplay.com/2002/10/'> October 2002 </option>
	<option value='http://www.pauseandplay.com/2002/09/'> September 2002 </option>
	<option value='http://www.pauseandplay.com/2002/08/'> August 2002 </option>
	<option value='http://www.pauseandplay.com/2002/07/'> July 2002 </option>
	<option value='http://www.pauseandplay.com/2002/06/'> June 2002 </option>
	<option value='http://www.pauseandplay.com/2002/05/'> May 2002 </option>
	<option value='http://www.pauseandplay.com/2002/04/'> April 2002 </option>
	<option value='http://www.pauseandplay.com/2002/03/'> March 2002 </option>
	<option value='http://www.pauseandplay.com/2002/02/'> February 2002 </option>
	<option value='http://www.pauseandplay.com/2002/01/'> January 2002 </option>
	<option value='http://www.pauseandplay.com/2001/11/'> November 2001 </option>
	<option value='http://www.pauseandplay.com/2001/10/'> October 2001 </option>
	<option value='http://www.pauseandplay.com/2001/09/'> September 2001 </option>
	<option value='http://www.pauseandplay.com/2001/08/'> August 2001 </option>
	<option value='http://www.pauseandplay.com/2001/07/'> July 2001 </option>
	<option value='http://www.pauseandplay.com/2001/06/'> June 2001 </option>
	<option value='http://www.pauseandplay.com/2001/05/'> May 2001 </option>
	<option value='http://www.pauseandplay.com/2001/04/'> April 2001 </option>
	<option value='http://www.pauseandplay.com/2001/03/'> March 2001 </option>
	<option value='http://www.pauseandplay.com/2001/02/'> February 2001 </option>
	<option value='http://www.pauseandplay.com/2001/01/'> January 2001 </option>
	<option value='http://www.pauseandplay.com/2000/12/'> December 2000 </option>
	<option value='http://www.pauseandplay.com/2000/11/'> November 2000 </option>
	<option value='http://www.pauseandplay.com/2000/10/'> October 2000 </option>
	<option value='http://www.pauseandplay.com/2000/09/'> September 2000 </option>
	<option value='http://www.pauseandplay.com/2000/08/'> August 2000 </option>
	<option value='http://www.pauseandplay.com/2000/07/'> July 2000 </option>
	<option value='http://www.pauseandplay.com/2000/06/'> June 2000 </option>
	<option value='http://www.pauseandplay.com/2000/05/'> May 2000 </option>
	<option value='http://www.pauseandplay.com/2000/04/'> April 2000 </option>
	<option value='http://www.pauseandplay.com/2000/03/'> March 2000 </option>
	<option value='http://www.pauseandplay.com/2000/02/'> February 2000 </option>
	<option value='http://www.pauseandplay.com/2000/01/'> January 2000 </option>
	<option value='http://www.pauseandplay.com/1999/12/'> December 1999 </option>
	<option value='http://www.pauseandplay.com/1999/11/'> November 1999 </option>
	<option value='http://www.pauseandplay.com/1999/10/'> October 1999 </option>
	<option value='http://www.pauseandplay.com/1999/09/'> September 1999 </option>
	<option value='http://www.pauseandplay.com/1999/08/'> August 1999 </option>
	<option value='http://www.pauseandplay.com/1999/07/'> July 1999 </option>
	<option value='http://www.pauseandplay.com/1999/06/'> June 1999 </option>
	<option value='http://www.pauseandplay.com/1999/05/'> May 1999 </option>
	<option value='http://www.pauseandplay.com/1999/04/'> April 1999 </option>
	<option value='http://www.pauseandplay.com/1999/03/'> March 1999 </option>
	<option value='http://www.pauseandplay.com/1999/02/'> February 1999 </option>
	<option value='http://www.pauseandplay.com/1999/01/'> January 1999 </option>
	<option value='http://www.pauseandplay.com/1998/12/'> December 1998 </option>
	<option value='http://www.pauseandplay.com/1998/11/'> November 1998 </option>
	<option value='http://www.pauseandplay.com/1998/10/'> October 1998 </option>
	<option value='http://www.pauseandplay.com/1998/09/'> September 1998 </option>
	<option value='http://www.pauseandplay.com/1998/08/'> August 1998 </option>
	<option value='http://www.pauseandplay.com/1998/07/'> July 1998 </option>
	<option value='http://www.pauseandplay.com/1998/06/'> June 1998 </option>
	<option value='http://www.pauseandplay.com/1998/05/'> May 1998 </option>
	<option value='http://www.pauseandplay.com/1998/04/'> April 1998 </option>
	<option value='http://www.pauseandplay.com/1998/03/'> March 1998 </option>
	<option value='http://www.pauseandplay.com/1998/02/'> February 1998 </option>
	<option value='http://www.pauseandplay.com/1998/01/'> January 1998 </option>
	<option value='http://www.pauseandplay.com/1997/12/'> December 1997 </option>
	<option value='http://www.pauseandplay.com/1997/11/'> November 1997 </option>
	<option value='http://www.pauseandplay.com/1997/10/'> October 1997 </option>
	<option value='http://www.pauseandplay.com/1997/09/'> September 1997 </option>
	<option value='http://www.pauseandplay.com/1997/08/'> August 1997 </option>
	<option value='http://www.pauseandplay.com/1997/07/'> July 1997 </option>
	<option value='http://www.pauseandplay.com/1997/06/'> June 1997 </option>
	<option value='http://www.pauseandplay.com/1997/05/'> May 1997 </option>
	<option value='http://www.pauseandplay.com/1997/04/'> April 1997 </option>
	<option value='http://www.pauseandplay.com/1997/03/'> March 1997 </option>
	<option value='http://www.pauseandplay.com/1997/02/'> February 1997 </option>
	<option value='http://www.pauseandplay.com/1997/01/'> January 1997 </option>
	<option value='http://www.pauseandplay.com/1996/11/'> November 1996 </option>
	<option value='http://www.pauseandplay.com/1996/10/'> October 1996 </option>
	<option value='http://www.pauseandplay.com/1996/09/'> September 1996 </option>
	<option value='http://www.pauseandplay.com/1996/08/'> August 1996 </option>
	<option value='http://www.pauseandplay.com/1996/07/'> July 1996 </option>
	<option value='http://www.pauseandplay.com/1996/06/'> June 1996 </option>
	<option value='http://www.pauseandplay.com/1996/05/'> May 1996 </option>
	<option value='http://www.pauseandplay.com/1996/04/'> April 1996 </option>
	<option value='http://www.pauseandplay.com/1996/03/'> March 1996 </option>
	<option value='http://www.pauseandplay.com/1996/02/'> February 1996 </option>
	<option value='http://www.pauseandplay.com/1996/01/'> January 1996 </option>
	<option value='http://www.pauseandplay.com/1995/11/'> November 1995 </option>
	<option value='http://www.pauseandplay.com/1995/10/'> October 1995 </option>
	<option value='http://www.pauseandplay.com/1995/09/'> September 1995 </option>
	<option value='http://www.pauseandplay.com/1995/08/'> August 1995 </option>
	<option value='http://www.pauseandplay.com/1995/07/'> July 1995 </option>
	<option value='http://www.pauseandplay.com/1995/06/'> June 1995 </option>
	<option value='http://www.pauseandplay.com/1995/05/'> May 1995 </option>
	<option value='http://www.pauseandplay.com/1995/04/'> April 1995 </option>
	<option value='http://www.pauseandplay.com/1995/03/'> March 1995 </option>
	<option value='http://www.pauseandplay.com/1995/02/'> February 1995 </option>
	<option value='http://www.pauseandplay.com/1995/01/'> January 1995 </option>
	<option value='http://www.pauseandplay.com/1994/12/'> December 1994 </option>
	<option value='http://www.pauseandplay.com/1994/11/'> November 1994 </option>
	<option value='http://www.pauseandplay.com/1994/10/'> October 1994 </option>
	<option value='http://www.pauseandplay.com/1994/09/'> September 1994 </option>
	<option value='http://www.pauseandplay.com/1994/08/'> August 1994 </option>
	<option value='http://www.pauseandplay.com/1994/07/'> July 1994 </option>
	<option value='http://www.pauseandplay.com/1994/06/'> June 1994 </option>
	<option value='http://www.pauseandplay.com/1994/05/'> May 1994 </option>
	<option value='http://www.pauseandplay.com/1994/04/'> April 1994 </option>
	<option value='http://www.pauseandplay.com/1994/03/'> March 1994 </option>
	<option value='http://www.pauseandplay.com/1994/02/'> February 1994 </option>
	<option value='http://www.pauseandplay.com/1994/01/'> January 1994 </option>
	<option value='http://www.pauseandplay.com/1993/12/'> December 1993 </option>
	<option value='http://www.pauseandplay.com/1993/11/'> November 1993 </option>
	<option value='http://www.pauseandplay.com/1993/10/'> October 1993 </option>
	<option value='http://www.pauseandplay.com/1993/09/'> September 1993 </option>
	<option value='http://www.pauseandplay.com/1993/08/'> August 1993 </option>
	<option value='http://www.pauseandplay.com/1993/02/'> February 1993 </option>

		</select>
		</div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2015 by Pause & Play. All Rights Reserved.  Brought to you by <a href="http://roughandreadymedia.com">Rough & Ready Media</a>. Logo by <a href="http://www.movidea.com" target="_blank">Movidea</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			

			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	<script>
function sgc_poptastic(url) {
	var newWindow = window.open(url, 'name', 'height=600,width=450');
	if (window.focus) {
		newWindow.focus();
	}
}
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.pauseandplay.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/music-book-store-feb-7-beyond\/"}};</script><script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//www.pauseandplay.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-content/plugins/popover/js/public.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pauseandplay.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39097101-1', 'pauseandplay.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//s.skimresources.com/js/100225X1555897.skimlinks.js"></script>
	
</body>

</html>


